HP ReadMe


الملف التمهيدي من HP

الملف التمهيدي لطابعة HP

آخر تحديث: 17‏ أغسطس 2015‏

شكرًا على شرائك منتج من HP. راجع هذا المستند عندما تقوم بتثبيت جهاز وبرنامج طابعة HP الخاص بك واستخدامهما.

يوفر موقع HP على الويب معلومات إضافية حول الدعم وترقيات البرامج وتعليمات تثبيت البرامج وإزالتها وكذلك دعم أنظمة التشغيل الجديدة ومعلومات الدعم العامة لطابعة HP الخاصة بك. الارتباط الخاص بموقع HP‏ على الويب هو www.support.hp.com‏.

المحتويات

الإعداد ومتطلبات النظام

يجب أن يلبي النظام الخاص بك الحد الأدنى من متطلبات النظام التالية والمتطلبات المناسبة لنظام التشغيل الخاص بك قبل أن تقوم بتثبيت هذا البرنامج. ستكون قدرة وظائف برنامج طابعة HP محدودة على الأنظمة التي لا تفي بمتطلبات الحد الأدنى من النظام.

الحد الأدنى للمتطلبات

  • محرك أقراص مضغوطة/DVD‏ أو اتصال بالإنترنت لتنزيل برامج HP‏.
  • منفذ USB‏ وكبل USB‏ للأجهزة المتصلة من خلال USB‏.
  • تتطلب ميزات التوصيل بالشبكة والميزات اللاسلكية توفر بيئة شبكة تعمل بشكل صحيح (اتصال Ethernet أو اتصال ‎802.11b/g/n‎‏ لاسلكي اعتمادًا على منتج HP‏. تدعم بعض المنتجات الاتصال اللاسلكي فقط.).

    ملاحظة: تقوم هذه الطابعة فقط بالاتصال عند معدل تردد 2.4 غيغا هرتز. إذا كانت شبكتك تحتوي على تشفير، فإن الطابعة تدعم أنواع التشفير WEP-Open، أو WEP-Shared، أو WPA TKIP، أو WPA AES, أو WPA2 AES فقط.

  • شاشة عرض SVGA‏ بألوان 16‏ بت (من المستحسن أن تكون الدقة 1024‏ ‏×‏ 768‏ أو أعلى).
  • يلزم اتصال بالإنترنت لبعض البرامج المضمّنة.

أدنى المتطلبات لأنظمة التشغيل Microsoft Windows‏

Windows® 10‏ و Windows 8.1‏ و Windows 8‏ و Windows 7‏ (32‏ بت أو 64‏ بت)

  • مساحة متوفرة على القرص الثابت تبلغ 2‏ ج ب
  • Microsoft® Internet Explorer

Windows Vista®‎‏ (32‏ بت فقط)

  • مساحة متوفرة على القرص الثابت تبلغ 2‏ ج ب
  • Microsoft® Internet Explorer 8

Windows® XP SP3‏ أو أحدث (32‏ بت فقط)

  • أي معالج Intel® Pentium® II‏ أو Celeron®‎‏ أو معالج متوافق بسرعة 233‏ ميجا هرتز
  • مساحة متوفرة على القرص الثابت تبلغ 850‏ م ب
  • Microsoft® Internet Explorer 8

معلومات عامة عن التثبيت والإعداد

  • يتطلب تثبيت برنامج الطابعة HP أو إزالة تثبيته توفر امتيازات إدارية.
  • يدعم برنامج طابعة HP مجموعة متنوعة من منتجات HP. يتم تثبيت برنامج طابعة HP بشكل افتراضي على المحرك الذي يتم تثبيت Windows فيه، في C:\Program Files\HP folder أو C:\Program Files (x86)\HP folder (حيث يشير C:‎ هو المحرك الذي تم تثبيت Windows فيه).
  • يتم تثبيت برنامج طابعة HP بشكل افتراضي بلغة نظام التشغيل المثبَّت على الكمبيوتر (إذا كان برنامج طابعة HP يدعم هذه اللغة) أو باللغة الإنجليزية إذا لم تكن لغة نظام التشغيل مدعومة.

Microsoft Windows Service Packs

تصدر Microsoft دوريًا Service Packs تحتوي على ترقيات وتصحيحات لأنظمة التشغيل المناسبة. تتوفر حزم خدمة Windows على موقع Microsoft على الويب. انتقل إلى www.microsoft.com لتطلع على مدى توفر حزم خدمات Microsoft Service Packs وللحصول على حزم Microsoft Service Pack.

تثبيت

تثبيت برنامج طابعة HP‏

قم بتثبيت برنامج طابعة HP‏ باستخدام قرص التثبيت المضغوط أو موقع الويب ‎123.hp.com‎‏. أثناء التثبيت، وصّل الطابعة بجهاز الكمبيوتر فقط إذا طالبك البرنامج بذلك.

منتجات HP‏ عديدة

عند تثبيت نسخ متعددة لنفس الطابعة تظهر إدخالات عديدة في HP Printer Assistant‏. عادةً ما يسمى المثيل الأول للطابعة الذي تم تثبيته باسم الطابعة، فعلى سبيل المثال، HP OfficeJet X series‏، ويسمى المثيل الثاني النسخة 1‏. يمكنك إعادة تسمية هذه المثيلات من خلال لوحة التحكم لنظام التشغيل Windows‏ (الأجهزة والطابعات، الطابعات، أو الطابعات وأجهزة الفاكس) وتغيير اسم كل إدخال، على سبيل المثال، HP OfficeJet X‏ – للمنزل و HP OfficeJet X‏ - للعمل.

ملاحظة: عند التنقل بين الأجهزة/المواقع، تأكد من أن الطابعة المستخدمة هي الطابعة المحددة (أو الطابعة الافتراضية لـ Windows‏) وأنها قيد التشغيل. تأكد أيضًا من أن الطابعة متصلة وجاهزة للعمل باتباع الخطوات التالية:

Windows 10

  1. أدخل "الأجهزة والطابعات" في شريط البحث في الزاوية السفلية اليسرى من الشاشة وقم بتحديدها من نتائج البحث.
  2. انقر بالزر الأيمن على الطابعة المستخدمة، ثم حدد عرض ما يتم طباعته.
  3. في خيارات قائمة الطابعات، تأكد من عدم تحديد استخدام الطابعة دون اتصال وإيقاف الطباعة مؤقتًا.

Windows 8.1 و Windows 8

  1. أشر إلى الزاوية العلوية اليمنى من الشاشة أو دق عليها لفتح شريط الرموز، ثم دق أو انقر على أيقونة بحث.
  2. أدخل "الأجهزة والطابعات" في حقل البحث وقم بتحديدها من نتائج البحث.
  3. انقر بالزر الأيمن على الطابعة المستخدمة، ثم حدد عرض ما يتم طباعته.
  4. في خيارات قائمة الطابعات، تأكد من عدم تحديد استخدام الطابعة دون اتصال وإيقاف الطباعة مؤقتًا.

Windows 7

  1. انقر فوق ابدأ وحدد الأجهزة والطابعات.
  2. انقر بالزر الأيمن على الطابعة المستخدمة، ثم حدد عرض ما يتم طباعته.
  3. في خيارات قائمة الطابعات، تأكد من عدم تحديد استخدام الطابعة دون اتصال وإيقاف الطباعة مؤقتًا.

Windows Vista وWindows XP

  1. انقر فوق Start (ابدأ)، ثم حدد Control Panel (لوحة التحكم).
  2. حدد طريقة العرض التقليدية، ثم انقر نقرًا مزدوجًا فوق رمز الطابعات أو الطابعات والفاكسات.
  3. انقر بالزر الأيمن على الطابعة المستخدمة وتأكد من عدم تحديد استخدام الطابعة دون اتصال وإيقاف الطباعة مؤقتًا.

حل المشكلات

للحصول على مزيد من التعليمات حول استكشاف الأخطاء وإصلاحها، راجع المعلومات حول استكشاف الأخطاء وإصلاحها التي تظهر على الشاشة أو توجد في الوثائق المطبوعة المرفقة بالطابعة، أو زر موقع الدعم على الويب www.support.hp.com‏.

مشكلات في التثبيت

الاسترداد من تثبيت لاسلكي فاشل

قم بزيارة www.hp.com/go/wirelessprinting و www.hp.com/go/tools للحصول على المساعدة بخصوص حل مشاكل التثبيت اللاسلكي.

الاسترداد من تثبيت فاشل من خلال USB‏

في حالة فشل التثبيت، افصل كابل USB ثم أخرج وأعد إدخال قرص البرامج المضغوط لـ HP لإعادة تثبيت برامج HP. يخبرك البرنامج متى يجب توصيل كبل USB.

إذا ما زلت تواجه مشاكل، توصي HP بمراجعتك لمعلومات استكشاف الأخطاء وإصلاحها الواردة في الوثائق المطبوعة. يمكنك أيضًا الانتقال إلى www.support.hp.com‏ و www.hp.com/go/tools‏ للحصول على مزيد من الاقتراحات حول حل المشاكل المتعلقة بفشل التثبيت باستخدام USB‏.

لم يتم التعرف على الطابعة

إذا لم يتم التعرف على الطابعة:

  • راجع الوثائق المطبوعة المرفقة بالطابعة وتأكد من استكمال جميع خطوات الإعداد.
  • تحقق من أن الطابعة قيد التشغيل. لا يتم التعرف على الطابعات عند إيقاف تشغيلها.
  • تأكد من توصيل كبل USB بشكل صحيح.
    • افصل كبل USB، وافحص طرفه، ثم طابقه مع نمط منفذ USB. أدخل أحد طرفي كبل USB‏ بالكامل في منفذ USB‏ بالجزء الخلفي من الطابعة والطرف الآخر في منفذ USB‏ لجهاز الكمبيوتر. تأكد من توصيل كابل USB بمنفذ USB الموجود في الجزء الخلفي من الطابعة. تتمتع بعض طابعات HP بمنفذ USB أمامي للتوصيل المباشر بكاميرا أو بمحرك وماض. لا يمكن استخدام منفذ USB الأمامي لتوصيل الطابعة بجهاز الكمبيوتر الخاص بك.
  • حاول توصيل كابل USB بموصل USB مختلف في الكمبيوتر.
  • تأكد من عدم تجاوز كابل USB طول 5 أمتار (16 قدم).
  • تأكد من عدم وجود طابعة HP لديك في حالة خطأ (افحص لوحة الطابعة الأمامية).
  • إذا كنت قد قمت بتنزيل برنامج الطابعة، فتأكد من تنزيل البرنامج المناسب لطراز الطابعة الخاصة بك.

AirPrint™‎

يمكنك الطباعة من جهاز iPhone‏، iPad‏، أو iPod Touch‏ الخاص بك مباشرة إلى الطابعة الموجودة على شبكتك اللاسلكية.* زر موقع الويب للطباعة المحمولة من HP‏ (www.hp.com/go/mobileprinting‏) لمعرفة المزيد.

* تباع نقطة الوصول اللاسلكية وخدمة الإنترنت بشكل منفصل. يعتمد الأداء اللاسلكي على البيئة المحيطة وبُعد المسافة عن نقطة الوصول. تتوافق العمليات اللاسلكية مع الموجهات بسرعة 2.4 جيجا هرتز فقط. تدعم الأجهزة التالية التي تقوم بتشغيل iOS 4.2 أو أحدث: iPad®‎ وiPad® 2 وiPhone‎ (‏3GS أو أحدث) وiPod touch®‎ (الجيل الثالث أو أحدث). يعمل مع طابعات AirPrint من HP الممكنة ويتطلب أن تكون الطابعة متصلة بنفس الشبكة مثل جهاز iOS الخاص بك.

بيان الخصوصية لـ HP: EWS (منتجات الشبكة لـ HP)

يقوم ملقم الويب المضمّن (EWS‏) بوضع ملفات نصّية صغيرة للغاية (ملفات تعريف الارتباط) في القرص الثابت خلال قيامك بالتصفح. تمكن هذه الملفات EWS‏ من التعرف على كمبيوترك عند زيارتك القادمة. على سبيل المثال, في حالة تكوين لغة EWS, يساعد ملف تعريف ارتباط في تذكر اللغة التي حددتها حيث يتم تعرض الصفحات بهذه اللغة المرة التالية التي تقوم فيها بتشغيل EWS، يتم عرض الصفحات باللغة المحددة. يتم تخزين بعض ملفات تعريف الارتباط (ملفات تعريف الارتباط التي تقوم بتخزين تفضيلات محددة للعملاء) على جهاز الكمبيوتر حتى يتم مسح ما عليها يدوياً.

يمكنك تكوين المستعرض ليقبل كافة ملفات تعريف الارتباط, كما يمكنك تكوينه لينبهك عندما تعرض عليك هذه الملفات حيث يتاح لك القرار بقبول ملفات منها أو رفضها. يمكن أيضًا استخدام المستعرض لإزالة ملفات تعريف الارتباط غير المرغوب فيها.

ملاحظة: إذا اخترت تعطيل ملفات تعريف الارتباط، فسيتم تعطيل ميزة أو أكثر من الميزات التالية، وذلك وفق نوع جهازك:

  • استخدام بعض معالجات الإعداد
  • تذكُّر إعداد لغة مستعرض EWS‏
  • تخصيص شاشة EWS الرئيسية والارتباطات المخصصة

للاطلاع على معلومات حول طريقة تغيير إعدادات الخصوصية وملفات تعريف الارتباط ومعلومات حول طرق عرض ملفات تعريف الارتباط وحذفها، راجع الوثائق المتاحة من خلال مستعرض الويب.

وثائق طابعة HP:

تحل المعلومات الواردة في الوثائق المطبوعة المرفقة بالطابعة محل المعلومات في ’التعليمات‘ الظاهرة على الشاشة. في حالة تناقض الوثائق المطبوعة مع "التعليمات" الظاهرة على الشاشة، فالوثائق المطبوعة تحتوي على أحدث المعلومات.

دعم HP

دعم HP عبر الهاتف

للاطلاع على أحدث قائمة لـ HP‏ تحتوي على أرقام هواتف الدعم ومعلومات تكاليف المكالمات، راجع www.support.hp.com‏.

إن أرقام الدعم عبر الهاتف والأسعار المقترنة بها والمسرودة هنا خاضعة لوقت النشر فتنطبق فقط على المكالمات التي تجرى من خلال خط الهاتف العادي. قد تنطبق رسوم مختلفة على الهواتف النقالة.

اعترافات

تعد Microsoft‏ و Windows‏ علامتين تجاريتين مسجلتين أو علامتين تجاريتين لشركة Microsoft Corporation‏ في الولايات المتحدة و/أو البلدان الأخرى.

تُعد Intel وPentium وCeleron علامات تجارية لشركة Intel Corporation في الولايات المتحدة ودول أخرى.

AirPrint، وشعار AirPrint، وiPad، وiPhone، وiPod الذي يعمل باللمس هي ماركات تجارية من شركة Apple® Inc، المسجلة في الولايات المتحدة والبلدان الأخرى.

إشعار شركة HP Company

إن هذه المعلومات عرضة للتغيير دون إنذار بذلك وترد "كما هي" بدون أي ضمان. تتخلى شركة HP عن المسؤولية عن أية أضرار تنجم عن استخدام هذه المادة، سواء أكانت هذه الأضرار مباشرة أو غير مباشرة أو خاصة أو عرضية أو تبعية.

‏©‏ حقوق الطبع والنشر لعام 2016‏ لشركة HP Development Company, L.P‏.

أعلى الصفحة


HP Readme

Readme файл за принтер на HP

Последна актуализация: 17 август 2015 г.

Благодарим ви, че закупихте продукт на HP. Използвайте този документ, докато инсталирате и използвате вашия хардуер и софтуер на принтера на HP.

Уеб сайтът на HP предоставя допълнителна информация за поддръжка, актуализации на софтуерни продукти, помощ при инсталиране/деинсталиране на софтуер, поддръжка на нови операционни системи и обща информация за поддръжка на вашия принтер на HP. Връзката към уеб сайта на HP е www.support.hp.com.

Съдържание

Инсталация и системни изисквания

Вашата система трябва да отговаря на следните минимални системни изисквания и подходящи изисквания за вашата операционна система, за да можете да инсталирате този софтуер. Функционалността на софтуера на принтера на HP ще бъде ограничена на системи, които не покриват минималните системни изисквания.

Минимални изисквания

  • CD-ROM/DVD устройство или интернет връзка за изтегляне на софтуера на HP.
  • USB порт и USB кабел за устройства, свързани чрез USB.
  • Мрежовите и безжичните функции изискват работеща мрежова среда (Ethernet или безжична 802.11b/g/n – в зависимост от продукта на HP. Някои продукти поддържат само безжична връзка).

    Забележка: Този принтер се свързва само в честотния диапазон 2,4 ГХц. Ако вашата мрежа включва шифроване, този принтер поддържа само видовете шифроване WEP-Open, WEP-Shared, WPA TKIP, WPA AES или WPA2 AES.

  • Монитор SVGA с 16-битов цвят (1024 x 768 или по-висока е препоръчителна).
  • За част от включения софтуер се изисква интернет връзка.

Минимални изисквания за системи Microsoft Windows

Windows® 10, 8.1, 8, 7 (32-битова или 64-битова версия)

  • 2 ГБ свободно място на твърдия диск
  • Microsoft® Internet Explorer

Windows Vista® (само 32-битова версия)

  • 2 ГБ свободно място на твърдия диск
  • Microsoft® Internet Explorer 8

Windows® XP SP3 или по-нова версия (само 32-битова)

  • Всякакъв Intel® Pentium® II, Celeron® или 233 MHz съвместим процесор
  • 850 МБ свободно място на твърдия диск
  • Microsoft® Internet Explorer 8

Основна информация за инсталиране и настройка

  • За инсталиране и деинсталиране на софтуера на принтера на HP са необходими административни привилегии.
  • Софтуерът на принтера на HP поддържа множество продукти на HP. Принтерът на HP се инсталира по подразбиране на дисковото устройство, на което е инсталиран Windows, в папката C:\Program Files\HP (C:\Програмни файлове\HP) или в папката C:\Program Files (x86)\HP (C:\Програмни файлове (x86)\HP) (където C: е дисковото устройство, на което е инсталиран Windows).
  • Софтуерът на принтера на HP ще се инсталира по подразбиране на езика на операционната система на компютъра (ако този език се поддържа от софтуера на принтера на HP) или на английски език, ако този език не се поддържа.

Сервизни пакети за Windows на Microsoft

Периодично Microsoft издава сервизни пакети, които съдържат актуализации и корекции на грешки в действащите операционни системи. Сервизните пакети за Windows са достъпни на уеб сайта на Microsoft. Посетете www.microsoft.com, за да проверите дали има налични сервизни пакети на Microsoft и да получите сервизни пакети на Microsoft.

Инсталиране

Инсталиране на софтуера на принтера на HP

Инсталирайте софтуера на принтера на HP с помощта на инсталационния CD диск или чрез уеб сайта 123.hp.com. По време на инсталирането свържете принтера към компютъра само когато/ако софтуерът ви подкани да направите това.

Множество продукти на HP

Когато се инсталират няколко копия на един и същ принтер, в HP Printer Assistant се появяват няколко записа. По принцип първият екземпляр на инсталирания принтер носи името на самия принтер, например HP OfficeJet X series, а вторият екземпляр се наименува copy 1 (копие 1). Можете да промените тези имена, като отидете в контролния панел на Windows („Устройства и принтери“, „Принтери“ или „Принтери и факсове“) и промените името на всеки запис, например HP OfficeJet X – домашен и HP OfficeJet X – служебен.

Забележка: Когато превключвате между принтери/местоположения, се уверете, че използваният принтер е избраният принтер (или принтерът по подразбиране за Windows) и че е включен. Също така проверете дали принтерът е онлайн и готов за работа, като изпълните стъпките по-долу:

Windows 10

  1. В долния ляв ъгъл на екрана въведете „Устройства и принтери“ в лентата за търсене и го изберете от резултатите от търсенето.
  2. Щракнете с десен бутон върху използвания принтер, след което изберете Какво се отпечатва.
  3. В опцията на меню Printers (Принтери) се уверете, че Use Printer Offline (Използвай принтера офлайн) и Pause Printing (Преустанови временно печата) не са избрани.

Windows 8.1 и Windows 8

  1. Посочете или натиснете горния десен ъгъл на екрана, за да отворите лентата с препратки, след което щракнете върху или натиснете иконата Търсене.
  2. Въведете "Devices and Printers" (Устройства и принтери) в търсенето и изберете от резултатите от търсенето.
  3. Щракнете с десен бутон върху използвания принтер, след което изберете Какво се отпечатва.
  4. В опцията на меню Printers (Принтери) се уверете, че Use Printer Offline (Използвай принтера офлайн) и Pause Printing (Преустанови временно печата) не са избрани.

Windows 7

  1. Щракнете върху Start (Старт), след което изберете Devices and Printers (Устройства и принтери).
  2. Щракнете с десен бутон върху използвания принтер, след което изберете Какво се отпечатва.
  3. В опцията на меню Printers (Принтери) се уверете, че Use Printer Offline (Използвай принтера офлайн) и Pause Printing (Преустанови временно печата) не са избрани.

Windows Vista и Windows XP

  1. Щракнете върху Start (Старт), след което изберете Control Panel (Контролен панел).
  2. Изберете Classic View (Класически изглед) и щракнете двукратно върху иконата Printers (Принтери) или Printers and Faxes (Принтери и факсове).
  3. Щракнете с десен бутон върху използвания принтер и се уверете, че Use Printer Offline (Използвай принтера офлайн) и Pause Printing (Преустанови временно печата) не са избрани.

Отстраняване на неизправности

За повече помощ при отстраняване на неизправности вижте информацията за отстраняване на неизправности в екранната или печатната документация, доставена с принтера, или посетете уеб сайта за поддръжка на адрес www.support.hp.com.

Проблеми при инсталиране

Възстановяване от неуспешна безжична инсталация

Посетете www.hp.com/go/wirelessprinting и www.hp.com/go/tools за съдействие при решаване на проблеми при безжична инсталация.

Възстановяване от неуспешна USB инсталация

Ако инсталацията е неуспешна, откачете USB кабела, извадете и поставете отново компактдиска със софтуера на HP, за да инсталирате отново софтуера на HP. Софтуерът ще ви съобщи кога да свържете USB кабела.

Ако все още имате проблеми, HP препоръчва да прегледате информацията за отстраняване на неизправности в печатната документация. Също така можете да посетите www.support.hp.com и www.hp.com/go/tools за още предложения за отстраняване на неизправности при неуспешна USB инсталация.

Принтерът не е разпознат

Ако принтерът ви не е разпознат:

  • Вижте отпечатаната документация, предоставена с принтера, след което се уверете, че са изпълнени всички стъпки на инсталацията.
  • Проверете дали принтерът е включен. Принтерите не се разпознават, когато са изключени.
  • Уверете се, че USB кабелът е свързан правилно.
    • Извадете USB кабела, погледнете края на кабела и проверете дали отговаря на USB порта. Поставете единия край на USB кабела докрай в USB порта на гърба на принтера, а другия край – в USB порт на компютъра. Уверете се, че сте включили USB кабела в USB порта в задната част на принтера. Някои принтери на HP имат USB порт отпред за директно свързване на фотоапарат или флаш памет. Предният USB порт не може да се използва за свързване на принтера към компютъра.
  • Опитайте се да свържете USB кабела към друг USB конектор на компютъра.
  • Уверете се, че USB кабелът не е по-дълъг от 5 метра (16 фута).
  • Уверете се, че принтерът на HP не е в състояние на грешка (проверете контролния панел на принтера).
  • Ако сте изтеглили софтуера на принтера, се уверете, че сте изтеглили софтуера за вашия модел принтер.

AirPrint™

Можете да печатате от своя iPhone, iPad или iPod Touch директно към принтера в своята безжична мрежа.* Посетете уеб сайта за мобилен печат на HP (www.hp.com/go/mobileprinting), за да научите повече.

* Необходими са точка за безжичен достъп и интернет, които се продават отделно. Производителността на безжичната мрежа зависи от физическото обкръжение и разстоянието от точката за достъп. Безжичните операции са съвместими само с 2,4 ГХц маршрутизатори. Поддържа следните устройства, работещи с iOS 4.2 или по-нова версия: iPad, iPad 2, iPhone (3GS или по-нова версия), iPod touch (3-то поколение или по-нова версия). Работи с принтери на HP с разрешена услуга AirPrint и изисква принтерът да е свързан към същата мрежа, където е вашето iOS устройство.

Декларация за поверителност на HP: EWS (мрежови продукти на HP)

Когато сърфирате, вграденият уеб сървър (EWS) поставя много малки текстови файлове (бисквитки) на твърдия диск на съответния компютър. Тези файлове позволяват на вградения уеб сървър (EWS) да разпознае компютъра ви при следващо посещение. Например, ако сте конфигурирали език за EWS, бисквитка запомня кой език сте избрали, така че следващия път, когато отворите EWS, страниците се показват на избрания език. Някои бисквитки (като бисквитката, която съхранява специфични за клиента предпочитания) се пазят на компютъра, докато не ги изтриете ръчно.

Можете да конфигурирате браузъра така, че да приема всички бисквитки, или можете да го конфигурирате така, че да ви уведомява всеки път, когато бъде предложена бисквитка, като по този начин можете да избирате кои бисквитки да приемате и кои да отказвате. Също така можете да използвате браузъра, за да премахвате нежелани бисквитки.

Забележка: В зависимост от устройството, ако решите да забраните бисквитките, вие ще забраните една или повече от следните функции:

  • Използване на някои съветници за настройки
  • Запомняне на настройката за език на браузъра на вградения уеб сървър
  • Персонализиране на началната страница на EWS и потребителските връзки

За информация относно как да промените настройките за поверителност и бисквитки и как да прегледате или изтриете бисквитките, вижте документацията, която се предлага с вашия уеб браузър.

Документация за принтер на HP

Информацията, съдържаща се в отпечатаната документация, която е включена с принтера, заменя информацията в екранната помощ. В случай на несъответствия между печатната документация и екранната помощ, печатната документация съдържа по-нова информация.

Поддръжка на HP

Поддръжка от HP по телефона

Относно най-актуалния списък на телефонни номера за поддръжка на HP и информация за цената на разговорите вижте www.support.hp.com.

списък с телефони

Телефонните номера за поддръжка и съответните цени, посочени тук, са актуални по време на публикуването и са приложими само за стационарни обаждания. За мобилните телефони може да важат различни тарифи.

Уведомление

Microsoft и Windows са регистрирани търговски марки или търговски марки на Microsoft Corporation в САЩ и/или в други държави.

Intel, Pentium и Celeron са търговски марки на Intel Corporation в САЩ и други държави.

AirPrint, емблемата на AirPrint, iPad, iPhone и iPod touch са търговски марки на Apple Inc., регистрирани в САЩ и други държави.

Бележка на HP Company

Тази информация подлежи на промяна без предизвестие и се предоставя „каквато е”, без гаранции. HP не носи отговорност за пряка, косвена, специална, случайна или последваща щета по отношение на използването на този материал.

© 2016 HP Development Company, L.P.

Начало на страницата


HP 讀我檔案

HP 印表機讀我檔案

最後更新日期： 2015 年 8 月 17 日

感謝您購買 HP 產品。在安裝及使用 HP 印表機硬體與軟體時，請參閱本文件。

HP 網站提供有關支援、軟體升級、軟體安裝/解除安裝說明、新作業系統支援的其他資訊，以及有關 HP 印表機的一般支援資訊。HP 網站的連結為 www.support.hp.com。

內容

安裝與系統需求

您的系統必須符合以下最低系統需求及適當需求，您的作業系統才能夠安裝此軟體。在不符合最低系統需求的系統中使用時，HP 印表機軟體的功能會受限制。

最低需求

  • CD-ROM/DVD 光碟機或用於下載 HP 軟體的網際網路連線。
  • USB 連接埠和 USB 纜線（用於 USB 連接的裝置）。
  • 網路和無線功能需要運作正常的網路環境（Ethernet 或 802.11b/g/n 無線功能，視 HP 產品而定。某些產品僅支援無線連線）。

    注意： 本印表機僅支援以 2.4 GHz 頻率範圍進行連線。如果您的網路包含加密，則此印表機將僅支援 WEP-Open、WEP-Shared、WPA TKIP、WPA AES 或 WPA2 AES 加密類型。

  • 具有 16 位元色彩的 SVGA 監視器（建議使用 1024 x 768 或更高解析度）。
  • 某些隨附的軟體需要網際網路連線。

Microsoft Windows 系統的最低需求

Windows® 10、8.1、8、7（32 位元或 64 位元）

  • 2 GB 的可用硬碟空間
  • Microsoft® Internet Explorer

Windows Vista®（僅限 32 位元）

  • 2 GB 的可用硬碟空間
  • Microsoft® Internet Explorer 8

Windows® XP (SP3) 或更新版本 (僅 32 位元)

  • 任何 Intel® Pentium® II、Celeron® 或 233 MHz 相容的處理器
  • 850 MB 的可用硬碟空間
  • Microsoft® Internet Explorer 8

一般安裝與設定資訊

  • 需要管理權限才能夠安裝或解除安裝 HP 印表機軟體。
  • HP 印表機軟體支援各種 HP 產品。根據預設，HP 印表機會安裝於已安裝 Windows 之磁碟機的 C:\Program Files\HP 資料夾或 C:\Program Files (x86)\HP 資料夾中 (C:為安裝 Windows 的磁碟機位置)。
  • 根據預設，HP 印表機軟體會以 PC 的作業系統語言進行安裝 (若 HP 印表機軟體支援該語言)，若 HP 印表機軟體不支援該語言，則會以英文進行安裝。

Microsoft Windows Service Pack

Microsoft 會針對已發行的作業系統定期發行包含升級與修正的 Service Pack。可從 Microsoft 網站獲取 Windows Service Pack。請造訪 www.microsoft.com 來判斷可用的 Microsoft Service Pack，並取得 Microsoft Service Pack。

安裝

安裝 HP 印表機軟體

使用安裝 CD 或 123.hp.com 網站安裝 HP 印表機軟體。安裝期間，僅在軟體提示您將印表機連接至電腦時才連接。

多個 HP 產品

安裝相同印表機的多個執行個體時，HP 印表機助手中會出現數個項目。印表機所安裝的第一個執行個體通常會具備該印表機的名稱，例如 HP OfficeJet X series 和名為複本 1 的第二個執行個體。您可前往 Windows 控制台 (「裝置與印表機」、「印表機」或「印表機與傳真」) 並變更每個項目的名稱 (例如 HP OfficeJet X – 家用和 HP OfficeJet X – 工作) 來重新命名這些執行個體。

注意： 在印表機/位置之間進行切換時，請確定正在使用的印表機是選取的印表機 (或 Windows 預設印表機) 且電源已開啟。另請執行以下步驟，以確認印表機在線上且已就緒：

Windows 10

  1. 在畫面左下角的「搜尋」列中輸入「裝置與印表機」，並從搜尋結果中加以選取。
  2. 在正在使用的印表機上按一下滑鼠右鍵，然後選取檢視正在列印的內容。
  3. 在印表機功能表選項中，確保未選取以離線方式使用印表機和暫停列印。

Windows 8.1 與 Windows 8

  1. 指向或點選畫面的右上角來開啟快速鍵列，然後點選或按一下搜尋圖示。
  2. 在「搜尋」中輸入「裝置與印表機」並從搜尋結果中加以選取。
  3. 在正在使用的印表機上按一下滑鼠右鍵，然後選取檢視正在列印的內容。
  4. 在印表機功能表選項中，確保未選取以離線方式使用印表機和暫停列印。

Windows 7

  1. 按一下開始，然後選取裝置與印表機。
  2. 在正在使用的印表機上按一下滑鼠右鍵，然後選取檢視正在列印的內容。
  3. 在印表機功能表選項中，確保未選取以離線方式使用印表機和暫停列印。

Windows Vista 和 Windows XP

  1. 按一下開始，然後選取控制台。
  2. 選取傳統檢視，然後按兩下印表機或印表機與傳真圖示。
  3. 在正在使用的印表機上按一下滑鼠右鍵，確保未選取以離線方式使用印表機和暫停列印。

疑難排解

如需更多的疑難排解說明，請參閱螢幕上或印表機隨附的列印文件中的疑難排解資訊，或造訪支援網站，網址為 www.support.hp.com。

安裝問題

從失敗的無線安裝中復原

如需協助解決無線安裝的問題，請造訪 www.hp.com/go/wirelessprinting 和 www.hp.com/go/tools。

從失敗的 USB 安裝中復原

如果安裝失敗，請將 USB 纜線拔下，取出 HP 軟體光碟再重新插入，以重新安裝 HP 軟體。軟體將會提示您何時連接 USB 纜線。

如果仍出現問題，HP 建議您檢視紙本說明文件中的疑難排解資訊。亦可造訪 www.support.hp.com 和 www.hp.com/go/tools，以取得有關對 USB 安裝失敗進行疑難排解的更多建議。

無法辨識印表機

如果無法辨識印表機：

  • 請參閱印表機隨附的列印文件，確保已完成所有設定步驟。
  • 檢查印表機是否已開啟。如果裝置關機，則無法辨識印表機。
  • 確認已正確連接 USB 纜線。
    • 拔下 USB 纜線，檢查纜線的末端，將它與 USB 連接埠的樣式進行比對。將 USB 纜線的一端完全插入印表機背面的 USB 連接埠，然後將另一端插入電腦的 USB 連接埠。請確認您已將 USB 纜線插入印表機背後的 USB 連接埠。某些 HP 印表機的正面有 USB 連接埠，可直接連接相機與隨身碟。這個位於正面的 USB 連接埠無法用來將印表機連上電腦。
  • 嘗試將 USB 纜線連接到電腦上的另一個 USB 接頭。
  • 確保 USB 纜線的長度未超過 5 公尺（16 英呎）。
  • 確認您的 HP 印表機沒有處於錯誤狀態 (請檢查印表機的控制台)。
  • 如果已下載印表機軟體，確保下載的是您印表機機型適用的軟體。

AirPrint™

您可以透過無線網路從 iPhone、iPad 或 iPod Touch 直接列印到該印表機。* 請造訪 HP 行動列印網站 (www.hp.com/go/mobileprinting) 尋找更多資訊。

*必須具有無線存取點和網際網路連線，皆需單獨購買。無線效能需依據現場環境及與存取點之距離而定。無線作業僅與 2.4 GHz 路由器相容。支援執行 iOS 4.2 或更高版本的下列裝置： iPad、iPad 2、iPhone (3GS 或以上版本)、iPod Touch (第 3 代或以上版本)。可與啟用 HP AirPrint 功能的印表機搭配使用，並且需要印表機連接到與 iOS 裝置所用相同的網路。

HP 隱私權聲明:EWS (HP 網路產品)

當您進行瀏覽時，內嵌式 Web 伺服器 (EWS) 會在硬碟上保留一些很小的文字檔 (Cookie)。這些檔案可讓 EWS 在下一次您造訪時辨識您的電腦。例如，如果您已設定 EWS 語言，則 Cookie 會協助記住您所選取的語言，這樣下次您開啟 EWS 時，即會以該語言顯示頁面。在您執行手動清除前，某些 cookie（例如儲存了客戶特定的偏好設定）會儲存於電腦之上。

您可配置瀏覽器接受任何 cookies，或在有 cookies 要存入時發出提示，以便決定是否接受或拒絕某個 cookie。您還可以使用瀏覽器來移除不想要的 Cookies。

注意： 視您的裝置而定，如果您選擇停用 Cookie，則會停用下列一或多項下列功能：

  • 使用某些設定精靈
  • 記住 EWS 瀏覽器語言設定
  • 個人化 EWS 首頁與自訂連結

如需如何變更您的隱私權和 cookie 設定以及如何檢視或刪除 cookie 的資訊，請參閱隨附於您 Web 瀏覽器的說明文件。

印表機文件

印表機隨附之列印文件中所含的資訊將取代螢幕說明中的資訊。如果列印文件與螢幕說明之間存在不一致，則列印文件包含的資訊為最新資訊。

HP 支援

致電 HP 支援

如需最新的 HP 電話支援號碼清單和電話費用資訊，請造訪 www.support.hp.com。

列出的電話支援號碼及相關費用，為本刊物發行當時之有效資訊，且僅適用於市話撥出之情況。行動電話則使用不同的費率。

聲明

Microsoft 和 Windows 是 Microsoft Corporation 在美國及/或其他國家/地區的註冊商標或商標。

Intel、Pentium 及 Celeron 是 Intel Corporation 在美國及其他國家/地區的商標。

AirPrint、AirPrint 標誌、iPad、iPhone 及 iPod touch 是 Apple Inc. 在美國和其他國家/地區註冊的商標。

HP Company 聲明

本資訊「以現狀」提供，且不提供任何保證，若有變更，恕不另行通知。HP 對於因使用本資料而導致任何直接、間接、特殊、附隨性或衍生性損害概不負責。

© Copyright 2016 HP Development Company, L.P.

返回頁面最上方


Soubor HP ReadMe

Soubor Readme k tiskárně HP

Poslední aktualizace: 17. srpna 2015

Děkujeme, že jste si zakoupili produkt společnosti HP. Informace v tomto dokumentu využijete během instalace a používání hardwaru a softwaru tiskárny HP.

Webové stránky společnosti HP poskytují další informace o podpoře a aktualizacích softwaru, nápovědu k instalaci nebo odinstalaci softwaru, informace o podpoře nových operačních systémů a obecné informace o podpoře tiskárny HP. Adresa webových stránek společnosti HP je www.support.hp.com.

Obsah

Nastavení systému a požadavky na systém

Dříve, než budete moci tento software nainstalovat, počítač musí splňovat následující minimální systémové požadavky a odpovídající požadavky na operační systém. Funkce tiskárny HP budou v počítačích, které nesplňují minimální systémové požadavky, omezeny.

Minimální požadavky

  • Jednotka CD-ROM/DVD nebo připojení k internetu pro stažení softwaru HP.
  • Port a kabel USB pro připojení zařízení USB.
  • Síťové a bezdrátové funkce vyžadují funkční síťové prostředí (V závislosti na produktu HP síť Ethernet nebo bezdrátovou síť 802.11b/g/n. Některé produkty podporují pouze bezdrátové připojení.).

    Poznámka: Tato tiskárna podporuje pouze připojení ve frekvenčním pásmu 2,4 GHz. Pokud síť používá šifrování, tato tiskárna podporuje pouze typy šifrování WEP-Open, WEP-Shared, WPA TKIP, WPA AES a WPA2 AES.

  • Monitor SVGA s 16bitovou barevnou hloubkou (doporučené rozlišení 1024 x 768 nebo vyšší).
  • Některé z obsažených softwarů vyžadují připojení k internetu.

Minimální požadavky pro systémy Microsoft Windows

Windows® 10, 8.1, 8, 7 (32bitová nebo 64bitová verze)

  • 2 GB volného místa na pevném disku
  • Microsoft® Internet Explorer

Windows Vista® (pouze 32bitová verze)

  • 2 GB volného místa na pevném disku
  • Microsoft® Internet Explorer 8

Windows® XP SP3 nebo vyšší verze (pouze 32bitová verze)

  • Jakýkoli alespoň 233MHz procesor Intel® Pentium® II, Celeron® nebo kompatibilní
  • 850 MB volného místa na pevném disku
  • Microsoft® Internet Explorer 8

Obecné informace o instalaci a nastavení

  • K instalaci a odinstalaci tohoto softwaru tiskárny HP jsou zapotřebí oprávnění správce.
  • Software tiskárny HP podporuje řadu produktů společnosti HP. Software tiskárny HP se ve výchozím nastavení nainstaluje na disk se systémem Windows do složky C:\Program Files\HP nebo C:\Program Files (x86)\HP (kde C: je disk, na kterém je nainstalován systém Windows).
  • Software tiskárny HP se ve výchozím nastavení nainstaluje v jazyce operačního systému počítače (pokud je tento jazyk softwarem tiskárny HP podporován) nebo v angličtině (pokud tento jazyk podporován není).

Aktualizace Microsoft Windows Service Pack

Společnost Microsoft pravidelně vydává balíčky „Service Pack“ obsahující aktualizace a opravy existujících operačních systémů. Aktualizace Service Pack pro systém Windows jsou dostupné na webových stránkách společnosti Microsoft. Dostupnost aktualizací Microsoft Service Pack zjistíte na stránkách www.microsoft.com, odkud si také můžete tyto aktualizace stáhnout.

Instalace

Instalace softwaru tiskárny HP

Nainstalujte software tiskárny HP z disku CD nebo webové stránky 123.hp.com. Během instalace připojte tiskárnu k počítači pouze na vyžádání softwaru.

Více produktů HP

Pokud je nainstalováno několik instancí stejné tiskárny, zobrazí se v nástroji Asistent tisku HP několik položek. První instance nainstalované tiskárny obvykle nese název dotyčné tiskárny, jako je například HP OfficeJet X series. Druhá instance má v názvu uveden text kopie 1. Tato zařízení můžete přejmenovat v Ovládacích panelech systému Windows (Zařízení a tiskárny, Tiskárny nebo Tiskárny a faxy). Můžete použít například názvy HP OfficeJet X – doma nebo HP OfficeJet X – práce.

Poznámka: Při přepínání tiskárny a umístění zkontrolujte, že používaná tiskárna je vybraná tiskárna (nebo výchozí tiskárna systému Windows) a že je tato tiskárna zapnutá. Následujícím postupem ověřte, že je tiskárna v režimu online a připravena:

Windows 10

  1. V levém dolním rohu obrazovky zadejte do panelu vyhledávání výraz „Zařízení a tiskárny“ a vyberte příslušnou položku z výsledků hledání.
  2. Pravým tlačítkem klikněte na používanou tiskárnu a poté vyberte položku Zobrazit aktuální tiskové úlohy.
  3. V možnosti nabídky Tiskárny zkontrolujte, zda nejsou vybrány možnosti Používat tiskárnu offline a Pozastavit tisk.

Windows 8.1 a Windows 8:

  1. Umístěte ukazatel nebo klikněte do pravého horního rohu obrazovky a otevřete panel ovládacích tlačítek a poté ťukněte nebo klikněte na ikonu Hledat.
  2. Do vyhledávacího pole zadejte název „Zařízení a tiskárny“ a vyberte příslušnou položku z výsledků vyhledávání.
  3. Pravým tlačítkem klikněte na používanou tiskárnu a poté vyberte položku Zobrazit aktuální tiskové úlohy.
  4. V možnosti nabídky Tiskárny zkontrolujte, zda nejsou vybrány možnosti Používat tiskárnu offline a Pozastavit tisk.

Windows 7

  1. Klikněte na tlačítko Start a vyberte položku Zařízení a tiskárny.
  2. Pravým tlačítkem klikněte na používanou tiskárnu a poté vyberte položku Zobrazit aktuální tiskové úlohy.
  3. V možnosti nabídky Tiskárny zkontrolujte, zda nejsou vybrány možnosti Používat tiskárnu offline a Pozastavit tisk.

Windows Vista a Windows XP

  1. Klepněte na tlačítko Start a klepněte na položku Ovládací panely.
  2. Vyberte Klasické zobrazení a poté dvakrát klikněte na ikonu Tiskárny nebo Tiskárny a faxy.
  3. Pravým tlačítkem klepněte na používanou tiskárnu a zkontrolujte, zda nejsou vybrány možnosti Používat tiskárnu offline a Pozastavit tisk.

Řešení problémů

Další pomoc při řešení problémů naleznete v části Řešení problémů v dokumentaci na obrazovce nebo v tištěné dokumentaci, která byla přiložena k tiskárně nebo navštivte webovou stránku podpory na adrese www.support.hp.com.

Problémy s instalací

Obnovení po nezdařené instalaci bezdrátového zařízení

Další pomoc s řešením problémů s instalací bezdrátového zařízení naleznete na adresách www.hp.com/go/wirelessprinting a www.hp.com/go/tools.

Obnovení po nezdařené instalaci zařízení USB

Pokud se instalace nezdaří, odpojte kabel USB a vyjměte disk CD se softwarem HP. Poté disk CD znovu vložte a přeinstalujte software HP. Software vás vyzve k připojení kabelu USB.

Pokud budete mít potíže i poté, společnost HP doporučuje vyhledat informace týkající se odstraňování potíží v tištěné dokumentaci. Další pomoc při řešení problémů s neúspěšnou instalací prostřednictvím připojení USB naleznete také na adresách www.support.hp.com a www.hp.com/go/tools.

Tiskárna nebyla rozpoznána

Pokud nebyla tiskárna rozpoznána:

  • Prostudujte si tištěnou dokumentaci dodávanou s tiskárnou a ujistěte se, že jste provedli všechny kroky.
  • Zkontrolujte, zda je tiskárna zapnutá. Tiskárny nelze rozpoznat, jsou-li vypnuté.
  • Ujistěte se, že je správně připojen kabel USB.
    • Odpojte kabel USB, prohlédněte si koncovku kabelu a zasuňte ji do odpovídající zdířky na portu USB. Jeden konec kabelu USB řádně zasuňte do portu USB na zadní straně tiskárny a druhý konec do portu USB počítače. Ujistěte se, že je kabel USB zapojen do portu USB na zadní straně tiskárny. Některé tiskárny HP jsou na přední straně vybaveny portem USB pro přímé připojení k fotoaparátu nebo flashdisku. Tento přední port USB nelze použít k připojení tiskárny k počítači.
  • Zkuste kabel USB zapojit do jiného konektoru USB v počítači.
  • Ujistěte se, že kabel USB není delší než 5 metrů (16 stop).
  • Zkontrolujte, zda tiskárna HP neindikuje chybový stav (zkontrolujte ovládací panel tiskárny).
  • Pokud byl software tiskárny stažen, ujistěte se, že stažený software odpovídá modelu vaší tiskárny.

AirPrint™

Na této tiskárně můžete prostřednictvím bezdrátové sítě přímo tisknout z telefonu iPhone, tabletu iPad nebo zařízení iPod Touch.* Více informací najdete na našem webu o mobilním tisku HP (www.hp.com/go/mobileprinting).

* Bezdrátový přístupový bod a služby internetového připojení jsou prodávány samostatně. Funkčnost připojení k bezdrátové síti závisí na okolním prostředí a vzdálenosti od přístupového bodu. Bezdrátové rozhraní je kompatibilní pouze se směrovači pracujícími na frekvenci 2,4 GHz. Podporuje následující zařízení se systémem iOS 4.2 nebo novějším: iPad, iPad 2, iPhone (3GS nebo novější), iPod Touch (3. generace nebo novější). Spolupracuje s tiskárnami HP s podporou funkce AirPrint a vyžaduje, aby tiskárna byla připojena ke stejné síti jako zařízení se systémem iOS.

HP oznámení o ochraně osobních údajů: EWS (Síťové produkty HP)

Integrovaný webový server (EWS) vloží při procházení velmi malé textové soubory (cookies) na jednotku pevného disku. Tyto soubory umožní serveru EWS rozpoznat váš počítač při vaší příští návštěvě. Pokud jste např. nastavili jazyk serveru EWS, soubor cookie bude obsahovat informaci o vybraném jazyce a při příštím otevření serveru EWS budou stránky zobrazeny v daném jazyce. Některé soubory cookie (například soubor cookie se zákaznickými předvolbami) jsou uloženy v počítači, dokud je ručně nesmažete.

Prohlížeč můžete nakonfigurovat tak, aby soubory cookies přijímal, nebo tak, aby zobrazil výzvu při každém nabídnutí souboru cookies. Tímto způsobem máte možnost se u jednotlivých souborů cookies rozhodnout, zda je přijmete nebo odmítnete. Pomocí prohlížeče také můžete nežádoucí soubory cookies odebrat.

Poznámka: V závislosti na vašem zařízení se můžete rozhodnout soubory cookie zakázat. V takovém případě dojde k deaktivaci jedné nebo více následujících funkcí:

  • Použití některých průvodců nastavením
  • Zapamatování jazykového nastavení prohlížeče EWS
  • Přizpůsobení nastavení výchozí stránky EWS a vlastní odkazy

Informace o změně nastavení osobních údajů a souborů cookies a o zobrazení nebo odstranění souborů cookies získáte v dokumentaci k webovému prohlížeči.

Dokumentace k tiskárně HP

Informace obsažené v tištěné dokumentaci dodávané s tiskárnou mají přednost před informacemi v nápovědě online. V případě rozporů mezi tištěnou dokumentací a nápovědou online obsahuje tištěná dokumentace nejnovější informace.

Podpora HP

Telefonická podpora HP

Aktuální seznam telefonních čísel oddělení podpory společnosti HP a informace o telefonních poplatcích naleznete na webové stránce www.support.hp.com.

Uvedená telefonní čísla podpory a příslušné hovorné byly aktuální v době publikování a platí pouze pro hovory z pevných linek. Pro mobilní telefony mohou platit jiné ceny.

Potvrzení

Microsoft a Windows jsou registrované ochranné známky nebo ochranné známky společnosti Microsoft Corporation v USA a dalších zemích.

Intel, Pentium a Celeron jsou ochranné známky společnosti Intel Corporation v USA a dalších zemích.

AirPrint, logo AirPrint, iPad, iPhone a iPod touch jsou registrované ochranné známky společnosti Apple® Inc. v USA a dalších zemích.

Oznámení společnosti HP

Tyto informace se mohou bez předchozího upozornění změnit a jsou poskytovány „jak jsou“ bez záruky. Společnost HP nezodpovídá za žádné přímé, nepřímé, náhodné nebo následné škody ve spojitosti s používáním tohoto materiálu.

© Copyright 2016 HP Development Company, L.P.

Na začátek stránky


HP Readme

HP Printer Readme

Senest opdateret: 17. august 2015

Tak, fordi du har valgt et HP-produkt. Brug dette dokument, når du installerer og bruger din HP-printerhardware og -software.

HP's websted indeholder yderligere oplysninger om support, softwareopgraderinger, hjælp til installation/afinstallation af softwaren, understøttelse af nye operativsystemer og generelle supportoplysninger til din HP-printer. Linket til HP's websted er www.support.hp.com.

Indhold

Konfiguration og systemkrav

Installation af softwaren kræver, at systemet opfylder følgende minimumskrav og relevante krav til operativsystemet. HP-printersoftwarens funktioner er begrænset på systemer, der ikke opfylder minimumskravene.

Mindstekrav

  • CD-ROM-/DVD-drev eller internetadgang til overførsel af HP-softwaren.
  • USB-port og USB-kabel til USB-tilsluttede enheder.
  • Netværksfunktioner og funktioner til etablering af trådløs forbindelse kræver et fungerende netværk (Ethernet eller trådløst 802.11b/g/n, afhængigt af HP-produktet. Nogle produkter understøtter kun trådløs forbindelse).

    Bemærk: Denne printer understøtter kun forbindelser i 2,4 GHz-frekvensområdet. Hvis dit netværk er krypteret, understøtter printeren kun krypteringstyperne WEP-Open, WEP-Shared, WPA TKIP, WPA AES og WPA2 AES.

  • SVGA-skærm med 16-bit farve (1024 x 768 eller højere anbefales).
  • Internetforbindelse kræves til noget af det medfølgende software.

Minimumskrav for Microsoft Windows-systemer

Windows® 10, 8.1, 8, 7 (32-bit eller 64-bit)

  • 2 GB ledig plads på harddisken
  • Microsoft® Internet Explorer

Windows Vista® (kun 32-bit)

  • 2 GB ledig plads på harddisken
  • Microsoft® Internet Explorer 8

Windows® XP SP3 eller senere (kun 32-bit)

  • Alle Intel® Pentium® II-, Celeron®- processorer eller 233 MHz kompatible processorer
  • 850 MB ledig plads på harddisken
  • Microsoft® Internet Explorer 8

Generelle oplysninger om installation og konfiguration

  • Installation eller afinstallation af HP-printersoftwaren kræver rettigheder på administratorniveau.
  • HP-printersoftwaren understøtter en lang række HP-produkter. HP-printeren installeres som standard på det drev, hvor Windows er installeret, dvs. i mappen C:\Programmer\HP eller C:\Programmer (x86)\HP (hvor C: er det drev, hvor Windows er installeret).
  • HP-printersoftwaren installeres som standard på det sprog, der er valgt for pc'ens operativsystem (hvis det pågældende sprog understøttes af HP-printersoftwaren). Hvis sproget ikke understøttes, installeres softwaren på engelsk.

Microsoft Windows Service Packs

Microsoft udgiver løbende Service Packs med opgraderinger og rettelser til deres operativsystemer. Windows Service Packs fås på Microsofts websted. På www.microsoft.com kan du se, om der er nye Microsoft Service Packs, som du i så fald kan hente.

Installation

Installer HP-printersoftwaren

Installer HP-printersoftwaren fra installations-cd'en eller via webstedet 123.hp.com. Når du installerer, skal du kun forbinde printeren til computeren, hvis eller når du bliver bedt om det.

Flere HP-produkter

Hvis der er installeret flere forekomster af samme printer, vises enheden flere gange i HP Printer Assistant. Som regel vises den første forekomst af den installerede printer med dennes navn, f.eks. HP OfficeJet X-serien, og den anden forekomst vises som kopi 1. Du kan omdøbe disse i kontrolpanelet i Windows (Enheder og printere, Printere, eller Printere og faxmaskiner) og ændre navnet på hver tilført enhed til f.eks. HP OfficeJet X – privat og HP OfficeJet X – arbejde.

Bemærk: Når du skifter mellem printere/placeringer, skal du sikre dig, at den printer, der benyttes, også er den valgte printer (eller Windows-standardprinter), og at den er tændt. Kontrollér også, at printeren er online og klar, ved at følge disse trin:

Windows 10

  1. Indtast "Enheder og printere" i søgefeltet nederst til venstre på skærmen, og tryk på den i søgeresultaterne.
  2. Højreklik på den printer, der bruges, og vælg derefter Se, hvad der udskrives.
  3. Gå til menuen Printer, og kontroller, at du ikke har valgt Brug printer offline og Afbryd udskrivning midlertidigt.

Windows 8.1 og Windows 8

  1. Peg eller klik på skærmens øverste højre hjørne for at åbne bjælken Amuletter, og klik på ikonet Søg.
  2. Skriv "Enheder og printere" in søgefeltet, og vælg det i søgeresultaterne.
  3. Højreklik på den printer, der bruges, og vælg derefter Se, hvad der udskrives.
  4. Gå til indstillingen Printere i menuen, og kontroller, at du ikke har valgt Brug printer offline og Afbryd udskrivning midlertidigt.

Windows 7

  1. Klik på Start, og vælg derefter Enheder og printere.
  2. Højreklik på den printer, der bruges, og vælg derefter Se, hvad der udskrives.
  3. Gå til menuen Printer, og kontroller, at du ikke har valgt Brug printer offline og Afbryd udskrivning midlertidigt.

Windows Vista og Windows XP

  1. Klik på Start, og vælg derefter Kontrolpanel.
  2. Vælg Klassisk visning, og dobbeltklik på ikonet Printere eller Printere og faxenheder.
  3. Højreklik på den printer, der benyttes, og sørg for, at Brug printer offline og Stop udskrivning midlertidigt ikke er markeret.

Fejlfinding

Du kan få mere hjælp til fejlfinding under Fejlfinding på skærmen eller i den trykte dokumentation, der fulgte med printeren. Du kan også besøge vores supportwebsted på www.support.hp.com.

Installationsproblemer

Gendannelse efter en mislykket trådløs installation

Du kan finde hjælp til løsning af problemer med trådløs installation på www.hp.com/go/wirelessprinting eller www.hp.com/go/tools.

Gendannelse efter en mislykket USB-installation

Hvis installationen mislykkes, skal du fjerne USB-kablet og fjerne og isætte cd'en med HP-softwaren for at geninstallere HP-softwaren. Du skal først tilslutte USB-kablet, når du bliver bedt om det.

Hvis du fortsat har problemer, anbefaler HP, at du gennemgår fejlfindingsoplysningerne i den trykte dokumentation. Du kan også finde flere forslag til fejlfinding i forbindelse med en mislykket USB-installation på www.support.hp.com eller www.hp.com/go/tools.

Printeren genkendes ikke

Hvis printeren ikke genkendes:

  • Se installationsvejledningen, der fulgte med printeren, og sørg for, at du har fulgt alle installationstrin.
  • Kontrollér, at printeren er tændt. Printerne genkendes ikke, når de er slukkede.
  • Kontroller, at USB-kablet er tilsluttet korrekt.
    • Tag USB-kablet ud, og kontroller, at stikket passer til USB-stikket. Sæt stikket i den ene ende af USB-ledningen helt ind i USB-porten på bagsiden af HP-printeren og den anden ende i computerens USB-port. Sørg for, at du har sat USB-kablet ind i USB-porten bag på printeren. Nogle HP-printere har et USB-stik foran til direkte tilslutning af et kamera eller et flash-drev. USB-porten foran kan ikke anvendes til at forbinde printeren med computeren.
  • Prøv at slutte USB-kablet til et andet USB-stik på computeren.
  • USB-kablet må maksimalt være 5 meter langt.
  • HP-printeren må ikke være i fejltilstand (se på printerens kontrolpanel).
  • Hvis du downloadede printersoftwaren, skal du sørge for at downloade softwaren, der hører til din printermodel.

AirPrint™

Du kan udskrive fra din iPhone, iPad eller iPod Touch via en printer på det trådløse netværk.* Find flere oplysninger på HP Mobile Printing-webstedet (www.hp.com/go/mobileprinting).

* Det påkrævede trådløse adgangspunkt og adgangen til internettet medfølger ikke. Den trådløse ydelse afhænger af det fysiske miljø og afstanden til adgangspunktet. De trådløse funktioner er kun kompatible med 2,4-GHz routere. Understøtter følgende enheder med iOS 4.2 eller senere: iPad, iPad 2, iPhone (3GS eller senere), iPod touch (3. generation eller senere). Understøttes af HP's AirPrint-kompatible printere og kræver, at printeren er sluttet til samme netværk som din iOS-enhed.

HP erklæring om beskyttelse af personlige oplysninger: EWS (HP-netværksprodukter)

Den integrerede webserver (EWS) placerer meget små tekstfiler (cookies) på din harddisk, når du browser. Disse filer gør det muligt for EWS at genkende din computer, næste gang du besøger stedet. Hvis du f.eks. har konfigureret et EWS-sprog, husker en cookie, hvilket sprog du valgte, så siderne vises på det valgte sprog, næste gang du åbner den integrerede webserver. Visse cookies (som f.eks. den cookie, der gemmer kundespecifikke præferencer) gemmes på computeren, indtil du fjerner dem manuelt.

Du kan konfigurere din browser, så den accepterer alle cookies, eller du kan konfigurere den til at give dig besked, hver gang der tilbydes en cookie, så du selv kan vælge om en cookie skal accepteres eller afvises. Du kan også bruge din browser til at fjerne uønskede cookies.

Bemærk: Hvis du vælger at deaktivere cookies, deaktiverer du også en eller flere af følgende funktioner (afhængigt af enheden):

  • Brug af nogle opsætningsguider
  • Gemt sprogindstilling til EWS-browseren
  • Tilpasning af EWS-hjemmeside og egne links

Oplysninger om, hvordan du ændrer indstillingerne for dine personlige oplysninger og cookies, og hvordan du finder eller sletter cookies, finder du i dokumentationen til din webbrowser.

Dokumentation til HP Printer

Oplysningerne i vejledningen, der fulgte med printeren, går forud for oplysningerne i hjælpen på skærmen. I tilfælde af uoverensstemmelser mellem den trykte dokumentation og hjælpen på skærmen, indeholder den trykte dokumentation de nyeste oplysninger.

HP Support

HP's telefonsupport

Du finder den nyeste liste over telefonnumre til HP-support samt opkaldsomkostninger på www.support.hp.com.

På listen angives de supporttelefonnumre og tilknyttede omkostninger, som er gældende ved udgivelse, og disse gælder kun for opkald via fastnettelefoner. Der kan være andre priser for mobiltelefoner.

Meddelelser

Microsoft og Windows er registrerede varemærker eller varemærker tilhørende Microsoft Corporation i USA og/eller andre lande.

Intel, Pentium og Celeron er varemærker tilhørende Intel Corporation i USA og andre lande.

AirPrint, AirPrint-logoet, iPad, iPhone og iPod touch er varemærker tilhørende Apple Inc. som registreret i USA og andre lande.

HP Company – bemærkninger

Disse oplysninger kan ændres uden varsel og leveres "som de er og forefindes" uden nogen former for garanti. HP er under ingen omstændigheder ansvarlig for nogen direkte, indirekte, tilfældige skader, følgeskader eller erstatningskrav i forbindelse med brug af dette materiale.

© Copyright 2016 HP Development Company, L.P.

Til start af side


HP Readme

HP Drucker – Readme

Letzte Aktualisierung: 17. August 2015

Vielen Dank, dass Sie sich für ein HP Produkt entschieden haben. Schlagen Sie in diesem Dokument nach, wenn Sie die HP Druckerhardware und -software installieren und verwenden.

Die HP Website bietet zusätzliche Informationen in Bezug auf Support, Software-Upgrades, Installation/Deinstallation der Software, Unterstützung neuer Betriebssysteme sowie allgemeine Supportinformationen zu Ihrem HP Drucker. Der Link zur HP Website lautet www.support.hp.com.

Inhalt

Einrichtungs- und Systemanforderungen

Ihr System muss die folgenden Mindestanforderungen und die entsprechenden Anforderungen Ihres Betriebssystems erfüllen, damit Sie diese Software installieren können. Die Funktionalität der HP Druckersoftware ist auf Systemen, die nur die Mindestanforderungen erfüllen, eingeschränkt.

Mindestanforderungen

  • CD-ROM/DVD-Laufwerk oder Internetverbindung zum Herunterladen der HP Software.
  • USB-Anschluss und USB-Kabel für über USB angeschlossene Geräte.
  • Netzwerk- und Wireless-Funktionen erfordern eine funktionierende Netzwerkumgebung (je nach HP Produkt Ethernet oder 802.11b/g/n wireless. Einige Produkte unterstützen ausschließlich Wireless-Verbindungen.).

    Hinweis: Dieser Drucker stellt nur Verbindungen im Frequenzbereich von 2,4 GHz her. Wenn Ihr Netzwerk verschlüsselt ist, unterstützt dieser Drucker nur die Verschlüsselungstypen WEP-Open, WEP-Shared, WPA TKIP, WPA AES oder WPA2 AES.

  • SVGA-Monitor mit 16 Bit Farbe (1024 x 768 oder höher empfohlen).
  • Internetverbindung ist für einen Teil der mitgelieferten Software erforderlich.

Mindestanforderungen für Microsoft Windows-Systeme

Windows® 10, 8.1, 8, 7 (32 Bit oder 64 Bit)

  • 2 GB freier Festplattenspeicher
  • Microsoft® Internet Explorer

Windows Vista® (nur 32 Bit)

  • 2 GB freier Festplattenspeicher
  • Microsoft® Internet Explorer 8

Windows® XP SP3 oder höher (nur 32 Bit)

  • Beliebiger Intel® Pentium® II, Celeron® oder gleichwertiger Prozessor mit 233 MHz
  • 850 MB freier Festplattenspeicher
  • Microsoft® Internet Explorer 8

Allgemeine Informationen zu Installation und Einrichtung

  • Zum Installieren und Deinstallieren der HP Druckersoftware sind Administratorrechte erforderlich.
  • Die HP Druckersoftware unterstützt vielfältige HP Produkte. Der HP Drucker wird standardmäßig im Ordner C:\Programmdateien\HP oder C:\Programmdateien (x86)\HP auf dem Laufwerk installiert, auf dem Windows installiert ist. (C: steht dabei für das Laufwerk, auf dem Windows installiert ist.)
  • Die HP Druckersoftware wird standardmäßig in der Sprache des Betriebssystems auf dem PC installiert, wenn die Sprache von der HP Druckersoftware unterstützt wird. Ansonsten wird die englische Version der Software installiert.

Microsoft Windows Service Packs

Von Zeit zu Zeit veröffentlicht Microsoft Service Packs, die Upgrades und Fehlerkorrekturen für bereits auf dem Markt befindliche Betriebssysteme umfassen. Windows Service Packs sind über die Microsoft Website verfügbar. Unter www.microsoft.com können Sie prüfen, ob Microsoft Service Packs verfügbar sind und diese ggf. herunterladen.

Installation

Installieren der HP Druckersoftware

Installieren Sie die HP Druckersoftware über die Installations-CD oder über die Website 123.hp.com. Schließen Sie den Drucker während der Installation nur an den Computer an, wenn Sie von der Software dazu aufgefordert werden.

Mehrere HP Produkte

Wenn mehrere Instanzen desselben Druckers installiert sind, werden mehrere Einträge im HP Druckerassistenten angezeigt. In der Regel erhält die erste installierte Instanz des Druckers den Namen des Druckers, z. B. HP OfficeJet X series, und die zweite Instanz wird als Kopie 1 bezeichnet. Sie können diese Namen in der Windows-Systemsteuerung ändern („Geräte und Drucker“, „Drucker“ oder „Drucker und Faxgeräte“). Ändern Sie dazu die Namen für die jeweiligen Einträge, z. B. HP OfficeJet X – Privat und HP OfficeJet X – Arbeit.

Hinweis: Vergewissern Sie sich beim Wechseln zwischen Druckern/Standorten, dass es sich bei dem zu verwendenden Drucker um den ausgewählten Drucker (oder den Windows-Standarddrucker) handelt und dass dieser eingeschaltet ist. Vergewissern Sie sich außerdem, dass der Drucker online und bereit ist. Gehen Sie dazu wie folgt vor:

Windows 10

  1. Geben Sie in die Suchzeile unten links in der Anzeige den Suchbegriff „Geräte und Drucker“ ein und wählen Sie in den Suchergebnissen den Drucker aus.
  2. Klicken Sie mit der rechten Maustaste auf den zu verwendenden Drucker und wählen Sie dann Sehen, was gedruckt wird aus.
  3. Vergewissern Sie sich anhand der Menüoption Drucker, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Windows 8.1 und Windows 8

  1. Zeigen oder tippen Sie auf die obere rechte Ecke der Anzeige, um die Charms-Leiste zu öffnen. Tippen oder klicken Sie dann auf das Symbol Suchen.
  2. Geben Sie „Geräte und Drucker“ in das Suchfeld ein und wählen Sie diese Komponente in den Suchergebnissen aus.
  3. Klicken Sie mit der rechten Maustaste auf den zu verwendenden Drucker und wählen Sie dann Sehen, was gedruckt wird aus.
  4. Vergewissern Sie sich anhand der Menüoption Drucker, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Windows 7

  1. Klicken Sie auf Start, und wählen Sie Geräte und Drucker aus.
  2. Klicken Sie mit der rechten Maustaste auf den zu verwendenden Drucker und wählen Sie dann Sehen, was gedruckt wird aus.
  3. Vergewissern Sie sich anhand der Menüoption Drucker, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Windows Vista und Windows XP

  1. Klicken Sie auf Start, und wählen Sie Systemsteuerung aus.
  2. Wählen Sie Klassische Ansicht aus und doppelklicken Sie dann auf das Symbol Drucker oder Drucker und Faxgeräte.
  3. Klicken Sie mit der rechten Maustaste auf den zu verwendenden Drucker und vergewissern Sie sich, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Fehlerbehebung

Zusätzliche Informationen zur Fehlerbehebung finden Sie in den Informationen zur Fehlerbehebung in der Onlinehilfe oder in der gedruckten Dokumentation, die mit Ihrem Drucker geliefert wurde. Sie können dazu aber auch die Support-Website unter www.support.hp.com besuchen.

Installationsprobleme

Wiederherstellung nach einem Fehler bei der Wireless-Installation

Unter www.hp.com/go/wirelessprinting und www.hp.com/go/tools erhalten Sie Unterstützung zur Lösung von Problemen bei der Wireless-Installation.

Wiederherstellung nach einem Fehler bei der USB-Installation

War die Installation nicht erfolgreich, entfernen Sie das USB-Kabel, und nehmen Sie die HP Software-CD heraus. Legen Sie die CD dann wieder ein, um die HP Software neu zu installieren. Von der Software wird eine Anweisung zum Anschließen des USB-Kabels angezeigt.

Sollte die Installation weiterhin fehlschlagen, empfiehlt HP, dass Sie in den Fehlerbehebungsinformationen in der gedruckten Dokumentation nachschlagen. Weitere Vorschläge zum Beheben von Fehlern bei einer USB-Installation finden Sie auch unter www.support.hp.com und www.hp.com/go/tools.

Drucker wird nicht erkannt

Wenn der Drucker nicht erkannt wird:

  • Lesen Sie die gedruckte Dokumentation im Lieferumfang des Druckers und vergewissern Sie sich, dass alle Einrichtungsschritte durchgeführt wurden.
  • Vergewissern Sie sich, dass der Drucker eingeschaltet ist. Drucker werden nicht erkannt, wenn sie ausgeschaltet sind.
  • Stellen Sie sicher, dass das USB-Kabel korrekt angeschlossen ist.
    • Entfernen Sie das USB-Kabel, prüfen Sie die Kabelenden, und stellen Sie sicher, dass das richtige Kabelende mit dem USB-Anschluss verbunden ist. Stecken Sie ein Ende des USB-Kabels vollständig in den USB-Anschluss auf der Rückseite des Druckers und das andere Ende in einen USB-Anschluss am Computer. Vergewissern Sie sich, dass das USB-Kabel in den USB-Anschluss an der Rückseite des Druckers gesteckt wurde. Einige HP Drucker sind auf der Vorderseite mit einem USB-Anschluss ausgestattet, der eine Direktverbindung zu einer Kamera oder einem Flash-Laufwerk ermöglicht. Dieser USB-Anschluss an der Vorderseite eignet sich nicht, um den Drucker mit Ihrem Computer zu verbinden.
  • Schließen Sie das USB-Kabel versuchsweise an einen anderen USB-Anschluss am Computer an.
  • Stellen Sie sicher, dass Ihr USB-Kabel nicht länger als 5 Meter (16 Fuß) ist.
  • Vergewissern Sie sich (über das Bedienfeld des Druckers), dass der HP Drucker sich nicht in einem Fehlerstatus befindet.
  • Wenn die Druckersoftware heruntergeladen wurde, vergewissern Sie sich, dass die korrekte Software für Ihr Druckermodell heruntergeladen wurde.

AirPrint™

Sie können von Ihrem iPhone, iPad oder iPod Touch aus direkt mit dem Drucker in Ihrem Wireless-Netzwerk drucken.* Besuchen Sie die HP Mobile Printing Website (www.hp.com/go/mobileprinting), um weitere Informationen zu erhalten.

* Wireless Access Point und Internetdienst sind separat zu erwerben. Die Wireless-Leistung hängt von der physischen Umgebung und dem Abstand zum Access Point ab. Wireless-Betrieb ist nur mit Routern mit 2,4 GHz kompatibel. Unterstützt die folgenden Geräte, auf denen iOS 4.2 oder höher ausgeführt wird: iPad, iPad 2, iPhone (3GS oder höher), iPod touch (3. Generation oder später). Funktioniert bei allen HP AirPrint-fähigen Druckern und erfordert, dass der Drucker mit demselben Netzwerk verbunden ist wie das iOS Gerät.

HP Datenschutzerklärung: EWS (HP Netzwerkprodukte)

Der eingebettete Webserver (EWS, Embedded Web Server) speichert sehr kleine Textdateien (Cookies) auf der Festplatte, wenn Sie damit arbeiten. Diese Dateien dienen dazu, Ihren Computer zu erkennen, wenn Sie den EWS das nächste Mal aufrufen. Wenn beispielsweise eine EWS-Sprache von Ihnen konfiguriert wurde, dient ein Cookie als Erinnerung, welche Sprache ausgewählt wurde. Auf diese Weise werden die Seiten beim nächsten Öffnen des EWS in der ausgewählten Sprache angezeigt. Einige Cookies (wie das Cookie zum Speichern kundenspezifischer Voreinstellungen) werden auf dem Computer gespeichert, bis Sie diese manuell entfernen.

Sie können Ihren Browser wahlweise so konfigurieren, dass Cookies automatisch angenommen werden oder jedes Mal nachgefragt wird, wenn ein Cookie angeboten wird. Letzteres überlässt Ihnen die Entscheidung, Cookies einzeln anzunehmen oder abzulehnen. Sie können mit Ihrem Browser auch unerwünschte Cookies entfernen.

Hinweis: Wenn Sie sich entscheiden, Cookies zu deaktivieren, werden ggf. je nach Gerät eine oder mehrere der folgenden Funktionen deaktiviert:

  • Verwenden einiger Einrichtungsassistenten
  • Merken der Spracheinstellung für den EWS-Browser
  • Personalisieren der EWS-Startseite und der benutzerdefinierten Links

Informationen darüber, wie Sie Ihre Datenschutz- und Cookie-Einstellungen ändern oder Cookies anzeigen oder löschen können, finden Sie in der Dokumentation Ihres Webbrowsers.

HP Druckerdokumentation

Die Informationen in der gedruckten Dokumentation, die mit dem Drucker geliefert wurde, ersetzt die Informationen in der Onlinehilfe. Sollten Diskrepanzen zwischen der gedruckten Dokumentation und der Onlinehilfe auftreten, enthält die gedruckte Dokumentation die aktuellen Informationen.

HP Support

Telefonischer Support durch HP

Die aktuelle HP Liste mit den Telefonnummern der Supportmitarbeiter und die anfallenden Anrufgebühren finden Sie unter www.support.hp.com.

Die aufgeführten Nummern für den telefonischen Support und die angegebenen Gebühren gelten zum Zeitpunkt der Veröffentlichung dieser Dokumentation. Sie gelten nur für Anrufe über Festnetzverbindungen. Bei Mobiltelefonen gelten ggf. andere Gebührensätze.

Marken

Microsoft und Windows sind eingetragene Marken oder Marken der Microsoft Corporation in den USA und/oder anderen Ländern.

Intel, Pentium und Celeron sind in den USA und anderen Ländern Marken der Intel Corporation.

AirPrint, das AirPrint Logo, iPad, iPhone und iPod touch sind in den USA und/oder anderen Ländern eingetragene Marken von Apple Inc.

HP Company – Hinweise

Die Angaben in diesem Dokument können ohne vorherige Ankündigung geändert werden. HP übernimmt keine Haftung für Schäden, die direkt oder indirekt auf die Bereitstellung, Leistung und Nutzung dieses Materials zurückzuführen sind.

© Copyright 2016 HP Development Company, L.P.

Seitenanfang


Αρχείο ReadMe της HP

Αρχείο Readme εκτυπωτή HP

Τελευταία ενημέρωση: 17 Αυγούστου 2015

Σας ευχαριστούμε που αγοράσατε ένα προϊόν HP. Ανατρέξτε σε αυτό το έγγραφο κατά την εγκατάσταση και χρήση του υλικού και του λογισμικού του εκτυπωτή HP.

Η τοποθεσία web της HP παρέχει πρόσθετες πληροφορίες για υποστήριξη, αναβαθμίσεις λογισμικού, βοήθεια με την εγκατάσταση/κατάργηση εγκατάστασης του λογισμικού, υποστήριξη για νέο λειτουργικό σύστημα και γενικές πληροφορίες υποστήριξης για τον εκτυπωτή σας HP. Ο σύνδεσμος για την τοποθεσία web της HP είναι www.support.hp.com.

Περιεχόμενα

Εγκατάσταση και απαιτήσεις συστήματος

Το σύστημά σας πρέπει να πληροί τις παρακάτω ελάχιστες απαιτήσεις συστήματος και τις κατάλληλες απαιτήσεις για το λειτουργικό σας σύστημα προκειμένου να εγκαταστήσετε το λογισμικό. Η λειτουργικότητα του λογισμικού εκτυπωτή HP είναι περιορισμένη στα συστήματα που δεν καλύπτουν τις ελάχιστες απαιτήσεις συστήματος.

Ελάχιστες απαιτήσεις

  • Μονάδα CD-ROM/DVD ή σύνδεση στο Internet για λήψη του λογισμικού HP.
  • Θύρα USB και καλώδιο USB για τις συσκευές που συνδέονται μέσω USB.
  • Οι λειτουργίες δικτύωσης και ασύρματης σύνδεσης απαιτούν την ύπαρξη λειτουργικού περιβάλλοντος δικτύου (Ethernet ή ασύρματο δίκτυο 802.11b/g/n, ανάλογα με το προϊόν HP. Ορισμένα προϊόντα υποστηρίζουν μόνο ασύρματη σύνδεση).

    Σημείωση: Αυτός ο εκτυπωτής συνδέεται μόνο σε εύρος συχνότητας 2,4 GHz. Εάν το δίκτυό σας χρησιμοποιεί κρυπτογράφηση, ο εκτυπωτής αυτός υποστηρίζει μόνο τους τύπους κρυπτογράφησης WEP-Open, WEP-Shared, WPA TKIP, WPA AES και WPA2 AES.

  • Οθόνη SVGA με χρώμα 16 bit (συνιστάται ανάλυση 1.024 x 768 ή υψηλότερη).
  • Για ορισμένες από τις παρεχόμενες εφαρμογές λογισμικού απαιτείται σύνδεση στο Internet.

Ελάχιστες απαιτήσεις για συστήματα με Microsoft Windows

Windows® 10, 8.1, 8, 7 (32-bit ή 64-bit)

  • 2 GB διαθέσιμος χώρος στον σκληρό δίσκο
  • Microsoft® Internet Explorer

Windows Vista® (μόνο 32-bit)

  • 2 GB διαθέσιμος χώρος στον σκληρό δίσκο
  • Microsoft® Internet Explorer 8

Windows® XP SP3 ή νεότερο (32-bit μόνο)

  • Οποιοσδήποτε επεξεργαστής Intel® Pentium® II, Celeron® ή συμβατός στα 233 MHz
  • 850 MB διαθέσιμος χώρος στον σκληρό δίσκο
  • Microsoft® Internet Explorer 8

Γενικές πληροφορίες εγκατάστασης και ρύθμισης

  • Για την εγκατάσταση ή κατάργηση εγκατάστασης του λογισμικού εκτυπωτή HP απαιτούνται δικαιώματα διαχειριστή.
  • Το λογισμικό εκτυπωτή HP υποστηρίζεται σε ποικιλία προϊόντων HP. Το λογισμικό εκτυπωτή HP εγκαθίσταται από προεπιλογή στη μονάδα δίσκου όπου είναι εγκατεστημένα τα Windows, στο φάκελο C:\Program Files\HP ή C:\Program Files (x86)\HP (όπου C: είναι η μονάδα δίσκου στην οποία είναι εγκατεστημένα τα Windows).
  • Το λογισμικό εκτυπωτή HP εγκαθίσταται από προεπιλογή στη γλώσσα του λειτουργικού συστήματος του υπολογιστή (εάν αυτή η γλώσσα υποστηρίζεται από το λογισμικό εκτυπωτή HP) ή στα Αγγλικά, εάν η συγκεκριμένη γλώσσα δεν υποστηρίζεται.

Microsoft Windows Service Packs

Η Microsoft διαθέτει στην αγορά κατά διαστήματα Service Pack τα οποία περιέχουν αναβαθμίσεις και διορθώσεις για λειτουργικά συστήματα που κυκλοφορούν. Τα Service Pack των Windows είναι διαθέσιμα στην τοποθεσία web της Microsoft. Ανατρέξτε στη διεύθυνση www.microsoft.com για να δείτε τη διαθεσιμότητα των Service Pack της Microsoft και να λάβατε τα Microsoft Service Pack.

Εγκατάσταση

Εγκατάσταση λογισμικού εκτυπωτή ΗΡ

Εγκαταστήστε το λογισμικό του εκτυπωτή HP χρησιμοποιώντας το CD εγκατάστασης ή από την τοποθεσία web 123.hp.com. Κατά τη διάρκεια της εγκατάστασης, συνδέστε τον εκτυπωτή στον υπολογιστή μόνο όταν σας ζητηθεί από το λογισμικό.

Πολλαπλά προϊόντα HP

Εάν υπάρχουν εγκατεστημένες πολλές παρουσίες του ίδιου εκτυπωτή, στο HP Printer Assistant θα εμφανίζονται πολλές καταχωρίσεις. Κατά κανόνα, η πρώτη παρουσία του εκτυπωτή που εγκαθίσταται έχει το όνομα του εκτυπωτή, π.χ. HP OfficeJet X series, και η δεύτερη παρουσία έχει το όνομα αντίγραφο 1. Μπορείτε να τις μετονομάσετε μεταβαίνοντας στον Πίνακα Ελέγχου των Windows ("Συσκευές και εκτυπωτές", "Εκτυπωτές" ή "Εκτυπωτές και φαξ") και αλλάζοντας το όνομα κάθε καταχώρισης, για παράδειγμα HP OfficeJet X – σπίτι και HP OfficeJet X - γραφείο.

Σημείωση: Όταν αλλάζετε εκτυπωτή/τοποθεσία, βεβαιωθείτε ότι ο εκτυπωτής που χρησιμοποιείτε είναι ο επιλεγμένος εκτυπωτής (ή ο προεπιλεγμένος εκτυπωτής των Windows) και ότι είναι ενεργοποιημένος. Επιπλέον, βεβαιωθείτε ότι ο εκτυπωτής είναι online και έτοιμος, ακολουθώντας τα παρακάτω βήματα:

Windows 10

  1. Στην κάτω αριστερή γωνία της οθόνης, πληκτρολογήστε "Συσκευές και εκτυπωτές" στη γραμμή αναζήτησης και επιλέξτε τον εκτυπωτή από τα αποτελέσματα αναζήτησης.
  2. Κάντε δεξί κλικ στον εκτυπωτή που χρησιμοποιείτε και επιλέξτε "Προβολή αυτού που εκτυπώνεται".
  3. Στο μενού "Εκτυπωτές", βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές "Χρήση εκτυπωτή εκτός σύνδεσης" και "Παύση εκτύπωσης".

Windows 8.1 και Windows 8

  1. Τοποθετήστε το δείκτη ή πατήστε στην επάνω δεξιά γωνία της οθόνης για να ανοίξετε τη γραμμή συμβόλων και κάντε κλικ ή πατήστε το εικονίδιο Αναζήτηση.
  2. Γράψτε "Συσκευές και εκτυπωτές" στο πλαίσιο αναζήτησης και επιλέξτε τον εκτυπωτή από τα αποτελέσματα.
  3. Κάντε δεξί κλικ στον εκτυπωτή που χρησιμοποιείτε και επιλέξτε "Προβολή αυτού που εκτυπώνεται".
  4. Στο μενού "Εκτυπωτές", βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές "Χρήση εκτυπωτή εκτός σύνδεσης" και "Παύση εκτύπωσης".

Windows 7

  1. Επιλέξτε Έναρξη και, στη συνέχεια, επιλέξτε Συσκευές και εκτυπωτές.
  2. Κάντε δεξί κλικ στον εκτυπωτή που χρησιμοποιείτε και επιλέξτε "Προβολή αυτού που εκτυπώνεται".
  3. Στο μενού "Εκτυπωτές", βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές "Χρήση εκτυπωτή εκτός σύνδεσης" και "Παύση εκτύπωσης".

Windows Vista και Windows XP

  1. Κάντε κλικ στο κουμπί Έναρξη και επιλέξτε Πίνακας Ελέγχου.
  2. Επιλέξτε Κλασική προβολή και κάντε διπλό κλικ στο εικονίδιο Εκτυπωτές ή Εκτυπωτές και Φαξ.
  3. Κάντε δεξί κλικ στον εκτυπωτή που χρησιμοποιείτε και βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές Χρήση εκτυπωτή εκτός σύνδεσης και Παύση εκτύπωσης.

Αντιμετώπιση προβλημάτων

Για περισσότερη βοήθεια σχετικά με την αντιμετώπιση προβλημάτων, ανατρέξτε στις πληροφορίες αντιμετώπισης προβλημάτων στην ηλεκτρονική ή έντυπη τεκμηρίωση που συνοδεύει τον εκτυπωτή ή επισκεφτείτε την τοποθεσία web υποστήριξης στη διεύθυνση www.support.hp.com.

Προβλήματα εγκατάστασης

Αποκατάσταση μετά από αποτυχημένη ασύρματη εγκατάσταση

Επισκεφθείτε τις διευθύνσεις www.hp.com/go/wirelessprinting και www.hp.com/go/tools για βοήθεια στην επίλυση των προβλημάτων ασύρματης εγκατάστασης.

Αποκατάσταση μετά από αποτυχημένη εγκατάσταση USB

Σε περίπτωση αποτυχίας της εγκατάστασης, αποσυνδέστε το καλώδιο USB, αφαιρέστε και στη συνέχεια τοποθετήστε ξανά το CD λογισμικού HP ώστε να εγκαταστήσετε ξανά το λογισμικό HP. Το λογισμικό θα σας ειδοποιήσει σχετικά με το πότε πρέπει να συνδέσετε το καλώδιο USB.

Εάν εξακολουθείτε να αντιμετωπίζετε προβλήματα, η HP συνιστά να διαβάσετε τις πληροφορίες αντιμετώπισης προβλημάτων στην έντυπη τεκμηρίωση. Μπορείτε, επίσης, να μεταβείτε στις διευθύνσεις www.support.hp.com και www.hp.com/go/tools για περισσότερες προτάσεις ή πληροφορίες αντιμετώπισης προβλημάτων για αποτυχημένη εγκατάσταση USB.

Ο εκτυπωτής δεν αναγνωρίζεται

Εάν ο εκτυπωτής σας δεν αναγνωρίζεται:

  • Ανατρέξτε στην έντυπη τεκμηρίωση που παρέχεται με τον εκτυπωτή και βεβαιωθείτε ότι έχετε ολοκληρώσει όλα τα βήματα της εγκατάστασης.
  • Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος. Οι εκτυπωτές δεν αναγνωρίζονται όταν είναι απενεργοποιημένοι.
  • Βεβαιωθείτε ότι το καλώδιο USB είναι σωστά συνδεδεμένο.
    • Αποσυνδέστε το καλώδιο USB, ελέγξτε το άκρο του και προσαρμόστε το στη θύρα USB. Συνδέστε το ένα άκρο του καλωδίου USB στη θύρα USB στην πίσω πλευρά του εκτυπωτή και το άλλο άκρο στη θύρα USB του υπολογιστή. Βεβαιωθείτε ότι έχετε συνδέσει το καλώδιο USB στη θύρα USB που βρίσκεται στο πίσω μέρος του εκτυπωτή. Ορισμένοι εκτυπωτές HP έχουν μια θύρα USB στην μπροστινή πλευρά για άμεση σύνδεση σε φωτογραφική μηχανή ή μονάδα flash. Αυτή η μπροστινή θύρα USB δεν μπορεί να χρησιμοποιηθεί για τη σύνδεση του εκτυπωτή με τον υπολογιστή.
  • Δοκιμάστε να συνδέσετε το καλώδιο USB σε μια άλλη θύρα USB του υπολογιστή σας.
  • Βεβαιωθείτε ότι το καλώδιο USB δεν ξεπερνά σε μήκος τα 5 μέτρα (16 πόδια).
  • Βεβαιωθείτε ότι ο εκτυπωτής HP δεν παρουσιάζει σφάλμα (ελέγξτε τον πίνακα ελέγχου του εκτυπωτή).
  • Αν λάβατε το λογισμικό του εκτυπωτή από το web, βεβαιωθείτε ότι λάβατε το σωστό λογισμικό για το μοντέλο του εκτυπωτή σας.

AirPrint™

Μπορείτε να εκτυπώσετε από iPhone, iPad ή iPod Touch απευθείας στον εκτυπωτή μέσω του ασύρματου δικτύου σας*. Για περισσότερες πληροφορίες, επισκεφτείτε την τοποθεσία HP Mobile Printing (www.hp.com/go/mobileprinting).

* Απαιτούνται σημείο ασύρματης πρόσβασης και σύνδεση στο Internet, που διατίθενται ξεχωριστά. Η απόδοση της ασύρματης σύνδεσης εξαρτάται από το φυσικό περιβάλλον και την απόσταση από το σημείο πρόσβασης. Ασύρματες λειτουργίες συμβατές μόνο με δρομολογητές 2,4 GHz. Υποστηρίζει τις παρακάτω συσκευές με iOS 4.2 ή νεότερη έκδοση: iPad, iPad 2, iPhone (3GS ή μεταγενέστερο), iPod touch (3ής γενιάς ή μεταγενέστερο). Λειτουργεί με εκτυπωτές HP με δυνατότητα AirPrint και προϋποθέτει ότι ο εκτυπωτής είναι συνδεδεμένος στο ίδιο δίκτυο με τη συσκευή iOS.

Σημείωση απορρήτου της HP: EWS (προϊόντα δικτύωσης HP)

Ο Ενσωματωμένος web server (EWS) εγκαθιστά πολύ μικρά αρχεία κειμένου (cookies) στο σκληρό δίσκο σας όταν πραγματοποιείτε περιήγηση. Αυτά τα αρχεία επιτρέπουν στον EWS να αναγνωρίσει τον υπολογιστή σας κατά την επόμενη επίσκεψή σας. Για παράδειγμα, εάν έχετε διαμορφώσει τη γλώσσα του EWS, ένα cookie θυμάται ποια γλώσσα έχετε επιλέξει, ώστε την επόμενη φορά που θα ανοίξετε τον EWS, οι σελίδες να εμφανιστούν στην επιλεγμένη γλώσσα. Ορισμένα cookies (όπως το cookie που αποθηκεύει τις προτιμήσεις του πελάτη) αποθηκεύονται στον υπολογιστή μέχρι να τα διαγράψετε με μη αυτόματο τρόπο.

Μπορείτε να ρυθμίσετε το πρόγραμμα περιήγησης ώστε να αποδέχεται όλα τα cookies ή να σας προειδοποιεί κάθε φορά που παρέχεται ένα cookie έχοντας τη δυνατότητα να αποφασίζετε ποια cookies θα αποδεχτείτε και ποια θα απορρίψετε. Μπορείτε επίσης να χρησιμοποιήσετε το πρόγραμμα περιήγησής σας για να καταργήσετε τα ανεπιθύμητα cookies.

Σημείωση: Ανάλογα με τη συσκευή που διαθέτετε, εάν επιλέξετε να απενεργοποιήσετε τα cookies, θα απενεργοποιήσετε μία ή περισσότερες από τις παρακάτω λειτουργίες:

  • Χρήση ορισμένων οδηγών εγκατάστασης
  • Αποθήκευση της ρύθμισης γλώσσας του προγράμματος περιήγησης του ενσωματωμένου web server
  • Εξατομίκευση της αρχικής σελίδας του EWS και των προσαρμοσμένων συνδέσεων

Για πληροφορίες σχετικά με το πώς μπορείτε να αλλάξετε τις ρυθμίσεις απορρήτου και των cookies και πώς μπορείτε να προβάλλετε ή να διαγράφετε τα cookies, ανατρέξτε στην τεκμηρίωση του προγράμματος περιήγησης web που χρησιμοποιείτε.

Τεκμηρίωση εκτυπωτή HP

Οι πληροφορίες που περιέχονται στην έντυπη τεκμηρίωση που παρέχεται με τον εκτυπωτή υπερισχύουν έναντι αυτών της ηλεκτρονικής Βοήθειας. Σε περίπτωση ασυμφωνίας μεταξύ της έντυπης τεκμηρίωσης και της ηλεκτρονικής Βοήθειας, τις πιο ενημερωμένες πληροφορίες περιέχει η έντυπη τεκμηρίωση.

Υποστήριξη HP

Τηλεφωνική υποστήριξη HP

Για να δείτε την πιο πρόσφατη λίστα τηλεφωνικών αριθμών υποστήριξης της HP και το κόστος κλήσης, ανατρέξτε στη διεύθυνση www.support.hp.com.

λίστα τηλεφωνικών αριθμών

Οι αριθμοί κλήσης για τηλεφωνική υποστήριξη και οι αντίστοιχες τιμές που παρατίθενται ισχύουν κατά την ημερομηνία της έκδοσης και αφορούν μόνο κλήσεις που πραγματοποιούνται από σταθερό τηλέφωνο. Μπορεί να ισχύουν διαφορετικές τιμές για τα κινητά τηλέφωνα.

Ευχαριστίες

Οι ονομασίες Microsoft και Windows είναι σήματα κατατεθέντα ή εμπορικά σήματα της Microsoft Corporation στις ΗΠΑ ή/και άλλες χώρες/περιοχές.

Οι ονομασίες Intel, Pentium και Celeron είναι εμπορικά σήματα της Intel Corporation στις Ηνωμένες Πολιτείες και σε άλλες χώρες/περιοχές.

Η ονομασία AirPrint, το λογότυπο AirPrint και οι ονομασίες iPad, iPhone και iPod touch είναι εμπορικά σήματα της Apple Inc., κατατεθέντα στις Ηνωμένες Πολιτείες και σε άλλες χώρες/περιοχές.

Σημείωση της HP Company

Οι πληροφορίες υπόκεινται σε αλλαγή χωρίς ειδοποίηση και παρέχονται "ως έχουν" χωρίς καμία εγγύηση. Η HP δεν θα είναι υπεύθυνη για οποιεσδήποτε άμεσες, έμμεσες, ειδικές, παρεπόμενες ή επακόλουθες ζημίες που σχετίζονται με τη χρήση αυτού του υλικού.

© Copyright 2016 HP Development Company, L.P.

Αρχή σελίδας


HP Readme

HP Printer Readme

Last updated: August 17, 2015

Thank you for purchasing an HP product. Refer to this document while installing and using your HP printer hardware and software.

The HP website provides additional information on support, software upgrades, software install/uninstall help, new operating system support, and general support information for your HP printer. The link to the HP website is www.support.hp.com.

Contents

Setup and System Requirements

Your system must meet the following minimum system requirements and the appropriate requirements for your operating system before you can install this software. The HP printer software functionality is limited on systems that don't meet minimum system requirements.

Minimum requirements

  • CD-ROM/DVD drive or Internet connection to download the HP software.
  • USB port and USB cable for USB connected devices.
  • Networking and wireless features require a working network environment (Ethernet or 802.11b/g/n wireless, depending on the HP product. Some products support only wireless connection.).

    Note: This printer only connects at the 2.4 GHz frequency range. If your network includes encryption, this printer supports WEP-Open, WEP-Shared, WPA TKIP, WPA AES, or WPA2 AES encryption types only.

  • SVGA monitor with 16-bit color (1024 x 768 or higher recommended).
  • Internet connection is required for some of the included software.

Minimum requirements for Microsoft Windows systems

Windows® 10, 8.1, 8, 7 (32-bit or 64-bit)

  • 2 GB available hard disk space
  • Microsoft® Internet Explorer

Windows Vista® (32-bit only)

  • 2 GB available hard disk space
  • Microsoft® Internet Explorer 8

Windows® XP SP3 or higher (32-bit only)

  • Any Intel® Pentium® II, Celeron®, or 233 MHz compatible processor
  • 850 MB available hard disk space
  • Microsoft® Internet Explorer 8

General installation and setup information

  • Administrative privileges are required to install or uninstall the HP printer software.
  • The HP printer software supports a variety of HP products. The HP printer installs by default on the drive where Windows is installed, in the C:\Program Files\HP folder or C:\Program Files (x86)\HP folder (where C: is the drive where Windows is installed).
  • The HP printer software installs in the language of the operating system of the PC by default (if that language is supported by the HP printer software), or in English if that language is not supported.

Microsoft Windows Service Packs

Periodically, Microsoft releases Service Packs that contain upgrades and fixes for released operating systems. Windows Service Packs are available from the Microsoft website. Go to www.microsoft.com to determine the availability of Microsoft Service Packs and to obtain Microsoft Service Packs.

Installation

Install the HP printer software

Install the HP printer software using the installation CD or the 123.hp.com website. During the installation, connect the printer to your computer only when or if the software prompts you to do so.

Multiple HP products

When multiple instances of the same printer are installed, several entries appear in the HP Printer Assistant. Typically, the first instance of the printer installed has the name of the printer, for example, HP OfficeJet X series, and the second instance is called copy 1. You can rename these by going into the Windows Control Panel (Devices and Printers, Printers, or Printers and Faxes) and changing the name of each entry, for example, HP OfficeJet X – home and HP OfficeJet X - work.

Note: When switching between printers/locations, make sure the printer being used is the selected printer (or the Windows default printer) and is powered on. Also confirm that the printer is online and ready by following the steps below:

Windows 10

  1. In the bottom-left corner of the screen, enter "Devices and Printers" in the Search bar and select it from the search results.
  2. Right-click the printer being used, and then select See what’s printing.
  3. In the Printers menu option, ensure that Use Printer Offline and Pause Printing are not selected.

Windows 8.1 and Windows 8

  1. Point to or tap the upper-right corner of the screen to open the Charms bar, and then tap or click the Search icon.
  2. Enter "Devices and Printers" in Search and select it from the search results.
  3. Right-click the printer being used, and then select See what’s printing.
  4. In the Printers menu option, ensure that Use Printer Offline and Pause Printing are not selected.

Windows 7

  1. Click Start, and then select Devices and Printers.
  2. Right-click the printer being used, and then select See what’s printing.
  3. In the Printers menu option, ensure that Use Printer Offline and Pause Printing are not selected.

Windows Vista and Windows XP

  1. Click Start, and then select Control Panel.
  2. Select Classic View, and then double-click the Printers or Printers and Faxes icon.
  3. Right-click the printer being used and ensure that Use Printer Offline and Pause Printing are not selected.

Troubleshooting

For more troubleshooting help, see the Troubleshooting information in the onscreen or printed documentation that was included with your printer or visit the support website at www.support.hp.com.

Installation problems

Recovering from a failed wireless installation

Visit www.hp.com/go/wirelessprinting and www.hp.com/go/tools for assistance with resolving wireless installation problems.

Recovering from a failed USB installation

If the installation failed, unplug your USB cable, remove and then reinsert the HP Software CD to reinstall the HP software. The software prompts you when to connect the USB cable.

If you continue to have problems, HP recommends that you review the troubleshooting information in the printed documentation. You can also go to www.support.hp.com and www.hp.com/go/tools for more suggestions on troubleshooting a failed USB installation.

Printer is not recognized

If your printer is not recognized:

  • See the printed documentation provided with the printer and make sure that all setup steps have been completed.
  • Check that the printer is turned on. Printers are not recognized when they are turned off.
  • Ensure your USB cable is connected correctly.
    • Remove the USB cable, look at the end of the cable, and then match it to the pattern on the USB port. Insert one end of the USB cable completely into the USB port on the back of the printer, and the other end into a USB port on the computer. Be sure that you have plugged the USB cable into the USB port on the back of the printer. Some HP printers have a USB port in front for direct connection to a camera or flash drive. This front USB port cannot be used to connect the printer to your computer.
  • Try connecting the USB cable to a different USB connector on the computer.
  • Ensure that your USB cable is no more than 5 meters (16 feet) in length.
  • Ensure that your HP printer is not in an error state (check the printer's control panel).
  • If you downloaded the printer software, make sure you downloaded the software for your printer model.

AirPrint™

You can print from your iPhone, iPad, or iPod Touch directly to that printer on your wireless network.* Visit the HP Mobile Printing website (www.hp.com/go/mobileprinting) to find out more.

* Wireless access point and Internet is required and sold separately. Wireless performance is dependent upon physical environment and distance from access point. Wireless operations compatible with 2.4 GHz routers only. Supports the following devices running iOS 4.2 or later: iPad, iPad 2, iPhone (3GS or later), iPod touch (3rd generation or later). Works with HP's AirPrint-enabled printers and requires the printer be connected to the same network as your iOS device.

HP Privacy Notice: EWS (HP Networking Products)

The embedded web server (EWS) places very small text files (cookies) on your hard drive when you are browsing. These files let the EWS recognize your computer the next time you visit. For example, if you have configured the EWS language, a cookie remembers the language you selected so that the next time you open the EWS, the pages are displayed in the language selected. Some cookies (such as the cookie that stores customer-specific preferences) are stored on the computer until you clear them manually.

You can configure your browser to accept all cookies, or you can configure it to alert you every time a cookie is offered, which allows you to decide which cookies to accept or refuse. You can also use your browser to remove unwanted cookies.

Note: Depending on your device, if you choose to disable cookies, you will disable one or more of the following features:

  • Using some setup wizards
  • Remembering the EWS browser language setting
  • Personalizing the EWS home page and custom links

For information about how to change your privacy and cookie settings and how to view or delete cookies, see the documentation available with your web browser.

HP Printer Documentation

The information contained in the printed documentation that was included with your printer supersedes the information in the onscreen Help. In the event of a discrepancy between the printed documentation and the onscreen Help, the printed documentation contains the most up-to-date information.

HP Support

HP support by phone

For the most current HP list of telephone support numbers and call costs information, see www.support.hp.com.

The phone support numbers and associated costs listed are those in effect at time of publication and are applicable only for calls made on a land line. Different rates may apply for mobile phones.

Acknowledgements

Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

Intel, Pentium, and Celeron are trademarks of Intel Corporation in the U.S. and other countries.

AirPrint, the AirPrint Logo, iPad, iPhone, and iPod touch are trademarks of Apple Inc., registered in the U.S. and other countries.

HP Company Notice

This information is subject to change without notice and is provided "as is" with no warranty. HP shall not be liable for any direct, indirect, special, incidental or consequential damages in connection with the use of this material.

© Copyright 2016 HP Development Company, L.P.

Top of page


HP Readme

Archivo léame de la impresora HP

Última actualización: 17 de agosto de 2015

Gracias por haber adquirido un producto HP. Consulte este documento cuando instale y utilice el hardware y software de la impresora HP.

El sitio web de HP ofrece información adicional sobre asistencia técnica, actualizaciones de software, ayuda para la instalación y desinstalación de software, asistencia para sistemas operativos nuevos e información general de asistencia técnica sobre su impresora HP. El vínculo de la página web de HP es www.support.hp.com.

Índice de materias

Requisitos del sistema y de instalación

Su sistema debe cumplir los requisitos mínimos siguientes y los requisitos apropiados para su sistema operativo antes de que pueda instalar este software. La funcionalidad del software de la impresora HP Photosmart está limitada a los sistemas que no cumplan con los requisitos mínimos del sistema.

Requisitos mínimos

  • Unidad de CD-ROM/DVD o conexión a Internet para descargar el software de HP.
  • Puerto y cable USB para dispositivos conectados con este tipo de conexión.
  • Las funciones de conexión en red e inalámbricas necesitan un entorno de trabajo en red (Ethernet o inalámbrica 802.11b/g/n, según el producto HP. Algunos productos solo son compatibles con la conexión inalámbrica.)

    Nota: Esta impresora solo se conecta a un rango de frecuencia de 2,4 GHz. Si la red incluye cifrado, la impresora admite solo los siguientes tipos de cifrado: WEP-Open, WEP-Shared, WPA TKIP, WPA AES o WPA2 AES.

  • Monitor SVGA con color de 16 bits (1.024 x 768 o superior recomendado).
  • Parte del software incluido requiere conexión a Internet.

Requisitos mínimos para los sistemas de Microsoft Windows

Windows® 10, 8.1, 8, 7 (32 o 64 bits)

  • 2 GB de espacio disponible en el disco duro
  • Microsoft® Internet Explorer

Windows Vista® (solo 32 bits)

  • 2 GB de espacio disponible en el disco duro
  • Microsoft® Internet Explorer 8

Windows® XP SP3 o superior (solo de 32 bits)

  • Cualquier Intel® Pentium® II, Celeron® o procesador compatible de 233 MHz
  • 850 MB de espacio disponible en el disco duro
  • Microsoft® Internet Explorer 8

Información general acerca de la instalación y configuración

  • Se necesitan privilegios administrativos para instalar o desinstalar el software de la impresora HP.
  • El software de la impresora HP es compatible con varios productos HP. La impresora de HP se instala de forma predeterminada en la unidad donde se instala Windows, en la carpeta C:\Archivos de programa\HP o en la carpeta C:\Archivos de programa (x 86)\HP (donde C: es la unidad donde se ha instalado Windows).
  • El software de la impresora HP se instalará en el idioma del sistema operativo del equipo de forma predeterminada (si el software de la impresora HP admite ese idioma) o en inglés en caso de que el idioma no sea compatible.

Service Packs de Microsoft Windows

Microsoft distribuye periódicamente Service Packs con actualizaciones y correcciones para los sistemas operativos existentes. Los Service Packs de Windows están disponibles en el sitio web de Microsoft. Vaya a www.microsoft.com para consultar la disponibilidad de los Service Packs de Microsoft y para obtenerlos.

Instalación

Instale el software de la impresora HP

Instale el software de la impresora HP con el CD de instalación o el sitio web 123.hp.com. Durante la instalación, conecte la impresora con un ordenador solo si el software le indica que lo haga.

Varios productos de HP

Cuando se instalan varias instancias de la misma impresora, aparecen varias entradas en el asistente de la impresora HP. Normalmente, la primera instancia de la impresora instalada tiene el nombre de la impresora, por ejemplo, HP OfficeJet X series y la segunda instancia se llama copia 1. Puede cambiar estos nombres yendo al panel de control de Windows (Dispositivos e impresoras, Impresoras o Impresoras y faxes) y cambiar el nombre de cada entrada, por ejemplo HP OfficeJet X – hogar y HP OfficeJet X - trabajo.

Nota: al pasar entre impresoras y ubicaciones, asegúrese de que la impresora que utiliza sea la impresora seleccionada (o la impresora predeterminada de Windows) y que esté encendida. También confirme que la impresora esté en línea y preparada siguiendo los pasos que se describen a continuación:

Windows 10

  1. En la esquina inferior izquierda de la pantalla, escriba "Dispositivos e impresoras" en la barra de búsqueda y selecciónela en los resultados de la búsqueda.
  2. Haga clic con el botón derecho en la impresora que utiliza y, a continuación, seleccione Ver lo que se está imprimiendo.
  3. En la opción del menú Impresoras, asegúrese de que Usar impresora sin conexión y Pausar la impresión no estén seleccionadas.

Windows 8.1 y Windows 8

  1. Señale con el ratón o toque la esquina superior derecha de la pantalla para abrir la barra de Accesos y, a continuación, toque o haga clic en el icono Buscar.
  2. Introduzca "Dispositivos e impresoras" en Buscar y selecciónelo en los resultados de búsqueda.
  3. Haga clic con el botón derecho en la impresora que utiliza y, a continuación, seleccione Ver lo que se está imprimiendo.
  4. En la opción del menú Impresoras, asegúrese de que Usar impresora sin conexión y Pausar la impresión no estén seleccionadas.

Windows 7

  1. Haga clic en Inicio y, luego, seleccione Dispositivos e impresoras.
  2. Haga clic con el botón derecho en la impresora que utiliza y, a continuación, seleccione Ver lo que se está imprimiendo.
  3. En la opción del menú Impresoras, asegúrese de que Usar impresora sin conexión y Pausar la impresión no estén seleccionadas.

Windows Vista y Windows XP

  1. Haga clic en Inicio y, a continuación, seleccione Panel de control.
  2. Seleccione Vista clásica y, a continuación, haga doble clic en el icono Impresoras o Impresoras y faxes.
  3. Haga clic con el botón derecho en la impresora que utiliza y asegúrese de que Usar impresora sin conexión y Pausar la impresión no estén seleccionadas.

Solución de problemas

Para obtener más ayuda en la solución de problemas, consulte la información sobre solución de problemas en la pantalla o en la documentación impresa incluida en su impresora o visite la página de soporte www.support.hp.com.

Problemas de instalación

Recuperación de una instalación inalámbrica que ha fallado

Visite www.hp.com/go/wirelessprinting y www.hp.com/go/tools para obtener ayuda con la solución de problemas de instalación inalámbrica.

Recuperación de una instalación USB que ha fallado

Si falla la instalación, desenchufe el cable USB, retire y vuelva a insertar el CD de software de HP para volver a instalar el software de HP. El software le indica cuándo debe conectar el cable USB.

Si no se soluciona el problema, HP le recomienda que revise la información sobre solución de problemas que encontrará en la documentación impresa. También puede visitar www.support.hp.com y www.hp.com/go/tools para obtener más sugerencias sobre la resolución de problemas con la instalación USB.

No se reconoce la impresora

Si no se reconoce la impresora:

  • Consulte la documentación impresa incluida en la impresora y asegúrese de que se hayan completado todos los pasos de configuración.
  • Compruebe que la impresora esté encendida. Las impresoras no se reconocen si están apagadas.
  • Asegúrese de que el cable USB esté conectado correctamente.
    • Extraiga el cable USB, compruebe el extremo y haga que coincida con el puerto USB. Inserte un extremo del cable USB completamente en el puerto USB de la parte posterior de la impresora y el otro extremo en un puerto USB del equipo. Asegúrese de haber conectado el cable USB en el puerto USB situado en la parte posterior de la impresora. Algunas impresoras HP tienen un puerto USB en la parte frontal para la conexión directa de una cámara o de una unidad flash. Este puerto USB frontal no se puede utilizar para conectar la impresora con el equipo.
  • Pruebe conectar el cable USB en otro puerto USB del equipo.
  • Compruebe que la longitud del cable USB no supere los 5 metros (16 pies).
  • Asegúrese de que la impresora HP no se encuentre en estado de error (compruebe el panel frontal de la impresora).
  • Si ha descargado el software de la impresora, asegúrese de que sea el software para su modelo de impresora.

AirPrint™

Puede imprimir desde su iPhone, iPad o iPod Touch directamente a esa impresora en su red inalámbrica.* Visite el sitio web Impresión móvil de HP (www.hp.com/go/mobileprinting) para averiguar más.

El punto de acceso inalámbrico e Internet se requieren y se venden por separado. El rendimiento inalámbrico depende del entorno físico y de la distancia al punto de acceso. Las funciones inalámbricas son compatibles con routers de 2,4 GHz únicamente. Compatible con los siguientes dispositivos que ejecutan iOS 4.2 o superior: iPad, iPad 2, iPhone (3GS o superior), iPod Touch (3ª generación o superior). Compatible con las impresoras con AirPrint de HP y requiere que la impresora esté conectada a la misma red que su dispositivo iOS.

Nota de privacidad de HP: EWS (productos de red HP)

El servidor web incorporado (EWS) coloca pequeños archivos de texto (cookies) en el disco duro cuando está navegando. Estos archivos permiten que EWS reconozca el equipo la próxima vez que acceda a él. Por ejemplo, si ha configurado el idioma del EWS, hay una cookie que recuerda el idioma que seleccionó, para que la próxima vez que abra el EWS, las páginas se muestren en el idioma seleccionado. Algunas cookies (como la cookie que almacena las preferencias específicas del cliente) se almacenan en el ordenador hasta que se borran manualmente.

Puede configurar el explorador para que acepte todas las cookies o para que le avise cada vez que se ofrece una cookie, lo que le permite decidir si la acepta o la rechaza. También puede utilizar el explorador para eliminar las cookies no deseadas.

Nota: Según el dispositivo, si elije desactivar las cookies, desactivará una o más de las características siguientes:

  • Uso de algunos asistentes de configuración
  • Parámetro de recuerdo del idioma de navegador del EWS
  • Personalización de la página principal de EWS y los vínculos personalizados

Para obtener más información sobre la forma en que debe modificar los parámetros de privacidad y de cookies, así como la manera de visualizar o suprimir dichas cookies, consulte la documentación disponible con el navegador web.

Documentación de la impresora HP

La información contenida en la documentación impresa que se incluye con la impresora sustituye la información en la ayuda que aparece en pantalla. En caso de discrepancia entre la documentación impresa y la Ayuda en pantalla, la documentación impresa contiene la información más actualizada.

Soporte de HP

Asistencia telefónica de HP

Si desea una lista más actualizada con los números de teléfono del soporte técnico de HP e información con los costos de las llamadas, consulte www.support.hp.com.

lista de teléfonos

Los números de teléfono de asistencia técnica y los costes asociados que se detallan se encuentran actualizados a fecha de la publicación y son válidos solo para llamadas realizadas entre teléfonos fijos. Para teléfonos móviles se aplican unas tarifas diferentes.

Marcas registradas

Microsoft y Windows son marcas comerciales registradas o marcas comerciales de Microsoft Corporation en EE. UU. y otros países.

Intel, Pentium y Celeron son marcas comerciales de Intel Corporation en los Estados Unidos y otros países.

AirPrint, el logotipo de AirPrint, iPad, iPhone e iPod Touch son marcas registradas en los EE.UU. y otros países por Apple Inc.

Aviso de la empresa HP

Esta información está sujeta a cambios sin notificación previa y se proporciona "tal cual", sin garantías. HP no será responsable de daños directos, indirectos, especiales, secundarios o resultantes relacionados con el uso de este material.

© Copyright 2016 HP Development Company, L.P.

Inicio de la página


HP LueMinut

HP-tulostimen lueminut

Viimeksi päivitetty: 17.8.2015

Kiitos HP-tuotteen hankkimisesta. Katso tätä asiakirjaa, kun asennat ja käytät HP-tulostimen laitteistoa ja ohjelmistoa.

HP:n verkkosivusto tarjoaa lisätietoa tuesta, ohjelmistopäivityksistä, ohjelmiston asennuksen / asennuksen poiston ohjeista, uusien käyttöjärjestelmien tukea ja yleisiä tukitietoja HP-tulostimellesi. HP:n verkkosivusto on osoitteessa www.support.hp.com.

Sisältö

Asennus ja järjestelmävaatimukset

Järjestelmän on täytettävä seuraavat vähimmäisvaatimukset ja käyttöjärjestelmää koskevat vaatimukset, ennen kuin ohjelmiston voi asentaa. HP-tulostinohjelmiston toiminnallisuus on rajoitettu järjestelmissä, jotka eivät vastaa järjestelmän vähimmäisvaatimuksia.

Vähimmäisvaatimukset

  • CD-ROM-/DVD-asema tai internet-yhteys HP-ohjelman lataukseen
  • USB-portti ja USB-johto USB-yhteyttä käyttäviin laitteisiin.
  • Verkko-ominaisuudet ja langattomat ominaisuudet vaativat toimivan verkkoympäristön (Ethernet tai langaton 802.11b/g/n-yhteys HP-tuotteen mukaan. Jotkin tuotteet tukevat vain langatonta yhteyttä.).

    Huomautus: Tämä tulostin käyttää vain 2,4 GHz:n taajuusaluetta. Jos käytät verkossasi salausta, tämä tulostin tukee vain seuraavia salaustyyppejä: WEP (avoin), WEP (jaettu), WPA TKIP, WPA AES tai WPA2 AES.

  • SVGA-näyttö, jossa 16-bittiset värit (suositus vähintään 1 024 x 768).
  • Internet-yhteys vaaditaan joillekin mukana toimitettaville ohjelmille.

Vähimmäisvaatimukset Microsoft Windows -järjestelmissä

Windows® 10, 8.1, 8 ja 7, 32- tai 64-bittinen

  • 2 Gt vapaata kiintolevytilaa
  • Microsoft® Internet Explorer

Windows Vista® (vain 32-bittinen)

  • 2 Gt vapaata kiintolevytilaa
  • Microsoft® Internet Explorer 8

Windows® XP (SP3) tai uudempi (vain 32-bittinen)

  • Mikä tahansa Intel® Pentium® II-, Celeron®- tai yhteensopiva suoritin (vähintään 233 MHz)
  • 850 Mt vapaata kiintolevytilaa
  • Microsoft® Internet Explorer 8

Yleisiä asennustietoja

  • HP-tulostinohjelmiston asentaminen tai asennuksen poistaminen vaatii järjestelmänvalvojan oikeudet.
  • HP-tulostinohjelmisto tukee useita HP-tuotteita. HP-tulostinohjelmisto asennetaan oletuksena siihen asemaan, johon Windows on asennettu, ja siinä kansioon C:\Program Files\HP tai C:\Program Files (x86)\HP (jos oletetaan, että Windows on asennettu asemaan C:).
  • HP-tulostinohjelmisto asennetaan oletuksena tietokoneen käyttöjärjestelmän kieltä vastaava versio (jos HP-tulostinohjelmisto tukee tätä kieltä). Jos ohjelmisto ei tue käyttöjärjestelmän kieltä, se asennetaan englanninkielisenä.

Microsoft Windows Service Pack -päivitykset

Microsoft julkaisee ajoittain Service Pack -päivityksiä, jotka sisältävät päivityksiä ja korjauksia aiemmin julkistettuihin käyttöjärjestelmiin. Windows Service Pack -päivitykset ovat saatavilla Microsoftin www-sivustosta. Siirry osoitteeseen www.microsoft.com, tarkista Microsoft Service Pack -päivitysten saatavuus ja lataa tarvittavat päivitykset.

Asennus

HP:n tulostinohjelmiston asentaminen

Asenna HP-tulostin käyttämällä asennus-CD-levyä tai 123.hp.com-verkkosivustoa. Yhdistä tulostin tietokoneeseen asennuksen aikana vain, jos ohjelmisto kehottaa sinua tekemään niin.

Useita HP-tuotteita

Jos useita samanlaisia tulostimia on asennettuna, HP Printer Assistant -ohjelmassa näkyy useita kohteita. Tavallisesti ensimmäisenä asennetun tulostimen nimenä on tulostimen nimi, esimerkiksi HP OfficeJet X series, ja toisena asennetun tulostimen nimenä copy 1. Voit nimetä nämä uudelleen Windowsin Ohjauspaneelissa (Laitteet ja tulostimet, Tulostimet tai Tulostimet ja faksit) vaihtamalla kunkin asennetun laitteen nimet, esimerkiksi HP OfficeJet X – koti ja HP OfficeJet X – työ.

Huomautus: Varmista vaihtaessasi tulostinta tai sijaintia, että käytetty tulostin on sama kuin valittu laite (tai Windowsin oletustulostin) ja että siihen on kytketty virta. Varmista myös, että tulostin on käyttövalmiina ja yhdistetty verkkoon:

Windows 10

  1. Kirjoita näytön vasemmassa alakulmassa olevaan etsintäpalkkiin Laitteet ja tulostimet. Valitse se sitten hakutuloksista.
  2. Napsauta käytettyä tulostinta hiiren kakkospainikkeella ja valitse sitten Näytä, mitä tulostetaan parhaillaan.
  3. Tarkista Tulostimet-valikon asetuksista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Windows 8.1 ja Windows 8

  1. Tuo oikopolut näkyviin osoittamalla näytön oikeaan yläkulmaan tai napauttamalla sitä ja valitse sitten Haku-kuvake.
  2. Kirjoita Haku-näkymään Laitteet ja tulostimet ja valitse se hakutuloksista.
  3. Napsauta käytettyä tulostinta hiiren kakkospainikkeella ja valitse sitten Näytä, mitä tulostetaan parhaillaan.
  4. Tarkista Tulostimet-valikon asetuksista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Windows 7

  1. Valitse Käynnistä ja sitten Laitteet ja tulostimet.
  2. Napsauta käytettyä tulostinta hiiren kakkospainikkeella ja valitse sitten Näytä, mitä tulostetaan parhaillaan.
  3. Tarkista Tulostimet-valikon asetuksista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Windows Vista ja Windows XP

  1. Valitse Käynnistä ja sitten Ohjauspaneeli.
  2. Valitse Perinteinen näkymä ja kaksoisnapsauta sitten Tulostimet- tai Tulostimet ja faksit -kuvaketta.
  3. Kaksoisnapsauta käytettyä tulostinta ja tarkista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Vianmääritys

Saat lisäapua vianmääritykseen tutustumalla tulostimen näytöllä käytettävän ohjeen vianmääritystietoihin tai tulostimen mukana toimitettuun painettuun dokumentaatioon. Voit myös vierailla osoitteessa www.support.hp.com.

Asennusongelmat

Palautuminen epäonnistuneesta langattomasta asennuksesta

Langattomassa asennuksessa ilmenevien ongelmien ratkaisuohjeita on osoitteessa www.hp.com/go/wirelessprinting ja www.hp.com/go/tools

Palautuminen epäonnistuneesta USB-asennuksesta

Jos asennus epäonnistui, irrota USB-johto, poista HP-ohjelmiston CD-levy asemasta, laita levy takaisin asemaan ja asenna HP-ohjelmisto uudelleen. Ohjelma pyytää liittämään USB-johdon.

Jos ongelmat jatkuvat, HP suosittelee, että luet painetussa käyttöoppaassa olevat vianmääritystiedot. Tutustu myös sivustoihin osoitteissa www.support.hp.com ja www.hp.com/go/tools, joista saat lisäohjeita vianmääritykseen, kun USB-asennus on epäonnistunut.

Tulostinta ei tunnisteta

Jos tulostinta ei tunnisteta:

  • Katso ohjeita tulostimen mukana toimitetusta painetusta käyttöoppaasta ja varmista, että olet asentanut tulostimen asennusohjeiden mukaisesti.
  • Varmista, että tulostimeen on kytketty virta. Tulostimia ei tunnisteta, kun virta on katkaistu.
  • Varmista, että USB-johto on kytketty oikein.
    • Irrota USB-johto, katso liittimen päätä ja kytke johto sitten oikein päin USB-porttiin. Kytke USB-johdon toinen pää huolellisesti tulostimen takaosassa olevaan USB-porttiin ja toinen pää tietokoneen USB-porttiin. Varmista, että USB-johto on kytketty tulostimen takana olevaan USB-porttiin. Joidenkin HP-tulostinten etupaneelissa on USB-portti, johon voidaan kytkeä suoraan kamera tai muistitikku. Tätä etuosan USB-porttia ei voi käyttää liitettäessä tulostinta tietokoneeseen.
  • Kytke USB-kaapeli tietokoneen toiseen USB-porttiin.
  • Käytä enintään viiden metrin pituista USB-johtoa.
  • Varmista, että HP-tulostin ei ole virhetilassa (tarkista tulostimen ohjauspaneelista).
  • Jos olet ladannut tulostinohjelmiston, tarkista, että latasit tulostinmallisi mukaisen ohjelmiston.

AirPrint™

Voit tulostaa iPhone-, iPad- tai iPod Touch -laitteesta suoraan langattomassa verkossa olevalle tulostimelle.* Saat lisätietoja HP:n mobiilitulostussivustolta (www.hp.com/go/mobileprinting).

* Edellyttää langatonta tukiasemaa ja Internet-palvelua, jotka myydään erikseen. Langattoman yhteyden toimivuuteen vaikuttaa fyysinen ympäristö ja etäisyys tukiasemasta. Langaton käyttö yhteensopiva vain 2.4 GHz:n reitittimien kanssa. Tukee seuraavia laitteita, jotka käyttävät iOS 4.2 -käyttöjärjestelmää tai uudempaa: iPad, iPad 2, iPhone (3GS tai uudempi), iPod Touch (3. sukupolvi tai uudempi). Toimii HP:n AirPrint-toimintoa tukevien tulostinten kanssa ja edellyttää, että tulostin on liitetty samaan verkkoon kuin iOS-laite.

HP:n tietoturvailmoitus: EWS (HP:n verkkotuotteet)

Selaamisen aikana sisäinen verkkopalvelin tallentaa pieniä tekstitiedostoja (evästeitä) kiintolevylle. Evästeiden avulla EWS-palvelin tunnistaa tietokoneen seuraavalla kerralla. Jos esimerkiksi olet määrittänyt EWS-kielen, eväste muistaa minkä kielen valitsit, jotta kun seuraavan kerran avaat EWS:n, sivut näytetään kyseisellä kielellä. Osa evästeistä (kuten asiakaskohtaiset asetukset tallentava eväste) tallennetaan tietokoneelle, jolta ne voi poistaa manuaalisesti.

Voit määrittää selaimen hyväksymään kaikki evästeet tai määrittää, että kunkin evästeen käyttö sallitaan tai kielletään aina niiden esiintyessä. Voit myös poistaa tarpeettomat evästeet selaimen avulla.

Huomautus: Laitteestasi riippuen evästeiden esto poistaa käytöstä yhden tai useamman seuraavista ominaisuuksista:

  • Eräiden ohjattujen asennustoimintojen käyttäminen
  • EWS-palvelimen kieliasetuksen muistaminen
  • EWS-kotisivun muokkaus ja omat linkit

Lisätietoja tietosuoja- ja evästeasetusten muuttamisesta sekä evästeiden tarkastelusta ja poistamisesta on verkkoselaimesi käyttöohjeissa.

HP-tulostimen käyttöopas

Tulostimen mukana toimitetun painetun käyttöoppaan tiedot korvaavat sähköisen ohjeen tiedot. Jos painetun käyttöoppaan ja sähköisen ohjeen tiedot ovat keskenään ristiriidassa, painetun käyttöoppaan tiedot ovat ensisijaisia.

HP:n tuki

HP:n puhelintuki

Katso HP:n puhelintuen tämänhetkiset numerot ja puheluiden hinnat osoitteesta www.support.hp.com.

Tässä luettelossa olevat puhelintuen numerot ja niiden maksut ovat voimassa tämän oppaan painamisen aikaan ja pätevät vain kiinteästä puhelimesta soitettaessa. Matkapuhelimille voivat päteä eri puheluhinnat.

Lähdemaininnat

Microsoft ja Windows ovat Microsoft Corporationin rekisteröityjä tavaramerkkejä tai tavaramerkkejä Yhdysvalloissa ja muissa maissa.

Intel, Pentium ja Celeron ovat Intel Corporationin tavaramerkkejä Yhdysvalloissa ja muissa maissa.

AirPrint, AirPrint-logo, iPad, iPhone ja iPod Touch ovat Apple Inc.:in tavaramerkkejä Yhdysvalloissa ja muissa maissa.

HP Companyn ilmoitus

Näitä tietoja voidaan muuttaa ilman erillistä ilmoitusta, ja ne annetaan sellaisenaan ilman mitään takuita. HP ei ole vastuuvelvollinen mistään suorista, epäsuorista, erityisistä, satunnaisista tai välillisistä vahingoista, jotka liittyvät tämän materiaalin käyttöön.

© Copyright 2016 HP Development Company, L.P.

Sivun alkuun


Fichier Lisez-moi HP

Imprimante HP - Fichier Lisez-moi

Dernière mise à jour : 17 août 15

Merci d'avoir acheté un produit HP. Ce document vous est fourni à titre de référence pour l'installation et l'utilisation de l'imprimante et du logiciel HP.

Le site Web HP fournit des informations supplémentaires concernant l'assistance, la mise à niveau des logiciels, l'aide à l'installation et à la désinstallation de logiciels, les nouveaux systèmes d'exploitation pris en charge, ainsi que des informations d'assistance générales sur votre imprimante HP. Le lien vers le site Web de HP est www.support.hp.com.

Sommaire

Installation et configuration requise

Pour pouvoir installer ce logiciel, votre système doit respecter la configuration minimale requise suivante ainsi que différentes exigences relatives au système d'exploitation. Les fonctionnalités du logiciel de l'imprimante HP seront limitées sur les systèmes offrant tout juste les spécifications minimales requises.

Configuration minimale requise

  • Lecteur de CD-ROM/DVD ou connexion à Internet pour télécharger le logiciel HP.
  • Port USB et câble USB, pour les périphériques connectés en mode USB.
  • Les fonctionnalités de mise en réseau et sans fil nécessitent un environnement réseau opérationnel (Ethernet ou sans fil 802.11b/g/n, suivant les produits HP). Certaines produits prennent en charge uniquement la connexion sans fil).

    Remarque : Cette imprimante se connecte à la bande de fréquences de 2,4 GHz uniquement. Si votre réseau utilise le chiffrement, cette imprimante prend en charge les types de chiffrement WEP-Open, WEP-Shared, WPA TKIP, WPA AES, or WPA2 AES uniquement.

  • Moniteur couleur 16 bits SVGA (1024 x 768 ou supérieur recommandé).
  • La connexion Internet est obligatoire pour certains des logiciels inclus.

Configuration minimale requise pour les systèmes Windows

Windows® 10, 8.1, 8, 7 (32 bits ou 64 bits)

  • 2 Go d'espace disponible sur disque dur
  • Microsoft® Internet Explorer

Windows Vista® (32 bits uniquement)

  • 2 Go d'espace disponible sur disque dur
  • Microsoft® Internet Explorer 8.

Windows® XP SP3 ou version supérieure (32 bits uniquement)

  • Tout processeur Intel® Pentium® II, Celeron®, ou 233 MHz compatible
  • 850 Mo d’espace disque disponible sur disque dur
  • Microsoft® Internet Explorer 8.

Informations générales sur l'installation et la configuration

  • Les privilèges d'administrateur sont exigés pour installer ou désinstaller le logiciel de l'imprimante HP.
  • Le logiciel de l'imprimante HP prend en charge divers produits HP. Le logiciel de l'imprimante HP s'installe par défaut sur l'unité dans laquelle Windows est installé, dans le répertoire C:\Program Files\HP ou C:\Program Files (x86)\HP où C désigne l'unité sur laquelle Windows est installé.
  • Le logiciel de l'imprimante HP est installé dans la langue du système d'exploitation du PC par défaut si cette langue est prise en charge par le logiciel de l'imprimante HP, ou en anglais dans le cas contraire.

Service Packs Microsoft Windows

Microsoft diffuse régulièrement des Services Packs contenant des mises à niveau et des correctifs pour ses systèmes d'exploitation. Les Service Packs Windows sont disponibles sur le site Web de Microsoft. Visitez le site www.microsoft.com pour déterminer la disponibilité des Service Packs de Microsoft et télécharger ces correctifs.

Installation

Installez le logiciel d'impression HP

Installez le logiciel d'impression HP à l'aide du CD d'installation ou du site Web 123.hp.com. Au cours de l'installation, connectez l'imprimante à votre ordinateur uniquement si le logiciel vous invite à effectuer cette opération.

Plusieurs produits HP

Lorsque plusieurs instances du même périphérique sont installées, plusieurs entrées apparaissent dans l'Assistant Imprimantes HP. Généralement, la première instance du périphérique installé porte le nom de celui-ci, par exemple, HP OfficeJet série X, et la seconde instance est appelée copie 1. Vous pouvez les renommer dans le Panneau de configuration Windows (Périphériques et imprimantes, Imprimantes, ou Imprimantes et télécopieurs) et en modifiant le nom de chaque entrée, par exemple, HP OfficeJet X – domicile et HP OfficeJet X - bureau.

Remarque : Lorsque vous passez d'un périphérique ou d'un emplacement à l'autre, assurez-vous que le périphérique utilisé est l'imprimante sélectionnée (ou l'imprimante Windows par défaut) et qu'il est en ligne. Confirmez également que l'imprimante est en ligne et disponible en procédant comme suit :

Windows 10

  1. En bas à gauche de l'écran, tapez "Périphériques et Imprimantes" dans la barre de recherche et sélectionnez l'entrée dans les résultats.
  2. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et sélectionnez Afficher les travaux d'impression en cours.
  3. Sous l'option de menu Imprimantes, assurez-vous que les options Utiliser l'imprimante hors connexion et Suspendre l'impression ne sont pas sélectionnées.

Windows 8.1 et Windows 8

  1. Cliquez ou appuyez dans le coin supérieur droit de l'écran pour ouvrir la barre Icônes, puis appuyez ou cliquez sur l'icône Rechercher.
  2. Entrez Périphériques et imprimantes dans Rechercher et sélectionnez cette option dans les résultats de la recherche.
  3. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et sélectionnez Afficher les travaux d'impression en cours.
  4. Sous l'option de menu Imprimantes, assurez-vous que les options Utiliser l'imprimante hors connexion et Suspendre l'impression ne sont pas sélectionnées.

Windows 7

  1. Cliquez sur Démarrer, puis sélectionnez Périphériques et imprimantes.
  2. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et sélectionnez Afficher les travaux d'impression en cours.
  3. Sous l'option de menu Imprimantes, assurez-vous que les options Utiliser l'imprimante hors connexion et Suspendre l'impression ne sont pas sélectionnées.

Windows Vista et Windows XP

  1. Cliquez sur Démarrer, puis sélectionnez Panneau de configuration.
  2. Dans Affichage classique, double-cliquez sur l'icône Imprimantes ou Imprimantes et télécopieurs.
  3. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et assurez-vous que les options Utiliser l'imprimante hors connexion et Suspendre l'impression ne sont pas sélectionnées.

Dépannage

Pour une aide supplémentaire sur le dépannage, consultez les informations de dépannage à l'écran ou dans la documentation imprimée fournie avec votre périphérique, ou consultez le site Web d'assistance à l'adresse www.support.hp.com.

Problèmes d'installation

Restauration à partir d'une installation sans fil ayant échoué

Visitez le site www.hp.com/go/wirelessprinting et www.hp.com/go/tools pour obtenir de l'aide sur la résolution des problèmes d'installation sans fil.

Restauration à partir d'une installation USB ayant échoué

En cas d'échec de l'installation, débranchez le câble USB et retirez, puis insérez à nouveau le CD du logiciel HP afin de réinstaller celui-ci. Le logiciel vous indiquera quand connecter le câble USB.

Si les incidents persistent, HP vous recommande de consulter les informations de dépannage dans la documentation imprimée. Consultez également www.support.hp.com et www.hp.com/go/tools pour obtenir d'autres suggestions sur le dépannage d'une installation USB ayant échoué.

Imprimante non reconnue

Si votre imprimante n'est pas reconnue :

  • Consultez la documentation imprimée fournie avec l'imprimante et assurez-vous que toutes les étapes de configuration sont achevées.
  • Vérifiez que l'imprimante est sous tension. Les imprimantes ne sont pas détectées lorsqu'elles sont hors tension.
  • Assurez-vous que le câble USB est raccordé correctement.
    • Débranchez le câble USB, observez l'extrémité du câble et comparez-la au schéma indiqué sur le port USB. Insérez une extrémité du câble USB complètement dans le port USB à l'arrière de l'imprimante et l'autre extrémité dans le port USB de l'ordinateur. Vérifiez que le câble USB est bien branché dans le port USB situé à l'arrière de l'imprimante. Certaines imprimantes HP sont équipées d'un port USB en façade permettant de relier directement un appareil photo ou une unité Flash. Vous ne pouvez pas utiliser ce port USB frontal pour connecter l'imprimante à votre ordinateur.
  • Essayez de brancher le câble USB à un autre connecteur USB de votre ordinateur.
  • La longueur du câble USB ne doit pas dépasser 5 mètres (16 pieds).
  • Assurez-vous votre imprimante HP n'est pas dans un état d'erreur (vérifiez le panneau de commande de l'imprimante).
  • Si vous avez téléchargé le logiciel d'impression, assurez-vous que vous avez téléchargé le logiciel pour votre modèle d'imprimante.

AirPrint™

Vous pouvez imprimer depuis votre iPhone, iPad ou iPod Touch directement vers votre imprimante sur le réseau sans fil.* Visitez le site Web Impression sans fil HP (www.hp.com/go/mobileprinting) pour en savoir plus.

* Point d'accès sans fil et service Internet requis et vendus séparément. Les performances du sans fil varient suivant l'environnement et la distance physiques depuis le point d'accès. Tâches sans fil compatibles avec des routeurs de 2,4 GHz uniquement. Prend en charge les périphériques suivants utilisant iOS 4,2 ou une version ultérieure : iPad, iPad 2, iPhone (3GS ou version ultérieure), iPod Touch (3e génération ou ultérieure). Fonctionne avec des imprimantes AirPrint HP et nécessite que l'imprimante soit connectée au même réseau que votre périphérique iOS.

Note de confidentialité HP : EWS (produits réseau HP)

Le serveur Web intégré (EWS) place de petits fichiers texte (cookies) sur votre disque dur lorsque vous naviguez. Ces fichiers permettent au serveur Web intégré de reconnaître votre ordinateur la prochaine fois que vous visitez le site. Si vous avez par exemple configuré la langue du serveur EWS, un cookie permet de mémoriser la langue que vous avez sélectionnée, afin que lors de la prochaine ouverture du serveur EWS, les pages soient affichées dans cette langue. Certains cookies (tels que les cookies qui stockent les préférences d'un client) sont stockés sur l'ordinateur jusqu'à ce que vous les supprimiez manuellement.

Vous pouvez configurer votre navigateur de manière à ce qu'il accepte tous les cookies, ou qu'il vous avertisse chaque fois qu'un cookie est proposé, afin de décider individuellement quels cookies doivent être acceptés ou refusés. Vous pouvez également utiliser votre navigateur pour supprimer les cookies indésirables.

Remarque : Suivant le périphérique vous possédez, la désactivation des cookies entraîne celle de l'une plusieurs des fonctionnalités suivantes :

  • Utilisation de certains assistants d'installation
  • Se rappeler du paramètre de langue du navigateur EWS
  • Personnalisation de la page d'accueil du serveur Web intégré et des liens

Pour obtenir des informations sur la modification des paramètres de confidentialité et des cookies et pour savoir comment visualiser ou supprimer les cookies, consultez la documentation fournie avec votre navigateur Web.

Documentation de l'imprimante HP

Les informations contenues dans la documentation imprimée qui était incluse avec votre imprimante remplacent les informations sur l'aide à l'écran. En cas de divergence entre la documentation imprimée et l'aide en ligne, la première contient les informations les plus à jour.

Assistance HP

Assistance téléphonique HP

Pour obtenir la liste à jour des numéros d'assistance téléphonique HP et les tarifs d'appel, visitez le site www.support.hp.com.

Liste des numéros de téléphone

Ces numéros d'assistance, ainsi que les tarifs associés indiqués ici, sont effectifs à la date de publication du présent document et sont applicables uniquement aux appels passés sur le réseau national. Des tarifs différents s'appliquent pour les téléphones mobiles.

Marques

Microsoft et Windows sont soit des marques soit des marques déposées de Microsoft Corporation aux Etats-Unis et/ou dans d'autres pays.

Intel, Pentium et Celeron sont des marques de Intel Corporation aux États-Unis et dans d’autres pays.

AirPrint, le logo AirPrint, iPad, iPhone, and iPod touch sont des marques commerciales d'Apple Inc., déposées aux États-Unis et dans d’autres pays.

Avis publiés sur la société HP

Ces informations sont soumises à modification sans préavis et sont fournies « en l'état » sans aucune garantie. HP ne peut en aucun cas être tenu responsable des dommages directs, indirects, particuliers, fortuits ou consécutifs liés à l'utilisation de ce matériel.

© Copyright 2016 HP Development Company, L.P.

Haut de page


HP Readme

קובץ Readme של מדפסת HP

עודכן לאחרונה: 17 באוגוסט, 2015

תודה על שרכשת מוצר של HP. עיין במסמך זה בעת התקנה ושימוש בחומרה ובתוכנה של מדפסת HP.

אתר האינטרנט של HP מספק מידע נוסף אודות תמיכה, שדרוגי תוכנה, עזרה בהתקנה/הסרת התקנה של תוכנה, תמיכה במערכות הפעלה חדשות, ומידע תמיכה כללי עבור מדפסת HP שברשותך. הקישור אל אתר האינטרנט של HP הוא www.support.hp.com.

תוכן

התקנה ודרישות מערכת

המערכת שלך צריכה לעמוד בדרישות המערכת המינימליות הבאות ובדרישות המתאימות למערכת ההפעלה שברשותך לפני שתוכל לבצע התקנה של תוכנה זו. הפונקציונליות של תוכנת המדפסת של HP מוגבלת במערכות שאינן עומדות בסף דרישות המערכת המינימליות.

דרישות מינימליות

  • כונן CD-ROM/DVD או חיבור לאינטרנט להורדת התוכנה של HP.
  • יציאת USB וכבל USB עבור התקני USB מחוברים.
  • מאפייני העבודה ברשת והרשת האלחוטית דורשים סביבת רשת פעילה (אתרנט או רשת 802.11b/g/n אלחוטית, בהתאם למוצר HP. חלק מהמוצרים תומכים בחיבור אלחוטי בלבד.).

    הערה: מדפסת זו מתחברת בטווח תדרים של 2.4‎ ‎GHz בלבד. אם הרשת שלך כוללת הצפנה, מדפסת זו תומכת בסוגי ההצפנה WEP-Open‏, WEP-Shared‏, WPA TKIP‏, WPA AES‏, או WPA2 AES בלבד.

  • צג SVGA עם ‎16-bit צבע (מומלץ 1,024‎ x 768 ואילך).
  • חלק מהתוכנות המצורפות דורשות חיבור לאינטרנט.

דרישות מינימליות עבור מערכות Microsoft Windows‏

Windows® 10, 8.1, 8, 7‏; ‎32-bit/64-bit

  • שטח דיסק קשיח פנוי בנפח של ‎2 GB‏
  • Microsoft® Internet Explorer

Windows Vista®‎‏ (32‎-bit בלבד)

  • שטח דיסק קשיח פנוי בנפח של ‎2 GB‏
  • Microsoft® Internet Explorer 8

Windows® XP SP3 ואילך (32‎-bit‏ בלבד)

  • כל מעבד Intel® Pentium® II‏, Celeron®‎‏, או כל מעבד ‎233 MHz‏ תואם
  • שטח דיסק קשיח פנוי בנפח של ‎850 MB‏
  • Microsoft® Internet Explorer 8

מידע כללי אודות התקנה והגדרה

  • לצורך התקנה או הסרת התקנה של תוכנת המדפסת של HP נדרשות זכויות של מנהל מערכת.
  • תוכנת המדפסת של HP תומכת במגוון מוצרים של HP. תוכנת המדפסת של HP מותקנת כברירת מחדל בכונן שבו מותקן Windows, בתיקייה C:\Program Files\HP או בתיקייה C:\Program Files (x86)\HP (כאשר C: הוא הכונן שבו מותקן Windows).
  • תוכנת המדפסת של HP מותקנת כברירת מחדל בשפה המוגדרת במערכת ההפעלה של המחשב (אם שפה זו נתמכת בתוכנת המדפסת של HP), או באנגלית אם השפה אינה נתמכת.

חבילות שירות Microsoft Windows Service Packs

מעת לעת, Microsoft משיקה חבילות שירות Service Packs הכוללות שדרוגים ותיקונים עבור מערכות הפעלה שהופצו. חבילות Windows Service Packs זמינות באתר האינטרנט של Microsoft. עבור אל www.microsoft.com לקביעת הזמינות של Microsoft Service Packs ולקבלת Microsoft Service Packs.

התקנה

התקן את התוכנה של מדפסת HP

התקן את התוכנה של מדפסת HP באמצעות תקליטור ההתקנה או דרך האתר 123.hp.com. במהלך ההתקנה, חבר את המדפסת למחשב רק אם או כאשר תוצג לך הודעה בתוכנה שתנחה אותך לעשות זאת.

מוצרי HP מרובים

כאשר מותקנים מופעים מרובים של אותה מדפסת, מוצגות מספר רשומות ב-HP Printer Assistant. בדרך כלל, המופע הראשון של המדפסת שהותקנה נושא את שמה של המדפסת, לדוגמה, HP OfficeJet X series והמופע השני מכונה עותק 1. באפשרותך לשנות את השמות האלה על-ידי מעבר ללוח הבקרה של Windows (התקנים ומדפסות, מדפסות, או מדפסות ופקסים) ושינוי השם של כל אחד מהערכים, לדוגמה, HP OfficeJet X – בית ו-HP OfficeJet X - עבודה.

הערה: בעת מעבר בין מדפסות/מיקומים, ודא שהמדפסת שבה נעשה שימוש היא המדפסת שנבחרה (או מדפסת ברירת המחדל של Windows) ושהיא מופעלת. כמו כן, פעל בהתאם לשלבים הבאים כדי לוודא שהמדפסת מקוונת ומוכנה לשימוש:

Windows 10

  1. בפינה הימנית התחתונה של המסך, הזן "התקנים ומדפסות" בשורת החיפוש ובחר באפשרות זו מתוך תוצאות החיפוש.
  2. לחץ לחיצה ימנית על המדפסת שבשימוש, ולאחר מכן בחר באפשרות בדוק אילו פריטים מודפסים.
  3. באפשרויות של תפריט מדפסות, ודא שהאפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

Windows 8.1 ו-Windows 8:

  1. הצבע או הקש על הפינה השמאלית העליונה במסך כדי לפתוח את סרגל צ'ארמס, ולאחר מכן הקש או לחץ על הסמל חיפוש.
  2. הקלד "התקנים ומדפסות" בשדה 'חיפוש' ובחר אפשרות זו מתוצאות החיפוש.
  3. לחץ לחיצה ימנית על המדפסת שבשימוש, ולאחר מכן בחר באפשרות בדוק אילו פריטים מודפסים.
  4. באפשרויות של תפריט מדפסות, ודא שהאפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

Windows 7

  1. לחץ על התחל, ולאחר מכן בחר התקנים ומדפסות.
  2. לחץ לחיצה ימנית על המדפסת שבשימוש, ולאחר מכן בחר באפשרות בדוק אילו פריטים מודפסים.
  3. באפשרויות של תפריט מדפסות, ודא שהאפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

Windows Vista ו-Windows XP

  1. לחץ על התחל ולאחר מכן לחץ על לוח הבקרה.
  2. בחר תצוגה קלאסית, ולאחר מכן לחץ לחיצה כפולה על הסמל של מדפסות או מדפסות ופקסים.
  3. לחץ לחיצה ימנית על המדפסת שבשימוש וודא שהאפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

פתרון בעיות

לקבלת עזרה נוספת בנושאי פתרון בעיות, עיין במידע לפתרון בעיות בתיעוד שעל-גבי המסך או בתיעוד המודפס המצורף למדפסת או בקר באתר האינטרנט של התמיכה בכתובת www.support.hp.com.

בעיות בהתקנה

שחזור לאחר התקנה אלחוטית שנכשלה

בקר בכתובת www.hp.com/go/wirelessprinting ובכתובת www.hp.com/go/tools לקבלת סיוע בפתרון בעיות הקשורות להתקנה אלחוטית.

שחזור לאחר התקנת USB שנכשלה

אם ההתקנה נכשלה, נתק את כבל ה-USB, הסר ולאחר מכן הכנס מחדש את התקליטור של תוכנת HP כדי להתקין מחדש את תוכנת ה-HP. התוכנה מציגה הנחיה מתי לחבר את כבל ה-USB.

אם אתה ממשיך להיתקל בבעיות, HP ממליצה לסקור את המידע לפתרון בעיות בתיעוד המודפס. יש לך אפשרות גם לעבור לכתובת www.support.hp.com ולכתובת www.hp.com/go/tools לקבלת הצעות נוספות הקשורות לפתרון בעיות של התקנת USB שנכשלה.

המדפסת אינה מזוהה

אם המדפסת אינה מזוהה:

  • עיין בתיעוד המודפס המצורף למדפסת וודא שביצעת את כל שלבי ההתקנה.
  • ודא כי המדפסת מופעלת. מדפסות אינן מזוהות כאשר הן כבויות.
  • ודא שכבל ה-USB מחובר כהלכה.
    • נתק את כבל ה-USB, בדוק את קצה הכבל ולאחר מכן חבר אותו בהתאם לכיתוב שביציאת ה-USB. הכנס את הקצה של כבל ה-USB עד הסוף ליציאת ה-USB שבגב המדפסת ואת הקצה השני חבר ליציאת ה-USB שבמחשב. ודא שחיברת את כבל ה-USB ליציאת ה-USB בגב המדפסת. מדפסות HP מסוימות כוללות יציאת USB בחזית לשם חיבור ישיר למצלמה או לכונן ההבזק. לא ניתן להשתמש ביציאת USB קדמית זו לחיבור המדפסת למחשב.
  • נסה לחבר את כבל ה-USB למחבר USB אחר במחשב.
  • ודא שאורכו של כבל ה-USB אינו עולה על 5 מטרים.
  • ודא כי מדפסת HP שברשותך אינה במצב שגיאה (עיין בלוח הבקרה של המדפסת).
  • אם הורדת את התוכנה של המדפסת, ודא שהורדת את התוכנה המתאימה לדגם המדפסת הקיים ברשותך.

AirPrint‎™‎

באפשרותך להדפיס ישירות מ-iPhone‏, iPad, או iPod Touch למדפסת זו ברשת האלחוטית.* בקר באתר האינטרנט של ההדפסה הניידת של HP‏ (www.hp.com/go/mobileprinting) לקבלת מידע נוסף.

* נדרשים נקודת גישה אלחוטית ושירות אינטרנט והם נמכרים בנפרד. ביצועי אלחוט תלויים בסביבה הפיזית ובמרחק מנקודת הגישה. פעולות האלחוט תואמות לנתבים של 2.4‎ GHz בלבד. תומך בהתקנים הבאים המפעילים iOS 4.2 ואילך: iPad‏, iPad 2‏, iPhone ‏(3GS ואילך), iPod Touch‎ (דור שלישי ואילך). פועל עם מדפסות התומכות ב-AirPrint של HP ודורש חיבור המדפסת לרשת שאליה מחובר התקן iOS.

הודעת הפרטיות של HP EWS (מוצרים לעבודה ברשת של HP)

שרת האינטרנט המשובץ (EWS‏) ממקם קובצי טקסט קטנים מאוד (קובצי Cookie‏) בכונן הקשיח בזמן הגלישה באינטרנט. קבצים אלה מאפשרים ל-EWS לזהות את המחשב שלך בפעם הבאה שתבקר באתר. לדוגמה, אם הגדרת את שפת EWS, קובץ Cookie יזכור את השפה שנבחרה כך שבפעם הבאה שתפתח את EWS, הדפים יוצגו באותה שפה. חלק מקובצי ה-Cookie (כגון קובצי ה-Cookie שבהם נשמרות העדפות ייחודיות ללקוח) יישמרו במחשב עד שתמחק אותם ידנית.

באפשרותך להגדיר את תצורת הדפדפן לקבל את כל קובצי ה-Cookie או להתריע בכל פעם שקובץ Cookie מוצע למחשב, הגדרה המאפשרת לך להחליט אם לקבל או לדחות את קובץ ה-Cookie‏. ניתן גם להשתמש בדפדפן להסרת קובצי Cookie בלתי רצויים.

הערה: בהתאם להתקן שברשותך, אם תבחר להשבית קובצי Cookie, תשבית מאפיין אחד או יותר מהמאפיינים הבאים:

  • שימוש בחלק מאשפי ההגדרה
  • שמירה בזיכרון של הגדרת שפת הדפדפן של EWS
  • התאמה אישית של דף הבית של EWS ושל קישורים המותאמים אישית

לקבלת מידע אודות שינוי הגדרות פרטיות וקובצי Cookie ואודות הצגה או מחיקה של קובצי Cookie, עיין בתיעוד הזמין בדפדפן האינטרנט.

תיעוד נלווה למדפסת HP

מידע הכלול בתיעוד המודפס המצורף למדפסת משמש כתחליף למידע המופיע בעזרה שעל-גבי המסך. במקרה שקיימת אי התאמה בין התיעוד המודפס לעזרה שעל-גבי המסך, התיעוד המודפס מכיל את המידע העדכני ביותר.

התמיכה של HP

תמיכה טלפונית של HP

כדי לקבל את רשימת מספרי התמיכה הטלפונית העדכנית ביותר של HP ומידע לגבי עלויות השיחה, בקר בכתובת www.support.hp.com.

רשימת מספרי הטלפון

מספרי הטלפון לתמיכה והעלויות המשויכות המפורטים נכונים לזמן הפרסום וחלים רק על שיחות המתבצעות מטלפון קווי. על טלפונים ניידים עשויים לחול תעריפים אחרים.

זכויות יוצרים

Microsoft ו-Windows הינם סימנים מסחריים רשומים או סימנים מסחריים של Microsoft Corporation בארצות הברית ו/או במדינות/אזורים אחרים.

Intel‏, Pentium ו-Celeron הם סימנים מסחריים של Intel Corporation בארה"ב ובמדינות/אזורים אחרים.

AirPrint‏, הסמל של AirPrint Logo‏, iPad‏, iPhone‏, ו-iPod Touch הם סימנים מסחריים של Apple Inc.‎, הרשומים בארה"ב ובמדינות/אזורים נוספים.

הודעות של חברת HP

מידע זה כפוף לשינויים ללא הודעה מוקדמת ומסופק "כמות שהוא" ללא אחריות. HP לא תישא באחריות עבור כל נזק ישיר, עקיף, מיוחד, מקרי או תוצאתי הקשור בשימוש בחומר זה.

‎© Copyright 2016 HP Development Company, L.P.‎

ראש הדף


HP - Olvass el

HP nyomtató információs fájlja

Legutóbb frissítve: 2015. augusztus 17.

Köszönjük, hogy HP terméket vásárolt. A HP nyomtató hardverének és szoftverének telepítése és használata során tanulmányozza jelen dokumentumot.

A HP webhelyén további információt találhat HP nyomtatójáról, valamint további általános, illetve a terméktámogatást, a szoftverfrissítéseket, a telepítést, az eltávolítást és az új operációs rendszerek támogatását érintő információkat olvashat. A HP-webhely címe www.support.hp.com.

Tartalomjegyzék

Telepítés és rendszerkövetelmények

Ahhoz, hogy telepíteni tudja ezt a szoftvert, rendszerének meg kell felelnie a következő minimális rendszerkövetelményeknek, valamint az operációs rendszer megfelelő követelményeinek. A minimális rendszerkövetelményeknek nem eleget tevő számítógépeken a HP nyomtatószoftver csak korlátozottan működik.

Minimális rendszerigény

  • CD-ROM-/DVD-meghajtó vagy internetkapcsolat a HP szoftverek letöltéséhez.
  • USB-port és USB-kábel az USB-kapcsolattal csatlakozó eszközök számára.
  • A hálózati és vezeték nélküli funkciók használatához működő hálózati környezet szükséges. (Ethernet vagy 802.11b/g/n vezeték nélküli szolgáltatás a HP terméktől függően. Bizonyos termékek csak a vezeték nélküli kapcsolatot támogatják.)

    Megjegyzés: A nyomtató kizárólag a 2,4 GHz-es frekvenciatartományhoz csatlakozik. Ha a hálózat titkosítást tartalmaz, ez a nyomtató kizárólag a nyílt rendszerű WEP, a megosztott WEP, a WPA TKIP, a WPA AES, illetve a WPA2 AES titkosítástípust támogatja.

  • SVGA monitor 16 bites színmélységgel (1024 x 768 vagy magasabb felbontás ajánlott).
  • Egyes mellékelt szoftverek működéséhez internetkapcsolat szükséges.

Microsoft Windows rendszerek minimális rendszerkövetelményei

Windows® 10, 8.1, 8, 7 (32 bites vagy 64 bites)

  • 2 GB szabad merevlemez-terület
  • Microsoft® Internet Explorer

Windows Vista® (csak 32 bites)

  • 2 GB szabad merevlemez-terület
  • Microsoft® Internet Explorer 8

Windows® XP SP3 vagy újabb (csak 32 bites)

  • Bármilyen Intel® Pentium® II, Celeron® vagy 233 MHz-es kompatibilis processzor
  • 850 MB szabad merevlemez-terület
  • Microsoft® Internet Explorer 8

Általános telepítési és beállítási információk

  • A HP nyomtatószoftver telepítéséhez és eltávolításához rendszergazdai jogosultság szükséges.
  • A HP nyomtatószoftver több HP termékkel is kompatibilis. A HP nyomtató alapértelmezés szerint a Windows rendszert tartalmazó meghajtóra települ a C:\Program Files\HP vagy a C:\Program Files (x86)\HP mappába (ahol a C: az a meghajtó, amelyre a Windows telepítve van).
  • A HP nyomtatószoftver telepítésekor az alapértelmezett nyelv a számítógép operációs rendszerének nyelve (ha a HP nyomtatószoftver támogatja az adott nyelvet), illetve az angol, amennyiben az adott nyelv nem támogatott.

Microsoft Windows Service Pack csomagok

A Microsoft által bizonyos időközönként kibocsátott Service Pack szervizcsomagok frissítéseket és javításokat tartalmaznak a kiadott operációs rendszerekhez. A Windows operációs rendszerhez készült szervizcsomagok a Microsoft webhelyéről tölthetők le. A Microsoft szervizcsomagok elérhetőségének megállapítása és a csomagok beszerzése érdekében keresse fel a www.microsoft.com webhelyet.

Telepítés

A HP nyomtatószoftver telepítése

Telepítse a HP nyomtatószoftvert a telepítő CD-ről vagy az 123.hp.com webhelyről. A telepítés során csak akkor csatlakoztassa a nyomtatót a számítógépéhez, ha a szoftver felszólítja erre.

Több HP termék

Ha számítógépéhez több azonos típusú nyomtatót csatlakoztat, a HP Nyomtatósegéd alkalmazásban több bejegyzés látható. Az elsőként csatlakoztatott nyomtató neve általában megegyezik annak nevével, tehát például HP OfficeJet X series lesz, a második eszköz neve pedig copy 1 (1. másolat). A Windows Vezérlőpultján (Eszközök és nyomtatók, Nyomtatók vagy Nyomtatók és faxok) módosíthatja ezeket az elnevezéseket, például a következő módon: HP OfficeJet X – otthoni és HP OfficeJet X – munkahelyi.

Megjegyzés: Amikor nyomtatók/helyek között vált, győződjön meg arról, hogy a használni kívánt nyomtatót jelölte ki (illetve az az alapértelmezett nyomtató a Windows rendszerben), és hogy az eszköz be van kapcsolva. Emellett ellenőrizze azt is, hogy a nyomtató csatlakozik-e a hálózathoz és üzemkész-e. Ehhez kövesse az alábbi lépéseket:

Windows 10

  1. A képernyő bal alsó sarkában írja be a Keresés mezőbe az „Eszközök és nyomtatók” kifejezést, majd válassza ki a találatok közül.
  2. Kattintson a jobb gombbal a használt nyomtatóra, és kattintson az Aktuális nyomtatási feladatok megtekintése lehetőségre.
  3. A Nyomtatók menüpontnál győződjön meg arról, hogy sem az Offline nyomtatás, sem a Nyomtatás felfüggesztése nincs bejelölve.

Windows 8.1 és Windows 8

  1. Mutasson vagy koppintson a képernyő jobb felső sarkára a gombsáv megjelenítéséhez, majd koppintson vagy kattintson a Keresés ikonra.
  2. A Keresés mezőbe írja be az „Eszközök és nyomtatók” kifejezést, majd válassza ki a találatok közül.
  3. Kattintson a jobb gombbal a használt nyomtatóra, és kattintson az Aktuális nyomtatási feladatok megtekintése lehetőségre.
  4. A Nyomtatók menüpontnál győződjön meg arról, hogy sem az Offline nyomtatás, sem a Nyomtatás felfüggesztése nincs bejelölve.

Windows 7

  1. Kattintson a Start gombra, majd válassza az Eszközök és nyomtatók lehetőséget.
  2. Kattintson a jobb gombbal a használt nyomtatóra, és kattintson az Aktuális nyomtatási feladatok megtekintése lehetőségre.
  3. A Nyomtatók menüpontnál győződjön meg arról, hogy sem az Offline nyomtatás, sem a Nyomtatás felfüggesztése nincs bejelölve.

Windows Vista és Windows XP

  1. Kattintson a Start, gombra, majd válassza a Vezérlőpult lehetőséget.
  2. Válassza a Klasszikus nézet lehetőséget, majd kattintson duplán a Nyomtatók vagy a Nyomtatók és faxok ikonra.
  3. Kattintson a jobb gombbal a használt nyomtatóra, és győződjön meg arról, hogy sem az Offline nyomtatás, sem a Nyomtatás felfüggesztése lehetőség nincs bejelölve.

Hibaelhárítás

További hibaelhárítási útmutatást találhat a nyomtatóhoz kapott nyomtatott dokumentációban, a képernyőn megjelenő súgóban vagy a következő támogatási webhelyen: www.support.hp.com.

Telepítési problémák

Sikertelen vezeték nélküli telepítés problémáinak kijavítása

Látogasson el a www.hp.com/go/wirelessprinting és a www.hp.com/go/tools webhelyre a vezeték nélküli telepítési problémák kijavításával kapcsolatos segítségért.

Sikertelen USB-telepítés problémáinak kijavítása

Ha a telepítés sikertelen volt, távolítsa el az USB-kábelt, majd távolítsa el és helyezze vissza a HP szoftver CD lemezét a HP szoftver újratelepítéséhez. A szoftver tájékoztatni fogja, hogy a telepítés során mikor kell az USB-kábelt csatlakoztatnia.

Ha továbbra is problémákat tapasztal, a HP azt javasolja, hogy tekintse át a nyomtatott dokumentációban található hibaelhárítási információkat. Sikertelen USB-telepítés hibaelhárításával kapcsolatos további javaslatokért is látogasson el a www.support.hp.com és a www.hp.com/go/tools webhelyre.

A rendszer nem ismeri fel a nyomtatót

Ha a rendszer nem ismeri fel a nyomtatót:

  • Tekintse meg a nyomtatóhoz mellékelt nyomtatott dokumentációt, és ellenőrizze, hogy az összes telepítési lépést elvégezte-e.
  • Ellenőrizze, hogy a nyomtató be van-e kapcsolva. Az operációs rendszer nem ismeri fel a kikapcsolt állapotú nyomtatókat.
  • Győződjön meg arról, hogy az USB-kábel megfelelően van csatlakoztatva.
    • Húzza ki az USB-kábelt, nézze meg a kábel végét, és illessze megfelelően az USB-portba. Az USB-kábel egyik végét csatlakoztassa a nyomtató hátulján lévő USB-porthoz, a másik végét pedig a számítógép USB-portjához. Az USB-kábelt a nyomtató hátlapján lévő USB-porthoz csatlakoztassa. Egyes HP nyomtatók rendelkeznek elülső USB-porttal fényképezőgépek vagy flash meghajtók közvetlen csatlakoztatásához. Ezt az elülső USB-portot nem használhatja a nyomtató a számítógéphez csatlakoztatására.
  • Próbálja meg az USB-kábelt egy másik USB-csatlakozóba csatlakoztatni a számítógépen.
  • Az USB-kábel ne legyen 5 méternél (16 lábnál) hosszabb.
  • Győződjön meg arról, hogy HP nyomtatója nincs hibaállapotban (ellenőrizze a nyomtató kezelőpaneljét).
  • Ha letöltött nyomtatószoftvert használ, ellenőrizze, hogy az adott nyomtatótípusnak megfelelő szoftvert töltötte-e le.

AirPrint™

iPhone, iPad vagy iPod Touch készülékéről közvetlenül nyomtathat a vezeték nélküli hálózatán lévő nyomtató használatával.*További információkért látogasson el a HP mobil nyomtatást ismertető webhelyére (www.hp.com/go/mobileprinting).

* Vezeték nélküli hozzáférési pont és internetkapcsolat szükséges, amely külön szerezhető be. A vezeték nélküli működés teljesítménye a fizikai környezettől és a hozzáférési pont távolságától függ. A vezeték nélküli műveletek csak 2,4 GHz-es útválasztókkal kompatibilisek. A következő iOS 4.2 vagy későbbi változatokat futtató eszközöket támogatja: iPad, iPad 2, iPhone (3GS vagy újabb változat), iPod touch (3. generációs vagy újabb változat). A HP AirPrint szolgáltatást támogató nyomtatókkal működik, és a nyomtatónak ugyanahhoz a hálózathoz szükséges csatlakoznia, mint az iOS eszköznek.

A HP adatvédelmi nyilatkozata: EWS (HP hálózati termékek)

A beágyazott webkiszolgáló (EWS) böngészés közben kis méretű szövegfájlokat (cookie-kat) hoz létre a merevlemezen. Ezek a fájlok teszik lehetővé, hogy legközelebbi látogatása alkalmával az EWS felismerje számítógépét. Ha például beállította az EWS nyelvét, az a cookie segítségével megjegyzi a kiválasztott nyelvet, így az EWS legközelebbi megnyitása alkalmával az oldalak már a kiválasztott nyelven jelennek meg. Egyes cookie-kat (például az ügyfélspecifikus beállításokat tároló cookie-t) a manuális törlésig tárolja a számítógép.

Beállíthatja a böngészőjét úgy, hogy minden sütit fogadjon, de úgy is, hogy figyelmeztesse Önt, ha egy webhelyről süti érkezik. Így minden egyes alkalommal Ön döntheti el, hogy mely sütiket fogadja el, és melyeket ne. A böngésző használatával el is távolíthatja a nemkívánatos cookie-kat.

Megjegyzés: Ha letiltja a cookie-kat, az eszköztől függően a következő szolgáltatások némelyike is le lesz tiltva:

  • Telepítővarázslók használata
  • Az EWS böngésző nyelvbeállításainak tárolása
  • Az EWS kezdőlapjának személyre szabása és az egyéni hivatkozások

Az adatvédelmi és a cookie-kra vonatkozó beállítások módosításával, valamint a cookie-k megjelenítésével, illetve törlésével kapcsolatos információkért tekintse meg a webböngésző dokumentációját.

HP nyomtató dokumentációja

A nyomtatóhoz mellékelt nyomtatott dokumentációban található információk felülírják a képernyőn megjelenő súgó információit. A nyomtatott dokumentáció és a képernyőn megjelenő súgó közötti eltérés esetén a nyomtatott dokumentáció tartalmazza a legfrissebb információkat.

HP támogatás

A HP telefonos támogatási szolgáltatása

A HP telefonos támogatási szolgálatának hívószámait és a kapcsolódó hívásdíjak legfrissebb listáját a www.support.hp.com webhelyen találja.

A telefonos támogatás telefonszámai és a hozzájuk kapcsolódó költségek a közlés időpontjában aktuálisak, és csak vezetékes hívásokra érvényesek. Mobiltelefonok esetében más tarifákra kell számítani.

Védjegyek

A Microsoft és a Windows név a Microsoft Corporation Amerikai Egyesült Államokban és/vagy más országokban bejegyzett kereskedelmi védjegye.

Az Intel, a Pentium és a Celeron az Intel Corporation védjegye az Egyesült Államokban és más országokban.

Az AirPrint, az AirPrint embléma, az iPad, az iPhone és az iPod touch az Apple Inc. az Egyesült Államokban és más országokban bejegyzett védjegye.

HP Company – jogi megjegyzés

Az itt található információk előzetes bejelentés nélkül változhatnak, és azokat jelen formájukban, a tartalomra vonatkozóan felelősséget nem vállalva tesszük közzé. A HP nem tehető felelőssé semmilyen közvetlen, közvetett, különleges, véletlen vagy következményes kárért, amely az anyag használatához kapcsolódik.

© Copyright 2016 HP Development Company, L.P.

A lap tetejére


File Leggimi di HP

Leggimi della stampante HP

Ultimo aggiornamento: 17 agosto 2015

Grazie per aver acquistato un prodotto HP. Durante l'installazione e l'utilizzo dell'hardware e del software della stampante HP, consultare il presente documento

Il sito Web di HP fornisce ulteriori informazioni su supporto, aggiornamenti del software, installazione/disinstallazione del software, supporto di nuovi sistemi operativi e informazioni generali di supporto per la stampante HP. Il collegamento al sito Web di HP è www.support.hp.com.

Sommario

Installazione e requisiti di sistema

Prima di poter installare il software, è necessario che il sistema soddisfi i requisiti di sistema minimi e i requisiti appropriati per il sistema operativo. La funzionalità del software per stampante HP sarà limitata sui sistemi che non soddisfano i requisiti minimi di sistema.

Requisiti minimi

  • Unità CD-ROM/DVD o connessione Internet per scaricare il software HP.
  • Porta USB e cavo USB per dispositivi con connessione USB.
  • I prodotti HP dotati di funzionalità di rete e wireless richiedono un ambiente di rete funzionante (Ethernet o wireless 802.11b/g/n, a seconda del prodotto HP. Alcuni prodotti supportano solo la connessione wireless.).

    Nota: questa stampante si connette solo con una banda di frequenza a 2.4 GHz. Se la rete usa la cifratura, questa stampante supporta solo i tipi di cifratura WEP-Open, WEP-Shared, WPA TKIP, WPA AES o WPA2 AES.

  • Monitor SVGA con colore a 16 bit (1024 x 768 o superiore consigliato).
  • Connessione Internet obbligatoria per alcuni dei software inclusi.

Requisiti minimi per i sistemi Microsoft Windows

Windows® 10, 8.1, 8, 7 (a 32 o a 64 bit)

  • 2 GB di spazio disponibile sul disco rigido
  • Microsoft® Internet Explorer

Windows Vista® (solo a 32 bit)

  • 2 GB di spazio disponibile sul disco rigido
  • Microsoft® Internet Explorer 8

Windows® XP (SP3) o versione successiva (solo a 32 bit)

  • Qualsiasi processore Intel® Pentium® II, Celeron® o compatibile a 233 MHz
  • 850 MB di spazio disponibile sul disco rigido
  • Microsoft® Internet Explorer 8

Informazioni generali di installazione e configurazione

  • Per installare o disinstallare il software della stampante HP è necessario disporre dei diritti di Amministratore.
  • Il software della stampante HP supporta un'ampia gamma di prodotti HP. Per impostazione predefinita, la stampante HP viene installata sulla stessa unità di Windows nella cartella C:\Programmi\HP o C:\Programmi (x86)\HP (dove C: è l'unità in cui è installato Windows).
  • Il software per stampante HP viene installato per impostazione predefinita nella lingua del sistema operativo del PC (se tale lingua è supportata dal software per stampante HP) oppure in inglese se tale lingua non è supportata.

Service Pack di Microsoft Windows

Microsoft rilascia periodicamente Service Pack che contengono aggiornamenti e fix per i diversi sistemi operativi. I Service Pack di Windows sono disponibili sul sito Web di Microsoft. Visitare il sito www.microsoft.com sulla disponibilità dei Service Pack Microsoft e su come ottenerli.

Installazione

Installazione del software della stampante HP

Installare il software della stampante HP utilizzando il CD di installazione o il sito Web 123.hp.com. Durante l'installazione, collegare la stampante al computer solo quando o se il software lo richiede.

Molteplici prodotti HP

Quando sono installate più istanze della stessa stampante, in Assistenza stampante HP vengono visualizzate diverse voci. Di norma, la prima istanza della stampante installata assume il nome della stampante, ad esempio HP OfficeJet X series, mentre la seconda viene denominata copia 1. È possibile rinominare le istanze nel Pannello di controllo di Windows (Dispositivi e stampanti, Stampanti o Stampanti e fax) modificando il nome di ciascuna voce, ad esempio, HP OfficeJet X – Casa e HP OfficeJet X - Ufficio.

Nota: Quando si cambia percorso o stampante, verificare che la stampante che si desidera utilizzare sia quella selezionata (oppure la stampante predefinita di Windows) e che sia accesa. Verificare anche che la stampante sia online e pronta eseguendo i passaggi indicati di seguito:

Windows 10

  1. Nell'angolo inferiore sinistro della schermata, immettere "Dispositivi e stampanti" nella barra di ricerca e selezionare la voce nei risultati della ricerca.
  2. Con il pulsante destro del mouse, fare clic sulla stampante da utilizzare, quindi selezionare Visualizza stampa in corso.
  3. Nel menu Stampanti, verificare che le opzioni Usa stampante offline e Sospendi stampa non siano selezionate.

Windows 8.1 e Windows 8

  1. Selezionare o toccare l'angolo in alto a destra dello schermo per aprire la barra Accessi, quindi toccare o fare clic sull'icona Ricerca.
  2. Immettere "Dispositivi e stampanti" in Ricerca e selezionare la stampante nei risultati della ricerca.
  3. Con il pulsante destro del mouse, fare clic sulla stampante da utilizzare, quindi selezionare Visualizza stampa in corso.
  4. Nel menu Stampanti, verificare che le opzioni Usa stampante offline e Sospendi stampa non siano selezionate.

Windows 7

  1. Fare clic su Start, quindi selezionare Dispositivi e stampanti.
  2. Con il pulsante destro del mouse, fare clic sulla stampante da utilizzare, quindi selezionare Visualizza stampa in corso.
  3. Nel menu Stampanti, verificare che le opzioni Usa stampante offline e Sospendi stampa non siano selezionate.

Windows Vista e Windows XP

  1. Fare clic su Start, quindi selezionare Pannello di controllo.
  2. Selezionare Visualizzazione classica, quindi fare doppio clic sull'icona Stampanti o Stampanti e fax.
  3. Con il pulsante destro del mouse, fare clic sulla stampante da utilizzare e verificare che le opzioni Usa stampante non in linea e Sospendi stampa non siano selezionate.

Risoluzione dei problemi

Per ulteriori informazioni sulla risoluzione dei problemi, vedere la sezione Risoluzione dei problemi della Guida in linea o della documentazione stampata fornita con la stampante, oppure visitare il sito Web del supporto all'indirizzo www.support.hp.com.

Problemi di installazione

Ripristino a seguito di installazione wireless non riuscita

Visitare i siti www.hp.com/go/wirelessprinting e www.hp.com/go/tools per ricevere assistenza durante la risoluzione dei problemi di installazione wireless.

Ripristino a seguito di installazione USB non riuscita

In caso di installazione non riuscita, scollegare il cavo USB, rimuovere e reinserire il CD del software HP per reinstallare il software HP. Il software visualizza un messaggio quando è il momento di collegare il cavo USB.

Se il problema persiste, HP consiglia di controllare le informazioni per la risoluzione del problemi contenute nella documentazione stampata. È possibile anche visitare i siti www.support.hp.com e www.hp.com/go/tools per ulteriori suggerimenti sulla risoluzione dei problemi dell'installazione USB.

La stampante non viene riconosciuta

Se la stampante non viene riconosciuta:

  • Consultare la documentazione stampata in dotazione e assicurarsi che tutti i passaggi della procedura di configurazione siano stati completati.
  • Verificare che la stampante sia accesa. Le stampanti non vengono riconosciute quando sono spente.
  • Accertarsi che il cavo USB sia collegato correttamente.
    • Rimuovere il cavo USB, esaminare l'estremità del cavo e collegarlo alla porta USB corretta. Inserire completamente un'estremità del cavo USB nell'apposita porta nella parte posteriore della stampante e l'altra nella porta USB del computer. Verificare di avere collegato il cavo USB alla porta USB sul retro della stampante. Alcune stampanti HP hanno una porta USB anteriore per la connessione diretta a una fotocamera o chiavetta USB. Tale porta USB anteriore non può essere utilizzata per collegare la stampante al computer.
  • Provare a collegare il cavo USB a un'altra porta USB del computer.
  • Accertarsi che il cavo USB non sia più lungo di 5 metri.
  • Accertarsi che la stampante HP non si trovi in stato di errore (esaminare il pannello di controllo della stampante).
  • Se il software della stampante è stato scaricato, assicurarsi che sia relativo al modello di stampante utilizzato.

AirPrint™

È possibile stampare dal proprio iPhone, iPad o iPod Touch direttamente sulla stampante utilizzando la rete wireless.* Per saperne di più, visitare il sito Web HP Mobile Printing (www.hp.com/go/mobileprinting).

* Punto di accesso wireless e connessione a Internet obbligatori e venduti separatamente. Le prestazioni wireless dipendono dall'ambiente fisico e dalla distanza dal punto di accesso. Operatività wireless compatibile solo con router a 2,4 GHz. Supporta i seguenti dispositivi iOS 4.2 o successivi: iPad, iPad 2, iPhone (3GS o successivo), iPod Touch (3a generazione o successiva). Funziona con stampanti abilitate per HP AirPrint. La stampante deve essere connessa alla stessa rete del dispositivo iOS.

Nota sulla privacy HP: EWS (Prodotti di rete HP)

Il server web incorporato (EWS) inserisce file di testo di piccole dimensioni (cookie) sul disco rigido durante la navigazione. Questo file consente a EWS di riconoscere il computer alla prossima esplorazione. Ad esempio, se è stata configurata la lingua del server Web incorporato, un cookie gli permette di ricordare la lingua scelta in modo che, quando EWS viene riaperto, le pagine vengano visualizzate in quella lingua selezionata. Alcuni cookie (ad esempio, il cookie che memorizza le preferenze specifiche del cliente) vengono memorizzati nel computer fino a quando non si procede alla cancellazione manuale.

È possibile configurare il browser per accettare tutti i cookie oppure per avvisare l'utente ogni volta che viene offerto un cookie, consentendo di decidere quali cookie accettare o rifiutare. È anche possibile usare il browser per rimuovere i cookie non desiderati.

Nota: a seconda del dispositivo, disabilitando i cookie, si disabiliteranno una o più delle seguenti funzionalità:

  • Uso di alcune procedure di installazione guidata
  • L'utilizzo dell'impostazione della lingua del browser EWS
  • Personalizzazione della home page del server Web incorporato e dei link

Per informazioni su come cambiare le impostazioni relative a privacy e cookie e su come visualizzare o eliminare i cookie, consultare la documentazione disponibile con il browser Web.

Documentazione della stampante HP

Le informazioni contenute nella documentazione stampata in dotazione sostituiscono le informazioni della Guida in linea. In caso di discrepanza tra la documentazione stampata e la Guida in linea, le informazioni più aggiornate sono quelle contenute nella documentazione stampata.

Supporto HP

Assistenza telefonica HP

Per i numeri di telefono aggiornati del supporto e i costi delle chiamate, visitare il sito www.support.hp.com.

Elenco dei numeri telefonici

I numeri telefonici dell'assistenza e i relativi costi elencati sono quelli in vigore al momento della pubblicazione e sono applicabili solo per le chiamate effettuate da una linea fissa. Costi differenti possono essere applicati per i cellulari.

Crediti

Microsoft e Windows sono marchi di fabbrica o marchi registrati di Microsoft Corporation negli Stati Uniti e/o in altri paesi.

Intel, Itanium e Celeron sono marchi di Intel Corporation negli Stati Uniti e in altri paesi.

AirPrint, il logo AirPrint, iPad, iPhone e iPod touch sono marchi di Apple Inc. registrati negli Stati Uniti e in altri paesi.

Nota legale di HP Company

Queste informazioni sono soggette a modifica senza preavviso e vengono fornite senza alcuna garanzia. HP non potrà essere ritenuta responsabile per qualsivoglia danno diretto, indiretto, speciale, incidentale o consequenziale in relazione all'uso di questo materiale.

© Copyright 2016 HP Development Company, L.P.

Inizio pagina


HP Readme

HP プリンター Readme

最終更新日： 2015 年 8 月 17 日

HP 製品をお買い上げいただきまして、ありがとうございます。この文書は、HP プリンター ハードウェアとソフトウェアのインストールと使用の際に参照してください。

HP プリンターに関するサポート、ソフトウェアのアップグレード、ソフトウェアのインストールとアンインストール、新規オペレーティング システムのサポート状況、全般的なサポート情報などのその他の情報については、HP Web サイトに記載されています。HP Web サイトへのリンクは www.support.hp.com です。

内容

セットアップとシステム要件

このソフトウェアをインストールするには、システムが、次の最小システム要件、およびオペレーティング システムの要件を満たしている必要があります。最小システム要件を満たさないシステムでは、HP プリンター ソフトウェアの機能は制限されます。

最小要件

  • CD-ROM/DVD ドライブまたは HP ソフトウェアをダウンロードするためのインターネット接続
  • USB ポートと USB ケーブル (USB 接続デバイス用)
  • ネットワーク機能とワイヤレス機能を使用する場合、正常に機能するネットワーク環境が必要 (HP 製品に応じて Ethernet または 802.11b/g/n ワイヤレス。一部の製品はワイヤレス接続にのみ対応)

    注： このプリンターは 2.4 GHz の周波数レンジでのみ接続できます。ネットワークで暗号化が使用されている場合、このプリンターでサポートされる暗号化の種類は WEP-Open、WEP-Shared、WPA TKIP、WPA AES、WPA2 AES だけです。

  • SVGA モニタ 16 ビット色 (1024 x 768 以上を推奨)
  • 一部のソフトウェアは、インターネット接続を必要とします。

Microsoft Windows システムの最小要件

Windows® 10、8.1、8、7 (32 ビット版または 64 ビット版)

  • 2 GB の空きディスク容量
  • Microsoft® Internet Explorer

Windows Vista® (32 ビット版のみ)

  • 2 GB の空きディスク容量
  • Microsoft® Internet Explorer 8

Windows® XP SP3 以上 (32 ビットのみ)

  • 任意のインテル® Pentium® II、Celeron®、または233MHzのプロセッサ
  • 850 MB の空きディスク容量
  • Microsoft® Internet Explorer 8

インストールとセットアップに関する一般的な情報

  • HP プリンター ソフトウェアのインストールとアンインストールを行うには、管理者権限が必要です。
  • HP プリンター ソフトウェアはさまざまな HP 製品をサポートしています。HP プリンターは、デフォルトで Windows がインストールされているドライブの C:\Program Files\HP フォルダーまたは C:\Program Files (x86)\HP フォルダーにインストールされます (Windows が C： ドライブにインストールされている場合)。
  • デフォルトでは、HP プリンター ソフトウェアは PC のオペレーティング システムと同じ言語 (OS の言語が HP プリンター ソフトウェアでサポートされている場合) か、英語 (その言語がサポートされていない場合) でインストールされます。

Microsoft Windows の Service Pack

Microsoft は、リリース済みオペレーティング システムのアップグレードと修正を統合した Service Pack を定期的にリリースしています。Windows の Service Pack は、Microsoft Web サイトから入手できます。www.microsoft.com にアクセスし、適用できる Microsoft Service Pack があれば取得します。

インストール

HP プリンター ソフトウェアのインストール

インストール CD または 123.hp.com Web サイトを使用して HP プリンター ソフトウェアをインストールします。インストール中にソフトウェアから指示があった場合にのみ、プリンターをコンピューターに接続してください。

複数の HP 製品

同じプリンターの複数のインスタンスがインストールされている場合は、HP プリンタアシスタントに複数の項目が表示されます。通常、インストールされたプリンターの最初のインスタンスには、プリンター名が付けられ (HP OfficeJet X Series など)、2 番目のインスタンスは「コピー 1」と呼ばれます。これらの名前を変更するには、Windows のコントロール パネル ([デバイスとプリンター]、[プリンター]、または [プリンターと FAX]) に移動し、各エントリの名前を HP OfficeJet X – home と HP OfficeJet X - work などのように変更します。

注： プリンターおよび場所を切り替える場合、使用中のプリンターが選択されているプリンター (または Windows のデフォルト プリンター) で、電源がオンになっていることを確認してください。次の手順を実行してプリンターがオンラインになっており、いつでも使用できる状態にあることも確認します。

Windows 10

  1. 画面の左下隅にある、検索バーに「デバイスとプリンター」と入力し、検索結果から選択します。
  2. 使用するプリンターを右クリックして、[印刷内容の表示] を選択します。
  3. [プリンター] メニュー オプションで [プリンターをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

Windows 8.1 および Windows 8

  1. 画面の右上隅をポイントまたはタップして、チャーム バーを開き、検索 アイコンをタップまたはクリックします。
  2. [検索] に「デバイスとプリンター」と入力し、検索結果から選択します。
  3. 使用するプリンターを右クリックして、[印刷内容の表示] を選択します。
  4. [プリンター] メニュー オプションで [プリンターをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

Windows 7

  1. [スタート] をクリックし、[デバイスとプリンター] を選択します。
  2. 使用するプリンターを右クリックして、[印刷内容の表示] を選択します。
  3. [プリンター] メニュー オプションで [プリンターをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

Windows Vista および Windows XP

  1. [スタート] をクリックし、[コントロール パネル] を選択します。
  2. [クラシック表示] を選択し、[プリンタ] アイコンまたは[プリンタと FAX] アイコンをダブルクリックします。
  3. 使用するプリンターを右クリックし、[プリンタをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

トラブルシューティング

その他のトラブルシューティング ヘルプについては、オンライン マニュアル、またはプリンターに付属の印刷版マニュアルのトラブルシューティング情報を参照するか、サポート Web サイト www.support.hp.com をご覧ください。

インストールの問題

ワイヤレス インストールの失敗からの復旧

ワイヤレス インストールの問題解決については、www.hp.com/go/wirelessprinting および www.hp.com/go/tools をご覧ください。

USB のインストールの失敗からの復旧

インストールに失敗した場合、USB ケーブルを抜き、HP ソフトウェア CD を取り出してから再度挿入し、HP ソフトウェアを再インストールします。ソフトウェアの指示に従って USB ケーブルを接続します。

それでも問題が解決しない場合は、印刷版マニュアルのトラブルシューティング情報を確認することをお勧めします。USB インストールの失敗に関するトラブルシューティングの詳細については、www.support.hp.com および www.hp.com/go/tools もご覧ください。

プリンターが認識されない

プリンターが認識されない場合：

  • プリンターに付属の印刷版マニュアルを参照し、セットアップの手順がすべて完了していることを確認します。
  • プリンターの電源がオンになっていることを確認します。プリンターの電源が入っていないと認識されません。
  • USB ケーブルが正しく接続されていることを確認してください。
    • USB ケーブルを外し、ケーブルの先端を確認して、USB ポートに正しい向きで差し込みます。USB ケーブルの一方の端をプリンターの背面の USB ポートに完全に挿入し、もう一方の端をコンピューターの USB ポートに挿入します。USB ケーブルがプリンターの背面にある USB ポートに接続されていることを確認します。一部の HP プリンターは、前面にカメラまたはフラッシュ ドライブを直接接続するための USB ポートがあります。この前面の USB ポートは、プリンターとコンピューターとの接続には使用できません。
  • USB ケーブルをコンピューターの別の USB コネクターに接続してみてください。
  • USB ケーブルの長さが 5 m (16 フィート) より短いことを確認します。
  • HP プリンターがエラー状態でないことを確認します (プリンターのフロント パネルで確認)。
  • プリンター ソフトウェアをダウンロードした場合、プリンター モデルに対応するソフトウェアをダウンロードしたことを確認します。

AirPrint™

iPhone、iPad、iPod Touch からワイヤレス ネットワーク* 上のプリンターで直接印刷が行えます。詳細については、HP モバイル印刷 Web サイト (www.hp.com/go/mobileprinting) をご覧ください。

* ワイヤレス アクセス ポイントとインターネットが必要です (別途購入)。ワイヤレス性能は、物理環境とアクセス ポイントからの距離によって異なります。ワイヤレス操作には 2.4 GHz ルーターを使用する必要があります。iOS 4.2 以降を実行している次のデバイスをサポートします。iPad、iPad 2、iPhone (3GS 以降)、iPod Touch (第 3 世代以降)。HP の AirPrint 対応プリンターと一緒に使用できます。プリンターを iOS デバイスと同じネットワークに接続する必要があります。

HP プライバシーに関する通知： EWS (HP ネットワーク製品)

内蔵 Web サーバー (EWS) は、ブラウザからページを表示したときに小さいテキスト ファイル (cookie) をハード ディスクに作成します。これらのファイルにより EWS は次回アクセス時にユーザーのコンピューターを認識することができます。たとえば、EWS の言語を設定している場合、ユーザーが選択した言語が Cookie に保存され、次回 EWS を開くときにその言語でページが表示されます。一部の Cookie (ユーザー固有の設定を記憶する Cookie など) は手動で消去するまでコンピューターに保存されています。

ブラウザーの設定によって、すべての Cookie を受け入れることも、Cookie が書き込まれる前に警告することもできます。これにより、どの Cookie を受け入れ、どれを拒否するかを選択できます。また、ブラウザーを使用して不要な Cookie を削除することもできます。

注： デバイスによっては、Cookie を無効にするよう選択した場合、次の機能のうち 1 つまたは複数の機能が無効になります。

  • 一部のセットアップ ウィザードの使用
  • EWS ブラウザ言語設定の記憶
  • EWS ホームページとカスタム リンクのカスタマイズ

プライバシーおよび Cookie 設定の変更方法と、Cookie の表示または削除方法については、Web ブラウザーで利用できるドキュメントを参照してください。

HP プリンター マニュアル

プリンターに付属の印刷版マニュアルに含まれる情報は、オンライン ヘルプの情報より優先されます。万一印刷版マニュアルとオンライン ヘルプの記述が異なる場合は、印刷版マニュアルの記述が最新情報です。

HP サポート

電話による HP サポート

最新の HP サポート電話番号一覧およびご利用料金については、www.support.hp.com を参照してください。

掲載されている電話サポート番号と費用は、この資料の発行時のもので、固定電話での電話に対してのみ適用されます。携帯電話の場合は、別料金が適用されます。

承認

Microsoft および Windows は、米国またはその他の国における Microsoft Corporation の商標または登録商標です。

Intel、Pentium および Celeron は、Intel Corporation の米国およびその他の国における商標です。

AirPrint、AirPrint Logo、iPad、iPhone、iPod touch は、米国およびその他の国々で登録された Apple Inc. の商標です。

HP 社からのご注意

この情報は、予告なく変更される場合があり、保証なしの「現状有姿」で提供されます。本品の使用に関連する直接、間接、特殊、偶発的、または結果的な損害に対して、HP は一切の責任を負わないものとします。

© Copyright 2016 HP Development Company, L.P.

このページの上へ


HP 추가 정보

HP 프린터 추가 정보

마지막 업데이트 날짜: 2015년 8월 17일

HP 제품을 구입해 주셔서 감사합니다. HP 프린터 하드웨어 및 소프트웨어를 설치하고 사용하는 동안 이 문서를 참조하십시오.

HP 웹 사이트는 HP 프린터의 지원에 대한 추가 정보, 소프트웨어 업그레이드, 소프트웨어 설치/제거 도움말, 새 운영 체제 지원 및 일반 지원 정보를 제공합니다. HP 웹사이트 링크는 www.support.hp.com입니다.

컨텐츠

설치 및 시스템 요구사항

시스템이 사용자의 운영 체제에 대해 다음의 최소 시스템 요구 사항 및 적합한 요구 사항을 충족시켜야 이 소프트웨어를 설치할 수 있습니다. 최소 시스템 요구 사항을 충족하지 않는 시스템에서는 HP 프린터 소프트웨어 기능이 제한됩니다.

최소 요구사항

  • CD-ROM/DVD 드라이브 또는 HP 소프트웨어를 다운로드하기 위한 인터넷 연결
  • USB 연결 장치용 USB 포트 및 USB 케이블
  • 네트워킹 및 무선 기능을 사용하려면 네트워크 환경이 제대로 작동해야 함(HP 제품에 따라 이더넷 또는 802.11b/g/n 무선 환경이 필요하며, 일부 제품은 무선 연결만 지원함)

    참고: 이 프린터는 2.4GHz 주파수 범위에서만 연결됩니다. 사용자의 네트워크에 암호가 들어 있으면 이 프린터는 WEP-Open, WEP-Shared, WPA TKIP, WPA AES 또는 WPA2 AES 암호화 종류만 지원합니다.

  • 16비트 컬러의 SVGA 모니터(1024 x 768 이상 권장)
  • 일부 포함된 소프트웨어의 경우 인터넷 연결이 필요

Microsoft Windows 시스템의 최소 요구 사항

Windows® 10, 8.1, 8, 7(32비트 또는 64비트)

  • 2GB 하드 디스크 여유 공간
  • Microsoft® Internet Explorer

Windows Vista®(32비트 전용)

  • 2GB 하드 디스크 여유 공간
  • Microsoft® Internet Explorer 8

Windows® XP(SP3) 이상(32비트 전용)

  • Intel® Pentium® II, Celeron® 또는 233MHz 호환 프로세서
  • 850MB 하드 디스크 여유 공간
  • Microsoft® Internet Explorer 8

일반 설치 및 설정 정보

  • HP 프린터 소프트웨어를 설치하거나 제거하려면 관리자 권한이 필요합니다.
  • HP 프린터 소프트웨어는 다양한 HP 제품을 지원합니다. HP 프린터는 기본적으로 C:\Program Files\HP 폴더 또는 C:\Program Files (x86)\HP 폴더(여기서 C:는 Windows가 설치된 드라이브)에 설치됩니다.
  • HP 프린터 소프트웨어는 기본적으로 PC의 운영 체제 언어(HP 프린터 소프트웨어에서 해당 언어를 지원하는 경우) 또는 해당 언어가 지원되지 않을 경우 영어로 설치됩니다.

Microsoft Windows 서비스 팩

주기적으로 Microsoft에서는 서비스 팩을 공급하는데 여기에는 이미 공급한 운영 체제에 대한 업그레이드 및 수정 사항이 들어 있습니다. Windows 서비스 팩은 Microsoft 웹사이트에서 이용이 가능합니다. www.microsoft.com으로 이동하여 Microsoft 서비스 팩 이용 가능 여부를 확인하고 해당 서비스 팩을 받으십시오.

설치

HP 프린터 소프트웨어 설치

설치 CD를 사용하거나 123.hp.com 웹사이트에서 HP 프린터 소프트웨어를 설치하십시오. 설치하는 동안, 소프트웨어에 해당 메시지가 표시될 때에만 컴퓨터를 프린터에 연결하십시오.

여러 HP 제품

동일한 프린터의 여러 인스턴스가 설치되면 여러 항목이 HP Printer Assistant에 나타납니다. 일반적으로, 설치된 프린터의 첫 번째 인스턴스에는 HP OfficeJet X series와 같은 프린터 이름이 있습니다. 두 번째 인스턴스는 copy 1이라고 합니다. Windows 제어판(장치 및 프린터, 프린터 또는 프린터 및 팩스)으로 이동하여 각 항목의 이름을 HP OfficeJet X – home 및 HP OfficeJet X - work와 같은 형태로 바꿀 수 있습니다.

참고: 프린터/위치 사이를 전환할 때 사용 중인 프린터가 선택된 프린터(또는 Windows 기본 프린터)이고 전원이 켜져 있는지 확인하십시오. 또한 아래의 단계를 수행하여 프린터가 온라인 상태이며 준비되어 있는지 확인하십시오.

Windows 10

  1. 화면 왼쪽 하단의 검색 바에 "장치 및 프린터"를 입력하고 검색 결과에서 선택합니다.
  2. 사용 중인 프린터를 마우스 오른쪽 버튼으로 클릭한 후, 인쇄 항목 보기를 선택합니다.
  3. 프린터 메뉴 옵션에서 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택 취소되었는지 확인합니다.

Windows 8.1 및 Windows 8

  1. 화면 오른쪽 상단 모서리를 지정하거나 탭하여 참 메뉴 바를 열고 검색 아이콘을 탭하거나 클릭합니다.
  2. 검색에 "장치 및 프린터"를 입력하고 검색 결과에서 선택합니다.
  3. 사용 중인 프린터를 마우스 오른쪽 버튼으로 클릭한 후, 인쇄 항목 보기를 선택합니다.
  4. 프린터 메뉴 옵션에서 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택 취소되었는지 확인합니다.

Windows 7

  1. 시작을 클릭한 후, 장치 및 프린터를 선택합니다.
  2. 사용 중인 프린터를 마우스 오른쪽 버튼으로 클릭한 후, 인쇄 항목 보기를 선택합니다.
  3. 프린터 메뉴 옵션에서 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택 취소되었는지 확인합니다.

Windows Vista 및 Windows XP

  1. 시작, 제어판을 차례로 클릭합니다.
  2. 클래식 보기를 선택한 후, 프린터 또는 프린터 및 팩스 아이콘을 더블 클릭합니다.
  3. 사용 중인 프린터를 마우스 오른쪽 버튼으로 클릭하고 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택되지 않았는지 확인합니다.

문제 해결

더 많은 문제 해결 도움이 필요하면 프린터와 함께 제공되는 화면 또는 인쇄물의 문제 해결 정보를 참조하거나 지원 웹 사이트 www.support.hp.com을 방문하십시오.

설치 문제

실패한 무선 설치에서 복구

무선 설치 문제 해결을 위한 지원은 www.hp.com/go/wirelessprinting 및 www.hp.com/go/tools를 방문하십시오.

실패한 USB 설치에서 복구

설치에 실패하면 USB 케이블을 뽑고 HP 소프트웨어 CD를 뺀 다음 다시 삽입하여 HP 소프트웨어를 다시 설치하십시오. 소프트웨어에서 USB 케이블을 연결하라는 메시지가 표시됩니다.

계속해서 문제가 발생하는 경우에는 인쇄 설명서에 있는 문제 해결 정보를 참조하십시오. www.support.hp.com 및 www.hp.com/go/tools로 이동하여 USB 설치 실패 시 문제 해결에 관한 자세한 안내를 받으십시오.

프린터가 인식되지 않음

프린터가 인식되지 않는 경우는 다음과 같습니다.

  • 프린터와 함께 제공된 인쇄물을 참조하여 설치 단계를 모두 완료했는지 확인합니다.
  • 프린터 전원이 켜져 있는지 확인합니다. 프린터 전원이 꺼져 있으면 프린터가 인식되지 않습니다.
  • USB 케이블이 올바로 연결되어 있는지 확인합니다.
    • USB 케이블을 분리하고 케이블 끝을 살펴본 다음 이를 USB 포트의 형태와 맞춥니다. USB 케이블 한쪽 끝을 프린터 후면의 USB 포트에 완전히 들어가도록 꽂고 다른 한쪽 끝은 컴퓨터의 USB 포트에 꽂습니다. USB 케이블이 프린터 후면의 USB 포트에 꽂혀 있는지 확인합니다. 일부 HP 프린터는 USB 포트가 전면에 있어서 카메라나 플래시 드라이브를 곧바로 연결할 수 있습니다. 이러한 전면 USB 포트는 프린터를 컴퓨터에 연결하는 데 사용할 수 없습니다.
  • USB 케이블을 컴퓨터의 다른 USB 커넥터에 연결해 봅니다.
  • USB 케이블 길이는 5m를 넘지 않도록 해야 합니다.
  • HP 프린터가 오류 상태에 있지 않은지 확인합니다(프린터 제어판 확인).
  • 프린터 소프트웨어를 다운로드한 경우, 사용 중인 프린터 모델에 맞는 올바른 소프트웨어를 다운로드했는지 확인합니다.

AirPrint™

iPhone, iPad 또는 iPod Touch에서 직접 사용자 무선 네트워크의 프린터로 인쇄할 수 있습니다.* 자세한 내용을 확인하려면 HP Mobile Printing 웹 사이트(www.hp.com/go/mobileprinting)를 방문하십시오.

* 무선 액세스 포인트와 인터넷 서비스가 필요하며 각기 별도 판매 품목입니다. 무선 성능은 액세스 포인트까지의 거리와 물리적 환경에 따라 다릅니다. 무선은 2.4GHz 라우터만 호환되어 동작됩니다. iOS 4.2 이상의 다음과 같은 장치에서 지원됩니다. iPad, iPad 2, iPhone(3GS 이상), iPod touch(3세대 이상) HP's AirPrint 사용 가능 프린터를 사용해야 하고, 프린터는 사용자의 iOS 장치와 동일한 네트워크에 연결되어야 합니다.

HP 개인정보 보호 고지: EWS(HP 네트워킹 제품)

EWS(내장 웹 서버)는 사용자가 탐색할 때 하드 디스크에 아주 작은 텍스트 파일(쿠키)을 보관합니다. 이 파일을 통해 내장 웹 서버는 다음번에 사용자가 방문할 때 컴퓨터를 인식할 수 있습니다. 예를 들어, EWS 언어를 구성한 경우 사용자가 선택한 언어를 쿠키가 기억하여 다음에 EWS를 열 때 페이지가 해당 언어로 표시됩니다. 일부 쿠키(고객별 기본 설정을 저장하는 쿠키)는 사용자가 직접 삭제할 때까지 컴퓨터에 저장됩니다.

쿠키를 모두 수용하도록 브라우저를 구성하거나 쿠키를 제공할 때마다 알려주도록 구성해 쿠키별로 수용하거나 거부할 것을 결정할 수 있습니다. 또한 브라우저에서 불필요한 쿠키를 제거할 수도 있습니다.

참고: 장치에 따라 쿠키를 비활성화하는 경우 다음 기능 중 하나 이상이 비활성화됩니다.

  • 일부 설정 마법사 사용
  • EWS 브라우저 언어 설정 저장
  • EWS 홈 페이지 및 사용자 지정 링크 개인 설정

개인정보 및 쿠키 설정을 변경하는 방법과 쿠키를 확인하거나 삭제하는 방법 등에 관한 정보는 웹 브라우저 설명서를 참고하십시오.

HP 프린터 설명서

프린터와 함께 제공된 인쇄물에 포함된 정보가 화면 도움말의 정보보다 우선합니다. 인쇄물과 화면 도움말 사이에 불일치가 발생하는 경우 인쇄물이 보다 최신 정보라고 보아야 합니다.

HP 지원

HP 전화 지원

지원 전화번호와 통화 비용 정보에 관한 최신 HP 목록은 www.support.hp.com을 참조하십시오.

전화 번호 목록

기재되어 있는 전화 지원 번호와 관련 비용은 게시와 동시에 유효하며 육로 라인에서 이루어지는 통화에만 적용됩니다. 이동 전화기에 적용되는 요율은 다를 수 있습니다.

승인

Microsoft 및 Windows는 미국 및/또는 기타 국가에서 사용하는 Microsoft Corporation의 상표 또는 등록 상표입니다.

Intel, Pentium 및 Celeron은 미국 및 기타 국가에서 Intel Corporation의 상표입니다.

AirPrint, the AirPrint Logo, iPad, iPhone 및 iPod touch는 미국 및 기타 국가에 등록된 Apple Inc.의 상표입니다.

HP Company 고지 사항

이 내용은 예고 없이 변경될 수 있으며 아무런 보증 없이 "있는 그대로" 제공됩니다. HP는 본 자료의 사용과 관련하여 발생하는 직접이거나 간접적인 손해 또는 특수하거나 우발적인 또는 결과적인 손해에 대해 책임지지 않습니다.

© Copyright 2016 HP Development Company, L.P.

페이지 위로


HP Leesmij

HP Printer Leesmij

Laatst bijgewerkt: 17 augustus 2015

Hartelijk dank voor uw aankoop van een HP-product. Raadpleeg dit document voor de installatie en het gebruik van de hardware en software van uw HP-printer.

Op de HP-website vindt u meer ondersteuningsinformatie, software-upgrades, hulp bij het installeren of verwijderen van software, ondersteuning van nieuwe besturingssystemen en algemene ondersteuningsinfo voor uw HP-printer. De koppeling naar de HP-website is www.support.hp.com.

Inhoud

Installatie- en systeemvereisten

Uw systeem moet beantwoorden aan de volgende minimale systeemvereisten en de geschikte voorwaarden voor uw besturingssysteem voor u deze software kunt installeren. Op systemen die niet aan de minimumvereisten voldoen, is de functionaliteit van de HP-printersoftware beperkt.

Minimale vereisten

  • Cd-rom-/dvd-romstation of internetverbinding om HP software te downloaden.
  • USB-poort en USB-kabel voor apparaten met USB-aansluiting.
  • Netwerkmogelijkheden en draadloze functies vereisen een functionerende netwerkomgeving (Ethernet of 802.11b/g/n draadloos, afhankelijk van het HP-product. Sommige producten ondersteunen alleen draadloze verbindingen.).

    Opmerking: Deze printer werkt alleen binnen het frequentiebereik 2.4 GHz. Indien uw netwerk codering bevat, ondersteunt deze printer alleen de coderingstypes WEP-Open, WEP-Shared, WPA TKIP, WPA AES of WPA2 AES.

  • SVGA-monitor met 16-bits kleur (1024 x 768 of meer aanbevolen).
  • Internetverbinding is vereist voor een deel van de meegeleverde software.

Minimale vereisten voor Microsoft Windows-systemen

Windows® 10, 8.1, 8, 7 (32-bits of 64-bits)

  • 2 GB vrije schijfruimte
  • Microsoft® Internet Explorer

Windows Vista® (alleen 32-bits)

  • 2 GB vrije schijfruimte
  • Microsoft® Internet Explorer 8

Windows® XP SP3 of hoger (enkel 32-bit):

  • Een Intel® Pentium® II, Celeron® of 233-MHz compatibele processor
  • 850 MB vrije schijfruimte
  • Microsoft® Internet Explorer 8

Algemene informatie over installatie en instellingen

  • Voor het installeren of verwijderen van de HP printersoftware zijn beheerdersrechten vereist.
  • De HP-printersoftware ondersteunt diverse HP producten. De HP-printer wordt standaard geïnstalleerd op het station waar Windows is geïnstalleerd, in de map C:\Program Files\HP of de map C:\Program Files (x86)\HP (waarbij C: het station is waarop Windows is geïnstalleerd).
  • De HP-printersoftware wordt standaard geïnstalleerd in de taal van het besturingssysteem op de pc (als die taal wordt ondersteund door de HP-printersoftware) of in het Engels als die taal niet wordt ondersteund.

Servicepacks voor Microsoft Windows

Microsoft stelt regelmatig servicepacks beschikbaar die upgrades en softwareaanpassingen bevatten voor besturingssystemen die reeds op de markt zijn gebracht. Windows Service Packs zijn beschikbaar op de website van Microsoft. Ga naar www.microsoft.com om te kijken of er servicepacks voor Microsoft Windows beschikbaar zijn en om deze indien nodig te downloaden.

Installatie

Installeer de HP-printersoftware

Installeer de HP-printersoftware met de installatie-cd of via de 123.hp.com website. Sluit de printer tijdens installatie alleen aan op uw computer als de software hierom vraagt.

Meerdere HP-producten

Als er meerdere instanties van dezelfde printer zijn geïnstalleerd, zijn in de HP-printerassistent meerdere vermeldingen te zien. Meestal wordt de eerste installatie uitgevoerd onder de naam van de printer, bijvoorbeeld HP OfficeJet X series. De tweede installatie krijgt de naam kopie 1. U kunt deze namen aanpassen in het Windows controlepaneel (Toestellen en printers, Printers of Printers en faxtoestellen) en de naam van elke invoer wijzigen, bijvoorbeeld HP OfficeJet X – thuis en HP OfficeJet X - kantoor.

Opmerking: Als u wisselt tussen printers/locaties, moet u ervoor zorgen dat de gebruikte printer gelijk is aan de geselecteerde printer (of de standaardprinter van Windows) en dat het apparaat is ingeschakeld. Bevestig dat de printer online is en klaar staat door de volgende stappen uit te voeren:

Windows 10

  1. Links onderin het scherm voert u "Apparaten en printers" in het zoekveld in en selecteert u de printer uit de zoekresultaten.
  2. Klik met de rechtermuisknop op de printer die u gebruikt en selecteer Afdruktaken weergeven.
  3. In het optiemenu Printers controleert u of Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Windows 8.1 en Windows 8

  1. Wijs of tik op de rechterbovenhoek van het scherm om de Charms-balk te openen en tik of klik op het pictogram Zoeken.
  2. Typ "Toestellen en Printers" in het zoekvak en selecteer dit in de zoekresultaten.
  3. Klik met de rechtermuisknop op de printer die u gebruikt en selecteer Afdruktaken weergeven.
  4. In het optiemenu Printers controleert u of Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Windows 7

  1. Klik op Starten en selecteer Apparaten en printers.
  2. Klik met de rechtermuisknop op de printer die u gebruikt en selecteer Afdruktaken weergeven.
  3. In het optiemenu Printers controleert u of Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Windows Vista en Windows XP.

  1. Klik op Start en vervolgens op Configuratiescherm.
  2. Selecteer Klassieke weergave en dubbelklik op het pictogram Printers of Printers en faxapparaten.
  3. Klik met de rechtermuisknop op de printer die u gebruikt en controleer of de opties Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Problemen oplossen

Voor meer informatie over het oplossen van problemen raadpleegt u de desbetreffende gedeelten in de informatie op het scherm of in de gedrukte documentatie die u bij uw printer heeft gekregen. U kunt ook naar de ondersteuningssite gaan op www.support.hp.com.

Installatieproblemen

Een mislukte draadloze installatie herstellen

Ga naar www.hp.com/go/wirelessprinting en www.hp.com/go/tools voor hulp bij het oplossen van problemen bij een installatie via een draadloze verbinding.

Een mislukte USB-installatie herstellen

Als de installatie mislukt, moet u de USB-kabel loskoppelen en de cd-rom met de HP-software uit het cd-romstation nemen en weer terugplaatsen om de HP-software opnieuw te installeren. De software geeft aan wanneer de USB-kabel moet worden aangesloten.

Als de problemen aanhouden, kunt u het beste de informatie over het oplossen van problemen in de gedrukte documentatie nog eens nalezen. U kunt ook naar www.support.hp.com en www.hp.com/go/tools voor meer suggesties voor het oplossen van problemen met een mislukte USB-installatie.

De printer wordt niet herkend

Als de printer niet wordt herkend, gaat u als volgt te werk:

  • Raadpleeg de informatie die bij de printer is geleverd, en ga na of alle stappen die nodig zijn voor de installatie, zijn uitgevoerd.
  • Controleer of de printer aan staat. Printers worden niet herkend wanneer ze zijn uitgeschakeld.
  • Zorg ervoor dat de USB-kabel op de juiste manier is aangesloten.
    • Koppel de USB-kabel los en vergelijk het uiteinde van de kabel met het patroon op de USB-poort. Steek het ene uiteinde van de USB-kabel helemaal in de USB-poort aan de achterzijde van de printer en het andere uiteinde in een USB-poort van de computer. Controleer of de USB-kabel is aangesloten op de USB-poort aan de achterzijde van de printer. Op sommige HP-printers zit aan de voorzijde een USB-poort, als directe verbinding met een fototoestel of een geheugenstick. Deze USB-poort aan de voorzijde kan niet worden gebruikt om de printer op uw computer aan te sluiten.
  • Probeer de USB-kabel aan te sluiten op een andere USB-poort van de computer.
  • Zorg ervoor dat de USB-kabel niet langer dan 5 meter is.
  • Controleer of uw HP-printer zich niet in een fouttoestand bevindt (kijk op het frontpaneel van de printer).
  • Als u de printersoftware heeft gedownload zorgt u ervoor dat u de software heeft gedownload voor uw printermodel.

AirPrint™

U kunt rechtstreeks naar deze printer op uw draadloos netwerk afdrukken van uw iPhone, iPad of iPod.* Ga naar de website HP Mobile Printing (www.hp.com/go/mobileprinting) voor meer informatie.

* Een draadloos toegangspunt en internetservice moeten apart worden aangeschaft. Draadloze prestaties zijn afhankelijk van de fysieke omgeving en de afstand tot het toegangspunt. De draadloze functionaliteit is enkel compatibel met 2,4 GHz routers. Geschikt voor onderstaande apparaten die werken onder iOS 4.2 of later: iPad, iPad 2, iPhone (3GS of later), iPod Touch (derde generatie of later). Werkt met AirPrint voorbereide HP-printers. De printer moet met hetzelfde netwerk zijn verbonden als uw iOS-apparaat.

Privacykennisgeving van HP: EWS (HP-netwerkproducten)

De geïntegreerde webserver (EWS) plaatst zeer kleine tekstbestanden (cookies) op uw harde schijf wanneer u aan het browsen bent. Door deze bestanden kan de EWS uw computer herkennen bij uw volgende bezoek. Als u bijvoorbeeld de taal van de geïntegreerde webserver hebt ingesteld, kan die taal dankzij zo'n cookie worden onthouden. De volgende keer dat u de geïntegreerde webserver opent, worden de pagina's meteen weergegeven in de juiste taal. Sommige cookies (zoals de cookie die klantspecifieke voorkeuren opslaat) worden op de computer opgeslagen tot u ze manueel verwijdert.

U kunt uw browser configureren zodat alle cookies worden aanvaard, of u kunt hem configureren zodat u wordt gewaarschuwd telkens wanneer een cookie wordt aangeboden waardoor u cookie per cookie kunt beslissen of u ze al dan niet aanvaardt. U kunt uw browser ook gebruiken om ongewenste cookies te verwijderen.

Opmerking: Door cookies uit te schakelen schakelt u tegelijk een of meer van de volgende functies uit (afhankelijk van uw apparaat):

  • Gebruik van instellingswizards
  • De taalinstelling van de EWS-browser onthouden
  • Het personaliseren van de EWS-startpagina en aanpasbare koppelingen

Zie de documentatie die beschikbaar is met uw webbrowser voor informatie over hoe u uw privacy- en cookie-instellingen kunt wijzigen en hoe u cookies kunt bekijken of verwijderen.

HP Printer-documentatie

De informatie die bij uw printer is geleverd overschrijdt de informatie in de Help op het scherm. Als de gedrukte documentatie en de Help-functie op het scherm elkaar tegenspreken, kunt u ervan uitgaan dat de gedrukte documentatie de meest recente informatie bevat.

HP-ondersteuning

Telefonische ondersteuning van HP

Zie www.support.hp.com voor de meest recente lijst met nummers voor telefonische ondersteuning en informatie over de belkosten.

De ondersteunende telefoonnummers en bijbehorende kosten die hier zijn vermeld, zijn van kracht ten tijde van de publicatie en alleen van toepassing op oproepen die vanaf een vaste lijn zijn gemaakt. Mogelijk zijn andere tarieven van toepassing voor mobiele telefoons.

Dankbetuigingen

Microsoft en Windows zijn gedeponeerde handelsmerken of handelsmerken van Microsoft Corporation in de Verenigde Staten en/of andere landen.

Intel, Pentium en Celeron zijn handelsmerken van Intel Corporation in de Verenigde Staten en in andere landen.

AirPrint, het AirPrint-logo, iPad, iPhone en iPod touch zijn handelsmerken van Apple Inc., geregistreerd in de V.S. en in andere landen.

Melding van HP

Deze informatie kan zonder voorafgaande kennisgeving worden gewijzigd en wordt als zodanig geleverd zonder garanties. HP kan niet aansprakelijk worden gesteld voor enige directe, indirecte, speciale, incidentele of gevolgschade die in verband kan worden gebracht met het gebruik van dit materiaal.

© Copyright 2016 HP Development Company, L.P.

Naar boven


HP Viktig-fil

Viktig-fil for HP-skriver

Sist oppdatert: 17. august 2015

Takk for at du har kjøpt et produkt fra HP. Slå opp i dette dokumentet ved installering og bruk av maskinvaren og programvaren for HP-skriveren.

HP-nettstedet kan gi mer informasjon om kundestøtte, programvareoppgraderinger, hjelp til installering/avinstallering av programvare, støtte for nye operativsystemer og generell støtteinformasjon for HP-skriveren. Lenken til HPs nettsted er www.hp.com/support.

Innhold

Installering og systemkrav

Systemet må oppfylle følgende minimumskrav og de aktuelle kravene for ditt operativsystem før du kan installere denne programvaren. HP-skriverprogramvarens funksjonalitet vil være begrenset på systemer som ikke oppfyller minimumskravene.

Minimumskrav

  • CD-ROM/DVD-ROM-stasjon eller Internett-tilgang for nedlasting av HP-programvare.
  • USB-port og USB-kabel for USB-tilkoblede enheter.
  • Nettverks- og trådløsfunksjoner krever et fungerende nettverksmiljø (Ethernet eller 802.11b/g/n trådløst, avhengig av HP-produktet. Noen produkter støtter kun trådløs tilkobling).

    Merk: Denne skriveren kobler til bare i frekvensområdet 2,4 GHz. Hvis nettverket ditt bruker kryptering, støtter denne skriveren bare krypteringstypene WEP-Open, WEP-Shared, WPA TKIP, WPA AES og WPA2 AES.

  • SVGA-skjerm med 16-biters farger (1024 x 768 eller høyere anbefales).
  • Internett-tilgang kreves for noe av den inkluderte programvaren.

Minimumskrav for Microsoft Windows-systemer

Windows 10, 8.1, 8, 7 (32- eller 64-biters)

  • 2 GB ledig harddiskplass
  • Microsoft® Internet Explorer

Windows Vista® (kun 32-biters)

  • 2 GB ledig harddiskplass
  • Microsoft® Internet Explorer 8

Windows® XP SP3 eller høyere (kun 32-biters)

  • En Intel® Pentium® II-, Celeron®- eller 233 MHz-kompatibel prosessor
  • 850 MB ledig harddiskplass
  • Microsoft® Internet Explorer 8

Generell informasjon om installering og oppsett

  • Administrative rettigheter kreves for å installere eller avinstallere HP-skriverprogramvaren.
  • HP-skriverprogramvaren støtter en rekke forskjellige HP-produkter. HP-skriverprogramvaren installeres som standard på stasjonen hvor Windows er installert, i C:\Programfiler\HP-mappen eller C:\Programfiler (x86)\HP-mappen (der C: er stasjonen hvor Windows er installert).
  • HP-skriverprogramvaren vil som standard bli installert på samme språk som operativsystemet på PCen (hvis det språket støttes av HP-skriverprogramvaren), eller på engelsk hvis språket ikke støttes.

Microsoft Windows Service Packs

Med jevne mellomrom gir Microsoft ut Service Packs som inneholder oppgraderinger og rettelser for utgitte operativsystemer. Windows Service Packs er tilgjengelige fra Microsofts nettsted. Gå til www.microsoft.com for å finne ut hvilke Microsoft Service Packs som er tilgjengelige, og for å laste ned Microsoft Service Packs.

Installering

Installere programvaren til HP-skriveren

Du kan installere programvaren til HP-skriveren fra installasjons-CD-en eller på nettsiden 123.hp.com. Under installasjonen må du kun koble til skriveren og datamaskinen når programvaren ber deg om å gjøre det.

Flere HP-produkter

Når det installeres flere forekomster av samme skriver, vises det flere oppføringer i HP Printer Assistant. Vanligvis vil den første forekomsten av skriveren som installeres, ha navnet til skriveren, for eksempel HP OfficeJet X series, mens den andre forekomsten kalles kopi 1. Du kan endre disse navnene i kontrollpanelet i Windows (Enheter og skrivere, Skrivere eller Skrivere og telefakser) og gi hver oppføring et nytt navn, for eksempel HP OfficeJet X – privat og HP OfficeJet X - arbeid.

Merk: Når du veksler mellom skrivere/plasseringer, må du passe på at skriveren som brukes er den valgte skriveren (eller standardskriver i Windows), og at den er slått på. Kontroller at skriveren er tilkoblet og klar ved å følge fremgangsmåten nedenfor:

Windows 10

  1. Nede i venstre hjørne på skjermen, angir du "Enheter og skrivere" i søkelinjen og velger det fra søkeresultatene.
  2. Høyreklikk på skriveren som brukes, og velg deretter Se hva som skrives ut.
  3. I menyvalgene for Skrivere må du kontrollere at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Windows 8.1 og Windows 8

  1. Pek på eller trykk i øverste høyre hjørne av skjermen for å åpne feltet med perler, og klikk eller trykk deretter på Søk-ikonet.
  2. Skriv inn "Enheter og skrivere" i Søk, og velg det fra søkeresultatene.
  3. Høyreklikk på skriveren som brukes, og velg deretter Se hva som skrives ut.
  4. I menyvalgene for Skrivere må du kontrollere at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Windows 7

  1. Klikk på Start og velg Enheter og skrivere.
  2. Høyreklikk på skriveren som brukes, og velg deretter Se hva som skrives ut.
  3. I menyvalgene for Skrivere må du kontrollere at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Windows Vista og Windows XP

  1. Klikk på Start, og velg deretter Kontrollpanel.
  2. Velg Klassisk visning, og dobbeltklikk deretter på Skrivere- eller Skrivere og telefakser-ikonet.
  3. Høyreklikk på skriveren som brukes, og kontroller at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Problemløsing

Hvis du trenger mer hjelp til problemløsing, kan du se Problemløsing-informasjonen i den elektroniske eller trykte dokumentasjonen som fulgte med skriveren, eller besøke støttenettstedet på www.hp.com/support.

Installeringsproblemer

Gjenopprette fra en mislykket trådløs installasjon

Besøk www.hp.com/go/wirelessprinting eller www.hp.com/go/tools for å få hjelp med å løse problemer med trådløse installasjoner.

Gjenopprette fra en mislykket USB-installasjon

Hvis installeringen mislyktes, kobler du fra USB-kabelen og tar ut og setter inn igjen CDen med HP-programvaren for å installere HP-programvaren på nytt. Programvaren vil vise en melding når du skal koble til USB-kabelen.

Hvis du fortsatt har problemer, anbefaler HP at du leser problemløsingsinformasjonen i den trykte dokumentasjonen. Du kan også gå til www.support.hp.com og www.hp.com/go/tools for å finne flere forslag til løsing av problemer med en mislykket USB-installasjon.

Skriveren gjenkjennes ikke

Hvis skriveren ikke gjenkjennes:

  • Følg installeringsinformasjonen som fulgte med skriveren, og sørg for at alle installeringstrinnene er fullført.
  • Kontroller at skriveren er slått på. Skrivere kan ikke gjenkjennes når de er slått av.
  • Kontroller at USB-kabelen er riktig tilkoblet.
    • Ta ut USB-kabelen, se på enden av kabelen og juster den etter mønsteret på USB-porten. Sett den ene enden av USB-kabelen helt inn i USB-porten på baksiden av skriveren, og sett den andre enden inn i USB-porten på datamaskinen. Kontroller at USB-kabelen er satt inn i USB-porten på baksiden av skriveren. Enkelte HP-skrivere har en USB-port foran for direkte tilkobling til et kamera eller en minneenhet. USB-porten på forsiden kan ikke brukes til å koble skriveren til datamaskinen.
  • Prøv å koble USB-kabelen til en annen USB-port på datamaskinen.
  • Påse at USB-kabelen ikke er mer enn 5 meter lang.
  • Kontroller at HP-skriveren ikke er i en feilstand (se på skriverens kontrollpanel).
  • Hvis du lastet ned skriverprogramvaren, må du påse at du har lastet ned riktig programvare for skrivermodellen.

AirPrint™

Du kan skrive ut fra iPhone, iPad, eller iPod Touch direkte til skriveren p[ det trådløse nettverket.* Gå til HP Mobile Printing-nettsiden (www.hp.com/go/mobileprinting) for å lære mer.

*Trådløst tilgangspunkt og Internett kreves og selges separat. Trådløs ytelse er avhengig av det fysiske miljøet og avstanden fra tilgangspunktet. Trådløs drift er bare kompatibel med 2,4 GHz-rutere. Støtter følgende enheter som kjører iOS 4.2 eller nyere: iPad, iPad 2, iPhone (3GS eller nyere), iPod touch (3. generasjon eller nyere). Virker med HPs AirPrint-aktiverte skrivere, og krever at skriveren er koblet til samme nettverk som iOS-enheten.

HP Personvernerklæring: EWS (HP nettverksprodukter)

Den innebygde webserveren (EWS) plasserer svært små tekstfiler (informasjonskapsler) på harddisken når du bruker Internett. Ved hjelp av disse filene gjenkjenner EWS datamaskinen nesten gang du går til nettstedet. Hvis du for eksempel har konfigurert EWS-språket, vil en informasjonskapsel huske hvilket språk du valgte, slik sidene vises på dette språket neste gang du åpner EWS. Noen informasjonskapsler (som informasjonskapselen som lagrer kundespesifikke innstillinger) lagres på datamaskinen til du fjerner dem manuelt.

Du kan konfigurere nettleseren til å godta alle informasjonskapsler, eller du kan konfigurere den til å varsle deg hver gang en informasjonskapsel tilbys, slik at du kan bestemme hvilke informasjonskapsler du vil godta eller avvise. Du kan også bruke nettleseren til å fjerne uønskede informasjonskapsler.

Merk: Hvis du velger å deaktivere informasjonskapsler, vil du deaktivere en eller flere av disse funksjonene, avhengig enheten:

  • Bruke enkelte oppsettveivisere
  • Huske EWS-språkinnstillingen
  • Tilpasse EWS-startsiden og egendefinerte lenker

Hvis du vil vite mer om hvordan du endrer innstillingene for personvern og informasjonskapsler og hvordan du viser eller sletter informasjonskapsler, kan du se dokumentasjonen til nettleseren.

HP-skriverdokumentasjon

Informasjonen i den trykte dokumentasjonen som kom sammen med skriveren erstatter informasjonen i elektronisk Hjelp. Hvis det skulle være forskjeller mellom den trykte dokumentasjonen og den elektroniske hjelpen, er det den trykte dokumentasjonen som er mest oppdatert.

HPs kundestøtte

HPs kundestøtte via telefon

Du finner den mest oppdaterte listen over telefonnummer til kundestøtte og informasjon om samtalekostnader på www.support.hp.com.

Telefonstøttenumrene og tilknyttede priser som er oppført her, er de som var tilgjengelige på publiseringstidspunktet, og gjelder bare for samtaler som gjøres via fasttelefon. Andre kostnader kan gjelde for mobiltelefoner.

Anerkjennelser

Microsoft og Windows er registrerte varemerker i USA for Microsoft Corporation i USA og/eller andre land.

Intel, Pentium og Celeron er varemerker for Intel Corporation i USA og andre land.

AirPrint, AirPrint-logoen, iPad, iPhone og iPod touch er varemerker for Apple Inc. som er registrert i USA og andre land.

Merknad fra HP Company

Denne informasjonen kan endres uten varsel, og leveres “som den er” uten noen form for garanti. HP skal ikke holdes ansvarlig for noen direkte, indirekte, spesielle, tilfeldige eller konsekvensmessige skader i forbindelse med bruk av dette materialet.

© Copyright 2016 HP Development Company, L.P.

Toppen av siden


HP Readme

Drukarka HP — plik Readme

Ostatnia aktualizacja: 17 sierpnia 2015

Dziękujemy za zakup urządzenia firmy HP. Niniejszy dokument jest przydatny podczas instalacji i korzystania z drukarki i oprogramowania HP.

Witryna internetowa HP zawiera dodatkowe informacje na temat wsparcia, aktualizacji oprogramowania, instalacji i dezinstalacji oprogramowania, obsługi nowych systemów operacyjnych i ogólne informacje dotyczące wsparcia dla drukarki HP. Adres strony internetowej HP to www.support.hp.com.

Zawartość

Konfiguracja i wymagania systemowe

System musi spełniać następujące minimalne wymagania systemowe oraz odpowiednie warunki dla systemu operacyjnego, zanim będzie można zainstalować to oprogramowanie. W przypadku systemów niespełniających minimalnych wymagań systemowych funkcjonalność oprogramowania drukarki HP jest ograniczona.

Minimalne wymagania

  • Napęd CD-ROM/DVD lub dostęp do Internetu w celu pobrania oprogramowania HP
  • Port USB i przewód USB (dla urządzeń podłączanych przez USB)
  • Funkcje sieci przewodowej i bezprzewodowej wymagają działającej infrastruktury sieciowej (Ethernet lub bezprzewodowej 802.11b/g/n w zależności od produktu HP). Niektóre produkty obsługują tylko połączenie bezprzewodowe).

    Uwaga: Ta drukarka łączy się tylko w zakresie częstotliwości 2,4 GHz. W sieciach z zastosowanym szyfrowaniem drukarka obsługuje tylko następujące typy szyfrowania: WEP-Open, WEP-Shared, WPA TKIP, WPA AES i WPA2 AES.

  • Monitor SVGA z 16-bitową paletą kolorów (zalecane 1024 x 768 lub więcej)
  • Wymagany jest dostęp do Internetu dla niektórych dołączonych aplikacji.

Minimalne wymagania dla systemów Microsoft Windows

Windows® 10, 8.1, 8, 7 (wersja 32-bitowa lub 64-bitowa)

  • 2 GB dostępnego miejsca na dysku twardym,
  • Microsoft® Internet Explorer,

Windows Vista® (tylko wersja 32-bitowa)

  • 2 GB dostępnego miejsca na dysku twardym,
  • Microsoft® Internet Explorer 8,

Windows® XP SP3 lub nowszy (tylko wersja 32-bitowa)

  • Dowolny procesor Intel® Pentium® II, Celeron® lub zgodny 233 MHz
  • 850 MB dostępnego miejsca na dysku twardym,
  • Microsoft® Internet Explorer 8,

Ogólne informacje na temat instalacji i konfiguracji

  • Do przeprowadzenia instalacji lub dezinstalacji oprogramowania drukarki HP wymagane są uprawnienia administratora.
  • Oprogramowanie drukarki HP obsługuje szereg produktów HP. Drukarka HP instalowana jest domyślnie na dysku, na którym zainstalowany został system operacyjny Windows, w folderze C:\Program Files\HP lub C:\Program Files (x86)\HP (gdzie C: oznacza literę dysku, na którym został zainstalowany system Windows).
  • Oprogramowanie drukarki HP jest domyślnie instalowane w języku systemu operacyjnego komputera (jeżeli ten język jest obsługiwany przez oprogramowanie drukarki HP) lub w języku angielskim, gdy język systemu nie jest obsługiwany.

Pakiety Microsoft Windows Service Pack

Od czasu do czasu firma Microsoft udostępnia pakiety Service Pack, które zawierają uaktualnienia i poprawki do wydanych wcześniej systemów operacyjnych. Pakiety uaktualnień do systemów Windows są dostępne na stronie internetowej firmy Microsoft. Na stronie www.microsoft.com można sprawdzić dostępność pakietów Microsoft Service Pack i pobrać je.

Instalacja

Instalacja oprogramowania drukarki HP

Zainstaluj oprogramowanie drukarki HP z instalacyjnego dysku CD lub witryny internetowej 123.hp.com. Podczas instalacji połącz drukarkę z komputerem tylko po otrzymaniu stosownego monitu z oprogramowania.

Kilka produktów HP

W przypadku instalacji kilku wystąpień tej samej drukarki pojawi się kilka wpisów w programie HP Printer Assistant. Zazwyczaj pierwsze wystąpienie zainstalowanej drukarki ma nazwę drukarki, np. HP OfficeJet X series, a drugie wystąpienie ma nazwę kopia 1. Nazwy te można zmienić, przechodząc do Panelu sterowania systemu Windows (Urządzenia i drukarki, Drukarki lub Drukarki i faksy) i zmieniając każdą z nich, np. HP OfficeJet X — dom oraz HP OfficeJet X — praca.

Uwaga: Podczas przełączania się między drukarkami czy lokalizacjami należy pamiętać o wybraniu właściwej drukarki (lub zmianie domyślnej drukarki systemu Windows) i jej włączeniu. Należy także sprawdzić, czy drukarka jest włączona i gotowa w sposób opisany poniżej:

Windows 10

  1. W lewym dolnym rogu ekranu na pasku wyszukiwania wpisz „Urządzenia i drukarki” i wybierz odpowiednią pozycję z wyników wyszukiwania.
  2. Prawym przyciskiem myszy kliknij używaną drukarkę i wybierz opcję Zobacz, co jest drukowane.
  3. W menu Drukarki upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Windows 8.1 i Windows 8

  1. Wskaż lub naciśnij prawy górny róg ekranu, aby otworzyć panele funkcji, a następnie naciśnij lub kliknij ikonę Wyszukaj.
  2. W polu wyszukiwania wpisz „Urządzenia i drukarki” i wybierz tę pozycję z wyników wyszukiwania.
  3. Prawym przyciskiem myszy kliknij używaną drukarkę i wybierz opcję Zobacz, co jest drukowane.
  4. W menu Drukarki upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

System Windows 7

  1. Kliknij przycisk Start, a następnie wybierz opcję Urządzenia i drukarki.
  2. Prawym przyciskiem myszy kliknij używaną drukarkę i wybierz opcję Zobacz, co jest drukowane.
  3. W menu Drukarki upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Windows Vista i Windows XP

  1. Kliknij menu Start, a następnie wybierz opcję Panel sterowania.
  2. Wybierz Widok klasyczny i kliknij dwukrotnie ikonę Drukarki lub Drukarki i faksy.
  3. Prawym przyciskiem myszy kliknij używaną drukarkę i upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Rozwiązywanie problemów

Więcej informacji na temat rozwiązywania problemów można znaleźć w dokumentacji ekranowej i papierowej dołączonej do drukarki oraz na stronie pomocy technicznej pod adresem www.support.hp.com.

Problemy z instalacją

Odtwarzanie po nieudanej instalacji z połączeniem bezprzewodowym

Pomoc w rozwiązywaniu problemów z instalacją z połączeniem bezprzewodowym można znaleźć na stronach www.hp.com/go/wirelessprinting oraz www.hp.com/go/tools.

Odtwarzanie po nieudanej instalacji z połączeniem USB

Jeżeli instalacja się nie powiedzie, odłącz przewód USB, wyjmij i ponownie włóż płytę CD z oprogramowaniem HP i ponownie zainstaluj oprogramowanie. Oprogramowanie samo poprosi o podłączenie przewodu USB w odpowiednim momencie.

Jeżeli problemy nadal będą występować, firma HP zaleca przejrzenie informacji na temat rozwiązywania problemów, które są dostępne w papierowej dokumentacji. Na stronach www.support.hp.com oraz www.hp.com/go/tools można także znaleźć więcej wskazówek związanych z rozwiązywaniem problemów z nieudaną instalacją USB.

Drukarka nie jest rozpoznawana

Jeśli drukarka nie jest rozpoznawana:

  • Przeczytaj informacje dostarczone z drukarką i upewnij się, że zostały wykonane wszystkie czynności konfiguracyjne.
  • Sprawdź, czy drukarka jest włączona. Drukarki wyłączone nie są rozpoznawane.
  • Sprawdź, czy przewód USB jest podłączony prawidłowo.
    • Wyjmij przewód USB, sprawdź końcówkę przewodu i dopasuj wtyczkę do odpowiedniego portu USB. Włóż jeden koniec przewodu USB poprawnie do portu USB z tyłu drukarki, a drugi koniec do portu USB komputera. Upewnij się, że kabel USB jest podłączony do portu USB z tyłu drukarki. Niektóre drukarki HP mają port USB z przodu, który umożliwia bezpośrednie podłączenie aparatu lub pamięci flash. Tego przedniego portu USB nie można użyć do podłączenia drukarki do komputera.
  • Spróbuj podłączyć przewód USB do innego portu USB w komputerze.
  • Przewód USB nie może być dłuższy niż 5 metrów.
  • Sprawdź, czy drukarka HP nie sygnalizuje błędu (sprawdź panel sterowania drukarki).
  • W przypadku pobrania oprogramowania drukarki upewnij się, że jest ono odpowiednie dla Twojego modelu drukarki.

AirPrint™

Możesz drukować bezpośrednio z urządzenia iPhone, iPad lub iPod Touch do drukarki w sieci bezprzewodowej.* Więcej informacji znajdziesz w witrynie internetowej HP Mobile Printing (www.hp.com/go/mobileprinting).

* Punkt dostępu bezprzewodowego i usługi internetowe są wymagane i sprzedawane oddzielnie. Wydajność sieci bezprzewodowej zależy od warunków otoczenia i odległości od punktu dostępowego. Działanie sieci bezprzewodowej jest zgodne tylko z routerami 2,4 GHz. Obsługiwane są następujące urządzenia z systemem iOS 4.2 lub nowszym: iPad, iPad 2, iPhone (3GS lub nowszy), iPod touch (3. generacji lub nowszy). Działa z drukarkami z technologią HP AirPrint. Drukarka musi być podłączona do tej samej sieci co urządzenie iOS.

Informacja na temat prywatności HP: EWS (Urządzenia sieciowe HP)

Podczas przeglądania wbudowany serwer internetowy (EWS) zapisuje na dysku twardym małe pliki tekstowe (pliki cookie). Pliki cookie pozwalają wspomnianemu serwerowi rozpoznać dany komputer podczas następnego przeglądania tej samej strony. Na przykład po ustawieniu języka interfejsu serwera EWS plik cookie pomaga w zapamiętaniu wybranego języka, tak aby przy następnym wejściu na stronę serwera EWS strona została wyświetlona we właściwym języku. Niektóre pliki cookie (np. pliki zawierające preferencje klienta) są przechowywane na komputerze do momentu ich ręcznego usunięcia.

Przeglądarkę można skonfigurować tak, aby akceptowała wszystkie pliki cookie, albo tak, aby wyświetlała alerty za każdym razem, gdy pliki cookie mają zostać zapisane. Druga opcja pozwala użytkownikowi samodzielnie decydować o akceptacji bądź odrzuceniu poszczególnych plików cookie. Za pomocą przeglądarki można również usunąć zbędne pliki cookie.

Uwaga: W zależności od urządzenia wyłączenie plików cookie może spowodować wyłączenie co najmniej jednej z następujących opcji:

  • Korzystanie z niektórych kreatorów konfiguracji
  • zapamiętywanie ustawienia języka przeglądarki serwera EWS,
  • dostosowanie strony startowej serwera EWS oraz własnych odnośników,

Informacje na temat sposobu zmiany ustawień związanych z prywatnością i plikami cookie oraz przeglądania i kasowania plików cookie można znaleźć w dokumentacji przeglądarki internetowej.

Dokumentacja drukarki HP

Informacje zawarte w dokumentacji papierowej dołączone do drukarki zastępują informacje dostępne w plikach Pomocy. W przypadku rozbieżności między dokumentacją papierową a ekranową dokumentacja papierowa zawiera najaktualniejsze informacje.

Wsparcie HP

Pomoc techniczna firmy HP przez telefon

Najnowszą listę telefonów linii wsparcia HP wraz z kosztami połączeń można znaleźć na stronie www.support.hp.com.

lista numerów telefonu

Numery telefonów pomocy technicznej i związane z nimi koszty połączeń są aktualne w momencie publikacji i dotyczą połączeń wykonywanych z telefonu stacjonarnego. W przypadku telefonów komórkowych koszt połączenia może być inny.

Informacje

Microsoft i Windows są znakami towarowymi lub zastrzeżonymi znakami towarowymi firmy Microsoft Corporation w Stanach Zjednoczonych i/lub w innych krajach.

Intel, Pentium i Celeron są znakami towarowymi firmy Intel Corporation w USA i w innych krajach.

AirPrint, logo AirPrint, iPad, iPhone oraz iPod touch są znakami towarowymi firmy Apple Inc. zarejestrowanymi w USA i innych krajach.

Uwagi firmy HP

Informacje w niniejszym dokumencie mogą zostać zmienione bez powiadomienia i są podawane „tak jak są” bez żadnych gwarancji. Firma HP nie ponosi odpowiedzialności za bezpośrednie, pośrednie lub przypadkowe szkody związane z użyciem tych materiałów.

© Copyright 2016 HP Development Company, L.P.

Góra strony


Leiame HP

Leiame da impressora HP

Última atualização: 17 de agosto de 2015

Obrigado por adquirir um produto HP. Consulte este documento ao instalar e usar o hardware e o software da impressora HP.

O site da HP fornece informações adicionais sobre suporte, atualizações de software, ajuda na instalação/desinstalação de software, suporte a novos sistemas operacionais e informações gerais sobre suporte da impressora HP. O link para o site da HP é www.support.hp.com.

Conteúdo

Requisitos de instalação e sistema

Seu sistema precisa atender a estes requisitos mínimos e aos requisitos apropriados ao seu sistema operacional para que você possa instalar o software. A funcionalidade do software da impressora HP será limitada em sistemas que não atenderem os requisitos mínimos.

Requisitos mínimos

  • Unidade de CD-ROM/DVD ou acesso à Internet para baixar o software HP.
  • Porta e cabo USB para dispositivos conectados via USB.
  • Os recursos de rede e conexão sem fio requerem um ambiente de rede funcional (Ethernet ou 802.11b/g/n sem fio, dependendo do equipamento HP. Alguns equipamentos suportam apenas conexão sem fio).

    Observação: Esta impressora conecta-se somente na faixa de frequência de 2,4 GHz. Se sua rede faz uso de criptografia, esta impressora suporta apenas os tipos de criptografia WEP-Open, WEP-Shared, WPA TKIP, WPA AES ou WPA2 AES.

  • Monitor SVGA com cores de 16 bits (1024 x 768 ou superior recomendado).
  • Alguns dos softwares inclusos exigem acesso à internet.

Requisitos mínimos para sistemas Microsoft Windows

Windows® 10, 8.1, 8, 7 (32 bits ou 64 bits)

  • 2 GB de espaço disponível no disco rígido
  • Microsoft® Internet Explorer

Windows Vista® (somente 32 bits)

  • 2 GB de espaço disponível no disco rígido
  • Microsoft® Internet Explorer 8

Windows® XP SP3 ou superior (somente 32 bits)

  • Qualquer processador Intel® Pentium® II, Celeron® ou 233 MHz compatível
  • 850 MB de espaço disponível no disco rígido
  • Microsoft® Internet Explorer 8

Informações gerais de instalação e configuração

  • São necessários privilégios administrativos para instalar ou desinstalar o software da impressora HP.
  • O software da impressora HP é compatível com uma variedade de produtos HP. A impressora HP é instalada por padrão na unidade em que o Windows está instalado, na pasta C:\Arquivos de Programas\HP ou na pasta C:\Arquivos de Programas (x86)\HP (em que C: é a unidade onde o Windows está instalado).
  • O software da impressora HP será instalado no idioma do sistema operacional do computador por padrão (se esse idioma tiver suporte no software da impressora HP) ou em inglês caso esse idioma não tenha suporte.

Service Packs do Microsoft Windows

Periodicamente, a Microsoft lança Service Packs que contêm atualizações e correções para os sistemas operacionais. Os Service Packs do Windows estão disponíveis no site da Microsoft. Acesse www.microsoft.com para determinar a disponibilidade dos Microsoft Service Packs e obtê-los.

Instalação

Instalar o software da impressora HP

Instale o software da impressora HP usando o CD de instalação ou pelo site 123.hp.com. Durante a instalação, conecte a impressora ao computador somente quando ou se o software solicitar que isso seja feito.

Vários produtos HP

Quando várias instâncias da mesma impressora estão instaladas, diversas entradas aparecem no HP Printer Assistant. Geralmente, a primeira instância da impressora instalada tem o nome da impressora, por exemplo, HP OfficeJet X series, e a segunda instância é chamada de cópia 1. Para alterar esses nomes, acesse o Painel de Controle do Windows (Dispositivos e Impressoras, Impressoras ou Impressoras e Aparelhos de Fax) e renomeie cada entrada, por exemplo, HP OfficeJet X – casa e HP OfficeJet X - trabalho.

Observação: Ao alternar entre impressoras/locais, verifique se a impressora sendo usada é a selecionada (ou a impressora padrão do Windows) e se ela está ligada. Confirme se a impressora está on-line e pronta seguindo as instruções abaixo:

Windows 10

  1. No canto inferior esquerdo da tela, digite "Dispositivos e impressoras", na barra Pesquisar, e selecione-a nos resultados da pesquisa.
  2. Clique com o botão direito do mouse na impressora que está sendo usada e selecione Ver o que está sendo impresso.
  3. Na opção de menu Impressoras, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Windows 8.1 e Windows 8

  1. Aponte para ou toque no canto superior direito da tela para abrir a barra Botões e clique ou toque no ícone Pesquisar.
  2. Digite "Dispositivos e Impressoras", em Pesquisar, e selecione a opção correspondente nos resultados.
  3. Clique com o botão direito do mouse na impressora que está sendo usada e selecione Ver o que está sendo impresso.
  4. Na opção de menu Impressoras, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Windows 7

  1. Clique em Iniciar e selecione Dispositivos e Impressoras.
  2. Clique com o botão direito do mouse na impressora que está sendo usada e selecione Ver o que está sendo impresso.
  3. Na opção de menu Impressoras, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Windows Vista e Windows XP

  1. Clique em Iniciar e selecione Painel de controle.
  2. Selecione Modo de Exibição Clássico e clique duas vezes no ícone Impressoras ou Impressoras e Aparelhos de Fax.
  3. Clique com o botão direito do mouse na impressora sendo usada, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Solução de problemas

Para obter mais ajuda para a solução de problemas, consulte as informações sobre solução de problemas na tela ou na documentação impressa que acompanha sua impressora ou visite o site de suporte em www.support.hp.com.

Problemas na instalação

Recuperação após uma instalação sem fio com falha

Visite www.hp.com/go/wirelessprinting ou www.hp.com/go/tools para obter assistência na resolução de problemas de instalação sem fio.

Recuperação após uma instalação USB com falha

Se a instalação falhar, desconecte o cabo USB, remova e reinsira o CD do software HP e reinstale o software HP. O software solicitará a conexão do cabo USB.

Se os problemas continuarem, a HP recomenda examinar as informações sobre solução de problemas na documentação impressa. Acesse também www.support.hp.com e www.hp.com/go/tools para mais sugestões sobre como solucionar problemas de instalação USB com falha.

Impressora não reconhecida

Se a impressora não for reconhecida:

  • Consulte a documentação impressa fornecida com a impressora e certifique-se de concluir todas as etapas da instalação.
  • Verifique se a impressora está ligada. As impressoras não são reconhecidas quando estão desligadas.
  • Verifique se o cabo USB está conectado corretamente.
    • Remova o cabo USB, olhe na extremidade do cabo e veja se ela corresponde ao padrão na porta USB. Conecte com firmeza uma das extremidades do cabo USB na porta USB da parte traseira da impressora e a outra extremidade em uma das portas USB do computador. Verifique se o cabo USB está conectado à porta USB na parte posterior da impressora. Algumas impressoras HP têm uma porta USB frontal para conexão direta a uma câmera ou unidade flash. Essa porta USB frontal não pode ser usada para conectar a impressora ao computador.
  • Tente conectar o cabo USB a um conector USB diferente no computador.
  • Verifique se o cabo USB não tem mais de cinco metros (16 pés) de comprimento.
  • Certifique-se de que a impressora HP não esteja em estado de erro (observe o painel de controle da impressora).
  • Caso tenha baixado o software da impressora, certifique-se de ter baixado o software específico para seu modelo de impressora.

AirPrint™

É possível imprimir com os dispositivos iPhone, iPad ou iPod Touch diretamente nessa impressora em rede sem fio.* Visite o site HP Mobile Printing (www.hp.com/go/mobileprinting) para saber mais.

*Ponto de acesso sem fio e Internet são requeridos e vendidos separadamente. O desempenho da conexão sem fio dependerá do ambiente físico e da distância do ponto de acesso. As operações sem fio são compatíveis somente com roteadores de 2,4 GHz. Há suporte para os seguintes dispositivos que executam o iOS 4.2 ou mais recente: iPad, iPad 2, iPhone (3GS ou posterior), iPod Touch (terceira geração ou posterior). Funciona com impressoras da HP habilitadas para AirPrint e requer que estas estejam conectadas à mesma rede em que o dispositivo iOS está.

Notificação de Privacidade HP: EWS (Produtos de Rede HP)

O servidor da web incorporado (EWS) coloca arquivos de texto muito pequenos (cookies) no disco rígido durante a navegação. Esses arquivos permitem que o Servidor da Web Incorporado reconheça o computador na próxima vez que for visitado. Por exemplo, se você tiver configurado o idioma do EWS, um cookie servirá para manter o idioma selecionado, para que, na próxima vez que você abrir o EWS, as páginas sejam exibidas nesse idioma. Alguns cookies (como os que armazenam preferências específicas do cliente) são armazenados no computador até que sejam apagados manualmente.

Você pode configurar o navegador para aceitar todos os cookies ou para alertar você toda vez que um cookie for oferecido, o que permite definir os cookies que serão aceitos ou recusados. O navegador também pode ser usado para remover cookies indesejados.

Observação: Dependendo de seu dispositivo, se você optar por desabilitar os cookies, serão desabilitados também um ou mais dos seguintes recursos:

  • Uso de alguns assistentes de configuração
  • Lembrar a configuração de idioma do navegador EWS
  • Personalização da página inicial e dos links do EWS

Para obter informações sobre como alterar as configurações de privacidade e de cookies, e sobre como visualizá-los e excluí-los, consulte a documentação disponível no navegador da web que você utiliza.

Documentação da impressora HP

As informações contidas na documentação impressa que acompanha sua impressora substituem as informações de Ajuda na tela. No caso de discrepância entre a documentação impressa e a Ajuda na tela, a documentação impressa contém as informações mais atualizadas.

Suporte HP

Suporte HP por telefone

Para obter a lista mais atual da HP de números de telefone de suporte e informações sobre custos de chamada, consulte www.support.hp.com.

Os números de telefone do suporte e os custos associados listados estão em vigor no momento da publicação deste documento e se aplicam apenas a chamadas feitas por telefone fixo. Taxas diferentes podem se aplicar para telefones móveis.

Declarações

Microsoft e Outlook são marcas registradas ou marcas comerciais da Microsoft Corporation nos Estados Unidos e/ou em outros países.

Intel, Pentium e Celeron são marcas comerciais da Intel Corporation nos EUA e em outros países.

AirPrint, o logotipo AirPrint, iPad, iPhone e iPod touch são marcas comerciais da Apple Inc., registradas nos Estados Unidos e em outros países.

Avisos da HP Company

Essas informações estão sujeitas a mudanças sem aviso anterior e são fornecidas "como estão", sem garantias. A HP não será responsabilizada por quaisquer danos diretos, indiretos, especiais, incidentais ou consequenciais relativos ao uso deste material.

© Copyright 2016 HP Development Company, L.P.

Início da página


HP Readme

Imprimantă HP – fişier Readme

Ultima actualizare: 17 august 2015

Vă mulţumim pentru achiziţionarea produsului HP. Consultaţi acest document în timpul instalării şi utilizării hardware-ului şi software-ului imprimantei HP.

Site-ul Web HP furnizează informaţii suplimentare despre asistenţă, upgrade-uri de software, ajutor privind instalarea/dezinstalarea de software, asistenţă privind sistemele de operare noi şi informaţii generale despre asistenţă pentru produsul HP Deskjet. Legătura către site-ul Web HP este www.support.hp.com.

Cuprins

Configurare şi cerinţe de sistem

Înainte de a putea să instalaţi acest software, sistemul trebuie să îndeplinească următoarele cerinţe minime de sistem şi cerinţele corespunzătoare pentru sistemul de operare. Funcţionalitatea software-ului imprimantei HP va fi limitată pe sistemele care nu îndeplinesc cerinţele minime de sistem.

Cerinţe minime

  • Unitate CD-ROM/DVD sau conexiune de Internet pentru a descărca software-ul HP.
  • Port USB şi cablu USB pentru dispozitive conectate prin USB.
  • Caracteristicile de reţea şi wireless necesită un mediu de reţea funcţional (Ethernet sau wireless 802.11b/g, în funcţie de produsul HP. Anumite produse acceptă numai conexiunea wireless.).

    Notă: Această imprimantă se conectează numai la banda de frecvenţă de 2,4 GHz. Dacă reţeaua include criptare, această imprimantă acceptă numai tipurile de criptare WEP-Open, WEP-Shared, WPA TKIP, WPA AES sau WPA2 AES.

  • Monitor SVGA cu culori pe 16 biţi (se recomandă 1024 x 768 sau mai mult).
  • Conexiunea de Internet este necesară pentru unele programe software incluse.

Cerinţe minime pentru sistemele Microsoft Windows

Windows® 10, 8.1, 8, 7 (32 biţi sau 64 biţi)

  • 2 GB de spaţiu disponibil pe hard disk
  • Microsoft® Internet Explorer

Windows Vista® (numai pe 32 biţi)

  • 2 GB de spaţiu disponibil pe hard disk
  • Microsoft® Internet Explorer 8

Windows® XP SP3 sau o versiune superioară (numai pe 32 de biţi)

  • Orice procesor Intel® Pentium® II, Celeron® sau compatibil de 233 MHz
  • 850 MB de spaţiu disponibil pe hard disk
  • Microsoft® Internet Explorer 8

Informaţii generale privind instalarea şi configurarea

  • Sunt necesare privilegii de administrare pentru instalarea sau dezinstalarea software-ului imprimantei HP.
  • Software-ul imprimantei HP acceptă o varietate de produse HP. Imprimanta HP se instalează în mod implicit pe unitatea pe care este instalat sistemul Windows, în C:\Fişiere program\folderul HP sau C:\Fişiere program (x86)\folderul HP (unde C: este unitatea pe care este instalat sistemul Windows).
  • Software-ul imprimantei HP se instalează în mod implicit în limba sistemului de operare de pe PC (dacă limba este acceptată de software-ul imprimantei HP) sau în engleză, dacă limba respectivă nu este acceptată.

Pachetele Service Pack de la Microsoft Windows

Microsoft publică periodic pachete Service Pack care conţin upgrade-uri şi remedii pentru sistemele de operare comercializate. Pachetele Windows Service Pack sunt disponibile pe site-ul web Microsoft. Accesaţi www.microsoft.com pentru a vedea disponibilitatea pachetelor Service Pack de la Microsoft şi pentru a le obţine.

Instalarea

Instalarea software-ului imprimantei HP

Instalaţi software-ul imprimantei HP utilizând CD-ul de instalare sau site-ul Web 123.hp.com. În timpul instalării, conectaţi imprimanta la computer numai atunci când sau dacă software-ul vă solicită acest lucru.

Mai multe produse HP

Când se instalează mai multe instanţe ale aceleiaşi imprimante, în HP Printer Assistant apar mai multe intrări. De regulă, prima instanţă a imprimantei instalate are numele imprimantei, de exemplu, HP OfficeJet X series, iar a doua instanţă este denumită copy 1. Le puteţi redenumi accesând panoul de control din Windows (Dispozitive şi imprimante, Imprimante sau Imprimante şi faxuri) şi modificând numele fiecărei intrări, de exemplu, HP OfficeJet X – acasă şi HP OfficeJet X – serviciu.

Notă: Când comutaţi între imprimante/locuri, asiguraţi-vă că imprimanta utilizată este imprimanta selectată (sau imprimanta implicită din Windows) şi că este pornită. De asemenea, asiguraţi-vă că imprimanta este online şi pregătită, urmând paşii de mai jos:

Windows 10

  1. În colţul din stânga jos al ecranului, introduceţi „Dispozitive şi imprimante” în bara Căutare şi selectaţi produsul din rezultatele căutării.
  2. Faceţi clic dreapta pe imprimanta utilizată, apoi selectaţi Vizualizare imprimare.
  3. În opţiunea de meniu Imprimante, asiguraţi-vă că nu sunt selectate opţiunile Utilizare imprimantă offline şi Pauză imprimare.

Windows 8.1 şi Windows 8

  1. Indicaţi sau atingeţi colţul din dreapta-sus al ecranului pentru a deschide bara cu butoane, apoi atingeţi sau faceţi clic pe pictograma Căutare.
  2. Tastaţi „Dispozitive şi imprimante” în caseta Căutare şi selectaţi-o din rezultatele afişate în urma căutării.
  3. Faceţi clic dreapta pe imprimanta utilizată, apoi selectaţi Vizualizare imprimare.
  4. În opţiunea de meniu Imprimante, asiguraţi-vă că nu sunt selectate opţiunile Utilizare imprimantă offline şi Pauză imprimare.

Windows 7

  1. Faceţi clic pe Start, apoi selectaţi Dispozitive şi imprimante.
  2. Faceţi clic dreapta pe imprimanta utilizată, apoi selectaţi Vizualizare imprimare.
  3. În opţiunea de meniu Imprimante, asiguraţi-vă că nu sunt selectate opţiunile Utilizare imprimantă offline şi Pauză imprimare.

Windows Vista şi Windows XP

  1. Faceţi clic pe Start, apoi selectaţi Panou de control.
  2. Selectaţi Vizualizare clasică, apoi faceţi dublu clic pe pictograma Imprimante sau Imprimante şi faxuri.
  3. Faceţi clic dreapta pe imprimanta utilizată şi asiguraţi-vă că nu sunt selectate opţiunile Utilizare imprimantă offline şi Pauză imprimare.

Depanarea

Pentru ajutor suplimentar privind depanarea, consultaţi informaţiile de depanare de pe ecran sau din documentaţia imprimată, livrată împreună cu imprimanta sau vizitaţi site-ul Web de asistenţă la adresa www.support.hp.com.

Probleme de instalare

Recuperarea după o instalare wireless nereuşită

Vizitaţi www.hp.com/go/wirelessprinting şi www.hp.com/go/tools pentru asistenţă în legătură cu rezolvarea problemelor de instalare wireless.

Recuperarea după o instalare prin USB nereuşită

Dacă instalarea nu a reuşit, deconectaţi cablul USB, apoi scoateţi şi reintroduceţi CD-ul cu software HP pentru a reinstala software-ul HP. Software-ul vă solicită conectarea cablului USB.

Dacă aveţi probleme în continuare, HP vă recomandă să examinaţi informaţiile despre depanare din documentaţia imprimată. De asemenea, accesaţi www.support.hp.com şi www.hp.com/go/tools pentru sugestii suplimentare privind depanarea unei instalări prin USB nereuşite.

Imprimanta nu este recunoscută

Dacă imprimanta nu este recunoscută:

  • Consultaţi documentaţia imprimată furnizată cu imprimanta şi asiguraţi-vă că au fost finalizaţi toţi paşii de configurare.
  • Verificaţi dacă imprimanta este pornită. Imprimantele nu sunt recunoscute când sunt oprite.
  • Asiguraţi-vă că este conectat corect cablul USB.
    • Scoateţi cablul USB, verificaţi capătul acestuia, apoi potriviţi-l cu forma portului USB. Introduceţi complet un capăt al cablului USB în portul USB din spatele imprimantei şi celălalt capăt într-un port USB de la computer. Asiguraţi-vă că aţi conectat cablul USB în portul USB din spatele imprimantei. Unele imprimante HP au un port USB în faţă pentru conectarea directă a unei camere sau a unei unităţi flash. Acest port USB frontal nu poate fi utilizat pentru conectarea imprimantei la computer.
  • Încercaţi să conectaţi cablul USB la un alt conector USB de la computer.
  • Asiguraţi-vă că lungimea cablului USB nu depăşeşte 5 metri (16 ft).
  • Asiguraţi-vă că imprimanta HP nu se află într-o stare de eroare (verificaţi panoul de control al imprimantei).
  • Dacă aţi descărcat software-ul imprimantei, asiguraţi-vă că aţi descărcat software-ul pentru modelul dvs. de imprimantă.

AirPrint™

Puteţi să imprimaţi de pe iPhone, iPad sau iPod Touch direct la imprimanta din reţeaua wireless.* Vizitaţi site-ul Web HP Mobile Printing (www.hp.com/go/mobileprinting) pentru a afla mai multe.

* Punctul de acces wireless şi serviciul de Internet sunt necesare şi se comercializează separat. Performanţa comunicaţiei wireless depinde de mediul fizic şi de distanţa până la punctul de acces. Operaţii wireless compatibile numai cu rutere de 2,4 GHz. Acceptă următoarele dispozitive pe care se execută iOS 4.2 sau versiuni ulterioare: iPad, iPad 2, iPhone (3GS sau ulterior), iPod touch (din generaţia a 3-a sau ulterior). Funcţionează cu imprimante activate pentru HP AirPrint şi necesită ca imprimanta să fie conectată la aceeaşi reţea cu dispozitivul iOS.

Declaraţie de confidenţialitate HP: EWS (Produse de reţea HP)

Când utilizaţi browserul, Serverul Web încorporat (EWS) plasează fişiere text foarte mici (module cookie) pe unitatea de disc. Aceste fişiere permit recunoaşterea computerului dvs. de către EWS la următoarea vizită pe care o efectuaţi. De exemplu, dacă aţi configurat limba serverului EWS, un modul cookie reţine limba selectată, astfel încât la următoarea accesare a serverului EWS aceste pagini se afişează în limba selectată. Anumite module cookie (precum modulul cookie care stochează preferinţele specifice clientului) sunt stocate pe computer până când le eliminaţi manual.

Puteţi configura browserul astfel încât să accepte toate modulele cookie sau îl puteţi configura astfel încât să vă alerteze ori de câte ori este oferit un modul cookie, având posibilitatea să decideţi de la caz la caz ce module cookie acceptaţi sau refuzaţi. De asemenea, puteţi utiliza browserul pentru a elimina module cookie nedorite.

Notă: În funcţie de dispozitiv, dacă alegeţi să dezactivaţi modulele cookie, veţi dezactiva una sau mai multe dintre caracteristicile următoare:

  • Utilizarea anumitor experţi de configurare
  • Memorarea setării de limbă a browserului EWS
  • Personalizarea paginii de reşedinţă EWS şi a legăturilor particularizate

Pentru informaţii despre modul de schimbare a setărilor cu caracter privat şi a modulelor cookie şi despre modul de vizualizare sau ştergere a modulelor cookie, consultaţi documentaţia disponibilă cu browserul Web.

Documentaţie pentru imprimanta HP

Informaţiile din documentaţia imprimată inclusă cu imprimanta înlocuiesc informaţiile din secţiunea de Ajutor de pe ecran. Dacă există diferenţe între documentaţia imprimată şi secţiunea Ajutor de pe ecran, documentaţia imprimată conţine cele mai actuale informaţii.

Asistenţă HP

Asistenţă HP prin telefon

Pentru cea mai actuală listă HP cu numere de telefon pentru asistenţă şi informaţii despre costul apelurilor, consultaţi www.support.hp.com.

listă numere de telefon

Numerele de telefon pentru asistenţă şi costurile asociate listate sunt cele valabile la data publicării şi se aplică numai apelurilor efectuate de la linii telefonice fixe. Pentru telefoane mobile este posibil ca preţurile să fie diferite.

Notificări privind mărcile comerciale

Microsoft şi Windows sunt mărci comerciale înregistrate sau mărci comerciale ale Microsoft Corporation în Statele Unite şi/sau în alte ţări/regiuni.

Intel, Pentium şi Celeron sunt mărci comerciale ale Intel Corporation în S.U.A. şi în alte ţări/regiuni.

AirPrint, sigla AirPrint, iPad, iPhone şi iPod touch sunt mărci comerciale ale Apple Inc., înregistrate în SUA şi în alte ţări/regiuni.

Notificare a companiei HP

Aceste informaţii pot fi modificate fără preaviz şi sunt oferite „ca atare”, fără garanţii. HP nu răspunde pentru daunele directe, indirecte, speciale, accidentale sau pe cale de consecinţă legate de utilizarea acestui material.

© Copyright 2016 HP Development Company, L.P.

Începutul paginii


Файл сведений HP

Файл Readme для принтера HP

Последнее обновление: 17 августа 2015 г.

Благодарим за покупку устройства HP. Используйте этот документ при установке и работе с программным и аппаратным обеспечением принтера HP.

Дополнительную информацию о технической поддержке, обновлении программного обеспечения, справку по установке и удалению программ, сведения о поддержке новых операционных систем и общую информацию о поддержке принтера HP см. на веб-сайте HP. Ссылка на веб-сайт HP: www.support.hp.com.

Содержание

Требования к системе для установки

Перед установкой программного обеспечения убедитесь, что ваш компьютер и операционная система соответствуют минимальным системным требованиям. На компьютерах, не соответствующих минимальным требованиям к системе, функциональные возможности программного обеспечения HP Photosmart будут ограничены.

Минимальные требования

  • Дисковод CD-ROM/DVD или доступ к Интернету для загрузки программного обеспечения HP.
  • USB-порт и USB-кабель для подключения устройств USB.
  • Для использования сетевых и беспроводных функций требуется рабочая сетевая инфраструктура. (Сеть Ethernet или беспроводная сеть 802.11b/g/n, в зависимости от устройства HP. Некоторые продукты поддерживают только беспроводное подключение.)

    Примечание. Данный принтер работает только в частотном диапазоне 2,4 ГГц. Если сеть поддерживает шифрование, данный принтер позволяет использовать следующие типы шифрования: WEP-Open, WEP-Shared, WPA TKIP, WPA AES или WPA2 AES.

  • Монитор SVGA, 16-разрядный цвет (рекомендуется 1024 x 768 или выше).
  • Для некоторых прилагаемых программ требуется подключение к Интернету.

Минимальные требования для систем Microsoft Windows

Windows® 10, 8.1, 8, 7 (32- и 64-разрядные версии)

  • 2 Гбайт свободного пространства на жестком диске
  • Microsoft® Internet Explorer

Windows Vista® (только 32-разрядная версия)

  • 2 Гбайт свободного пространства на жестком диске
  • Microsoft® Internet Explorer 8

Windows® XP с пакетом обновления 3 (SP3) или выше (только 32-разрядная версия)

  • Intel® Pentium® II, Celeron® или другой совместимый процессор (233 MГц)
  • 850 Мбайт свободного пространства на жестком диске
  • Microsoft® Internet Explorer 8

Общая информация об установке и настройке

  • Для установки и удаления программного обеспечения принтера HP требуются права администратора.
  • Программное обеспечение принтера HP поддерживает различные устройства HP. Принтер HP по умолчанию устанавливается в папку C:\Program Files\HP или C:\Program Files (x86)\HP (где C: — это диск, на котором установлена операционная система Windows).
  • При установке программного обеспечения принтера HP будет выбран язык, используемый по умолчанию в операционной системе компьютера (если этот язык поддерживается программным обеспечением принтера HP), или английский — если язык операционной системы не поддерживается.

Пакеты обновления для Microsoft Windows

Корпорация Microsoft периодически выпускает пакеты обновления, которые содержат важные обновления и исправления для операционных систем. Пакеты обновления для Windows доступны на веб-сайте Microsoft. Пакеты обновлений Microsoft можно получить на веб-сайте Microsoft по адресу: www.microsoft.com.

Установка

Установите программное обеспечение принтера HP

Установите программное обеспечение принтера HP с компакт-диска или веб-сайта по адресу 123.hp.com. Не подключайте принтер к компьютеру в процессе установки без указаний программного обеспечения.

Несколько устройств HP

При установке нескольких экземпляров одного принтера в HP Printer Assistant отобразится несколько записей. Как правило, при первой установке принтер получает имя в соответствии с названием модели, например HP OfficeJet X series, а второе установленное устройство получает имя копия 1. Чтобы переименовать их, можно перейти на панель управления Windows (раздел "Устройства и принтеры", "Принтеры" или "Принтеры и факсы") и изменить названия записей, например на HP OfficeJet X — дом и HP OfficeJet X — работа.

Примечание. При переключении между принтерами или изменении местонахождения убедитесь, что используемое устройство является выбранным принтером (или принтером Windows по умолчанию) и его питание включено. Также убедитесь, что принтер подключен и готов к работе. Для этого выполните описанные ниже шаги.

Windows 10

  1. В левом нижнем углу экрана введите в строке "Устройства и принтеры", а затем выберите одноименный пункт в результатах поиска.
  2. Щелкните правой кнопкой мыши значок используемого принтера, а затем выберите Просмотр очереди печати.
  3. В разделе меню Принтеры убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Windows 8.1 и Windows 8

  1. Переместите указатель мыши в верхний правый угол экрана или коснитесь верхнего правого угла экрана, чтобы открыть панель чудо-кнопок. Выберите значок Поиск.
  2. В панели поиска введите название папки "Устройства и принтеры", затем выберите ее в результатах поиска.
  3. Щелкните правой кнопкой мыши значок используемого принтера, а затем выберите Просмотр очереди печати.
  4. В разделе меню Принтеры убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Windows 7

  1. Нажмите Пуск и выберите Устройства и принтеры.
  2. Щелкните правой кнопкой мыши значок используемого принтера, а затем выберите Просмотр очереди печати.
  3. В разделе меню Принтеры убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Windows Vista и Windows XP

  1. Нажмите кнопку Пуск и выберите Панель управления.
  2. Выберите Классический вид и дважды щелкните значок Принтеры или Принтеры и факсы.
  3. Щелкните правой кнопкой мыши значок используемого принтера и убедитесь, что параметры Работать автономно и Приостановить печать не выбраны.

Устранение неполадок

Чтобы получить дополнительные сведения об устранении неполадок, см. соответствующий раздел в справочной системе или печатной документации, прилагаемой к принтеру, либо перейдите на веб-сайт технической поддержки HP по адресу: www.support.hp.com.

Неполадки при установке

Действия в случае сбоя при установке по беспроводной сети

Дополнительные сведения по устранению неполадок при настройке беспроводной сети см. по адресам www.hp.com/go/wirelessprinting и www.hp.com/go/tools.

Действия в случае сбоя при установке посредством USB-интерфейса

Если не удалось выполнить установку, отсоедините USB-кабель, затем извлеките и снова вставьте компакт-диск с программным обеспечением HP, чтобы установить его заново. При появлении соответствующего приглашения подключите USB-кабель.

Если неполадки не устранены, компания HP рекомендует ознакомиться с информацией об устранении неполадок в печатной документации. Кроме того, дополнительные рекомендации по устранению неполадок во время установки можно найти на веб-сайтах www.support.hp.com и www.hp.com/go/tools.

Принтер не распознан

Если принтер не распознан, выполните перечисленные ниже действия.

  • Ознакомьтесь с бумажной версией документации, поставляемой с принтером, и убедитесь, что выполнены все этапы настройки.
  • Убедитесь, что принтер включен. Выключенные принтеры не распознаются.
  • Убедитесь, что USB-кабель правильно подсоединен.
    • Отсоедините USB-кабель, проверьте его разъем и убедитесь, что он правильно подсоединен к порту. Вставьте один конец USB-кабеля до упора в USB-порт на задней панели принтера, а другой — в USB-разъем компьютера. Убедитесь в том, что USB-кабель правильно подключен к USB-порту на задней панели принтера. Некоторые принтеры HP оснащены USB-портом на передней панели для непосредственного подключения камеры или флэш-накопителя. Данный передний USB-порт нельзя использовать для подключения принтера к компьютеру.
  • Попробуйте подсоединить USB-кабель к другому USB-разъему на компьютере.
  • Убедитесь, что длина USB-кабеля не превышает 5 метров.
  • Убедитесь, что принтер HP не находится в состоянии ошибки (проверьте панель управления принтера).
  • Перед загрузкой программного обеспечения убедитесь, что выбрали правильную модель принтера.

AirPrint™

Принтер поддерживает прямую печать с устройств iPhone, iPad и iPod Touch через беспроводную сеть*. Подробности см. на веб-сайте HP Mobile Printing (www.hp.com/go/mobileprinting).

* Беспроводная точка доступа и услуги Интернет предоставляются отдельно. Производительность работы в беспроводных сетях зависит от особенностей физической среды и расстояния до точки доступа. Беспроводные операции доступны только для маршрутизаторов с частотой 2,4 ГГц. Поддерживает следующие устройства под iOS 4.2 или более поздней версии: iPad, iPad 2, iPhone (3GS или более поздних версий), iPod touch (3-го поколения или более поздних версий). Поддерживает принтеры HP с функцией AirPrint и требует, чтобы принтер был подключен к той же сети, что и устройство iOS.

Уведомление HP о конфиденциальности. Встроенный веб-сервер (сетевые устройства HP)

При просмотре веб-страниц встроенный веб-сервер размещает на жестком диске компьютера небольшие текстовые файлы (файлы cookie). Эти файлы позволяют встроенному веб-серверу распознавать компьютер при следующем подключении. Например, после настройки языка встроенного веб-сервера эта информация сохраняется в файле «cookie» и при следующем подключении к встроенному веб-серверу страницы будут показаны на этом языке. Некоторые файлы cookie (например, содержащие настройки клиента) хранятся на компьютере до тех пор, пока не будут удалены вручную.

Можно настроить веб-браузер так, чтобы разрешить сохранение всех файлов cookie или уведомлять каждый раз при создании файла (это позволит принимать решение о сохранении или отклонении для каждого файла cookie). Кроме того, с помощью веб-браузера можно удалить все нежелательные файлы cookie.

Примечание. В зависимости от используемого устройства запрет на сохранение файлов «cookie» может привести к отключению одной или нескольких следующих функций.

  • Использование некоторых мастеров установки
  • сохранение выбранного языка встроенного веб-сервера;
  • настройка начальной страницы встроенного веб-сервера и пользовательских ссылок;

Сведения об изменении параметров конфиденциальности и файлов cookie, а также о просмотре и удалении таких файлов см. в документации веб-браузера.

Документация к принтеру HP

Вместо электронной версии справки можно использовать бумажную версию документации, входящую в комплект поставки принтера. В случае несоответствия между печатной документацией и справочной системой необходимо учитывать, что печатная документация содержит самую последнюю информацию.

Служба поддержки HP

Техническая поддержка HP по телефону.

Последний список телефонов службы поддержки HP и информацию о стоимости вызова см. по адресу: www.support.hp.com.

Телефоны службы поддержки и указанные расходы действуют на момент публикации и относятся только к вызовам по наземным линиям связи. Для мобильных телефонов могут действовать другие тарифы.

Товарные знаки

Microsoft и Windows являются товарными знаками или зарегистрированными товарными знаками корпорации Microsoft в США и/или других странах.

Intel, Pentium и Celeron являются товарными знаками корпорации Intel в США и других странах.

AirPrint, логотип AirPrint, iPad, iPhone и iPod touch являются торговыми марками компании Apple Inc., зарегистрированными в США и других странах.

Уведомления HP Company

Эта информация может быть изменена без уведомления и предоставляется на условии «как есть» без каких-либо гарантий. Компания HP не несет ответственности за любой прямой, косвенный, фактический или случайный ущерб, связанный с использованием данного материала.

© HP Development Company, L.P., 2016.

Начало страницы


HP Readme

Datoteka Readme za HP-ov pisač

Zadnja izmjena: 17. kolovoza 2015.

Zahvaljujemo na kupnji HP-ova proizvoda. U ovom dokumentu potražite upute prilikom instalacije i korištenja hardvera i softvera HP-ova pisača.

Na HP-ovu web-mjestu dostupne su dodatne informacije podaci o podršci, nadogradnje softvera, pomoć za instalaciju i deinstalaciju softvera, podrška za nove operacijske sustave te općenite informacije o podršci za HP-ov pisač. Veza na HP-ovo web-mjesto je www.hp.com/support.

Sadržaj

Preduvjeti za instalaciju i sistemski preduvjeti

Da biste mogli instalirati softver, sustav mora ispunjavati sljedeće minimalne sistemske preduvjete i odgovarajuće preduvjete za vaš operacijski sustav. U sustavima koji ne ispunjavaju minimalne preduvjete funkcije softvera za HP-ov pisač bit će ograničene.

Minimalni zahtjevi

  • CD-ROM/DVD pogon ili internetska veza za preuzimanje HP-ova softvera.
  • USB priključak i USB kabel za uređaje povezane USB vezom.
  • Za značajke umrežavanje i bežične veze potrebno je funkcionalno mrežno okruženje (Ethernet ili bežična veza 802.11b/g/n, ovisno o HP-ovu proizvodu. Neki proizvodi podržavaju samo bežičnu vezu.).

    Napomena: Ovaj se pisač povezuje samo pri frekvencijskom rasponu od 2,4 GHz. Ako vaša mreža obuhvaća šifriranje, ovaj pisač podržava samo sljedeće vrste šifriranja: WEP-Open, WEP-Shared, WPA TKIP, WPA AES ili WPA2 AES.

  • SVGA monitor sa 16-bitnim bojama (preporučeno je 1024 x 768 ili više).
  • Za neki od isporučenog softvera potrebna je internetska veza.

Minimalni preduvjeti za sustave Microsoft Windows

Windows® 10, 8.1, 8, 7 (32-bitni ili 64-bitni)

  • 2 GB raspoloživog prostora na tvrdom disku
  • Microsoft® Internet Explorer

Windows Vista® (samo 32-bitni)

  • 2 GB raspoloživog prostora na tvrdom disku
  • Microsoft® Internet Explorer 8

Windows® XP SP3 ili noviji (samo 32-bitni)

  • bilo koji Intel® Pentium® II, Celeron® ili procesor kompatibilan s radom pri 233 MHz
  • 850 MB raspoloživog prostora na tvrdom disku
  • Microsoft® Internet Explorer 8

Općenite informacije o instalaciji i postavljanju

  • Za instalaciju i deinstalaciju softvera za HP-ov pisač potrebne su administratorske ovlasti.
  • Softver za HP-ov pisač podržava razne HP-ove proizvode. HP-ov pisač po zadanom se instalira na pogon na koji je instaliran sustav Windows – u mapu C:\Program Files\HP ili C:\Program Files (x86)\HP (pri čemu je C: pogon na koji je instaliran Windows).
  • Softver za HP-ov pisač po zadanom se instalira na jeziku operacijskog sustava računala (ako softver za HP-ov pisač podržava taj jezik) ili na engleskom ako taj jezik nije podržan.

Servisni paketi sustava Microsoft Windows

Microsoft povremeno objavljuje servisne pakete koji sadrže nadogradnje i popravke objavljenih operacijskih sustava. Servisni paketi sustava Windows dostupni su na Microsoftovu web-mjestu. Posjetite www.microsoft.com da biste provjerili dostupnost Microsoftovih servisnih paketa i nabavili ih.

Instalacija

Instaliranje HP-ova softvera pisača

Instalirajte HP-ov softver pisača pomoću instalacijskog CD-a ili putem web-mjesta 123.hp.com. Tijekom instalacije pisač povežite s računalom samo ako to od vas zatraži softver.

Veći broj HP-ovih proizvoda

Kada je instalirano više instanci istog pisača, u uslužnom programu HP Printer Assistant prikazuje se nekoliko stavki. Prva instanca instaliranog pisača obično ima isti naziv kao i uređaj, primjerice HP OfficeJet X series, a druga instanca naziva se kopija 1. Te nazive možete promijeniti putem upravljačke ploče sustava Windows (Uređaji i pisači, Pisači ili Pisači i faksovi) izmjenom naziva odgovarajućih stavki, primjerice HP OfficeJet X – kod kuće i HP OfficeJet X – na poslu.

Napomena: kada mijenjate pisač/mjesto, provjerite je li odabran pisač koji želite koristiti (ili postavljen kao zadani pisač u sustavu Windows) te je li uključen. Slijedeći korake u nastavku provjerite je li pisač aktivan i spreman za rad:

Windows 10

  1. U donjem lijevom kutu zaslona unesite "Uređaji i pisači" u traku za pretraživanje te odaberite jedan od rezultata pretraživanja.
  2. Desnom tipkom miša kliknite pisač koji koristite, a zatim odaberite Pogledajte što se ispisuje.
  3. Na izborniku Pisači provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Windows 8.1 i Windows 8

  1. Pokažite ili dodirnite gornji desni kut zaslona da biste otvorili traku s gumbićima, a zatim dodirnite ili kliknite ikonu Pretraživanje.
  2. U polje za pretraživanje unesite "Uređaji i pisači" pa odaberite odgovarajuću stavku u rezultatima pretraživanja.
  3. Desnom tipkom miša kliknite pisač koji koristite, a zatim odaberite Pogledajte što se ispisuje.
  4. Na izborniku Pisači provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Windows 7

  1. Kliknite Start, a zatim odaberite Uređaji i pisači.
  2. Desnom tipkom miša kliknite pisač koji koristite, a zatim odaberite Pogledajte što se ispisuje.
  3. Na izborniku Pisači provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Windows Vista i Windows XP

  1. Kliknite Start i odaberite Upravljačka ploča.
  2. Odaberite Klasični prikaz, a zatim dvokliknite ikonu Pisači ili Pisači i faksovi.
  3. Desnom tipkom miša kliknite pisač koji koristite te provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Rješavanje problema

Dodatnu pomoć pri otklanjaju poteškoća potražite u odjeljku s informacijama o otklanjanju poteškoća u zaslonskoj pomoći ili tiskanoj dokumentaciji koja se isporučuje uz pisač ili pak posjetite web-mjesto za podršku na adresi www.support.hp.com.

Rješavanje problema kod instalacije za Windows

Oporavak od neuspjele instalacije putem bežične veze

Pomoć za rješavanje problema s instalacijom putem bežične veze potražite na adresi www.hp.com/go/wirelessprinting i www.hp.com/go/tools.

Oporavak od neuspjele instalacije putem USB veze

Ako instalacija nije uspjela, uklonite USB kabel, uklonite i ponovno umetnite CD s HP-ovim softverom da biste ponovno instalirali HP-ov softver. Softver će vas obavijestiti kada je potrebno povezati USB kabel.

Ako se problemi nastave pojavljivati, HP preporučuje da pregledate informacije o otklanjanju poteškoća u tiskanoj dokumentaciji. Posjetite i stranice www.support.hp.com i www.hp.com/go/tools da biste pronašli dodatne prijedloge za otklanjanje poteškoća vezanih uz neuspjelu instalaciju putem USB veze.

Pisač nije prepoznat

Ako vaš pisač nije prepoznat:

  • Pročitajte tiskane upute priložene uz pisač da biste potvrdili jeste li dovršili sve korake.
  • Provjerite je li pisač uključen. Kada su pisačiisključeni, računalo ih ne može prepoznati.
  • Provjerite je li USB kabel pravilno priključen.
    • Uklonite USB kabel, a zatim pogledajte kraj kabela te ga pravilno umetnite u USB priključak. Umetnite jedan kraj USB kabela do kraja u USB priključak na stražnjoj strani pisača, a drugi kraj u USB priključak računala. Provjerite jeste li priključili USB kabel u USB priključak na stražnjoj strani pisača. Na nekim se HP-ovim pisačima USB priključak nalazi i s prednje strane, a služi za izravnu vezu s fotoaparatom ili izbrisivim memorijskim pogonom. Taj se prednji priključak za USB ne može koristiti za povezivanje pisača s računalom.
  • Pokušajte USB kabel povezati s drugim USB priključkom računala.
  • Provjerite je li USB kabel kraći od 5 metara (16 stopa).
  • Provjerite nije li HP-ov pisač u stanju pogreške (pogledajte prednju ploču pisača).
  • Ako ste preuzeli softver pisača, provjerite jeste li preuzeli softver za svoj model pisača.

AirPrint™

Ispisivati možete s iPhonea, iPoda ili iPod Toucha izravno na taj pisač putem bežične mreže.* Posjetite web-mjesto HP Mobile Printing (www.hp.com/go/mobileprinting) i podrobnije se informirajte.

* Bežična pristupna točka i internetska usluga prodaju se odvojeno. Performanse bežične veze ovise o fizičkoj okolini i udaljenosti od pristupne točke. Bežične operacije kompatibilne su samo s usmjerivačima od 2,4 GHz. Podržava sljedeće uređaje koji koriste iOS 4,2 ili noviju verziju: iPad, iPad 2, iPhone (3GS ili noviji), iPod Touch (treće generacije ili noviji). Funkcionira s HP-ovim pisačima omogućenima za AirPrint. Pisač mora biti povezan s istom mrežom kao i iOS uređaj.

HP-ova obavijest o zaštiti privatnosti: EWS (HP-ovi mrežni proizvodi)

Ugrađeni web-poslužitelj (EWS) prilikom pregledavanja na tvrdi disk postavlja vrlo male tekstne datoteke (kolačiće). Te datoteke omogućuju ugrađenom web-poslužitelju da prepozna vaše računalo pri sljedećem posjetu. Ako ste, primjerice, konfigurirali jezik EWS-a, kolačić pamti odabrani jezik da bi vam se stranice prilikom sljedećeg otvaranja EWS-a prikazale na tom jeziku. Neki se kolačići (npr. kolačići koji pohranjuju specifične preference za pojedine korisnike) pohranjuju na računalu dok ih ručno ne očistite.

Svoj preglednik možete konfigurirati da prihvaća sve kolačiće ili pak da vas upozori za svaki ponuđeni kolačić, čime vam omogućuje da sami odlučite koje kolačiće želite prihvatiti ili odbiti. Putem preglednika možete i ukloniti neželjene kolačiće.

Napomena: ako onemogućite kolačiće, onemogućit ćete i neke od sljedećih značajki, ovisno o uređaju:

  • Korištenje nekih čarobnjaka za postavljanje
  • pamćenje postavki jezika za preglednik EWS-a
  • prilagodbu početne stranice EWS-a i prilagođene veze

Informacije o načinu mijenjanja postavki privatnosti i kolačića te načinu pregleda i brisanja kolačića potražite u dokumentaciji dostupnoj uz vaš web-preglednik.

Dokumentacija HP-ova pisača

Informacije u tiskanoj dokumentaciji priloženoj uz pisač točnije su od zaslonske pomoći. U slučaju razlika u tiskanoj dokumentaciji i zaslonskoj pomoći, najažurnije informacije sadrži tiskana dokumentacija.

HP-ova podrška

HP podrška putem telefona

Najnoviji popis HP-ovih telefonskih brojeva za pružanje podrške i podatke o troškovima poziva potražite na adresi www.support.hp.com.

popis telefonskih brojeva

Navedeni brojevi telefonske podrške i povezani troškovi predstavljaju podatke dostupne u vrijeme objave, a primjenjuju se samo za pozive upućene s fiksne linije. Za pozive s mobilnih telefona možda se primjenjuju drugačije cijene.

Korišteni nazivi proizvoda

Microsoft i Windows u registrirani zaštitni znaci ili zaštitni znaci tvrtke Microsoft Corporation u SAD-u i/ili drugim državama.

Intel, Pentium i Celeron zaštitni su znaci tvrtke Intel Corporation u SAD-u i ostalim državama.

AirPrint, logotip AirPrint, iPad, iPhone i iPod touch zaštitni su znaci tvrtke Apple Inc. registrirani u SAD-u i ostalim državama.

Obavijest tvrtke HP

Ove su informacije podložne promjeni bez najave te se daju "kakve jesu" bez jamstava. HP neće biti odgovoran za bilo kakve izravne, neizravne, posebne, slučajne ili posljedične štete vezane uz korištenje ovog materijala.

© Autorska prava 2016. HP Development Company, L.P.

Vrh stranice


Súbor ReadMe spoločnosti HP

Súbor ReadMe tlačiarne HP

Posledná aktualizácia: 17. augusta 2015

Ďakujeme, že ste si kúpili produkt HP. Tento dokument použite pri inštalácii a používaní hardvéru a softvéru tlačiarne HP.

Na webovej lokalite spoločnosti HP nájdete ďalšie informácie o podpore, aktualizácie softvéru, pomoc pri inštalácii a odinštalovaní softvéru, podporu nových operačných systémov a všeobecné informácie o podpore pre svoju tlačiareň HP. Webová lokalita spoločnosti HP sa nachádza na adrese www.support.hp.com.

Obsah

Inštalácia a systémové požiadavky

Váš systém musí pred inštaláciou tohto softvéru spĺňať nasledujúce minimálne systémové požiadavky a príslušné požiadavky na váš operačný systém. Funkčnosť softvéru tlačiarne HP bude obmedzená v systémoch, ktoré nespĺňajú minimálne systémové požiadavky.

Minimálne požiadavky

  • Jednotka CD-ROM/DVD alebo internetové pripojenie na stiahnutie softvéru HP.
  • Port USB alebo kábel USB pre zariadenia pripojené prostredníctvom rozhrania USB.
  • Sieťové funkcie a funkcie bezdrôtového pripojenia vyžadujú funkčné sieťové prostredie (sieť Ethernet alebo bezdrôtové pripojenie typu 802.11b/g/n v závislosti od produktu HP. Niektoré produkty podporujú len bezdrôtové pripojenie.).

    Poznámka: Táto tlačiareň sa pripája iba vo frekvenčnom pásme 2,4 GHz. Ak je súčasťou siete šifrovanie, táto tlačiareň podporuje iba šifrovanie typu WEP-Open, WEP-Shared, WPA TKIP, WPA AES alebo WPA2 AES.

  • Monitor s rozlíšením SVGA a 16-bitovou hĺbkou farieb (odporúča sa monitor s rozlíšením 1 024 x 768 alebo vyšším).
  • Niektoré z nainštalovaných softvérových programov vyžadujú internetové pripojenie.

Minimálne požiadavky na systémy Microsoft Windows

Windows® 10, 8.1, 8, 7 (32-bitový alebo 64-bitový)

  • 2 GB voľného miesta na pevnom disku
  • Microsoft® Internet Explorer

Windows Vista® (iba 32-bitový)

  • 2 GB voľného miesta na pevnom disku
  • Microsoft® Internet Explorer 8

Windows® XP SP3 alebo novšia verzia (iba 32-bitová verzia)

  • Akýkoľvek procesor Intel® Pentium® II, Celeron® alebo kompatibilný procesor 233 MHz
  • 850 MB voľného miesta na pevnom disku
  • Microsoft® Internet Explorer 8

Všeobecné informácie o inštalácii a nastavení

  • Inštalácia alebo odinštalovanie softvéru tlačiarne HP vyžaduje oprávnenia správcu.
  • Softvér tlačiarne HP podporuje rôzne produkty HP. Softvér tlačiarne HP sa predvolene inštaluje na jednotku, na ktorej je nainštalovaný systém Windows. Inštaluje sa do priečinka C:\Program Files\HP alebo C:\Program Files (x86)\HP (kde písmeno C: označuje jednotku, na ktorej je nainštalovaný systém Windows).
  • Softvér tlačiarne HP sa predvolene inštaluje v jazyku operačného systému počítača (ak softvér tlačiarne HP podporuje tento jazyk) alebo v angličtine, ak sa príslušný jazyk nepodporuje.

Balíky Service Pack pre systémy Microsoft Windows

Spoločnosť Microsoft pravidelne vydáva balíky Service Pack, ktoré obsahujú inovácie a opravy pre vydané operačné systémy. Balíky Service Pack pre systémy Windows sú dostupné na webovej lokalite spoločnosti Microsoft. Ak chcete zistiť dostupnosť balíkov Service Pack od spoločnosti Microsoft a získať ich, prejdite na lokalitu www.microsoft.com.

Inštalácia

Inštalácia softvéru tlačiarne HP

Nainštalujte softvér tlačiarne HP pomocou inštalačného disku CD alebo webovej lokality 123.hp.com. Počas inštalácie pripojte tlačiareň k počítaču len vtedy, keď alebo ak softvér zobrazí výzvu, aby ste tak urobili.

Viaceré produkty od spoločnosti HP

Ak sú nainštalované viaceré inštancie tej istej tlačiarne, v priečinku HP Printer Assistant sa zobrazuje niekoľko položiek. Prvá inštancia nainštalovanej tlačiarne má zvyčajne názov tlačiarne, napríklad HP OfficeJet X series, a druhá má názov kópia 1. Názvy môžete premenovať v ponuke Ovládací panel v systéme Windows (Zariadenia a tlačiarne, Tlačiarne alebo Tlačiarne a faxy) a môžete zmeniť názov jednotlivých tlačiarní, napríklad HP OfficeJet X – domov a HP OfficeJet X – práca.

Poznámka: Pri používaní rôznych tlačiarní alebo umiestnení sa uistite, že používanou tlačiarňou je vybraná tlačiareň (alebo predvolená tlačiareň v systéme Windows) a že tlačiareň je zapnutá. Vykonaním nasledujúcich krokov tiež potvrďte, či je tlačiareň v režime online a pripravená:

Windows 10

  1. V ľavej dolnej časti obrazovky zadajte do vyhľadávacieho panela výraz Zariadenia a tlačiarne a vo výsledkoch vyhľadávania vyberte tlačiareň.
  2. Pravým tlačidlom kliknite na používanú tlačiareň a potom vyberte položku Zobraziť tlačové úlohy.
  3. V ponuke Tlačiarne sa uistite, že nie sú vybrané položky Použiť tlačiareň v režime offline a Pozastaviť tlač.

Windows 8.1 a Windows 8

  1. Umiestnite kurzor na pravý horný roh obrazovky alebo naň ťuknite, otvorte panel kľúčových tlačidiel a potom ťuknite alebo kliknite na ikonu Vyhľadávanie.
  2. Do vyhľadávacieho poľa napíšte výraz Zariadenia a tlačiarne a z výsledkov vyhľadávania vyberte hľadanú položku.
  3. Pravým tlačidlom kliknite na používanú tlačiareň a potom vyberte položku Zobraziť tlačové úlohy.
  4. V ponuke Tlačiarne sa uistite, že nie sú vybrané položky Použiť tlačiareň v režime offline a Pozastaviť tlač.

Windows 7

  1. Kliknite na ponuku Štart a potom vyberte položku Zariadenia a tlačiarne.
  2. Pravým tlačidlom kliknite na používanú tlačiareň a potom vyberte položku Zobraziť tlačové úlohy.
  3. V ponuke Tlačiarne sa uistite, že nie sú vybrané položky Použiť tlačiareň v režime offline a Pozastaviť tlač.

Windows Vista a Windows XP

  1. Kliknite na ponuku Štart a potom vyberte položku Ovládací panel.
  2. Vyberte položku Klasické zobrazenie a potom dvakrát kliknite na ikonu Tlačiarne alebo Tlačiarne a faxy.
  3. Pravým tlačidlom kliknite na používanú tlačiareň a uistite sa, že nie sú vybrané položky Použiť tlačiareň v režime offline a Pozastaviť tlač.

Riešenie problémov

Ak potrebujete ďalšiu pomoc pri riešení problémov, prečítajte si informácie o riešení problémov v Pomocníkovi na obrazovke alebo v tlačenej dokumentácii dodanej spolu s tlačiarňou. Môžete tiež navštíviť webovú lokalitu podpory na adrese www.support.hp.com.

Riešenie problémov s inštaláciou v systéme Windows

Obnovenie po neúspešnej inštalácii bezdrôtového zariadenia

Ak potrebujete pomoc pri riešení problémov s inštaláciou bezdrôtovo pripojeného zariadenia, navštívte webové stránky www.hp.com/go/wirelessprinting a www.hp.com/go/tools.

Obnovenie po neúspešnej inštalácii zariadenia pripojeného prostredníctvom rozhrania USB

Ak inštalácia zlyhala, odpojte kábel USB, vyberte a znova vložte disk CD so softvérom HP a znova nainštalujte softvér HP. Keď bude potrebné pripojiť kábel USB, softvér zobrazí príslušnú výzvu.

Ak budú problémy pretrvávať, spoločnosť HP vám odporúča prečítať si informácie týkajúce sa riešenia problémov uvedené v tlačenej dokumentácii. Ďalšie návrhy týkajúce sa riešenia problémov v prípade neúspešnej inštalácie zariadenia pripojeného cez USB nájdete na stránkach www.support.hp.com a www.hp.com/go/tools.

Tlačiareň sa nepodarilo rozpoznať

Ak systém nerozpoznal tlačiareň:

  • Prečítajte si tlačenú dokumentáciu dodanú s tlačiarňou a uistite sa, že sa dokončili všetky kroky inštalácie.
  • Skontrolujte, či je tlačiareň zapnutá. Ak sú tlačiarne vypnuté, nerozpoznajú sa.
  • Skontrolujte, či je kábel USB správne pripojený.
    • Odpojte kábel USB, skontrolujte jeho konektor a potom ho prirovnajte k zodpovedajúcemu portu USB. Jeden koniec kábla USB úplne zasuňte do portu USB na zadnej strane tlačiarne a druhý koniec zasuňte do portu USB na počítači. Pripomíname, že kábel USB je potrebné zasunúť do portu USB v zadnej časti tlačiarne. Na prednej strane niektorých tlačiarní HP sa nachádza port USB, ktorý umožňuje priame pripojenie tlačiarne k fotoaparátu alebo jednotke flash. Port USB umiestnený v prednej časti sa však nesmie používať na pripojenie tlačiarne k počítaču.
  • Skúste pripojiť kábel USB do iného konektora USB na počítači.
  • Skontrolujte, či kábel USB nie je dlhší než 5 metrov.
  • Skontrolujte, či sa tlačiareň HP nenachádza v chybovom stave (skontrolujte ovládací panel tlačiarne).
  • Ak ste si stiahli softvér tlačiarne, skontrolujte, či je stiahnutý softvér určený pre model vašej tlačiarne.

Služba AirPrint™

Tlačiť môžete priamo zo zariadenia iPhone, iPad alebo iPod Touch prostredníctvom tlačiarne v bezdrôtovej sieti.* Ďalšie informácie nájdete na webovej stránke mobilnej tlače HP (www.hp.com/go/mobileprinting).

* Bezdrôtový prístupový bod a internet sa vyžadujú a kupujú samostatne. Bezdrôtový výkon závisí od fyzického prostredia a vzdialenosti od prístupového bodu. Funkcie bezdrôtového pripojenia sú kompatibilné iba so smerovačmi vo frekvenčnom pásme 2,4 GHz. Podporuje nasledujúce zariadenia so systémom iOS 4.2 alebo novším: zariadenia iPad, iPad 2, iPhone (3GS alebo novšie), iPod Touch (tretia generácia alebo novšia). Funguje s tlačiarňami HP s podporou služby AirPrint a vyžaduje pripojenie tlačiarne a zariadenia so systémom iOS k rovnakej sieti.

Vyhlásenie spoločnosti HP o ochrane osobných údajov: Server EWS (sieťové produkty HP)

Vstavaný webový server (server EWS) umiestňuje na pevný disk počas prehľadávania veľmi malé textové súbory (súbory cookie). Tieto súbory umožňujú serveru EWS rozpoznať počítač pri najbližšej návšteve. Ak ste napríklad nakonfigurovali jazyk servera EWS, súbor cookie mu umožňuje zapamätať si vybraný jazyk, takže pri ďalšom otvorení servera EWS sa stránky zobrazia v danom jazyku. Niektoré súbory cookie (napríklad súbor cookie na ukladanie špecifických predvolieb zákazníka) sa ukladajú v počítači, kým ich neodstránite manuálne.

Prehľadávač môžete konfigurovať tak, aby prijímal všetky súbory cookie, alebo ho môžete konfigurovať tak, aby vás upozorňoval pri každej ponuke súboru cookie, čo umožňuje rozhodnúť sa v prípade každého súboru cookie, či ho chcete prijať alebo odmietnuť. Na odstránenie neželaných súborov cookie môžete použiť aj prehľadávač.

Poznámka: Ak zakážete súbory cookie, v závislosti od používaného zariadenia tým zakážete aj niektoré z nasledujúcich funkcií:

  • Používanie niektorých sprievodcov nastavením
  • Zapamätanie nastavenia jazyka prehľadávača EWS
  • Prispôsobenie domovskej stránky a vlastných prepojení servera EWS

Informácie o zmene nastavení ochrany osobných údajov a súborov „cookie“ a postupe zobrazenia alebo odstránenia súborov „cookie“ nájdete v dokumentácii k webovému prehľadávaču.

Dokumentácia tlačiarne HP

Informácie v tlačenej dokumentácii, ktorú ste dostali s tlačiarňou, nahrádzajú informácie uvedené v Pomocníkovi na obrazovke. V prípade nezhody medzi tlačenou dokumentáciou a Pomocníkom na obrazovke sa riaďte tlačenou dokumentáciou, ktorá obsahuje najnovšie informácie.

Podpora spoločnosti HP

Telefonická technická podpora spoločnosti HP

Najnovší zoznam telefónnych čísel podpory spoločnosti HP a informácie o cene hovorov nájdete na adrese www.support.hp.com.

zoznam telefónnych čísel

Uvedené telefónne čísla oddelení technickej podpory a súvisiace tarify platia v čase publikácie a iba pre hovory vykonané cez pevnú linku. Pre mobilné telefóny môžu platiť iné ceny.

Vyhlásenia

Microsoft a Windows sú registrované ochranné známky alebo ochranné známky spoločnosti Microsoft Corporation v USA a v iných krajinách.

Intel, Pentium a Celeron sú ochranné známky spoločnosti Intel Corporation v USA a ďalších krajinách.

AirPrint, logo AirPrint, iPad, iPhone a iPod Touch sú ochranné známky spoločnosti Apple Inc. registrované v USA a ďalších krajinách.

Upozornenie spoločnosti HP Company

Tieto informácie sa môžu zmeniť bez predchádzajúceho upozornenia a poskytujú sa „tak, ako sú“ bez akejkoľvek záruky. Spoločnosť HP nenesie zodpovednosť za žiadne priame, nepriame, zvláštne, náhodné ani následné škody súvisiace s použitím tohto materiálu.

© Copyright 2016 HP Development Company, L.P.

Na začiatok stránky


Viktigt från HP

Viktigt om HP-skrivare

Senast uppdaterad: 17 augusti 2015

Tack för att du köpt en HP-produkt. Använd det här dokumentet som referens när du installerar och använder HP-skrivarens maskinvara och programvara.

På HPs webbplats finns ytterligare information om support, programvaruuppgraderingar, hjälp med installation/avinstallation av programvara, support för nya operativsystem och allmän supportinformation för din HP-skrivare. Adressen till HPs webbplats är www.support.hp.com.

Innehåll

Konfiguration och systemkrav

För att du ska kunna installera den här programvaran måste systemet uppfylla följande minimisystemkrav samt de krav som gäller för ditt operativsystem. Funktionaliteten hos HPs skrivarprogramvara är begränsad i system som inte uppfyller minimisystemkraven.

Systemkrav

  • CD-ROM/DVD-enhet eller åtkomst till Internet för hämtning av HPs programvara.
  • USB-port och USB-kabel för USB-anslutna enheter.
  • Funktionerna för nätverk och trådlös anslutning kräver en fungerande nätverksmiljö (Ethernet eller trådlöst 802.11b/g/n, beroende på HP-produkten). Vissa produkter stöder endast trådlös anslutning.).

    Obs! Skrivaren kan endast anslutas i 2,4 GHz-frekvensområdet. Om kryptering används i ditt nätverk stöder den här skrivaren endast krypteringstyperna WEP-Open, WEP-Shared, WPA TKIP, WPA AES och WPA2 AES.

  • SVGA-bildskärm med 16-bitars färg (1024 x 768 eller högre rekommenderas).
  • Internet-åtkomst krävs för en del av den medföljande programvaran.

Minimikrav för Microsoft Windows-system

Windows® 10, 8.1, 8, 7 (32- eller 64-bitars)

  • 2 GB ledigt hårddiskutrymme
  • Microsoft® Internet Explorer

Windows Vista® (endast 32-bitars)

  • 2 GB ledigt hårddiskutrymme
  • Microsoft® Internet Explorer 8

Windows® XP SP3 eller högre (endast 32-bitars)

  • Valfri Intel® Pentium® II-, Celeron®- eller kompatibel 233 MHz-processor
  • 850 MB ledigt hårddiskutrymme
  • Microsoft® Internet Explorer 8

Allmän installations- och konfigurationsinformation

  • Administratörsbehörighet krävs för installation eller avinstallation av HPs skrivarprogramvara.
  • HPs skrivarprogramvara stöder olika HP-produkter. Som standard installeras HPs skrivarprogramvara på den enhet där Windows är installerat i mappen C:\Program\HP eller C:\Program (x86)\HP (där C: är den enhet där Windows är installerat).
  • HPs skrivarprogramvara installeras som standard på datorns operativsystemspråk (om det språket stöds av HPs skrivarprogramvara), eller på engelska om operativsystemspråket inte stöds.

Microsoft Windows Service Pack

Med jämna mellanrum släpper Microsoft så kallade Service Pack som innehåller uppgraderingar och rättningar till befintliga operativsystem. Windows Service Pack är tillgängliga från Microsofts webbplats. Gå till www.microsoft.com för att se vilka Microsoft Service Pack som finns tillgängliga och för att ladda ned Microsoft Service Pack.

Installation

Installera HPs skrivarprogramvara

Installera HPs skrivarprogramvara med installations-CD:n eller på webbplatsen 123.hp.com. Anslut endast datorn när eller om programvaran uppmanar dig till det under installationen.

Flera HP-produkter

När flera instanser av samma skrivare är installerade visas flera poster i HP Printer Assistant. Vanligen har den första instansen av den installerade skrivaren samma namn som skrivaren, t.ex. HP OfficeJet X-serien, och den andra instansen kallas kopia 1. Du kan ändra dessa namn genom att gå till Kontrollpanelen i Windows (Enheter och skrivare, Skrivare eller Skrivare och fax) och ändra namnet på varje post, t.ex. till HP OfficeJet X – hemma och HP OfficeJet X – jobbet.

Obs! När du växlar mellan skrivare/mappar ska du kontrollera att den skrivare du vill använda är vald som skrivare (eller är standardskrivare i Windows) samt att den är på. Bekräfta också att skrivaren är online och redo genom att göra så här:

Windows 10

  1. Skriv Enheter och skrivare i sökfältet i det nedre vänstra hörnet av skärmen och markera det i sökresultaten.
  2. Högerklicka på den skrivare som du använder och välj Visa utskriftsjobb.
  3. I menyalternativen under Skrivare ska du försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Windows 8.1 och Windows 8

  1. Peka eller tryck i det övre högra hörnet av skärmen så att snabbknapparna visas och tryck eller klicka sedan på ikonen Sök.
  2. Skriv Enheter och skrivare i Sök och välj det i sökresultaten.
  3. Högerklicka på den skrivare som du använder och välj Visa utskriftsjobb.
  4. I menyalternativen under Skrivare ska du försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Windows 7

  1. Klicka på Start och välj Enheter och skrivare.
  2. Högerklicka på den skrivare som du använder och välj Visa utskriftsjobb.
  3. I menyalternativen under Skrivare ska du försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Windows Vista och Windows XP

  1. Klicka på Start och välj sedan Kontrollpanelen.
  2. Välj Klassisk vy och dubbelklicka sedan på ikonen Skrivare eller Skrivare och fax.
  3. Högerklicka på den skrivare som du använder och försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Felsökning

Om du behöver mer hjälp med felsökning kan du gå till felsökningsinformationen i dokumentationen på skärmen eller i den tryckta dokumentation som medföljde skrivaren. Du kan också besöka supportwebbplatsen www.hp.com/support.

Installationsproblem

Återställning från en misslyckad trådlös installation

Gå till www.hp.com/go/wirelessprinting eller www.hp.com/go/tools om du vill ha hjälp med att lösa problem med trådlös installation.

Återställning från en misslyckad USB-installation

Om installationen misslyckas kopplar du ur USB-kabeln. Ta ut CDn med HP-programvara och sätt i den igen för att installera om HP-programvaran. Programmet talar om för dig när det är dags att ansluta USB-kabeln.

Om problemen kvarstår rekommenderar HP att du läser igenom felsökningsinformationen i den tryckta dokumentationen. Du kan även gå till www.hp.com/support och www.hp.com/go/tools för ytterligare förslag på hur du felsöker en misslyckad USB-installation.

Skrivaren kan inte identifieras

Om skrivaren inte identifieras:

  • Läs installationsinformationen som medföljde skrivaren och kontrollera att alla installationssteg har slutförts.
  • Kontrollera att skrivaren är påslagen. Skrivare kan inte identifieras när de är avstängda.
  • Kontrollera att USB-kabeln är korrekt ansluten.
    • Koppla ur USB-kabeln, se efter hur kontakten på kabeln ser ut och håll den så att den stämmer med mönstret på USB-porten. Sätt i ena änden av USB-kabeln i USB-porten på baksidan av skrivaren och den andra änden i USB-porten på datorn. Kontrollera att USB-kabeln sitter ordentligt i USB-porten på baksidan av skrivaren. Vissa HP-skrivare har en USB-port på framsidan för direktanslutning till en kamera eller flash-enhet. USB-porten på framsidan kan inte användas för att ansluta skrivaren till datorn.
  • Försök med att ansluta USB-kabeln till en annan USB-port på datorn.
  • USB-kabeln får inte vara längre än 5 meter.
  • Kontrollera att det inte uppstått något fel på HP-skrivaren (titta på skrivarens kontrollpanel).
  • Om du laddar ned programvaran kontrollera att du har laddat ned rätt programvara för din skrivarmodell.

AirPrint™

Du kan skriva ut från din iPhone, iPad eller iPod Touch direkt till den skrivaren i ditt trådlösa nätverk.* Mer information finns på HPs webbplats för mobila utskrifter (www.hp.com/go/mobileprinting).

* Du måste teckna separata avtal för trådlös åtkomstpunkt och internet. Den trådlösa prestandan beror på den fysiska omgivningen och avståndet från åtkomstpunkten. Den trådlösa funktionen är endast kompatibel med 2,4 GHz-routrar. Följande enheter med iOS 4.2 eller senare stöds: iPad, iPad 2, iPhone (3GS eller senare), iPod touch (tredje generationen eller senare). Fungerar med HPs AirPrint-beredda skrivare och kräver att skrivaren är ansluten till samma nätverk som iOS-enheten.

Sekretessmeddelande från HP: EWS (HPs nätverksprodukter)

Den inbäddade webbservern (EWS) placerar mycket små textfiler (cookies) på din hårddisk när du surfar. Med hjälp av dessa filer kan den inbäddade webbservern känna igen datorn nästa gång du besöker webbplatsen. Om du t.ex. har konfigurerat ett språk i EWS finns det en cookie som kommer ihåg vilket språk du valde så att sidan visas på samma språk nästa gång du öppnar EWS. En del cookies (t.ex. den cookie som lagrar kundspecifika inställningar) lagras på datorn tills du tar bort dem manuellt.

Du kan konfigurera din webbläsare så att den godkänner alla cookies, eller så kan du konfigurera den så att du varnas varje gång en cookie erbjuds, vilket gör att du kan välja vilka cookies som du vill tillåta eller neka. Du kan även använda webbläsaren för att ta bort oönskade cookies.

Obs! Beroende på vilken enhet du har inaktiveras en eller flera av följande funktioner om du väljer att inaktivera cookies:

  • Använda vissa installationsguider
  • Komma ihåg språkinställningen i webbläsaren för EWS
  • Anpassa EWS-hemsidan och egna länkar

Information om hur du ändrar sekretess- och cookie-inställningar och hur du visar eller tar bort cookies finns i den dokumentation som medföljer din webbläsare.

Dokumentation för HP-skrivare

Informationen i den tryckta dokumentationen som medföljde din skrivare gäller framför skärmanvisningarna. Om det finns skillnader mellan den tryckta dokumentationen och hjälpen på skärmen är det den tryckta dokumentationen som innehåller den mest aktuella informationen.

Support från HP

Support från HP per telefon

HPs mest aktuella lista över telefonnummer till support och samtalskostnader finns på www.hp.com/support.

Telefonnumren till support och de angivna kostnaderna är de som gäller vid tidpunkten för publiceringen och avser endast samtal via det fasta telefonnätet. Olika samtalskostnader gäller för olika mobiltelefonoperatörer.

Tillkännagivanden

Microsoft och Windows är registrerade varumärken eller märkesnamn tillhörande Microsoft Corporation i USA och/eller andra länder.

Intel, Pentium och Celeron är varumärken som tillhör Intel Corporation i USA och andra länder.

AirPrint, AirPrint-logotypen, iPad, iPhone och iPod touch är varumärken som tillhör Apple Inc. och är registrerade i USA och andra länder.

Meddelande från HP Company

Denna information kan ändras utan föregående meddelande och tillhandahålls i befintligt skick utan några garantier. HP ansvarar inte för direkta, indirekta, särskilda eller tillfälliga skador eller följdskador i samband med användningen av detta material.

© Copyright 2016 HP Development Company, L.P.

Till början av sidan


HP โปรดอ่าน

โปรดอ่าน สำหรับเครื่องพิมพ์ HP

ปรับปรุงครั้งล่าสุด: 17 สิงหาคม 2015

ขอขอบคุณที่เลือกซื้อผลิตภัณฑ์ของ HP โปรดอ่านเอกสารนี้ในระหว่างการติดตั้งและใช้งานฮาร์ดแวร์และซอฟต์แวร์ของเครื่องพิมพ์ HP

เว็บไซต์ของ HP มีข้อมูลเพิ่มเติมเกี่ยวกับการสนับสนุน การอัพเกรดซอฟต์แวร์ คำแนะนำในการติดตั้ง/ถอนการติดตั้งซอฟต์แวร์ การสนับสนุนสำหรับระบบปฏิบัติการใหม่ และข้อมูลการสนับสนุนทั่วไปสำหรับเครื่องพิมพ์์ HP ลิงก์ไปยังเว็บไซต์ของ HP คือ www.support.hp.com

สารบัญ

การตั้งค่าและข้อกำหนดของระบบ

ระบบของคุณต้องเป็นไปตามข้อกำหนดขั้นต่ำของระบบต่อไปนี้ และข้อกำหนดที่เหมาะสมสำหรับระบบปฏิบัติการก่อนที่คุณจะสามารถติดตั้งซอฟต์แวร์นี้ ฟังก์ชันของซอฟต์แวร์เครื่องพิมพ์ HP จะมีจำกัดในระบบที่ไม่ตรงตามข้อกำหนดขั้นต่ำของระบบ

ข้อกำหนดขั้นต่ำ

  • ไดรฟ์ CD-ROM/DVD หรือการเชื่อมต่ออินเทอร์เน็ตเพื่อดาวน์โหลดซอฟต์แวร์ของ HP
  • พอร์ตUSB และสาย USB สำหรับอุปกรณ์ USB ที่เชื่อมต่อแล้ว
  • คุณลักษณะการเชื่อมต่อเครือข่ายและระบบไร้สายต้องอาศัยสภาพแวดล้อมเครือข่ายที่ใช้งานได้ (อีเทอร์เน็ตหรือระบบไร้สาย 802.11b/g/n ขึ้นอยู่กับผลิตภัณฑ์ของ HP) ผลิตภัณฑ์บางอย่างรองรับเฉพาะการเชื่อมต่อแบบไร้สาย)

    หมายเหตุ: เครื่องพิมพ์นี้เชื่อมต่อที่ความถี่ช่วง 2.4 GHz เท่านั้น ถ้าเครือข่ายของคุณมีการเข้ารหัสข้อมูล เครื่องพิมพ์นี้จะรองรับการเข้ารหัสข้อมูลแบบ WEP-Open, WEP-Shared, WPA TKIP, WPA AES, หรือ WPA2 AES เท่านั้น

  • จอแสดงผล SVGA แสดงสี 16 บิต (แนะนำให้ใช้ 1024 x 768 หรือสูงกว่า)
  • คุณจำเป็นต้องมีการเชื่อมต่ออินเทอร์เน็ตสำหรับซอฟต์แวร์บางรายการที่รวมไว้ด้วยกัน

ข้อกำหนดขั้นต่ำสำหรับระบบ Microsoft Windows

Windows® 10, 8.1, 8, 7 (32 บิตหรือ 64 บิต)

  • พื้นที่ว่างในฮาร์ดดิสก์ขนาด 2 GB
  • Microsoft® Internet Explorer

Windows Vista® (เฉพาะ 32 บิตเท่านั้น)

  • พื้นที่ว่างในฮาร์ดดิสก์ขนาด 2 GB
  • Microsoft® Internet Explorer 8

Windows® XP SP3 หรือสูงกว่า (32 บิต เท่านั้น)

  • Intel® Pentium® II, Celeron® หรือตัวประมวลผล 233 MHz ใดที่ใช้งานร่วมกันได้
  • พื้นที่ว่างในฮาร์ดดิสก์ขนาด 850 MB
  • Microsoft® Internet Explorer 8

ข้อมูลทั่วไปเกี่ยวกับการติดตั้งและตั้งค่า

  • คุณต้องมีสิทธิ์ของผู้ดูแลระบบจึงจะติดตั้งหรือถอนการติดตั้งซอฟต์แวร์เครื่องพิมพ์ HP ได้
  • ซอฟต์แวร์เครื่องพิมพ์ HP สนับสนุนผลิตภัณฑ์ต่างๆ ของ HP เป็นจำนวนมาก เครื่องพิมพ์ HP จะติดตั้งโดยค่าเริ่มต้นบนไดรฟ์ที่ติดตั้ง Windows ในโฟลเดอร์ C:\Program Files\HP หรือโฟลเดอร์ C:\Program Files (x86)\HP (โดย C: คือไดรฟ์ที่ติดตั้ง Windows)
  • ซอฟต์แวร์เครื่องพิมพ์ HP จะติดตั้งในภาษาเดียวกับระบบปฏิบัติการของพีซีตามค่าเริ่มต้น (หากซอฟต์แวร์เครื่องพิมพ์ HP สนับสนุนภาษานั้น) หรือติดตั้งในภาษาอังกฤษ หากภาษานั้นไม่ได้รับการสนับสนุน

Service Pack ของ Microsoft Windows

Microsoft จะเผยแพร่ Service Pack ที่มีไฟล์อัพเกรดและแก้ไขระบบปฏิบัติการที่เคยเผยแพร่ไปแล้วเป็นระยะๆ Windows Service Pack มีอยู่ในเว็บไซต์ของ Microsoft ไปที่ www.microsoft.com เพื่อดูว่ามี Service Pack ใดของ Microsoft ให้ใช้งานและขอรับ Service Pack ของ Microsoft

การติดตั้ง

ติดตั้งซอฟต์แวร์ของเครื่องพิมพ์ HP

ติดตั้งซอฟต์แวร์เครื่องพิมพ์ HP โดยใช้แผนซีดีการติดตั้งหรือเว็บไซต์ 123.hp.com ในระหว่างการติดตั้ง ให้ต่อเครื่องพิมพ์เข้ากับคอมพิวเตอร์เฉพาะเมื่อหรือถ้ามีข้อความแจ้งให้ทำเช่นนั้น

ผลิตภัณฑ์หลายชนิดของ HP

เมื่อมีการติดตั้งเครื่องพิมพ์เครื่องเดียวกันบนหลายอินสแตนซ์ จะมีหลายรายการปรากฏขึ้นใน HP Printer Assistant โดยปกติแล้ว อินสแตนซ์แรกที่มีการติดตั้งเครื่องพิมพ์ไว้จะแสดงชื่ออุปกรณ์ ตัวอย่างเช่น HP OfficeJet X series และอินสแตนซ์ที่สองจะเรียกว่า สำเนา 1 คุณสามารถเปลี่ยนชื่อเหล่านี้โดยไปที่แผงควบคุม Windows (อุปกรณ์และเครื่องพิมพ์ เครื่องพิมพ์ หรือเครื่องพิมพ์และโทรสาร) และเปลี่ยนชื่อของแต่ละรายการ ตัวอย่างเช่น HP OfficeJet X – home และ HP OfficeJet X - work

หมายเหตุ: หากมีการสลับระหว่างเครื่องพิมพ์/สถานที่ โปรดตรวจสอบให้แน่ใจว่าเครื่องพิมพ์ที่ใช้งานอยู่เป็นเครื่องพิมพ์ที่เลือกไว้ (หรือเป็นเครื่องพิมพ์เริ่มต้นของ Windows) และเปิดเครื่องอยู่ อย่าลืมตรวจสอบด้วยว่า เครื่องพิมพ์ออนไลน์อยู่และพร้อมใช้งานโดยทำตามขั้นตอนด้านล่างนี้:

Windows 10

  1. ที่มุมล่างซ้ายของหน้าจอ ให้ป้อน "Devices and Printers (อุปกรณ์และเครื่องพิมพ์)" ในแถบการค้นหา และเลือกรายการจากผลลัพธ์การค้นหา
  2. คลิกขวาที่เครื่องพิมพ์ที่ใช้งานอยู่ และจากนั้น เลือก See what’s printing (ดูงานที่กำลังพิมพ์อยู่)
  3. ในตัวเลือกเมนู Printers (เครื่องพิมพ์) ตรวจดูว่าไม่ได้เลือก Use Printer Offline (ใช้เครื่องพิมพ์ออฟไลน์) และ Pause Printing (หยุดงานพิมพ์ชั่วคราว) ไว้

Windows 8.1 และ Windows 8

  1. ชี้หรือแตะที่มุมบนขวาของหน้าจอเพื่อเปิดแถบทางลัด แล้วแตะหรือคลิกไอคอน Search (ค้นหา)
  2. ป้อนคำว่า "Devices and Printers" (อุปกรณ์และเครื่องพิมพ์) ในการค้นหาแล้วเลือกจากผลลัพธ์การค้นหา
  3. คลิกขวาที่เครื่องพิมพ์ที่ใช้งานอยู่ และจากนั้น เลือก See what’s printing (ดูงานที่กำลังพิมพ์อยู่)
  4. ในตัวเลือกเมนู Printers (เครื่องพิมพ์) ตรวจดูว่าไม่ได้เลือก Use Printer Offline (ใช้เครื่องพิมพ์ออฟไลน์) และ Pause Printing (หยุดงานพิมพ์ชั่วคราว) ไว้

Windows 7

  1. คลิก Start (เริ่ม) แล้วเลือก Devices and Printers (อุปกรณ์และเครื่องพิมพ์)
  2. คลิกขวาที่เครื่องพิมพ์ที่ใช้งานอยู่ และจากนั้น เลือก See what’s printing (ดูงานที่กำลังพิมพ์อยู่)
  3. ในตัวเลือกเมนู Printers (เครื่องพิมพ์) ตรวจดูว่าไม่ได้เลือก Use Printer Offline (ใช้เครื่องพิมพ์ออฟไลน์) และ Pause Printing (หยุดงานพิมพ์ชั่วคราว) ไว้

Windows Vista และ Windows XP

  1. คลิก Start (เริ่ม) แล้วเลือกt Control Panel (แผงควบคุม)
  2. เลือก Classic View (มุมมองคลาสสิก) แล้วดับเบิลคลิกที่ไอคอน Printers (เครื่องพิมพ์) หรือ Printers and Faxes (เครื่องพิมพ์และแฟกซ์)
  3. คลิกขวาที่เครื่องพิมพฺที่ใช้งานอยู่ และตรวจสอบให้แน่ใจว่าไม่มีการเลือก Use Printer Offline (ใช้เครื่องพิมพ์ออฟไลน์) และ Pause Printing (หยุดงานพิมพ์ชั่วคราว) ไว้

การแก้ไขปัญหา

สำหรับความช่วยเหลือเพิ่มเติมเกี่ยวกับการแก้ไขปัญหา โปรดดูข้อมูลการแก้ไขปัญหาที่ปรากฏบนหน้าจอหรือเอกสารประกอบที่ได้รับมาพร้อมกับอุปกรณ์ หรือไปที่เว็บไซต์สนับสนุนที่ www.support.hp.com

ปัญหาในการติดตั้ง

การกู้คืนจากการติดตั้งแบบไร้สายที่ล้มเหลว

เยี่ยมชม www.hp.com/go/wirelessprinting และ www.hp.com/go/tools เพื่อขอความช่วยเหลือในการแก้ไขปัญหาการติดตั้งแบบไร้สาย

การกู้คืนจากการติดตั้งผ่าน USB ที่ล้มเหลว

หากการติดตั้งล้มเหลว ให้ถอดสาย USB ออก นำซีดีซอฟต์แวร์ HP ออกแล้วใส่กลับเข้าไปใหม่ เพื่อติดตั้งซอฟต์แวร์ HP อีกครั้ง ซอฟต์แวร์แสดงข้อความเพื่อแจ้งให้คุณต่อสาย USB

หากคุณยังพบปัญหาอยู่ HP ขอแนะนำให้คุณอ่านทวนข้อมูลการแก้ไขปัญหาอีกครั้งในเอกสารประกอบ หรือไปที่ www.support.hp.com และ www.hp.com/go/tools เพื่อดูคำแนะนำเพิ่มเติมในการแก้ไขปัญหาการติดตั้งผ่าน USB ที่ล้มเหลว

ระบบตรวจไม่พบเครื่องพิมพ์

หากระบบตรวจไม่พบเครื่องพิมพ์ของคุณ:

  • ดูเอกสารที่ให้มาพร้อมกับเครื่องพิมพ์ และตรวจสอบให้แน่ใจว่าได้ทำตามขั้นตอนการตั้งค่าทั้งหมดเรียบร้อยแล้ว
  • ตรวจสอบเครื่องพิมพ์ว่าเปิดอยู่ ระบบจะไม่รู้จักเครื่องพิมพ์ หากเครื่องพิมพ์ปิดอยู่
  • ตรวจสอบให้แน่ใจว่าคุณต่อสาย USB ถูกต้องหรือไม่
    • ถอดสาย USB ออก ดูที่ปลายสายแล้วหาด้านที่มีลักษณะตรงกับพอร์ต USB เสียบปลายด้านหนึ่งของสายเคเบิล USB เข้ากับพอร์ต USB ที่ด้านหลังของเครื่องพิมพ์ USB จนสุด และเสียบปลายอีกด้านหนึ่งเข้ากับเข้ากับพอร์ต USB บนคอมพิวเตอร์ ดูให้แน่ใจว่าคุณเสียบสายเคเบิล USB เข้ากับพอร์ต USB ที่ด้านหลังของเครื่องพิมพ์แล้ว เครื่องพิมพ์ HP บางเครื่องมีพอร์ต USB ที่ด้านหน้าสำหรับต่อกับกล้องหรือแฟลชไดรฟ์โดยตรง คุณจะใช้พอร์ต USB ที่อยู่ด้านหน้านี้เชื่อมต่อเครื่องพิมพ์เข้ากับคอมพิวเตอร์ของคุณไม่ได้
  • ลองเชื่อมต่อสาย USB กับพอร์ต USB อื่นบนคอมพิวเตอร์
  • ตรวจสอบให้แน่ใจว่าสาย USB ยาวไม่เกิน 5 เมตร (16 ฟุต)
  • ตรวจสอบให้แน่ใจว่าเครื่องพิมพ์ HP ไม่เกิดข้อผิดพลาด (ตรวจสอบแผงควบคุมของเครื่องพิมพ์)
  • หากคุณดาวน์โหลดซอฟต์แวร์เครื่องพิมพ์ คุณต้องดาวน์โหลดซอฟต์แวร์สำหรับรุ่นของเครื่องพิมพ์ของคุณ

AirPrint™

คุณสามารถพิมพ์จาก iPhone, iPad หรือ iPod Touch ไปยังเครื่องพิมพ์บนเครือข่ายไร้สายนั้นได้โดยตรง *เข้าไปที่เว็บไซต์ HP Mobile Printing (www.hp.com/go/mobileprinting) เพื่อดูข้อมูลเพิ่มเติม

* ต้องซื้อจุดส่งสัญญาณไร้สายและการเชื่อมต่ออินเทอร์เน็ตแยกต่างหาก ประสิทธิภาพของระบบไร้สายจะขึ้นอยู่กับสภาพแวดล้อมทางกายภาพและระยะห่างจากสถานีแม่ข่าย การทำงานไร้สายเข้ากันได้กับเราเตอร์แบบ 2.4 GHz เท่านั้น รองรับอุปกรณ์ต่อไปนี้ที่ใช้ iOS 4.2 หรือสูงกว่า: iPad, iPad 2, iPhone (3GS หรือสูงกว่า), iPod Touch (รุ่นที่ 3 หรือสูงกว่า) ใช้งานได้กับเครื่องพิมพ์ที่รองรับ AirPrint ของ HP และต้องเชื่อมต่อเครื่องพิมพ์กับเครือข่ายเดียวกันกับอุปกรณ์ iOS ของคุณ

ประกาศเกี่ยวกับความเป็นส่วนตัวของ HP: EWS (ผลิตภัณฑ์เชื่อมต่อเครือข่ายของ HP)

Embedded Web Server (EWS) จะจัดเก็บไฟล์ข้อความขนาดเล็กๆ (คุกกี้) ไว้ในฮาร์ดไดร์ฟของคุณในขณะที่คุณเรียกดูหน้าเว็บ ไฟล์เหล่านี้ช่วยให้ EWS รู้จักคอมพิวเตอร์ของคุณในครั้งต่อไปที่คุณเข้าเยี่ยมชม ตัวอย่างเช่น หากคุณกำหนดค่าภาษาของ EWS คุกกี้จะจดจำว่าคุณเลือกภาษาใดไว้ ดังนั้น ในครั้งต่อไปที่คุณเปิด EWS หน้าเว็บเหล่านั้นก็จะแสดงผลในภาษาที่เลือกไว้นั้น คุกกี้บางประเภท (เช่น คุกกี้ที่เก็บการกำหนดลักษณะเฉพาะลูกค้า) จะถูกจัดเก็บไว้ในคอมพิวเตอร์จนกว่าคุณจะล้างออกด้วยตนเอง

คุณสามารถกำหนดค่าให้เบราว์เซอร์ยอมรับคุกกี้ทั้งหมด หรือกำหนดค่าให้แจ้งเตือนทุกครั้งเมื่อมีการเสนอคุ้กกี้ ซึ่งช่วยให้คุณตัดสินใจได้ว่าควรตอบรับหรือปฏิเสธคุกกี้ใด นอกจากนี้ คุณยังสามารถใช้เบราว์เซอร์เพื่อลบคุกกี้ที่ไม่ต้องการออกได้

หมายเหตุ: หากคุณเลือกปิดใช้งานคุกกี้ ก็จะเป็นการปิดใช้งานคุณสมบัติอย่างน้อยหนึ่งอย่างดังต่อไปนี้ ทั้งนี้ขึ้นอยู่กับอุปกรณ์ของคุณ:

  • การใช้ตัวช่วยการติดตั้งบางประเภท
  • ารจดจำการตั้งค่าภาษาเบราว์เซอร์ของ EWS
  • การปรับเปลี่ยนหน้าแรกของ EWS และลิงก์แบบกำหนดเองให้เป็นแบบของคุณ

สำหรับข้อมูลเกี่ยวกับวิธีเปลี่ยนแปลงการตั้งค่าความเป็นส่วนตัวหรือการตั้งค่าคุ้กกี้ และวิธีดูหรือลบคุ้กกี้ โปรดดูข้อมูลเกี่ยวกับเว็บเบราว์เซอร์ของคุณ

เอกสารประกอบของเครื่องพิมพ์ HP

ข้อมูลในเอกสารประกอบซึ่งมาพร้อมกับเครื่องพิมพ์ของคุณถือเป็นข้อมูลล่าสุดกว่าเมื่อเทียบกับข้อมูลในส่วนวิธีใช้บนหน้าจอ ในกรณีที่ข้อมูลในเอกสารประกอบและวิธีใช้บนหน้าจอไม่ตรงกัน ให้ถือว่าเอกสารประกอบมีข้อมูลที่ทันสมัยที่สุด

ฝ่ายสนับสนุนของ HP

การสนับสนุนทางโทรศัพท์ของ HP

โปรดดูรายการล่าสุดของหมายเลขโทรศัพท์สำหรับการสนับสนุนและค่าใช้จ่ายในการโทรของ HP ที่ www.support.hp.com

หมายเลขโทรศัพท์ติดต่อฝ่ายสนับสนุนและค่าบริการที่เกี่ยวข้องซึ่งแสดงอยู่ในที่นี้มีผลบังคับใช้ ณ ช่วงเวลาที่ตีพิมพ์เอกสารนี้ และใช้สำหรับการโทรติดต่อด้วยโทรศัพท์บ้านเท่านั้น ทั้งนี้ อาจมีอัตราค่าบริการที่แตกต่างกันไปหากใช้โทรศัพท์เคลื่อนที่

การรับทราบ

Microsoft และ Windows เป็นเครื่องหมายการค้าจดทะเบียนหรือเครื่องหมายการค้าของ Microsoft Corporation ในสหรัฐอเมริกาและ/หรือประเทศอื่นๆ

Intel, Pentium และ Celeron เป็นเครื่องหมายการค้าของ Intel Corporation ในสหรัฐอเมริกาและประเทศอื่นๆ

AirPrint, โลโก้ AirPrint, iPad, iPhone และ iPod touch เป็นเครื่องหมายการค้าของ Apple® Inc. ซึ่งได้รับการจดทะเบียนในสหรัฐอเมริกาและประเทศอื่นๆ

ประกาศของบริษัท HP

ข้อมูลนี้อาจเปลี่ยนแปลงได้โดยไม่มีการแจ้งให้ทราบล่วงหน้าและจัดเตรียมให้ "ตามสภาพ" โดยไม่มีการรับประกันใดๆ HP จะไม่รับผิดชอบต่อความเสียหายใดๆ ทั้งทางตรง ทางอ้อม ความเสียหายพิเศษ ความเสียหายที่เกิดขึ้นเอง หรือเป็นผลสืบเนื่องมาจากการใช้เอกสารฉบับนี้

© Copyright 2016 HP Development Company, L.P.

กลับไปด้านบน


HP Benioku

HP Yazıcı Benioku

Son güncelleştirme: 17 Ağustos 2015 Pazartesi

HP ürünü satın aldığınız için teşekkür ederiz. HP yazıcı donanımınızı ve yazılımınızı yüklerken ve kullanırken bu belgeye başvurabilirsiniz.

HP web sitesi, HP yazıcınız için desteğe ilişkin ek bilgiler, yazılım yükseltmeleri, yazılım yükleme/kaldırma yardımı, yeni işletim sistemi desteği ve genel destek bilgileri sağlar. HP web sitesine bağlantı: www.support.hp.com.

İçindekiler

Kurulum ve Sistem Gereksinimleri

Bu yazılımı yüklemeden önce, sisteminizin aşağıdaki asgari sistem gereksinimleri ile işletim sisteminize uygun gereksinimleri karşılaması gereklidir. HP yazıcı yazılımının işlevselliği, asgari sistem gereksinimlerini karşılamayan sistemlerde kısıtlıdır.

Minimum gereksinimler

  • CD-ROM/DVD sürücüsü veya HP yazılımını indirmek için internet bağlantısı.
  • USB bağlantı noktası ve USB bağlantılı aygıtlar için USB kablosu.
  • Ağ iletişimi ve kablosuz özellikleri, çalışan bir ağ ortamı gerektirir (HP ürününe bağlı olarak Ethernet veya 802.11b/g/n kablosuz. Bazı ürünler yalnızca kablosuz bağlantıyı destekler.).

    Not: Bu yazıcı yalnızca 2.4 GHz frekans aralığında bağlanır. Ağınız şifreleme içeriyorsa, bu yazıcı yalnızca WEP-Open, WEP-Shared, WPA TKIP, WPA AES veya WPA2 AES şifreleme türlerini desteklemektedir.

  • 16 bit renk SVGA monitör (1024 x 768 veya üstü önerilir).
  • Ekli yazılımların bazıları için internet bağlantısı gerekir.

Microsoft Windows sistemleri için minimum gereksinimler

Windows® 10, 8.1, 8, 7 (32 bit veya 64 bit)

  • 2 GB boş sabit disk yeri
  • Microsoft® Internet Explorer

Windows Vista® (yalnızca 32 bit)

  • 2 GB boş sabit disk yeri
  • Microsoft® Internet Explorer 8

Windows® XP SP3 veya üstü (yalnızca 32 bit)

  • Herhangi bir Intel® Pentium® II, Celeron® veya 233 MHz uyumlu işlemci
  • 850 MB boş sabit disk yeri
  • Microsoft® Internet Explorer 8

Genel yükleme ve kurulum bilgileri

  • HP yazıcı yazılımını yüklemek veya kaldırmak için yönetici ayrıcalıkları gerekir.
  • HP yazıcı yazılımı çeşitli HP ürünlerini destekler. HP yazıcı yazılımı, varsayılan olarak Windows'un yüklü olduğu sürücüye, C:\Program Files\HP klasörüne veya C:\Program Files (x86)\HP klasörüne (C: burada Windows'un yüklü olduğu sürücüdür) yüklenir.
  • HP yazıcı yazılımı, varsayılan olarak bilgisayarın işletim sisteminin dilinde (bu dil HP yazıcı yazılımı tarafından destekleniyorsa), o dil desteklenmiyorsa İngilizce yüklenir.

Microsoft Windows Service Pack'ler

Microsoft düzenli olarak, daha önce çıkmış olan işletim sistemlerine ilişkin yükseltmeleri ve düzeltmeleri içeren Service Pack'leri kullanıma sunar. Windows Service Pack'lerine, Microsoft web sitesinden ulaşılabilir. Kullanıma sunulmuş Microsoft Service Pack'leri görmek ve indirmek için www.microsoft.com adresine gidin.

Yükleme

HP yazıcı yazılımını yükleme

Kurulum CD'sini veya 123.hp.com web sitesini kullanarak HP yazıcı yazılımını yükleyin. Yükleme sırasında yazıcıyı bilgisayarınıza ancak yazılım bunu yapmanızı istediğinde bağlayın.

Birden fazla HP ürünü

Aynı yazıcı birden fazla kez yüklenirse, HP Printer Assistant'ta birden fazla giriş belirir. Genellikle, yazıcının yüklenen ilk kopyası yazıcının adına sahiptir [örneğin, HP OfficeJet X series]; ikinci kopyasına ise kopya 1 denilir. Bunları Windows Denetim Masası'na gidip (Aygıtlar ve Yazıcılar, Yazıcılar veya Yazıcı ve Fakslar) her bir girişin adını değiştirerek [örneğin, HP OfficeJet X – ev ve HP OfficeJet X - iş şeklinde] yeniden adlandırabilirsiniz.

Not: Yazıcılar/konumlar arasında geçiş yaparken, kullanılan yazıcının seçilen yazıcı (veya Windows varsayılan yazıcısı) olduğundan ve açık durumda olduğundan emin olun. Ayrıca, aşağıdaki adımları izleyerek, yazıcının çevrimiçi ve hazır durumda olduğundan da emin olun:

Windows 10

  1. Ekranın sol alt köşesinde, Arama çubuğuna "Aygıtlar ve Yazıcılar" yazın ve sonuçlar arasından seçin.
  2. Kullanılmakta olan yazıcıyı sağ tıklatıp Yazdırılana bak'ı seçin.
  3. Yazıcılar menü seçeneğinde, Yazıcıyı Çevrimdışı Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Windows 8.1 ve Windows 8

  1. Ekranın sağ üst köşesine gelerek veya dokunarak Düğmeler çubuğunu açın, sonra da Ara simgesine dokunun veya tıklatın.
  2. Ara içine "Aygıtlar ve Yazıcılar" yazın ve arama sonuçları içinden seçin.
  3. Kullanılmakta olan yazıcıyı sağ tıklatıp Yazdırılana bak'ı seçin.
  4. Yazıcılar menü seçeneğinde, Yazıcıyı Çevrimdışı Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Windows 7

  1. Başlat'ı tıklatın, sonra da Aygıtlar ve Yazıcılar'ı seçin.
  2. Kullanılmakta olan yazıcıyı sağ tıklatıp Yazdırılana bak'ı seçin.
  3. Yazıcılar menü seçeneğinde, Yazıcıyı Çevrimdışı Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Windows Vista ve Windows XP

  1. Başlat'ı tıklatın, sonra da Denetim Masası'nı seçin.
  2. Klasik Görünüm'ü seçin, sonra da Yazıcılar veya Yazıcı ve Fakslar simgesini çift tıklatın.
  3. Kullanılmakta olan yazıcıyı sağ tıklatın ve Yazıcıyı Çevrimdışı Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Sorun giderme

Daha fazla sorun giderme yardımı için ekrandaki veya yazıcınızla birlikte verilen basılı belgelerdeki Sorun Giderme bilgilerine bakın veya www.support.hp.com adresindeki destek web sitesini ziyaret edin.

Yükleme sorunları

Başarısız bir kablosuz yüklemesinden kurtarma

Kablosuz yükleme sorunlarını çözme konusunda yardım için www.hp.com/go/wirelessprinting ve www.hp.com/go/tools adresini ziyaret edin.

Başarısız bir USB yüklemesinden kurtarma

Yükleme başarısız olursa, USB kablonuzu çekin, HP yazılımını yeniden yüklemek üzere HP Yazılım CD'sini çıkarıp yeniden takın. USB kablosunu bağlamanız gerektiğinde yazılım sizi uyarır.

Sorun yaşamaya devam ederseniz, HP, basılı belgelerdeki sorun giderme bilgilerini gözden geçirmenizi önerir. Ayrıca, başarısız bir USB yüklemesi sorununu giderme hakkında öneriler için www.support.hp.com ve www.hp.com/go/tools adreslerine gidebilirsiniz.

Yazıcı tanınmıyor

Yazıcınız tanınmıyorsa:

  • Yazıcıyla birlikte verilen basılı belgelere bakın ve tüm kurulum adımlarını tamamladığınızdan emin olun.
  • Yazıcının açık olup olmadığını kontrol edin. Yazıcılar kapalı ise tanınmazlar.
  • USB kablosunun doğru bağlandığından emin olun.
    • USB kablosunu çıkarın, kablonun ucuna bakın ve USB bağlantı noktasının üzerindeki desenle aynı olmasını sağlayın. USB kablosunun bir ucunu yazıcının arkasındaki USB bağlantı noktasına, diğer ucunu da bilgisayardaki USB bağlantı noktasına tamamen takın. USB kablosunu yazıcının arkasındaki USB bağlantı noktasına taktığınızdan emin olun. Bazı HP yazıcıların önünde, fotoğraf makinesi veya flash sürücü ile doğrudan bağlantı için bir USB bağlantı noktası bulunur. Bu ön USB bağlantı noktası, yazıcıyı bilgisayarınıza bağlamada kullanılamaz.
  • USB kablosunu bilgisayardaki başka bir USB konektörüne bağlamayı deneyin.
  • USB kablonuzun 5 metreden (16 fit) uzun olmamasına dikkat edin.
  • HP yazıcınızın hata durumunda olmadığından emin olun (yazıcının kontrol panelini kontrol edin).
  • Yazıcı yazılımını indirdiyseniz, yazıcınızın modeline uygun yazılımı indirdiğinizden emin olun.

AirPrint™

iPhone, iPad veya iPod Touch aygıtınızdan doğrudan kablosuz ağınızdaki yazıcıya yazdırabilirsiniz.* Daha fazlasını öğrenmek için HP Mobil Yazdırma web sitesini (www.hp.com/go/mobileprinting) ziyaret edin.

* Kablosuz erişim noktası ve Internet gereklidir ve ayrıca satılır. Kablosuz performansı, fiziksel ortam ve erişim noktasına olan uzaklığa bağlıdır. Kablosuz işlemler yalnızca 2.4 GHz yönlendiricilerle uyumludur. iOS 4.2 veya sonrasını çalıştıran aşağıdaki aygıtları destekler: iPad, iPad 2, iPhone (3GS veya üstü), iPod touch (3. nesil veya üstü). HP'nin AirPrint özellikli yazıcıları ile birlikte çalışır ve yazıcınızın iOS aygıtınızla aynı ağa bağlı olmasını gerektirir.

HP Gizlilik Bildirimi: EWS (HP Ağ Ürünleri)

Katıştırılmış web sunucusu (EWS), tarama yaparken sabit sürücünüze çok küçük metin dosyaları (çerezler) yerleştirir. Bu dosyalar, EWS'nin sonraki ziyaretinizde bilgisayarınızı tanımasını sağlar. Örneğin, EWS dilini yapılandırdıysanız, bir çerez hangi dili seçtiğinizi hatırlar ve böylece EWS'yi bir daha açtığınızda sayfalar seçilen dilde görüntülenir. Bazı tanımlama bilgileri (müşteriye özel tercihleri saklayanlar gibi) siz el ile silene dek bilgisayarda depolanır.

Tarayıcınızı tüm çerezleri kabul edecek şekilde veya her çerez teklifini size bildirecek şekilde yapılandırabilirsiniz, böylece hangi çerezleri kabul edip hangilerini reddedeceğinize karar verebilirsiniz. Tarayıcınızı, istenmeyen çerezleri silmek için de kullanabilirsiniz.

Not: Aygıtınıza bağlı olarak, çerezleri devre dışı bırakmayı seçerseniz, aşağıdaki özelliklerin birini veya daha fazlasını devre dışı bırakırsınız:

  • Bazı kurulum sihirbazlarını kullanma
  • EWS tarayıcı dili ayarını anımsama
  • EWS giriş sayfasını ve özel bağlantıları kişiselleştirme

Gizlilik ve çerez ayarlarınızı nasıl değiştireceğiniz ve çerezleri nasıl görüntüleyeceğiniz veya sileceğiniz hakkında bilgi için, web tarayıcınızla birlikte gelen belgelere bakın.

HP Yazıcı Belgeleri

Yazıcınızın içerisinde bulunan basılı belgelerdeki bilgiler ekrandaki Yardım'da yer alan belgelerden önceliklidir. Basılı belgeler ile ekrandaki Yardım arasında çelişki olması durumunda, basılı belgeler en güncel bilgileri içerir.

HP Destek

Telefonla HP desteği

HP'nin en güncel telefon destek numaraları ve arama maliyeti bilgileri listesi için bkz. www.support.hp.com.

Listelenen telefon desteği numaraları ve ilişkili maliyetler yayın sırasında geçerli olan bilgilerdir ve yalnızca kablolu hatlardan yapılan aramalara uygulanabilir. Cep telefonları için farklı ücretlendirme söz konusu olabilir.

Onaylar

Microsoft ve Windows, Microsoft Corporation’ın ABD'de ve/veya diğer ülkelerdeki tescilli ticari markaları veya ticari markalarıdır.

Intel, Pentium ve Celeron, Intel Corporation kuruluşunun ABD ve diğer ülkelerdeki ticari markalarıdır.

AirPrint, AirPrint Logosu, iPad, iPhone ve iPod touch, Apple Inc. kuruluşunun ABD'de ve diğer ülkelerde tescilli ticari markalarıdır.

HP Company Bildirimi

Bu bilgiler önceden bildirimde bulunulmaksızın değiştirilebilir ve hiçbir garanti olmaksızın “olduğu gibi” sağlanmıştır. HP bu materyalin kullanımıyla ilgili olarak doğrudan, dolaylı, özel, tesadüfen oluşan ya da sonuç olarak ortaya çıkan hiçbir zarardan sorumlu değildir.

© 2016 Telif Hakkı HP Development Company, LP

Sayfa başına dön


HP Readme

HP Printer Readme

Terakhir diperbarui: 17 Agustus 2015

Terimakasih telah membeli produk HP. Rujuk dokumen ini saat menginstal dan menggunakan perangkat keras maupun perangkat lunak printer HP.

Situs web HP menyediakan informasi lebih lanjut tentang dukungan, pemutakhiran perangkat lunak, bantuan penginstalan/penghapusan instalan perangkat lunak, dukungan sistem operasi baru, dan informasi dukungan umum untuk printer HP Anda. Tautan ke situs web HP adalah www.support.hp.com.

Isi

Pengesetan dan Persyaratan Sistem

Sistem Anda harus memenuhi persyaratan minimum untuk sistem dan persyaratan yang sesuai untuk sistem operasi sebelum Anda dapat menginstal perangkat lunak ini. Fungsionalitas perangkat lunak printer HP akan dibatasi pada sistem yang tidak memenuhi persyaratan minimum sistem.

Persyaratan minimal

  • Drive CD-ROM/DVD atau sambungan Internet untuk mengunduh perangkat lunak HP.
  • Port USB dan kabel USB untuk perangkat yang dihubungkan lewat USB.
  • Fitur-fitur jaringan dan nirkabel membutuhkan lingkungan jaringan yang berfungsi (Ethernet atau nirkabel 802.11b/g/n, bergantung pada produk HP. Beberapa produk hanya mendukung sambungan nirkabel.).

    Catatan: Printer ini hanya dapat terhubung pada rentang frekuensi 2.4GHz. Jika jaringan Anda dilengkapi sistem enkripsi, printer ini hanya mendukung jenis enkripsi WEP-Open, WEP-Shared, WPA TKIP, WPA AES, atau WPA2 AES.

  • Monitor SVGA dengan warna 16-bit (1024 x 768 atau direkomendasikan lebih tinggi)
  • Diperlukan sambungan Internet untuk beberapa perangkat lunak yang tercakup.

Persyaratan minimum untuk sistem Microsoft Windows

Windows® 10, 8.1, 8, 7 (32-bit atau 64-bit)

  • Ruang harddisk yang tersedia 2 GB
  • Microsoft® Internet Explorer

Windows Vista® (hanya 32-bit)

  • Ruang harddisk yang tersedia 2 GB
  • Microsoft® Internet Explorer 8

Windows® XP SP3 atau lebih tinggi (hanya 32-bit)

  • Setiap prosesor Intel® Pentium® II, Celeron®, atau 233MHz yang kompatibel
  • Ruang harddisk yang tersedia 850 MB
  • Microsoft® Internet Explorer 8

Informasi umum penginstalan dan pengesetan

  • Hak akses administratif diperlukan untuk menginstal dan menghapus instalan perangkat lunak printer HP.
  • Perangkat lunak printer HP mendukung berbagai produk HP. Perangkat lunak printer HP akan terinstal dengan sendirinya dalam drive di mana Windows terinstal, yaitu dalam folder C:\Program Files\HP atau folder C:\Program Files (x86)\HP (di mana C: adalah driver tempat Windows terinstal).
  • Sesuai bawaannya, perangkat lunak printer HP akan terinstal dalam bahasa sistem operasi PC (jika bahasa tersebut didukung oleh perangkat lunak printer HP), atau dalam bahasa Inggris jika bahasa tersebut tidak didukung.

Microsoft Windows Service Pack

Secara berkala, Microsoft merilis Service Pack yang berisi pemutakhiran dan perbaikan untuk sistem operasi yang telah dirilis. Service Pack Windows tersedia di situs web Microsoft. Untuk mengetahui ketersediaan dan memperoleh Microsoft Service Pack, kunjungi www.microsoft.com.

Penginstalan

Instal perangkat lunak printer HP

Instal perangkat lunak printer HP dengan menggunakan CD instalasi atau situs web 123.hp.com. Selama penginstalan, sambungkan printer ke komputer Anda hanya ketika atau jika perangkat lunak meminta Anda melakukannya.

Beberapa produk HP

Jika beberapa unit printer yang sama diinstal, beberapa entri unit tersebut akan muncul dalam HP Printer Assistant. Biasanya, unit pertama printer yang terinstal dinamai dengan nama printer, misalnya, HP OfficeJet X series, dan unit kedua dinamai copy 1. Anda dapat mengganti setiap nama ini dalam Panel Kontrol Windows (Perangkat dan Printer, Printer, atau Printer dan Faks) dan mengubah nama setiap unit, misalnya HP OfficeJet X – rumah dan HP OfficeJet X - kantor.

Catatan: Saat beralih di antara printer/lokasi, pastikan printer yang akan digunakan adalah printer yang dipilih (atau printer standar Windows) dan telah dihidupkan. Juga pastikan bahwa printer telah terhubung dan dalam kondisi siap, dengan mengikuti langkah-langkah berikut:

Windows 10

  1. Di sudut kiri bawah layar, masuk ke "Devices and Printers" (Perangkat dan Printer) dalam bilah Pencarian lalu pilih dari hasil pencarian.
  2. Klik kanan printer yang akan digunakan, lalu pilih See what’s printing (Apa yang akan dicetak).
  3. Dalam pilihan menu Printers (Printer), pastikan Use Printer Offline (Gunakan Printer Offline) dan Pause Printing (Tunda Pencetakan) tidak dipilih.

Windows 8.1 dan Windows 8

  1. Tunjuk atau ketuk sudut kanan atas layar untuk membuka bilah Antingan, kemudian ketuk atau klik ikon Search (Cari).
  2. Masukkan "Perangkat dan Printer" dalam Search (Cari) dan pilihlah dari hasil pencarian.
  3. Klik kanan printer yang akan digunakan, lalu pilih See what’s printing (Apa yang akan dicetak).
  4. Dalam pilihan menu Printers (Printer), pastikan Use Printer Offline (Gunakan Printer Offline) dan Pause Printing (Tunda Pencetakan) tidak dipilih.

Windows 7

  1. Klik Start (Mulai), lalu pilih Devices and Printers (Perangkat dan Printer).
  2. Klik kanan printer yang akan digunakan, lalu pilih See what’s printing (Apa yang akan dicetak).
  3. Dalam pilihan menu Printers (Printer), pastikan Use Printer Offline (Gunakan Printer Offline) dan Pause Printing (Tunda Pencetakan) tidak dipilih.

Windows Vista dan Windows XP

  1. Klik Start (Mulai), lalu pilih Control Panel (Panel Kontrol).
  2. Pilih Classic View (Tampilan Klasik), kemudian klik dua kali ikon Printers (Printer) atau Printers and Faxes (Printer dan Faks).
  3. Klik kanan printer yang akan digunakan lalu pastikan Use Printer Offline (Gunakan Printer Offline) dan Pause Printing (Tunda Pencetakan) tidak dipilih.

Pemecahan masalah

Untuk bantuan lebih lanjut tentang petunjuk teknis mengatasi masalah, lihat informasi pemecahan masalah pada layar atau dokumentasi cetak yang tercakup bersama printer atau kunjungi situs web dukungan di www.support.hp.com.

Masalah pemasangan

Memulihkan dari kegagalan instalasi nirkabel

Kunjungi www.hp.com/go/wirelessprinting dan www.hp.com/go/tools untuk bantuan mengatasi masalah instalasi nirkabel.

Memulihkan dari kegagalan instalasi USB

Jika penginstalan gagal, cabut kabel USB, keluarkan kemudian masukkan kembali CD perangkat lunak HP untuk menginstal ulang perangkat lunak HP. Perangkat lunak ini akan menampilkan pesan saat Anda harus menghubungkan kabel USB.

Jika masih mengalami masalah, HP menganjurkan Anda untuk mempelajari informasi pemecahan masalah dalam dokumentasi cetak. Anda juga dapat megunjungi www.support.hp.com dan www.hp.com/go/tools untuk saran lebih lanjut tentang pemecahan masalah penginstalan USB yang gagal.

Printer tidak dikenali

Jika printer tidak dikenali:

  • Lihat dokumentasi cetak yang diberikan bersama printer dan pastikan semua tahapan pengesetan telah diselesaikan.
  • Pastikan printer telah dihidupkan. Printer tidak akan dikenal jika dimatikan.
  • Pastikan kabel USB terhubung dengan benar.
    • Lepas kabel USB, perhatikan ujung kabelnya, kemudian cocokkan dengan pola port USB. Masukkan sepenuhnya satu ujung kabel USB ke port USB di bagian belakang printer, dan satu ujung lainnya ke port USB pada komputer. Pastikan kabel USB telah tersambung ke port USB di bagian belakang printer. Printer HP model tertentu memiliki port USB di bagian depan untuk sambungan langsung ke kamera atau flashdisk. Port USB depan tersebut tidak dapat digunakan untuk menyambungkan printer ke komputer.
  • Cobalah hubungkan kabel USB ke konektor USB lain pada komputer.
  • Pastikan panjang kabel USB tidak lebih dari 5 meter (16 kaki).
  • Pastikan printer HP Anda tidak dalam kondisi bermasalah (periksa panel kontrol printer).
  • Jika Anda mengunduh perangkat lunak printer, pastikan Anda mengunduh pernagkat lunak untuk model printer Anda.

AirPrint™

Anda dapat mencetak langsung dari iPhone, iPad, atau iPod Touch melalui printer yang terhubung ke jaringan nirkabel.* Kunjungi situs web Pencetakan Mobile HP (www.hp.com/go/mobileprinting) untuk mengetahui lebih lanjut.

* Titik akses nirkabel dan Internet harus tersedia dan akan dikenakan biaya terpisah. Kinerja nirkabel bergantung pada lingkungan fisik dan jarak dari titik akses. Pengoperasian nirkabel hanya kompatibel dengan router 2,4GHz. Mendukung perangkat berikut yang berjalan dengan iOS 4.2 atau versi selanjutnya: iPad, iPad 2, iPhone (3GS atau teknologi yang lebih baru), iPod Touch (generasi ketiga atau selanjutnya). Mendukung printer berbasis AirPrint dari HP dan mengharuskan printer terhubung ke jaringan yang sama sebagaimana perangkat iOS terhubungkan.

Maklumat Privasi HP: EWS (Produk Jaringan HP)

EWS (server web tertanam) menyimpan berkas teks berukuran sangat kecil (kuki) pada harddisk saat Anda melakukan browsing. Berkas-berkas ini berguna bagi EWS untuk mengenali komputer di waktu kunjungan berikutnya. Misalnya, jika Anda telah mengkonfigurasi bahasa EWS, sebuah cookie akan membantu mengingat bahasa apa yang telah Anda pilih agar di waktu lain membuka EWS, halaman tersebut akan ditampilkan dalam bahasa itu. Sebagian kuki (seperti kuki yang menyimpan preferensi spesifik pengguna) akan tersimpan di komputer sampai Anda menghapusnya secara manual.

Anda dapat mengatur browser untuk menerima semua cookie, atau mengaturnya untuk memberikan peringatan setiap kali cookie ditawarkan, sehingga Anda dapat memutuskan untuk menerima atau menolaknya. Anda juga dapat menggunakan browser untuk menghapus cookie yang tidak diinginkan.

Catatan: Bergantung pada perangkat Anda, jika Anda memilih untuk menonaktifkan cookie, Anda akan menonaktifkan satu atau beberapa fitur berikut:

  • Menggunakan beberapa wizard pengesetan
  • Menyimpan pengaturan bahasa browser EWS
  • Mempersonalisasi laman EWS dan tautan yang telah diubahsuai

Untuk informasi tentang cara mengubah pengaturan privasi dan cookie serta cara melihat atau menghapus cookie, lihat dokumentasi yang disediakan melalui browser web.

Dokumentasi Printer HP

Informasi yang tercantum di dalam dokumentasi cetak yang disertakan bersama printer Anda mengesampingkan informasi dalam Bantuan di layar. Jika terdapat ketidaksesuaian antara dokumentasi cetak dan Bantuan pada layar, dokumentasi cetak berisi informasi terbaru.

Dukungan HP

Dukungan HP melalui telepon

Untuk daftar nomor dukungan telepon HP terbaru dan informasi tarif telepon, lihat www.support.hp.com.

daftar nomor telepon

Nomor telepon dukungan beserta tarifnya yang tercantum berlaku setelah dipublikasikan dan hanya berlaku untuk panggilan telepon yang dilakukan melalui saluran-telegraf-lewat-darat. Perbedaan tarif dapat berlaku untuk telepon selular.

Pengakuan

Microsoft dan Windows adalah merek dagang terdaftar atau merek daftar Microsoft Corporation di Amerika Serikat dan/atau negara-negara lainnya.

Intel, Pentium, dan Celeron adalah merek dagang dari Intel Corporation di AS dan negara lain.

AirPrint, Logo AirPrint, iPad, iPhone, dan iPod Touch adalah merek dagang dari Apple Inc. yang terdaftar di AS dan negara lain.

Maklumat Perusahaan HP

Informasi ini dapat berubah tanpa pemberitahuan dan diberikan secara “apa adanya” tanpa jaminan. HP tidak bertanggungjawab atas kerusakan apapun, baik langsung, tidak langsung, khusus, insidental, atau konsekuensial sehubungan dengan penggunaan produk ini.

© Copyright 2016 HP Development Company, L.P.

Bagian atas halaman


Файл Readme HP

Файл Readme для принтера HP

Останнє оновлення: 17 серпня 2015 року

Дякуємо за придбання продукту HP. Див. цей документ під час інсталяції та використання апаратного й програмного забезпечення принтера HP.

На веб-сайті компанії HP надаються додаткові відомості про підтримку користувачів, оновлення програмного забезпечення, довідка з інсталяції/видалення програм, підтримка нової операційної системи та загальна інформація про підтримку принтера HP. Посилання на веб-сайт компанії HP: www.support.hp.com.

Зміст

Налаштування й вимоги до системи

Перш ніж виконувати інсталяцію цього програмного забезпечення, перевірте, чи відповідає ваша система наведеним нижче мінімальним системним вимогам і конкретним вимогам до операційної системи. Якщо система не відповідає мінімальним вимогам, будуть доступні не всі функції програмного забезпечення принтера HP.

Мінімальні вимоги

  • Пристрій для читання CD- і DVD-дисків (або підключення до Інтернету для завантаження програмного забезпечення HP).
  • Порт і кабель USB (для пристроїв із підключенням USB).
  • Для роботи в мережі та використання функцій бездротового зв’язку потрібне функціонуюче мережне середовище (Ethernet або 802.11b/g/n, залежно від продукту HP. Деякі моделі підтримують лише бездротове з’єднання).

    Примітка. Цей принтер підтримує підключення лише з частотним діапазоном у 2,4 Ггц. Якщо на вашу мережу встановлено шифрування, цей принтер підтримуватиме лише такі типи шифрування: WEP-Open, WEP-Shared, WPA TKIP, WPA AES або WPA2 AES.

  • Монітор SVGA із 16-бітним кольором (рекомендована роздільна здатність 1024 x 768 або більша).
  • Для деякого програмного забезпечення, що входить до комплекту поставки, потрібне з’єднання з Інтернетом.

Мінімальні вимоги для операційних систем Microsoft Windows

Windows® 10, 8.1, 8, 7 (32- або 64-розрядна)

  • 2 ГБ вільного місця на жорсткому диску.
  • Microsoft® Internet Explorer.

Windows Vista® (тільки 32-розрядна)

  • 2 ГБ вільного місця на жорсткому диску.
  • Microsoft® Internet Explorer 8.

Windows® XP з пакетом оновлень 3 (SP3) або новіша (лише 32-розрядна)

  • Будь-який Процесор Intel® Pentium® II, Celeron® або сумісний процесор із частотою 233 МГц.
  • 850 МБ вільного місця на жорсткому диску.
  • Microsoft® Internet Explorer 8.

Загальні відомості з інсталяції та налаштування

  • Для інсталяції та видалення програмного забезпечення принтера HP необхідно мати права адміністратора.
  • Програмне забезпечення принтера HP сумісне з багатьма продуктами HP. Програмне забезпечення принтера HP за промовчанням інсталюється на диск з ОС Windows, а саме: C:\Program Files\HP або C:\Program Files (x86)\HP (де C: — диск, на якому інстальовано ОС Windows).
  • За промовчанням мова для програмного забезпечення принтера HP вибирається відповідно до мови операційної системи ПК, а якщо вона не підтримується, то вибирається англійська.

Пакети оновлень Microsoft Windows

Періодично компанія Microsoft випускає пакети оновлень, які містять оновлення й виправлення для операційних систем. Пакети оновлення Windows доступні на веб-сайті Microsoft. Щоб завантажити пакети оновлень Microsoft, перейдіть на веб-сайт www.microsoft.com і перевірте їх доступність.

Інсталяція

Інсталяція програмного забезпечення принтера HP

Інсталюйте програмне забезпечення принтера HP з інсталяційного компакт-диску або веб-сайту 123.hp.com. Під час інсталяції підключайте принтер до комп’ютера, тільки коли (якщо) з’являється відповідний запит.

Різні продукти HP

Якщо один і той самий принтер було встановлено кілька разів, у програмі HP Printer Assistant з’являється кілька записів. Зазвичай у якості назви першої інстальованої копії принтера використовується власне його назва (наприклад, HP OfficeJet X Series), а для другої інстальованої копії — копія 1. Ці назви можна змінити: перейдіть на панель керування Windows, виберіть "Пристрої та принтери", "Принтери" або "Принтери та факси" (залежно від ОС комп’ютера) і перейменуйте записи, наприклад на "HP OfficeJet X — домашній" і "HP OfficeJet X — робочий".

Примітка. Перемикаючись між принтерами/місцеположеннями, переконайтеся, що використовується вибраний принтер (або принтер, вказаний для ОС Windows за промовчанням), і його ввімкнено. Також переконайтеся, що принтер підключено до Інтернету і він готовий до використання. Для цього виконайте наведені нижче дії.

Windows 10

  1. Уведіть "Пристрої та принтери" на панелі пошуку у нижньому лівому куті екрана та оберіть потрібні серед результатів пошуку.
  2. Правою кнопкою натисніть принтер, що використовується, а потім виберіть Просмотр очереди печати (Переглянути чергу друку).
  3. Переконайтеся, що в меню Принтеры (Принтери) не вибрано параметри Принтер находится в автономном режиме (Принтер в автономному режимі) і Приостановить печать (Призупинити друк).

Windows 8.1 і Windows 8

  1. Наведіть вказівник на верхній правий кут екрана або торкніться цієї області, щоб відкрити панель із ключовими кнопками, а потім виберіть піктограму Пошук.
  2. У пошуковому рядку введіть "Пристрої та принтери" й виберіть зі списку потрібний результат.
  3. Правою кнопкою натисніть принтер, що використовується, а потім виберіть Просмотр очереди печати (Переглянути чергу друку).
  4. Переконайтеся, що в меню Printers (Принтери) не вибрано параметри Use Printer Offline (Принтер в автономному режимі) і Pause Printing (Призупинити друк).

Windows 7

  1. Клацніть Пуск, а потім виберіть Устройства и принтеры (Пристрої та принтери).
  2. Правою кнопкою натисніть принтер, що використовується, а потім виберіть Просмотр очереди печати (Переглянути чергу друку).
  3. Переконайтеся, що в меню Printers (Принтери) не вибрано параметри Use Printer Offline (Принтер в автономному режимі) і Pause Printing (Призупинити друк).

Windows Vista й Windows XP

  1. Натисніть Start (Пуск), а потім виберіть Control Panel (Панель керування).
  2. Виберіть Классический вид (Класичний вигляд) і двічі клацніть піктограму Принтеры (Принтери) або Принтеры и факсы (Принтери та факси).
  3. Правою кнопкою натисніть принтер, що використовується, і переконайтеся, що не вибрано параметри Принтер в автономному режимі та Призупинити друк.

Усунення несправностей

Щоб отримати довідку з виправлення неполадок, див. відповідну інформацію на екрані або друковану документацію, що входить до комплекту поставки принтера, чи перейдіть на веб-сайт підтримки www.support.hp.com.

Усунення несправностей при встановленні

Вирішення проблем із невдалою інсталяцією за допомогою бездротового з’єднання

Перейдіть на сторінку www.hp.com/go/wirelessprinting або www.hp.com/go/tools і знайдіть потрібні відомості щодо вирішення проблем, пов’язаних з інсталяцією, за допомогою бездротового з’єднання.

Вирішення проблем із невдалою інсталяцією за допомогою підключення USB

Якщо не вдалося виконати інсталяцію, від’єднайте USB-кабель, вийміть і повторно вставте компакт-диск із програмним забезпеченням HP й установіть його ще раз. Після встановлення програмного забезпечення відобразиться запит на підключення USB-кабелю.

Якщо проблеми виникатимуть і надалі, компанія HP рекомендує переглянути відомості з виправлення неполадок, подані в друкованій документації. Щоб отримати додаткові пропозиції з виправлення неполадок з USB-підключенням, можна також перейти на веб-сторінку www.support.hp.com або www.hp.com/go/tools.

Принтер не розпізнається

Якщо принтер не розпізнається, виконайте наведені нижче дії.

  • Перегляньте друковану документацію, яка входить у комплект постачання принтера, і переконайтеся, що всі кроки виконано.
  • Переконайтеся, що принтер увімкнено. Принтери не розпізнаються, якщо їх вимкнено.
  • Переконайтеся, що USB-кабель підключено належним чином.
    • Вийміть USB-кабель і вставте його знову в USB-порт, перевіривши правильність положення. Повністю вставте один кінець USB-кабелю в USB-порт на задній панелі принтера, а інший — в USB-порт комп’ютера. Переконайтеся, що USB-кабель під’єднано до USB-порту, який розташовано на задній панелі принтера. Деякі принтери HP мають USB-порт на передній панелі для прямого підключення до камери чи флеш-пам’яті. USB-порт на передній панелі не можна використовувати для підключення принтера до комп’ютера.
  • Спробуйте під’єднати USB-кабель до іншого USB-порту на комп’ютері.
  • Переконайтеся, що довжина USB-кабелю не перевищує 5 метрів (16 футів).
  • Переконайтеся, що ваш принтер HP не перебуває в стані помилки (перевірте контрольну панель принтера).
  • Якщо завантажено програмне забезпечення принтера, переконайтеся, що завантажено ПЗ саме для вашої моделі принтера.

AirPrint™

Ви можете надсилати файли для друку безпосередньо з вашого iPhone, iPad чи iPod Touch на цей принтер за допомогою бездротової мережі.* Докладніші відомості можна знайти на веб-сайті HP Mobile Printing (www.hp.com/go/mobileprinting).

*Потрібні точка бездротового доступу й Інтернет (необхідно придбати окремо). Доступність і якість бездротового з’єднання залежать від фізичного середовища та відстані від точки доступу. Використання бездротового підключення можливе лише за умови наявності маршрутизатор, що працює на частоті 2,4 Ггц. Підтримуються такі пристрої під керування iOS 4.2 або пізніше: iPad, iPad 2, iPhone (3GS або новішої версії), iPod touch (3-го покоління або новішої версії). Працює з принтерами HP, на яких підтримується функція AirPrint, і вимагає підключення принтера й пристрою під керуванням iOS до однієї мережі.

Примітка про конфіденційність HP: EWS (Мережні продукти HP)

Коли ви працюєте в Інтернеті, вбудований веб-сервер (EWS) розміщує дуже невеликі за розміром текстові файли (cookie) на жорсткому диску комп’ютера. Завдяки цим файлам EWS розпізнає ваш комп’ютер щоразу, коли ви відвідуєте певну сторінку. Наприклад, якщо ви налаштували мову EWS, файл cookie запам’ятовує вибрану мову. Тому наступного разу, коли ви відкриватимете EWS, сторінки відображатимуться потрібною мовою. Деякі файли cookie (зокрема файли cookie, що відповідають за користувацькі налаштування) зберігатимуться на комп’ютері, доки їх не буде видалено вручну.

Можна налаштувати браузер, щоб приймати всі файли cookie, або налаштувати сповіщення щоразу, коли cookie пропонуватимуться. Так ви зможете вирішити, які файли приймати, а які відхиляти. Також за допомогою веб-переглядача можна видаляти небажані файли cookie.

Примітка. Залежно від пристрою внаслідок вимкнення файлів cookie може бути деактивовано одну або кілька наведених нижче функцій.

  • Використання деяких майстрів із налаштування
  • Запам’ятовування веб-переглядачем мовних налаштувань EWS
  • Персоналізація домашньої сторінки EWS і збереження користувацьких посилань

Додаткові відомості про зміну параметрів конфіденційності та файлів cookie, а також способи перегляду й видалення файлів cookie див. у документації для веб-браузера.

Документація принтера HP

Відомості, надані в друкованій документації, що входить до комплекту постачання принтера, мають перевагу над інформацією, що відображається в екранній довідці. У випадку розбіжностей між відомостями, наданими в друкованій документації й екранній довідці, слід орієнтуватися на друковану документацію, оскільки вона містить найновішу інформацію.

Cлужба підтримки HP

Технічна підтримка HP по телефону

Найновіший список телефонів служби технічної підтримки HP й тарифів на дзвінки наведено на веб-сайті www.support.hp.com.

список номерів телефону

Наведені нижче телефони служби технічної підтримки і відповідні тарифи актуальні на момент публікації та застосовуються лише до дзвінків на наземні лінії. Для мобільних телефонів можуть застосовуватись інші тарифи.

Офіційне повідомлення

Microsoft та Windows є зареєстрованими торговими марками чи торговими марками корпорації Microsoft у США та/або інших країнах.

Intel, Pentium і Celeron є торговими марками корпорації Intel у США й інших країнах.

AirPrint, логотип AirPrint, iPad, iPhone і iPod touch є торговими марками корпорації Apple Inc., зареєстрованої у США й інших країнах.

Примітка компанії HP

Ця інформація надається "як є" та без гарантії, її може бути змінено без попередження. Компанія HP не несе відповідальності за будь-які прямі, непрямі, спеціальні чи випадкові збитки, спричинені використанням цього матеріалу.

© 2016 HP Development Company, L.P.

На початок


HP Readme

Datoteka Readme za tiskalnik HP

Zadnja posodobitev: 17. avgust 2015

Zahvaljujemo se vam za nakup izdelka HP. Pri namestitvi in uporabi strojne in programske opreme tiskalnika HP upoštevajte ta dokument.

HP-jevo spletno mesto ponuja dodatne informacije o podpori, posodobitvah programske opreme, pomoči za namestitev/odstranitev programske opreme, podpori za nov operacijski sistem in splošne informacije o podpori za vaš tiskalnik HP. Povezava www.support.hp.com odpre HP-jevo spletno mesto.

Vsebina

Nastavitev in sistemske zahteve

Če želite to programsko opremo namestiti, mora vaš sistem izpolnjevati naslednje minimalne sistemske zahteve in ustrezne zahteve glede operacijskega sistema. Delovanje programske opreme tiskalnika HP je v sistemih, ki ne ustrezajo minimalnim sistemskih zahtevam, omejeno.

Minimalne zahteve

  • Pogon CD-ROM/DVD ali internetna povezava za prenos programske opreme HP.
  • Vrata USB in kabel USB za naprave, povezane prek povezave USB.
  • Funkcije povezovanja z omrežjem in brezžičnega vmesnika zahtevajo delujoče omrežno okolje (Ethernet ali brezžični vmesnik 802.11b/g/n, odvisno od izdelka HP. Nekateri izdelki podpirajo samo brezžično povezavo.).

    Opomba: Ta tiskalnik podpira samo povezovanje s frekvenčnim obsegom 2,4 GHz. Če vaše omrežje vključuje šifriranje, ta tiskalnik podpira samo vrste šifriranja odprti WEP, WEP v skupni rabi, WPA TKIP, WPA AES ali WPA2 AES.

  • Monitor SVGA s 16-bitnimi barvami (priporočena ločljivost 1024 x 768 ali višja).
  • Za določeno priloženo programsko opremo je potrebna internetna povezava.

Minimalne zahteve za sisteme Microsoft Windows

Windows® 10, 8.1, 8, 7 (32- ali 64-bitna različica)

  • 2 GB razpoložljivega prostora na trdem disku
  • Microsoft® Internet Explorer

Windows Vista® (samo 32-bitna različica)

  • 2 GB razpoložljivega prostora na trdem disku
  • Microsoft® Internet Explorer 8

Windows® XP SP3 ali novejši (samo 32-bitna različica)

  • Kateri koli združljivi procesor Intel® Pentium® II, Celeron® ali 233-MHz procesor
  • 850 MB razpoložljivega prostora na trdem disku
  • Microsoft® Internet Explorer 8

Splošne informacije o namestitvi in nastavitvi

  • Za namestitev ali odstranitev programske opreme tiskalnika HP potrebujete skrbniške pravice.
  • Programska oprema tiskalnika HP podpira različne izdelke HP. Programska oprema tiskalnika HP se privzeto namesti na pogon, na katerem je nameščen operacijski sistem Windows, in sicer v mapo C:\Program Files\HP ali C:\Program Files (x86)\HP (kjer C: pomeni pogon, na katerem je nameščen operacijski sistem Windows).
  • Programska oprema tiskalnika HP se bo privzeto namestila v jeziku operacijskega sistema računalnika (če programska oprema tiskalnika HP podpira ta jezik) ali v angleščini, če ta jezik ni podprt.

Servisni paketi Microsoft Windows

Podjetje Microsoft občasno izdaja servisne pakete, ki vsebujejo posodobitve in popravke za operacijske sisteme na tržišču. Servisni paketi za operacijski sistem Windows so na voljo na spletnem mestu podjetja Microsoft. Obiščite spletno mesto www.microsoft.com in preverite, ali so Microsoftovi servisni paketi na voljo, ter jih prenesite.

Namestitev

Namestitev programske opreme za tiskalnik HP

Programsko opremo za tiskalnik HP namestite s CD-ja ali spletnega mesta 123.hp.com. Med postopkom nameščanja priključite tiskalnik v računalnik samo, če vas k temu pozove programska oprema.

Več izdelkov HP

Če je nameščenih več različic istega tiskalnika, se v programu HP Printer Assistant prikaže več vnosov. Navadno je prvi primerek tiskalnika nameščen z imenom tiskalnika, na primer HP OfficeJet X series, drugi primerek pa se imenuje copy 1 (kopija 1). Preimenujete ju lahko tako, da na Nadzorni plošči Windows (Naprave in tiskalniki, Tiskalniki ali Tiskalniki in faksi) spremenite ime posameznega vnosa, na primer HP OfficeJet X – doma in HP OfficeJet X – služba.

Opomba: Kadar preklapljate med tiskalniki/lokacijami, poskrbite, da je tiskalnik, ki ga uporabljate, izbrani tiskalnik (ali privzeti tiskalnik sistema Windows) in da je vklopljen. S spodnjim postopkom tudi preverite, ali je tiskalnik povezan v omrežje in pripravljen:

Windows 10

  1. V spodnjem levem kotu zaslona v vrstico za iskanje vnesite »Naprave in tiskalniki«, nato pa to možnost izberite v rezultatih iskanja.
  2. Z desno tipko miške kliknite tiskalnik, ki ga uporabljate, nato pa izberite Prikaži, kaj se tiska.
  3. V možnostih menija Tiskalniki poskrbite, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Windows 8.1 in Windows 8

  1. Pokažite v zgornji desni kot zaslona ali ga tapnite, da odprete vrstico s čarobnimi gumbi, nato pa tapnite ali kliknite ikono Iskanje.
  2. V polje za iskanje vnesite »Naprave in tiskalniki« in izberite v rezultatih iskanja.
  3. Z desno tipko miške kliknite tiskalnik, ki ga uporabljate, nato pa izberite Prikaži, kaj se tiska.
  4. V možnostih menija Tiskalniki poskrbite, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Windows 7

  1. Kliknite Start in izberite Naprave in tiskalniki.
  2. Z desno tipko miške kliknite tiskalnik, ki ga uporabljate, nato pa izberite Prikaži, kaj se tiska.
  3. V možnostih menija Tiskalniki poskrbite, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Windows Vista in Windows XP

  1. Kliknite Start in izberite možnost Nadzorna plošča.
  2. Izberite Klasičen pogled in dvokliknite ikono Tiskalniki ali Tiskalniki in faksi.
  3. Z desno tipko miške kliknite tiskalnik, ki ga uporabljate, in poskrbite, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Odpravljanje težav

Za dodatne informacije o pomoči za odpravljanje težav preberite informacije o odpravljanju težav v elektronski pomoči ali natisnjeni dokumentaciji, ki ste jo prejeli s tiskalnikom, ali pa obiščite spletno mesto s podporo na naslovu www.support.hp.com.

Težave pri nameščanju

Obnavljanje po neuspešni namestitvi prek brezžične povezave

Za pomoč pri odpravljanju težav pri namestitvi prek brezžične povezave pojdite na www.hp.com/go/wirelessprinting in www.hp.com/go/tools.

Obnavljanje po neuspešni namestitvi prek povezave USB

Če namestitev ni uspela, izključite kabel USB, odstranite in vstavite CD s programsko opremo HP ter jo znova namestite. Programska oprema vas opozori, da morate povezati kabel USB.

Če težav ne odpravite, vam HP priporoča, da pregledate informacije o odpravljanju težav v natisnjeni dokumentaciji. Dodatni predlogi o odpravljanju težav z neuspelo namestitvijo prek USB-ja so na voljo tudi na naslovih www.support.hp.com in www.hp.com/go/tools.

Tiskalnika ni mogoče prepoznati

Če tiskalnika ni mogoče prepoznati:

  • Preglejte natisnjeno dokumentacijo, priloženo tiskalniku, in se prepričajte, da ste upoštevali vsa navodila za namestitev.
  • Preverite, ali je tiskalnik vklopljen. Tiskalnikov ni mogoče prepoznati, če niso vklopljeni.
  • Preverite, ali je kabel USB pravilno priključen.
    • Izvlecite kabel USB in vtič na kablu primerjajte z vzorcem v vratih USB. En konec kabla USB vstavite v vrata USB na zadnji strani tiskalnika, drugi konec kabla pa v vrata USB na računalniku. Prepričajte se, da je kabel USB priključen v vrata USB na zadnji strani tiskalnika. Nekateri tiskalniki HP imajo vrata USB na sprednji strani, ki so namenjena neposredni povezavi s fotoaparatom ali bliskovnim pogonom. Teh prednjih vrat USB ni mogoče uporabiti za priključitev tiskalnika na računalnik.
  • Vključite kabel USB v druga vrata USB na računalniku.
  • Kabel USB ne sme biti daljši od 5 metrov (16 čevljev).
  • Prepričajte se, da tiskalnik HP ni v stanju napake (preverite nadzorno ploščo tiskalnika).
  • Če ste prenesli programsko opremo za tiskalnik, preverite, ali je ustrezna za vaš model tiskalnika.

AirPrint™

Na ta tiskalnik v svojem brezžičnem omrežju lahko tiskate kar iz naprav iPhone, iPad ali iPod Touch.* Če želite izvedeti več, pojdite na HP-jevo spletno mesto za mobilno tiskanje (www.hp.com/go/mobileprinting).

* Zahteva brezžično dostopno točko ter internet, ki ju je mogoče kupiti posebej. Brezžično delovanje je odvisno od fizičnega okolja in oddaljenosti od dostopne točke. Brezžične funkcije so združljive samo z usmerjevalniki, ki podpirajo frekvenco 2,4 GHz. Podpira naslednje naprave z operacijskim sistemom iOS 4.2 ali novejšo različico: iPad, iPad 2, iPhone (3GS ali novejšo različico), iPod Touch (3rd generation ali novejšo različico). Deluje z vsemi tiskalniki, ki podpirajo funkcijo HP AirPrint, in zahteva, da je tiskalnik povezan v isto omrežje kot naprava s sistemom iOS.

Obvestilo o zasebnosti družbe HP: EWS (izdelki za omrežje HP)

Med brskanjem vdelani spletni strežnik (EWS) na vaš trdi disk shrani zelo majhne besedilne datoteke (piškotke). Z njihovo pomočjo EWS ob naslednjem obisku prepozna vaš računalnik. Če ste na primer konfigurirali jezik EWS, piškotek zabeleži ta podatek, tako da so naslednjič, ko odprete EWS, strani prikazane v izbranem jeziku. Nekateri piškotki (kot so tisti, ki shranjujejo nastavitve, specifične za uporabnika) so shranjeni v računalniku, dokler jih ne izbrišete ročno.

Brskalnik lahko nastavite tako, da sprejema vse piškotke ali da vas opozori na vsakega ponujenega, tako da se lahko odločite, katerega sprejmete in katerega zavrnete. Z brskalnikom lahko tudi odstranite neželene piškotke.

Opomba: Če ste onemogočili piškotke, boste onemogočili tudi eno ali več (odvisno od naprave) spodnjih funkcij:

  • Uporaba nekaterih čarovnikov za nastavitev
  • Shranjevanje nastavitve jezika brskalnika EWS
  • Prilagajanje domače strani EWS in povezav po meri

Informacije o spreminjanju nastavitev zasebnosti in piškotkov ter o tem, kako jih prikažete ali izbrišete, poiščite v dokumentaciji, ki je na voljo s spletnim brskalnikom.

Dokumentacija tiskalnika HP

Informacije iz natisnjene dokumentacije, priložene tiskalniku, imajo prednost pred informacijami v zaslonski pomoči. Če pride do razlik med natisnjeno dokumentacijo in zaslonsko pomočjo, so najnovejše informacije v natisnjeni dokumentaciji.

Podpora HP

HP-jeva telefonska podpora

Najnovejši seznam HP-jevih telefonskih številk za podporo in informacije o stroških klicev najdete na spletnem mestu www.support.hp.com.

seznam telefonskih številk

Številke za telefonsko podporo in z njimi povezani stroški, ki so navedeni tukaj, veljajo v času objave in le za klice s stacionarnim telefonom. Za mobilne telefone lahko veljajo druge cene.

Potrdila

Microsoft in Windows sta registrirani blagovni znamki ali blagovni znamki družbe Microsoft Corporation v ZDA in/ali drugih državah.

Intel, Pentium in Celeron so blagovne znamke družbe Intel Corporation v ZDA in drugih državah.

AirPrint, logotip AirPrint, iPad, iPhone in iPod touch so blagovne znamke družbe Apple Inc., ki so zaščitene v ZDA in ostalih državah.

Obvestilo družbe HP

Te informacije se lahko spremenijo brez obvestila in so na voljo »v taki obliki, kot obstajajo,« brez garancije. Družba HP ni odgovorna za nobeno posredno, neposredno, posebno, naključno ali posledično škodo, ki je povezana z uporabo tega gradiva.

© Copyright 2016 HP Development Company, L.P.

Na vrh strani


HP seletusfail

HP printeri seletusfail

Viimati uuendatud: 17 august, 2015

Täname teid HP toote ostmise eest. See dokument on HP printeri riist- ja tarkvara installimise ja kasutamise viitematerjal.

HP veebileht sisaldab lisateavet toe kohta, tarkvarauuendusi, tarkvara installi/desinstalli spikrit, uue opsüsteemi tuge ja üldist teavet, mis on seotud teie HP printeri jaoks. HP veebisaidi link: www.support.hp.com.

Sisukord

Seadistus ja süsteeminõuded

Tarkvara installimiseks peab teie arvuti vastama järgmistele arvutisüsteemi miinimumnõuetele ja vastavatele opsüsteemi nõuetele. Kui installite süsteemi miinimumnõuetele mittevastavasse seadmesse, siis on HP printeri tarkvara funktsionaalsus piiratud.

Miinimumnõuded

  • CD-ROM/DVD kettaseade või internetiühendus HP tarkvara allalaadimiseks.
  • USB-seadme puhul USB-pesa ja -kaabel.
  • Võrgufunktsioonide ja traadita ühendusega HP seadmed vajavad toimivat võrku (sõltuvalt HP seadmest Ethernet või 802.11b/g/n traadita ühendus). Mõned tooted toetavad vaid traadita ühendust.

    Märkus. See printer toetab ühendamist ainult sagedusalal 2,4 GHz. Kui teie võrk võimaldab krüptimist, siis see printer toetab ainult WEP-Open, WEP-Shared, WPA TKIP, WPA AES ja WPA2 AES krüptimistüüpe.

  • 16-bitise värviskeemiga SVGA-monitor (soovitatavalt 1024 x 768 või suurema eraldusvõimega).
  • Mõned komplekti kuuluvad rakendused vajavad kasutamiseks Internetiühendust.

Miinimumnõuded Microsoft Windowsi süsteemidele

Windows® 10, 8.1, 8, 7; (32-bit või 64-bit)

  • 2 GB vaba kõvakettaruumi
  • Microsoft® Internet Explorer

Windows Vista®, (ainult 32-bit)

  • 2 GB vaba kõvakettaruumi
  • Microsoft® Internet Explorer 8

Windows® XP SP3 või uuem (ainult 32-bitine)

  • Igasugune Intel® Pentium® II, Celeron® või 233 MHz ühilduv protsessor
  • 850 MB vaba kõvakettaruumi
  • Microsoft® Internet Explorer 8

Installimise ja seadistamise üldine teave

  • HP printeri tarkvara installimiseks või desinstallimiseks on vaja halduri õigusi.
  • HP printeri tarkvara toetab mitmesuguseid HP tooteid. HP printeri tarkvara installitakse vaikimisi sellele kettale, kuhu on installitud Windows, kausta C:\Program Files\HP või C:\Program Files (x86)\HP (C: on ketas, kuhu on installitud Windows).
  • HP printeri tarkvara installitakse vaikimisi selles keeles, mida kasutab arvuti operatsioonisüsteem (kui HP printeri tarkvara seda keelt toetab). Kui keelt ei toetata, installitakse tarkvara ingliskeelne versioon.

Microsoft Windowsi hoolduspaketid

Microsoft väljastab perioodiliselt hoolduspakette, mis sisaldavad uuendusi ja parandusi väljaantud operatsioonisüsteemidele. Windowsi hoolduspaketid on saadaval Microsofti veebilehel. Microsofti hoolduspakettide kohta teabe saamiseks ja nende allalaadimiseks külastage veebilehte www.microsoft.com.

Installimine

Installige HP printeritarkvara

Paigaldage HP printeri tarkvara kasutades installimis-CD'd, või veebisaidilt 123.hp.com. Paigaldamise ajal ühendage printer oma arvuti külge ainult siis, kui tarkvara teil seda teha käseb.

Mitu HP toodet

Kui installitakse sama printeri mitu eksemplari, kuvatakse rakenduses HP Printer Assistant mitu kirjet. Tavaliselt antakse esimesele kirjele installitud printeri nimi, näiteks HP OfficeJet X series, teisele kirjele aga Koopia 1. Kirje nimetusi saab muuta Windowsi juhtpaneelil (Seadmed ja printerid, Printerid või Printerid ja Faksid) ja muuta iga sisestuse nimed, valides näiteks sellised nimed nagu HP OfficeJet X – kodu ja HP OfficeJet X - töö.

Märkus. Kui lähete ühe printeri/asukoha kasutamiselt üle teisele, veenduge, et kasutatav printer on valitud printer (või Windowsi vaikeprinter) ja see on sisse lülitatud. Kontrollige ka, kas printer on võrku ühendatud ning töövalmis järgmiste sammude kaudu.

Windows 10

  1. Sisestage ekraani all vasakus nurgas olevale otsinguribale „Devices and Printers“ (Seadmed ja printerid) ja valige see otsingutulemite hulgast.
  2. Paremklõpsake kasutataval printeril ja valige See what’s printing (Vaata, mis on printimisel).
  3. Kontrollige, et menüüvalikus Printerid poleks valitud sätted Kasuta printerit vallasrežiimis ja Peata printimine.

Windows 8.1 ja Windows 8

  1. Koputage ekraani ülemist paremat nurka või osutage sellele, et avada tuumnuppude riba, seejärel klõpsake või koputage ikooni Search (Otsi).
  2. Sisestage jaotises Search (Otsi) „Devices and Printers“ (Seadmed ja printerid) ja valige see otsingu tulemustes.
  3. Paremklõpsake kasutataval printeril ja valige See what’s printing (Vaata, mis on printimisel).
  4. Kontrollige, et menüüvalikus Printerid poleks valitud sätted Kasuta printerit vallasrežiimis ja Peata printimine.

Windows 7

  1. Klõpsake nuppu Start ja valige Seadmed ja printerid.
  2. Paremklõpsake kasutataval printeril ja valige See what’s printing (Vaata, mis on printimisel).
  3. Kontrollige, et menüüvalikus Printerid poleks valitud sätted Kasuta printerit vallasrežiimis ja Peata printimine.

Windows Vista and Windows XP

  1. Klõpsake nuppu Start ja valige Juhtpaneel.
  2. Valige Classic View (Klassikaline vaade) ja topeltklõpsake ikooni Printers (Printerid) või Printers and Faxes (Printerid ja faksid).
  3. Paremklõpsake kasutataval printeril ja kontrollige, et suvandid Use Printer Offline (Kasuta printerit vallasrežiimis) ja Pause Printing (Peata printimine) ei oleks valitud.

Tõrkeotsing

Lisateavet tõrkeotsingu kohta vaadake ekraanil olevast Tõrkeotsingu teabest või printeriga kaasas olevast trükitud dokumentatsioonist või külastage veebisaiti www.support.hp.com.

Installi tõrkeotsing Windowsis

Nurjunud raadiosideühenduse installimisest taastumine

Raadiosideühenduse installiprobleemide lahendamisel leiate abi veebilehtedelt www.hp.com/go/wirelessprinting ja www.hp.com/go/tools.

Nurjunud USB-installimisest taastumine

Kui installimine nurjus, lahutage USB-kaabel ning sisestage seejärel HP tarkvara-CD, et installida HP tarkvara uuesti. Tarkvara teatab teile, millal USB-kaabel ühendada.

Kui probleemid püsivad, soovitab HP vaadata üle trükitud dokumentatsioonis toodud tõrkeotsinguteabe. Lisateavet nurjunud USB-installimise kohta võite vaadata veebisaidilt www.support.hp.com ja veebilehelt www.hp.com/go/tools.

Printerit ei tuvastata.

Kui teie printerit ei tuvastata, toimige järgmiselt:

  • Vaadake printeriga kaasas olevat trükitud dokumentatsiooni ja kontrollige, kas kõik häälestuse etapid on lõpetatud.
  • Kontrollige, et printer on sisse lülitatud. Väljalülitatud printerit ei tunta ära.
  • Veenduge, et USB-kaabel on korralikult ühendatud.
    • Eemaldage USB-kaabel, vaadake kaabli otsa ja sobitage see USB-pordi mustriga. Sisestage USB-kaabli üks ots lõpuni printeri tagaküljel asuvasse USB-porti ja teine ots arvuti USB-porti. Sisestage USB-kaabel kindlasti printeri tagaküljel asuvasse USB-porti. Mõnel HP printeril on kaamera või välkmäluseadme otse ühendamiseks USB-port seadme esiküljel. Eesmist USB-porti ei saa arvuti printeriga ühendamiseks kasutada.
  • Proovige ühendada USB-kaabel arvuti mõne teise USB-konnektoriga.
  • Veenduge, et USB-kaabel ei ole rohkem kui 5 meetrit (16 jalga) pikk.
  • Veenduge, et teie HP printer ei ole veaolekus (kontrollige printeri esipaneel).
  • Kui printeri tarkvara veebist alla laadisite, siis veenduge, et laadisite alla oma printeri mudelile mõeldud tarkvara.

AirPrint™

Saate seadmetega iPhone, iPad, või iPod Touch printida otse traadita võrgus olevase printerisse.* Rohkem teavet leiate HP mobiilse printimise veebisaidilt (www.hp.com/go/mobileprinting).

* Vajate internetiühendust ja juhtmeta pääsupunkti, mis on saadaval eraldi. Juhtmeta ühenduse töö sõltub keskkonnatingimustest ja juhtmeta võrgu tugijaama kaugusest. Juhtmeta kasutamine ühildub ainult 2,4 GHz marsruuteritega. Toetab järgmisi seadmeid, millel töötab iOS 4.2 või uuem: iPad, iPad 2, iPhone (3GS või uuem), iPod Touch (3. põlvkond või uuem). Töötab HP AirPrint-funktsiooniga printeritega, kusjuures printer peab olema ühendatud iOS-seadmega samasse võrku.

HP privaatsusavaldus: EWS (HP võrguseadmed)

Manus-veebiserver tekitab lehitsemise ajal arvuti kõvakettale väga väikesed tekstifailid (küpsised). Need failid võimaldavad järgmise külastuse ajal sisseehitatud veebiserveril teie arvuti ära tunda. Näiteks kui olete seadistanud EWS-i keele, peab küpsis selle meeles, nii et EWS-i järgmise avamise korral kuvatakse leheküljed vastavas keeles. Mõni küpsis (nt kliendi eelistusi talletav küpsis) salvestatakse arvutisse, kuni kustutate selle käsitsi.

Veebilehitsejat on võimalik seadistada nii, et see lubab kõiki präänikuid, kuid ka nii, et see teavitab iga kord pakutavatest präänikutest ning kasutajal on võimalus iga kord valida, milliseid ta lubab ja milliseid mitte. Veebilehitseja abil on võimalik soovimatutest küpsistest vabaneda.

Märkus. Sõltuvalt seadmest keelatakse küpsiste keelamisel ka vähemalt üks järgmistest funktsioonidest.

  • Seadistusviisardite kasutamine
  • Sisseehitatud veebiserveri suhtluskeele salvestamine
  • EWS-i kodulehe ja kohandatud linkide isikupärastamine

Lisateavet privaatsussätete ning küpsiste seadistamise ja lubamise kohta leiate veebibrauseri abimaterjalidest.

HP printeri dokumentatsioon

Informatsioon printeriga kaasasolevas trükitud dokumentatsioonis asendab informatsiooni ekraanil kuvatavas Help (Abi) aknas. Lahknevuste korral trükitud dokumentatsiooni ja ekraanispikri vahel tuleb järgida trükitud dokumentatsiooni, kuna see sisaldab kõige uuemat teavet.

HP tugi

HP tugiteenused telefonitsi

Vaadake veebilehte www.support.hp.com HP värskeima tugiteenuste telefoninumbrite ja hinnakirja saamiseks.

Tugiteenuste telefoninumbrid ja nende maksumused on need, mis kehtisid kasutusjuhendi väljaandmise ajal ja need kohalduvad ainult tavatelefonilt helistades. Mobiiltelefonide jaoks võivad rakenduda muud tariifid.

Tunnustused

Microsoft ja Windows on ettevõtte Microsoft Corporation kaubamärgid või registreeritud kaubamärgid USA-s ja/või teistes riikides.

Intel, Pentium ja Celeron on ettevõtte Intel Corporation kaubamärgid USAs ja teistes riikides.

AirPrint, AirPrinti logo, iPad, iPhone ja iPod touch on ettevõtte Apple Inc. USA-s ja teistes riikides registreeritud kaubamärgid.

HP Company märkused

Seda teavet võidakse etteteatamata muuta ja see on toodud kujul „nii nagu on” ilma mingi garantiita. HP ei ole vastutav selle materjaliga kasutamisega seotud mis tahes otsese, mitteotsese, erilise, juhusliku või kaudse kahju eest.

© Autoriõigus 2016, HP Development Company, L.P.

Lehe algusesse


HP datne Readme

HP printera datne Readme

Pēdējo reizi atjaunināts: 2015. gada 17. augusts

Pateicamies, ka iegādājāties HP produktu. Instalējot un izmantojot HP printera aparatūru un programmatūru, skatiet šo dokumentu.

HP tīmekļa vietnē ir papildu informācija par HP printera atbalstu, programmatūras jauninājumi, programmatūras instalēšanas/atinstalēšanas palīdzība, jaunas operētājsistēmas atbalsts un vispārīga atbalsta informācija. HP vietnes saite ir www.support.hp.com

Saturs

Iestatīšana un sistēmas prasības

Pirms programmatūras instalēšanas jūsu sistēmai ir jāatbilst šīm minimālajām sistēmas prasībām un piemērotajām jūsu operētājsistēmas prasībām. HP printera programmatūras funkcionalitāte sistēmās, kas neatbilst minimālajām sistēmas prasībām, ir ierobežota.

Minimālās prasības

  • CD-ROM/DVD diskdzinis vai interneta savienojums, lai lejupielādētu HP programmatūru
  • USB pieslēgvieta un USB vads ierīcēm ar USB savienojumu.
  • Tīklošanas un bezvadu funkcijām ir nepieciešama darba tīkla vide (tīkls Ethernet vai bezvadu 802.11b/g/n atkarībā no HP produkta. Daži produkti atbalsta tikai bezvadu savienojumu.).

    Piezīme. Šis printeris veido savienojumu tikai 2,4 GHz frekvences diapazonā. Ja jūsu tīkls ietver šifrēšanu, šis printeris atbalsta tikai WEP-Open, WEP-Shared, WPA TKIP, WPA AES vai WPA2 AES šifrēšanas veidus.

  • SVGA monitors ar 16 bitu krāsu izšķirtspēju (ieteicams 1024 x 768 vai augstāka).
  • Dažām no iekļautajām programmatūrām ir nepieciešams interneta savienojums.

Microsoft Windows sistēmu minimālās prasības

Windows® 10, 8.1, 8, 7; 32 bitu vai 64 bitu versija

  • 2 GB brīvas vietas cietajā diskā;
  • Microsoft® Internet Explorer

Windows Vista® (tikai 32 bitu versija)

  • 2 GB brīvas vietas cietajā diskā;
  • Microsoft® Internet Explorer 8

Windows® XP SP3 vai jaunāka versija (tikai 32 bitu)

  • Jebkurš Intel® Pentium® II, Celeron® vai 233 MHz saderīgs procesors
  • 850 MB brīvas vietas cietajā diskā;
  • Microsoft® Internet Explorer 8

Vispārīga instalācijas un iestatīšanas informācija

  • Lai instalētu vai atinstalētu HP printera programmatūru, nepieciešamas administratīvās privilēģijas.
  • HP printera programmatūra atbalsta daudzus HP produktus. HP printera programmatūra pēc noklusējuma tiek instalēta diskdzinī, kurā ir instalēta sistēma Windows, mapē C:\Program Files\HP folder vai C:\Program Files (x86)\HP folder (C: ir diskdzinis, kurā instalēta sistēma Windows).
  • HP printera programmatūru pēc noklusējuma instalē personālā datora operētājsistēmas valodā (ja HP printera programmatūra atbalsta šo valodu) vai, ja šī valoda netiek atbalstīta, angļu valodā.

Microsoft Windows servisa pakotnes

Periodiski Microsoft izlaiž servisa pakotnes, kas satur izdoto operētājsistēmu jauninājumus un labojumus. Windows servisa pakotnes ir pieejamas Microsoft vietnē. Ejiet uz www.microsoft.com, lai noteiktu Microsoft servisa pakotņu pieejamību un iegūtu Microsoft servisa pakotnes.

Instalācija

HP printera programmatūras instalēšana

Instalējiet HP printera programmatūru, izmantojot instalācijas kompaktdisku vai 123.hp.com tīmekļa vietni. Instalēšanas laikā pievienojiet printeri savam datoram tikai tad, ja programma to pieprasa.

Vairāki HP produkti

Ja ir instalēti vairāki viena printeri eksemplāri, mapē HP Printer Assistant parādās vairākas ievadnes. Parasti pirmajam instalētajam printera eksemplāram ir printera nosaukums, piemēram, HP OfficeJet X sērija, un otro eksemplāru nosauc par copy 1 (1. kopija). Šos nosaukumus var pārdēvēt Windows vadības panelī (Devices and Printers (Ierīces un printeri), Printers (Printeri) vai Printers and Faxes (Printeri un faksa aparāti)), mainot katras ievadnes nosaukumu, piemēram, HP OfficeJet X – home un HP OfficeJet X – work.

Piezīme. Pārslēdzot starp printeriem/atrašanās vietām, pārliecinieties, vai izmantotais printeris ir atlasītais printeris (vai Windows noklusējuma printeris) un tas ir ieslēgts. Turklāt pārliecinieties, vai printeris ir pieejams tiešsaistē un gatavs, izpildot tālāk norādītās darbības.

Windows 10

  1. Ekrāna apakšā pa kreisi meklēšanas joslā ievadiet Devices and Printers (Ierīces un printeri) un atlasiet to no meklēšanas rezultātiem.
  2. Ar peles labo pogu noklikšķiniet uz lietojamā printera un pēc tam atlasiet opciju See what’s printing (Skatīt, kas tiek drukāts).
  3. Izvēlnes Printers (Printeri) opcijā pārliecinieties, vai nav atlasīta opcija Use Printer Offline (Izmantot printeri bezsaistē) un Pause Printing (Pauzēt drukāšanu).

Windows 8.1 un Windows 8:

  1. norādiet uz ekrāna augšējo labo stūri vai pieskarieties tam, lai atvērtu joslu Charms (Ikonas), un pēc tam noklikšķiniet uz ikonas Search (Meklēšana) vai pieskarieties tai.
  2. Meklēšanā ievadiet “Devices and Printers” (Ierīces un printeri) un atlasiet to no meklēšanas rezultātiem.
  3. Ar peles labo pogu noklikšķiniet uz lietojamā printera un pēc tam atlasiet opciju See what’s printing (Skatīt, kas tiek drukāts).
  4. Izvēlnes Printers (Printeri) opcijā pārliecinieties, vai nav atlasīta opcija Use Printer Offline (Izmantot printeri bezsaistē) un Pause Printing (Pauzēt drukāšanu).

Windows 7

  1. Noklikšķiniet uz Start (Sākt) un pēc tam atlasiet Device and Printers (Ierīce un printeri).
  2. Ar peles labo pogu noklikšķiniet uz lietojamā printera un pēc tam atlasiet opciju See what’s printing (Skatīt, kas tiek drukāts).
  3. Izvēlnes Printers (Printeri) opcijā pārliecinieties, vai nav atlasīta opcija Use Printer Offline (Izmantot printeri bezsaistē) un Pause Printing (Pauzēt drukāšanu).

Windows Vista un Windows XP

  1. Noklikšķiniet uz Start (Sākt) un pēc tam atlasiet Control Panel (Vadības panelis).
  2. Atlasiet opciju Classic View (Klasiskais skats) un veiciet dubultklikšķi uz ikonas Printers (Printeri) vai Printers and Faxes (Printeri un faksa aparāti).
  3. Ar peles labo pogu noklikšķiniet uz izmantotā printera un pārliecinieties, vai nav atlasīta opcija Use Printer Offline (Izmantot printeri bezsaistē) un Pause Printing (Pauzēt drukāšanu).

Problēmu novēršana

Papildinformāciju par traucējumu meklēšanu skatiet attiecīgajā ekrāna vai drukātajā dokumentācijā, kas iekļauta printera komplektā, vai apmeklējiet atbalsta vietni www.support.hp.com

Instalēšanas problēmas

Atkopšana no neveiksmīgas bezvadu instalācijas

Apmeklējiet vietni www.hp.com/go/wirelessprinting un www.hp.com/go/tools, jo tas var palīdzēt atrisināt bezvadu instalācijas problēmas.

Atkopšana no neveiksmīgas bezvadu instalācijas

Ja instalācija neizdevās, atvienojiet USB vadu, izņemiet un pēc tam atkal ievietojiet HP programmatūras kompaktdisku, lai atkārtoti instalētu HP programmatūru. Programmatūra paziņo, kad jāpieslēdz USB vads.

Ja vēl joprojām rodas problēmas, HP iesaka pārskatīt drukātās dokumentācijas traucējumu meklēšanas informāciju. Varat doties arī uz www.support.hp.com un www.hp.com/go/tools, lai iegūtu papildu ieteikumus par neveiksmīgas USB instalācijas traucējumu meklēšanu.

Printeris nav atpazīts

Ja printeris netiek atpazīts:

  • Skatiet printera komplektācijā iekļauto drukāšanas dokumentāciju un pārliecinieties, vai pabeigtas visas iestatīšanas darbības.
  • Pārbaudiet, vai printeris ir ieslēgts. Printeri netiek atpazīti, ja tie ir izslēgti.
  • Pārbaudiet, vai USB vads ir pareizi pievienots.
    • Izņemiet USB vadu, apskatiet tā galu un salīdziniet ar USB pieslēgvietas modeli. Vienu USB kabeļa galu pilnībā pievienojiet printera USB portam (printera aizmugurē), bet otru — datora USB portam. Pārliecinieties, vai USB kabelis ir pievienots USB portam printera aizmugurē. Dažiem HP printeriem USB pieslēgvieta ir priekšpusē, lai tieši pieslēgtu kamerai vai zibatmiņas diskdzinim. Šo priekšējo USB portu nevar izmantot, lai printeri pievienotu datoram.
  • Pamēģiniet pievienot USB vadu citai datora USB pieslēgvietai.
  • Pārliecinieties, ka jūsu USB kabelis nav garāks par 5 metriem (16 pēdām).
  • Pārliecinieties, vai jūsu HP printeris nav kļūdas stāvoklī (pārbaudiet printera vadības paneli).
  • Ja lejupielādējat printera programmatūru, pārliecinieties, vai lejupielādējat programmatūru savam printera modelim.

AirPrint™

Varat ar šo printeri drukāt tieši no iPhone, iPad vai iPod Touch, izmantojot savu bezvadu tīklu.* Lai iegūtu papildinformāciju, apmeklējiet HP mobilās drukāšanas tīmekļa vietni (www.hp.com/go/mobileprinting).

*Nepieciešams bezvadu piekļuves punkts un internets, un to var iegādāties atsevišķi. Bezvadu veiktspēja ir atkarīga no fiziskās vides un attāluma līdz piekļuves punktam. Bezvadu darbības ir saderīgas tikai ar 2,4 GHz maršrutētājiem. Atbalsta šādas ierīces, kurās instalēta iOS 4.2 vai jaunāka versija: iPad, iPad 2, iPhone (3GS vai jaunāka versija), iPod touch (3. paaudze vai jaunāka versija). Darbojas ar HP AirPrint iespējotiem printeriem; nepieciešams, lai printeris būtu pievienots vienā tīklā ar iOS ierīci.

HP privātuma ziņojums: EWS (HP tīklošanas produkti)

Lietojot pārlūkprogrammu, iegultais tīmekļa serveris (ITS) novieto jūsu cietajā diskā ļoti mazus teksta failus (sīkfailus). Šie faili nākamajā apmeklējuma reizē ļauj ITS atpazīt jūsu datoru. Piemēram, ja esat konfigurējis ITS valodu, sīkfails atceras atlasīto valodu, lai nākamajā reizē, atverot ITS, lapas parādītu atlasītajā valodā. Daži sīkfaili (piemēram, tie, kas saglabā klienta specifiskās preferences) tiek saglabāti datorā līdz to manuālai notīrīšanai.

Varat konfigurēt savu pārlūkprogrammu, lai tā pieņemtu visus sīkfailus, vai arī konfigurēt to tā, lai ikreiz, kad tiek piedāvāts sīkfails, tiktu parādīts brīdinājums - tādējādi varēsiet izvēlēties, kurus sīkfailus pieņemt un kurus noraidīt. Pārlūkprogrammu var izmantot arī nevēlamu sīkfailu noņemšanai.

Piezīme. Ja izvēlaties atspējot sīkfailus, atkarībā no jūsu ierīces tiek atspējota viena vai vairākas no turpmāk minētajām funkcijām:

  • Dažu iestatīšanas vedņu izmantošana
  • ITS pārlūkprogrammas valodas iestatījuma iegaumēšana
  • EWS mājaslapas un pielāgoto saišu personalizēšana

Informāciju par to, kā mainīt privātuma un sīkfailu iestatījumus un kā apskatīt vai dzēst sīkfailus, skatiet dokumentācijā, kas pieejama ar jūsu tīmekļa pārlūkprogrammu.

HP printera dokumentācija

Printera komplektācijā iekļautās drukātās dokumentācijas informācija ir primāra attiecībā pret ekrānpalīdzības informāciju. Ja kāda informācija drukātajā dokumentācijā un ekrānpalīdzībā nesakrīt, skatiet drukāto dokumentāciju, jo tajā ir jaunākā informācija.

HP Atbalsts

HP telefoniskais atbalsts

Jaunāko HP atbalsta tālruņu numuru sarakstu un zvanu izmaksu informāciju skatiet vietnē www.support.hp.com.

Šeit norādītie atbalsta dienesta tālruņu numuri un ar tiem saistītās izmaksas ir spēkā šīs rokasgrāmatas izdošanas laikā un attiecas tikai uz zvaniem, kas veikti, izmantojot virszemes tālruņa sakarus. Mobilajām sarunām, iespējams, ir spēkā citi tarifi.

Apliecinājums

Microsoft un Windows ir Microsoft Corporation reģistrēta preču zīme vai preču zīme Amerikas Savienotajās Valstīs un/vai citās valstīs.

Intel, Pentium un Celeron ir Intel Corporation preču zīmes ASV un citās valstīs.

AirPrint, AirPrint Logo, iPad, iPhone un iPod touch ir Apple Inc. prečzīmes, kas reģistrētas ASV un citās valstīs.

HP Company paziņojums

Šo informāciju var mainīt bez iepriekšēja brīdinājuma, un tā tiek piedāvāta bez galvojuma, kāda tā ir sagatavošanas brīdī. HP nav atbildīgs par jebkuriem tiešiem, netiešiem, tīšiem, nejaušiem vai izrietošiem bojājumiem, kas radušies šā materiāla izmantošanas rezultātā.

© Autortiesības 2016 HP Development Company, L.P.

Uz lapas sākumu


HP „Readme“ failas

HP spausdintuvo „readme“ failas

Paskutinis atnaujinimas: 2015 m. rugpjūčio 17 d.

Dėkojame, kad įsigijote HP produktą. Naudokitės šiuo dokumentu, kai diegiate ir naudojate „HP“ spausdintuvo techninę ir programinę įrangą.

„HP“ tinklalapyje pateikiama papildoma informacija apie pagalbą, programinės įrangos atnaujinimus, įdiegimą / ištrynimą, naujų operacinių sistemų palaikymą ir bendroji pagalba jūsų „HP“ spausdintuvui. Nuoroda į HP interneto svetainę www.support.hp.com.

Turinys

Nustatymas ir sistemos reikalavimai

Tam, kad galėtumėte įdiegti programinę įrangą, jūsų sistema turi atitikti žemiau pateikiamus minimalius sistemos reikalavimus ir atitinkamus operacinės sistemos reikalavimus. „HP“ spausdintuvo programinės įrangos veikimas sistemose, kurios neatitinka minimalių reikalavimų, yra apribojamas.

Minimalūs reikalavimai

  • CD-ROM / DVD įrenginys arba interneto ryšys HP programinei įrangai atsisiųsti.
  • USB prievadas ir USB kabelis per USB prijungiamiems įrenginiams.
  • Darbo tinkle ir belaidžio ryšio funkcijoms reikia veikiančios tinklo aplinkos (eterneto arba belaidžio ryšio 802.11b/g/n, atsižvelgiant į HP gaminį; kai kurie gaminiai palaiko tik belaidį ryšį.).

    Pastaba. Šis spausdintuvas jungiasi tik 2,4 GHz dažnio diapazone. Jei jūsų tinklas užšifruotas, šis spausdintuvas palaiko tik „WEP-Open“, „WEP-Shared“, „WPA TKIP“, „WPA AES“ arba „WPA2 AES“ šifrų tipus.

  • SVGA monitorius su 16 bitų spalvomis (rekomenduojama 1024 x 768 ar didesnė skiriamoji geba).
  • Kai kuriai iš pridedamos programinės įrangos reikia interneto ryšio.

Mažiausi reikalavimai „Microsoft Windows“ sistemoms

„Windows® 10“, „8,1“, „8“, „7“ (32 arba 64 bitų)

  • 2 GB laisvos vietos standžiajame diske
  • „Microsoft® Internet Explorer“

„Windows Vista®“ (tik 32 bitų)

  • 2 GB laisvos vietos standžiajame diske
  • „Microsoft® Internet Explorer 8“

„Windows® XP“ SP3 arba naujesnė (tik 32 bitų)

  • Bet kuris „Intel® Pentium® II“, „Celeron®“ arba 233 MHz suderinamas procesorius
  • 850 MB laisvos vietos standžiajame diske
  • „Microsoft® Internet Explorer 8“

Bendroji diegimo ir sąrankos informacija

  • Norint įdiegti ar ištrinti „HP“ spausdintuvo programinę įrangą, reikia administratoriaus teisių.
  • „HP“ spausdintuvo programinė įranga palaiko daugelį HP produktų. „HP“ spausdintuvo programinė įranga pagal numatytuosius parametrus įdiegiama į diską, kuriame įdiegta „Windows“ sistema, „C:\Program Files\HP“ arba „C:\Program Files (x86)\HP folder“ aplanką (C: yra diskas, kuriame įdiegta „Windows“ sistema).
  • „HP“ spausdintuvo programinė įranga pagal numatytuosius parametrus bus įdiegta kompiuterio operacinės sistemos kalba (jei tą kalbą palaiko „HP“ spausdintuvo programinė įranga) arba anglų kalba, jei ta kalba nepalaikoma.

„Microsoft Windows“ serviso paketai

„Microsoft“ periodiškai leidžia serviso paketus, kuriuose yra jau išleistų operacinių sistemų naujiniai ir taisymai. „Windows“ pakeitimų paketus galima rasti „Microsoft“ tinklalapyje. Eikite į www.microsoft.com, norėdami patikrinti, ar yra naujų „Microsoft“ serviso paketų ir juos atsisiųsti.

Diegimas

Įdiekite HP spausdintuvo programinę įrangą

Įdiekite HP spausdintuvo programinę įrangą naudodami diegimo kompaktinį diską arba apsilankykite svetainėje adresu 123.hp.com. Diegimo metu spausdintuvą prijunkite prie kompiuterio tik kai (jei) programinė įranga prašo tai padaryti.

Keli HP produktai

Kai įdiegti keli to paties spausdintuvo variantai, „HP Printer Assistant“ (HP spausdinimo pagelbiklis) bus rodomi keli įrašai. Paprastai pirmoji įdiegto spausdintuvo versija turi spausdintuvo pavadinimą, pvz., „HP OfficeJet X series“, o antroji versija vadinama „copy 1“ (1 kopija). Galite jas pervadinti „Windows Control Panel“ („Windows“ valdymo skyde) („Devices and Printers“ (įrenginiai ir spausdintuvai), „Printers“ (spausdintuvai) arba „Printers and Faxes“ (spausdintuvai ir faksai), tereikia pakeisti kiekvieno įrašo pavadinimą, pvz., „HP OfficeJet X “ – namai ir „HP OfficeJet X “ – darbas.

Pastaba. Persijungdami tarp spausdintuvų / vietų, įsitikinkite, kad naudojamas spausdintuvas yra pasirinktasis spausdintuvas (arba numatytasis „Windows“ spausdintuvas) ir jis yra įjungtas. Taip pat patvirtinkite, kad spausdintuvas prijungtas ir paruoštas darbui, atlikdami toliau nurodytus veiksmus:

„Windows 10“

  1. Ekrano apatiniame kairiajame kampe esančioje paieškos juostoje įveskite „Devices and Printers“ (įrenginiai ir spausdintuvai) ir iš pateiktų paieškos rezultatų pasirinkite reikiamą.
  2. Dešiniuoju pelės klavišu spustelėkite naudojamą spausdintuvą ir pasirinkite „See what’s printing“ (žiūrėti, kas spausdinama).
  3. „Printers“ (spausdintuvai) meniu įsitikinkite, kad nepažymėta „Use Printer Offline“ (naudoti spausdintuvą atsijungus) ir „Pause Printing“ (stabdyti spausdinimą).

„Windows 8.1“ ir „Windows 8“

  1. Spustelėkite arba palieskite viršutinį dešinįjį ekrano kampą, kad atidarytumėte „Charms bar“ (mygtukų juostą), o tada palieskite arba paspauskite piktogramą „Search“ (ieškoti).
  2. Paieškos laukelyje įveskite „Devices and Printers“ (įrenginiai ir spausdintuvai), paskui juos pasirinkite paieškos rezultatuose.
  3. Dešiniuoju pelės klavišu spustelėkite naudojamą spausdintuvą ir pasirinkite „See what’s printing“ (žiūrėti, kas spausdinama).
  4. „Printers“ (Spausdintuvai) meniu įsitikinkite, kad nepažymėta „Use Printer Offline“ (Naudoti spausdintuvą atsijungus) ir „Pause Printing“ (Stabdyti spausdinimą).

Windows 7

  1. Spustelėkite „Start“ (Pradėti) ir pasirinkite „Device and Printers“ (Įrenginiai ir spausdintuvai).
  2. Dešiniuoju pelės klavišu spustelėkite naudojamą spausdintuvą ir pasirinkite „See what’s printing“ (žiūrėti, kas spausdinama).
  3. „Printers“ (Spausdintuvai) meniu įsitikinkite, kad nepažymėta „Use Printer Offline“ (Naudoti spausdintuvą atsijungus) ir „Pause Printing“ (Stabdyti spausdinimą).

„Windows Vista“ ir „Windows XP“

  1. Spustelėkite „Start“ (Pradėti), pasirinkite „Control Panel“ (Valdymo skydelis).
  2. Pasirinkite Classic view (klasikinis vaizdas), tuomet du kartus spustelėkite Printers (spausdintuvai) arba piktogramą Printers and Faxes“ (spausdintuvai ir faksai).
  3. Dešiniuoju pelės klavišu spustelėkite naudojamą spausdintuvą ir įsitikinkite, kad nepažymėta „Use Printer Offline“ (naudoti atjungtą spausdintuvą) ir „Pause Printing“ (stabdyti spausdinimą).

Trikčių šalinimas

Dėl išsamesnės pagalbos žr. trikčių šalinimo informaciją spausdintiniuose ar elektroniniuose dokumentuose, pridedamuose prie jūsų spausdintuvo, arba apsilankykite internetinėje svetainėje www.support.hp.com.

Diegimo trikčių diagnostika ir šalinimas operacinėje sistemoje „Windows“

Atkūrimas po nepavykusio belaidžio tinklo įdiegimo

Jei reikia pagalbos sprendžiant belaidžio tinklo įdiegimo problemas, apsilankykite www.hp.com/go/wirelessprinting ir www.hp.com/go/tools .

Atkūrimas po nepavykusio USB įdiegimo

Nepavykus įdiegti, ištraukite USB kabelį, iš naujo įdėkite HP programinės įrangos kompaktinį diską ir įdiekite HP programinę įrangą. Programinė įranga praneš, kada reikia prijungti USB kabelį.

Jei ir toliau yra problemų, HP rekomenduoja spausdintinėje dokumentacijoje peržiūrėti gedimų lokalizavimo informaciją. Taip pat galite apsilankyti svetainėje www.support.hp.com ir www.hp.com/go/tools, kur rasite daugiau nepavykusio įdiegimo naudojant USB problemų sprendimo pasiūlymų.

Neatpažįstamas spausdintuvas

Jei jūsų spausdintuvas sistemoje neatpažįstamas, atlikite toliau išvardytus veiksmus:

  • perskaitykite su spausdintuvu pateiktą spausdintinę dokumentaciją ir pasirūpinkite, kad būtų atlikti visi sąrankos veiksmai.
  • Patikrinkite, ar spausdintuvas įjungtas. Jeigu jie yra išjungti, spausdintuvai nebus atpažinti.
  • Įsitikinkite, kad USB laidas prijungtas tinkamai.
    • Ištraukite USB laidą, pažiūrėkite į jo galą, suderinkite jį su USB lizdu. Vieną USB kabelio galą iki galo įkiškite į spausdintuvo galinėje dalyje esantį USB prievadą, o kitą galą – į kompiuteryje esantį USB prievadą. Įsitikinkite, kad USB kabelį įkišote į spausdintuvo galinėje dalyje esantį prievadą. Kai kurie HP spausdintuvai turi USB lizdą priekyje, jis skirtas fotoaparatui ar atmintinei prijungti. Šio priekinio USB prievado negalima naudoti spausdintuvui jungti prie kompiuterio.
  • USB laidą pabandykite prijungti prie kito USB prievado kompiuteryje.
  • Pasirūpinkite, kad USB laidas būtų ne ilgesnis kaip 5 metrai.
  • Įsitikinkite, kad jūsų HP spausdintuvas nėra klaidos būsenoje (patikrinkite spausdintuvo valdymo skydelį).
  • Jei atsisiuntėte spausdintuvo programinę įrangą, įsitikinkite, kad tai jūsų spausdintuvo modeliui skirta programinė įranga.

„AirPrint™“

Galite spausdinti tiesiai iš savojo „iPhone“, „iPad“ arba „iPod Touch“ į prie belaidžio tinklo prijungtą spausdintuvą.* Norėdami sužinoti daugiau, apsilankykite HP mobiliojo spausdinimo svetainėje (www.hp.com/go/mobileprinting).

* Būtinas belaidžio ryšio taškas ir internetas, kurie įsigyjami atskirai. Belaidžio ryšio veikimas priklauso nuo aplinkos ir atstumo iki prieigos taško. Belaidis ryšis veikia tik su 2,4 GHz kelvedžiais. Palaiko toliau pateikiamus įrenginius, kuriuose veikia „iOS 4.2“ arba vėlesnė versija: „iPad“, „iPad 2“, „iPhone“ (3GS arba vėlesnis), „iPod Touch“ (trečiosios arba vėlesnės kartos). Veikia su spausdintuvais, kuriuose veikia „HP AirPrint“ ir reikalauja, kad spausdintuvas būtų prijungtas prie to paties tinklo kaip ir jūsų „iOS“ įrenginys.

HP privatumo pranešimas: EWS (HP tinklo produktai)

Jums naršant integruotasis tinklo serveris (EWS) įrašo labai mažus tekstinius failus (slapukus) jūsų standžiajame diske. Šie failai leidžia EWS atpažinti jūsų kompiuterį kito jūsų apsilankymo metu. Pavyzdžiui, jei nustatėte EWS kalbą, slapukas padeda atsiminti, kokią kalbą pasirinkote, kad kitą kartą jums atidarius EWS, puslapiai būtų rodomi ta kalba. Kai kurie slapukai (pvz., slapukai, kuriuose saugomos klientui skirtos nuostatos) saugomi kompiuteryje, kol nėra ištrinami rankiniu būdu.

Galite konfigūruoti savo naršyklę, kad ji priimtų visus slapukus, arba galite konfigūruoti, kad ji perspėtų jus kiekvieną kartą, kai siūlomi slapukai, ir tai leis jums nuspręsti, kurį slapuką priimti, o kurio atsisakyti. Be to, naudodami naršyklę galite pašalinti nereikalingus slapukus.

Pastaba. Priklausomai nuo įrenginio, jei pasirenkate nepriimti slapukų, išjungsite vieną ar daugiau iš šių funkcijų:

  • Kai kurių sąrankos vediklių naudojimas
  • EWS naršyklės kalbos parametro atsiminimas
  • EWS pradinio puslapio ir nuorodų nustatymas

Informacijos apie tai, kaip pakeisti privatumo ir slapukų nuostatas ir kaip peržiūrėti ir naikinti slapukus, ieškokite dokumentacijoje, pasiekiamoje žiniatinklio naršykle.

HP spausdintuvo dokumentacija

Spausdintinėje dokumentacijoje, pridėtoje prie jūsų spausdintuvo, esanti informacija pakeičia ekrane atvaizduojamo žinyno informaciją. Jei yra neatitikimų tarp spausdintuose dokumentuose ir ekrane atvaizduojamame žinyne pateikiamos informacijos, naujausia informacija pateikiama spausdintiniuose dokumentuose.

HP pagalba

HP pagalba telefonu

Naujausią HP pagalbos telefonų numerių sąrašą ir skambučių kainas rasite svetainėje www.support.hp.com.

Sąraše pateikti techninės pagalbos telefonu numeriai ir susietos kainos galioja paskelbimo metu ir taikomos tik skambučiams laidine telefono linija. Skambučiams iš mobiliųjų telefonų gali būti taikomi kiti mokesčiai.

Pripažinimai

„Microsoft“ ir „Windows“ yra JAV ir (arba) kitose šalyse registruoti prekių ženklai arba prekių ženklai, priklausantys „Microsoft Corporation“.

„Intel“, „Pentium“ ir „Celeron“ yra „Intel Corporation“ prekių ženklai JAV ir kitose šalyse.

„AirPrint“, „AirPrint“ logotipas, „iPad“, „iPhone“ ir „iPod touch“ yra JAV ir kitose šalyse registruoti „Apple Inc.“, prekės ženklai.

HP bendrovės pranešimai

Ši informacija gali būti keičiama be išankstinio įspėjimo ir pateikiama tokia, kokia yra be jokios garantijos. HP nėra atsakinga už tiesioginę, netiesioginę, specialią, atsitiktinę ar iš jos išplaukiančią žalą, susijusią su šios medžiagos naudojimu.

© Bendrovė HP, L.P., visos teisės ginamos, 2016.

Į puslapio viršų


Tệp Đọc tôi dành cho HP

Tệp Đọc tôi dành cho Máy in HP

Cập nhật lần cuối: Ngày 17 tháng 8 năm 2015

Cảm ơn quý vị đã mua sản phẩm HP. Tham khảo tài liệu này khi cài đặt và sử dụng phần cứng và phần mềm HP.

Trang web HP cung cấp thông tin bổ sung về hỗ trợ, nâng cấp phần mềm, trợ giúp cài đặt/hủy cài đặt phần mềm, hỗ trợ hệ điều hành mới, và thông tin hỗ trợ chung cho máy in HP của quý vị. Liên kết đến trang web HP là www.support.hp.com.

Nội dung

Yêu cầu Thiết lập và Hệ thống

Hệ thống của quý vị phải đáp ứng các yêu cầu hệ thống tối thiểu sau và yêu cầu phù hợp cho hệ điều hành của quý vị trước khi quý vị có thể cài đặt phần mềm này. Chức năng phần mềm máy in HP bị hạn chế trên các hệ điều hành không đáp ứng các yêu cầu hệ thống tối thiểu.

Yêu cầu tối thiểu

  • Ổ CD-ROM/DVD hoặc kết nối Internet để tải xuống phần mềm HP.
  • Cổng USB và cáp USB cho các thiết bị kết nối USB.
  • Tính năng mạng và không dây yêu cầu môi trường mạng hoạt động (Ethernet hoặc không dây 802,11b/g/n, phụ thuộc vào sản phẩm HP. Một số sản phẩm chỉ hỗ trợ kết nối không dây.).

    LƯU Ý: Máy in này chỉ kết nối ở dải tần 2,4 GHz. Nếu mạng của quý vị có mã hóa, máy in này chỉ hỗ trợ các loại mã hóa WEP-Open, WEP-Shared, WPA TKIP, WPA AES, hoặc WPA2 AES.

  • Màn hình SVGA với 16-bit màu (1024 x 768 hoặc khuyến nghị cao hơn).
  • Yêu cầu kết nối Internet cho một số phần mềm kèm theo.

Yêu cầu tối thiểu cho về hệ điều hành Microsoft Windows

Windows® 10, 8.1, 8, 7 (32-bit hoặc 64-bit)

  • Dung lượng đĩa cứng trống 2 GB
  • Microsoft® Internet Explorer

Windows Vista® (chỉ 32-bit)

  • Dung lượng đĩa cứng trống 2 GB
  • Microsoft® Internet Explorer 8

Windows® XP SP3 hoặc cao hơn (chỉ 32-bit)

  • Bất kỳ bộ xử lý Intel® Pentium® II, Celeron®, hoặc 233 MHz nào tương thích
  • Dung lượng đĩa cứng trống 850 MB
  • Microsoft® Internet Explorer 8

Thông tin cài đặt và thiết lập chung

  • Yêu cầu quyền quản trị để cài đặt hoặc hủy cài đặt phần mềm máy in HP.
  • Phần mềm máy in HP hỗ trợ nhiều sản phẩm HP. Máy in HP cài đặt theo mặc định trên ổ cứng cài đặt Windows, trong thư mục C:\Program Files\HP hoặc thư mục C:\Program Files (x86)\HP (ở ổ C: là ổ cài đặt Windows).
  • Phần mềm máy in HP cài đặt bằng ngôn ngữ của hệ điều hành máy tính cá nhân theo mặc định (nếu ngôn ngữ đó được phần mềm máy in hỗ trợ) hoặc bằng tiếng Anh nếu ngôn ngữ đó không được hỗ trợ.

Gói Dịch vụ Microsoft Windows

Định kỳ, Microsoft ra Gói Dịch vụ có chứa các cập nhật và sửa lỗi cho các hệ điều hành đã ra mắt. Gói Dịch vụ Windows có trên trang web Microsoft. Vào www.microsoft.com để xác định xem có Gói Dịch vụ Microsoft và lấy Gói Dịch vụ Microsoft.

Cài đặt

Cài đặt phần mềm máy in HP

Cài đặt phần mềm máy in HP sử dụng CD cài đặt hoặc trang web 123.hp.com. Trong khi cài đặt, kết nối máy in với máy tính chỉ khi hoặc nếu phần mềm nhắc quý vị làm vậy.

Nhiều sản phẩm HP

Khi cài đặt nhiều phiên bản của cùng máy in, một số mục nhập xuất hiện trên Trình trợ giúp Máy in HP. Thông thường, phiên bản máy in đầu tiên được cài đặt có tên của máy in, ví dụ HP OfficeJet X series, và phiên bản thứ hai được gọi là copy 1 (bản sao 1). Quý vị có thể đổi tên chúng bằng cách vào Bảng điều khiển Windows (Thiết bị và Máy in, Máy in, hoặc Máy in và Máy fax) và thay đổi tên mỗi mục nhập, ví dụ, HP OfficeJet X – home (HP OfficeJet X – tại nhà) và HP OfficeJet X - work (HP OfficeJet X - cơ quan).

LƯU Ý: Khi chuyển đổi giữa các máy in/vị trí, đảm bảo rằng máy in được sử dụng là máy in được chọn (hoặc máy in mặc định trên Windows) và bật nguồn. Đồng thời xác nhận rằng máy in trực tuyến và sẵn sàng làm theo các bước bên dưới:

Windows 10

  1. Ở góc dưới cùng bên trái màn hình, nhập "Thiết bị và Máy in" trong thanh Tìm kiếm và chọn nó từ kết quả tìm kiếm.
  2. Bấm chuột phải vào máy in được sử dụng, và sau đó chọn See what’s printing (Xem cái đang in).
  3. Trong tùy chọn menu Printers (Máy in), đảm bảo không chọn Use Printer Offline (Sử dụng Máy in Ngoại tuyến) và Pause Printing (Dừng In).

Windows 8.1 và Windows 8

  1. Chỉ vào hoặc chạm vào góc phải phía trên màn hình để mở thanh Charms, và sau đó chạm vào hoặc bấm vào biểu tượng Search (Tìm kiếm).
  2. Nhập "Thiết bị và Máy in" trong Tìm kiếm và chọn nó từ kết quả tìm kiếm.
  3. Bấm chuột phải vào máy in được sử dụng, và sau đó chọn See what’s printing (Xem cái đang in).
  4. Trong tùy chọn menu Printers (Máy in), đảm bảo không chọn Use Printer Offline (Sử dụng Máy in Ngoại tuyến) và Pause Printing (Dừng In).

Windows 7

  1. Bấm vào Start (Bắt đầu), và sau đó chọn Devices and Printers (Thiết bị và Máy in).
  2. Bấm chuột phải vào máy in được sử dụng, và sau đó chọn See what’s printing (Xem cái đang in).
  3. Trong tùy chọn menu Printers (Máy in), đảm bảo không chọn Use Printer Offline (Sử dụng Máy in Ngoại tuyến) và Pause Printing (Dừng In).

Windows Vista và Windows XP

  1. Bấm vào Start (Bắt đầu), và sau đó chọn Control Panel (Bảng điều khiển).
  2. Chọn Classic View (Xem Thông thường), và sau đó bấm đúp biểu tượng Printers (Máy in) hoặc Printers and Faxes (Máy in và Máy fax).
  3. Bấm chuột phải vào máy in được sử dụng và đảm bảo không chọn Use Printer Offline (Sử dụng Máy in Ngoại tuyến) và Pause Printing (Dừng In).

Khắc phục sự cố

Để biết thêm về trợ giúp khắc phục sự cố, tham khảo thông tin Khắc phục sự cố trên tài liệu hướng dẫn trên màn hình hoặc bản cứng kèm theo máy in hoặc truy cập trang web hỗ trợ tại www.support.hp.com.

Vấn đề cài đặt

Khắc phục cài đặt không dây bị lỗi

Truy cập www.hp.com/go/wirelessprinting và www.hp.com/go/tools để hỗ trợ về giải quyết vấn đề cài đặt không dây.

Khắc phục cài đặt USB bị lỗi

Nếu cài đặt bị lỗi, rút cáp USB, tháo và sau đó cho CD Cài đặt HP vào lại để cài đặt lại phần mềm HP. Phần mềm nhắc quý vị khi kết nối cáp USB.

Nếu quý vị tiếp tục gặp vấn đề, HP khuyến nghị quý vị xem lại khắc phục sự cố trong bản cứng tài liệu hướng dẫn. Quý vị cũng có thể vào www.hp.com/support và www.hp.com/go/tools để biết thêm đề xuất về khắc phục sự cố cài đặt USB bị lỗi.

Không nhận diện máy in

Nếu không nhận diện máy in:

  • Tham khảo tài liệu bản cứng được cung cấp với máy in và đảm bảo hoàn thành tất cả các bước thiết lập.
  • Kiểm tra xem printer (máy in) bật chưa. Không nhận dạng Printers (Máy in) khi chúng tắt.
  • Đảm bảo kết nối đúng cáp USB.
    • Tháo cáp USB, xem đầu cuối của cáp, và sau đó chỉnh nó khớp với mẫu trên cổng USB. Chèn một đầu cáp USB hoàn toàn khớp với cổng USB ở phía sau của máy in và đầu kia vào cổng USB trên máy tính. Đảm bảo rằng quý vị đã cắm cáp USB vào cổng USB ở phía sau của printer (máy in). Một số máy in HP có cổng USB ở phía trước để kết nối trực tiếp với máy ảnh hoặc ổ cứng di động. Không thể dùng cổng USB phía trước này để kết nối printer (máy in) với máy tính của quý vị.
  • Thử nối cáp USB với đầu nối USB trên máy tính.
  • Đảm bảo rằng độ dài cáp USB không quá 5 mét (16 feet).
  • Đảm bảo printer (máy in) HP không ở trạng thái lỗi (kiểm tra bảng điều khiển của printer (máy in)).
  • Nếu quý vị đã tải xuống phần mềm máy in, đảm bảo rằng quý vị đã tải xuống phần mềm cho đời máy in của mình.

AirPrint™

Quý vị có thể in trực tiếp từ iPhone, iPad, hoặc iPod Touch vào máy in trên mạng không dây.* Truy cập trang web In Di động HP (www.hp.com/go/mobileprinting) để tìm hiểu thêm.

* Yêu cầu điểm truy cập không dây và Internet và được bán rời. Hiệu suất không dây phụ thuộc vào môi trường vật lý và khoảng cách từ điểm truy cập tới máy in. Hoạt động của mạng không dây chỉ tương thích với các bộ định tuyến 2.4 GHz. Hỗ trợ các thiết bị sau chạy iOS 4.2 hoặc đời sau: iPad, iPad 2, iPhone (3GS hoặc đời sau), iPod touch (thế hệ 3 hoặc đời sau). Làm việc với máy in kích hoạt AirPrint của HP và yêu cầu máy in được kết nối với cùng hệ thống như thiết bị iOS của quý vị.

Thông báo Quyền riêng tư HP: EWS (Sản phẩm Mạng HP)

Máy chủ web nhúng (EWS) đặt các tệp văn bản rất nhỏ (cookie) trên ổ cứng của quý vị khi quý vị duyệt tìm. Các tệp này cho phép EWS nhận dạng máy tính của quý vị cho lần quý vị truy cập kế tiếp. Ví dụ, nếu quý vị cấu hình ngôn ngữ EWS, cookie ghi nhớ ngôn ngữ quý vị đã chọn để lần kế tiếp quý vị mở EWS, trang web được hiển thị bằng ngôn ngữ được chọn. Một số cookie (ví dụ cookie lưu trữ ưu tiên dành riêng cho khách hàng) được lưu trữ trên máy tính cho đến khi quý vị xóa chúng thủ công.

Quý vị có thể cấu hình trình duyệt để chấp nhận tất cả cookie, hoặc quý vị có thể cấu hình nó để cảnh báo quý vị mỗi lần cookie được cung cấp, điều này cho phép quý vị quyết định từ chối hoặc chấp nhận cookie nào. Quý vị cũng có thể sử dụng trình duyệt để gỡ bỏ cookie không mong muốn.

LƯU Ý: Phụ thuộc vào thiết bị của quý vị, nếu quý vị chọn tắt cookie, quý vị sẽ tắt một hoặc nhiều tính năng sau:

  • Sử dụng trình hướng dẫn cài đặt
  • Ghi nhớ thiết lập ngôn ngữ trình duyệt EWS
  • Cá nhân hóa trang chủ EWS và các liên kết tùy chỉnh

Để biết thêm thông tin về cách thay đổi thiết lập quyền riêng tư và cookie và cách xem hoặc xóa cookie, tham khảo tài liệu hướng dẫn có trên trình duyệt web của quý vị.

Tài liệu Hướng dẫn Máy in HP

Thông tin có trong tài liệu bản cứng kèm theo máy in thay thế thông tin trong Trợ giúp trên màn hình. Trong trường hợp sai khác giữa bản cứng tài liệu hướng dẫn và màn hình Trợ giúp, thì bản cứng tài liệu hướng dẫn có chứa thông tin cập nhật nhất.

Hỗ trợ HP

Hỗ trợ HP qua điện thoại

Để biết danh sách số điện thoại hỗ trợ cập nhật nhất của HP và thông tin chi phí cuộc gọi, tham khảo www.support.hp.com.

danh sách điện thoại

Số điện thoại hỗ trợ và các chi phí liên quan được liệt kê là những nội dung có hiệu lực tại thời điểm phát hành và chỉ áp dụng cho các cuộc gọi điện thoại cố định. Có thể áp dụng mức phí khác đối với điện thoại di động.

Công nhận

Microsoft và Windows là các nhãn hiệu hoặc nhãn hiệu được đăng ký của Microsoft Corporation tại Hoa Kỳ và/hoặc các nước khác.

Intel, Pentium, và Celeron là các nhãn hiệu của Intel Corporation tại Hoa Kỳ và các nước khác.

AirPrint, Logo AirPrint, iPad, iPhone, và iPod touch là các nhãn hiệu của Apple Inc., được đăng ký tại Hoa Kỳ và các nước khác.

Thông báo của HP Company

Thông tin này có thể thay đổi mà không thông báo và được cung cấp "cập nhật" mà không có đảm bảo. HP không chịu trách nhiệm đối với bất kỳ tổn thất trực tiếp, gián tiếp, đặc biệt, ngẫu nhiên hoặc tất yếu có liên quan đến việc sử dụng tài liệu này.

© Copyright 2016 HP Development Company, L.P.

Đầu trang


HP Readme

HP Printer Readme

Соңғы жаңарту: 17 тамыз, 2015

HP өнімін сатып алғаныңыз үшін рақмет. HP принтерінің аппараттық және бағдарламалық құралдарын орнату және пайдалану кезінде осы құжатты қараңыз.

HP веб-сайты қолдау, бағдарлама жаңартулары, бағдарламаны орнату/жою анықтамасы, жиі қойылатын сұрақтар (ЖҚС), жаңа операциялық жүйені қолдау туралы ақпаратты және HP принтері туралы жалпы қолдау ақпаратын қамтамасыз етеді. HP веб-сайтына сілтеме: www.support.hp.com.

Мазмұны

Орнату және жүйеге қойылатын талаптар

Жүйеңіз осы бағдарламалық құралды орнатар алдында келесі ең аз жүйелік талаптарды және операциялық жүйе үшін сәйкес талаптарды қанағаттандыруы тиіс. HP принтерінің бағдарламалық құралының функциясы ең аз жүйелік талаптарды қанағаттандырмайтын жүйелерде шектеледі.

Ең аз талаптар

  • HP бағдарламалық құралын жүктеуе арналған CD-ROM/DVD дискілерін оқу құрылғысы немесе интернет байланысы.
  • USB арқылы қосылатын құрылғыларға арналған USB порты және USB кабелі.
  • Желіге қосылу және сымсыз байланыс мүмкіндіктері жұмыс желісі ортасын қажет етеді (HP өніміне байланысты Ethernet немесе 802,11b/g/n сымсыз байланысы. Кейбір бөлімдер тек сымсыз қосылымға қолдау көрсетеді.).

    Ескертпе: Бұл принтер тек 2,4 ГГц жиілік диапазонында ғана қосылады. Егер желіде шифрланым болса, бұл принтер WEP-Open, WEP-Shared, WPA TKIP, WPA AES немесе WPA2 AES шифрланым түрлерін ғана қолдайды.

  • 16 разрядтық түсі бар SVGA мониторы (1024 x 768 немесе одан кейінгі нұсқа ұсынылады).
  • Кейбір қамтылған бағдарламалар үшін интернет байланысы қажет.

Microsoft Windows жүйелеріне қойылатын ең төменгі талаптар

Windows®10, 8.1, 8, 7 (32 биттік немесе 64 биттік)

  • 2 Гбайт қатты дискідегі бос орын
  • Microsoft® Internet Explorer

Windows Vista® (тек 32 биттік)

  • 2 Гбайт қатты дискідегі бос орын
  • Microsoft® Internet Explorer 8

Windows® XP SP3 немесе жоғарырақ (тек 32 биттік)

  • Кез келген Intel® Pentium® II, Celeron® немесе 233 МГц үйлесімді процессор
  • 850 Мбайт қатты дискідегі бос орын
  • Microsoft® Internet Explorer 8

Орнату және реттеу жөніндегі жалпы мәліметтер

  • HP принтері бағдарламасын орнату немесе жою үшін әкімшілік артықшылықтар қажет.
  • HP принтері бағдарламалық құралы әр түрлі HP өнімдерін қолдайды. HP принтері бағдарламасы әдепкі бойынша Windows жүйесі орнатылған дискіге, C:\Program Files\HP қалтасына немесе C:\Program Files (x86)\HP қалтасына орнатылады (мұндағы C: – Windows жүйесі орнатылған диск).
  • HP принтері бағдарламасы әдепкі бойынша компьютердің операциялық жүйесінің тілін (егер ол тілге HP принтері бағдарламасы қолдау көрсетсе) немесе ол тілге қолдау көрсетілмесе ағылшын тілінде орнатады.

Microsoft Windows жаңарту бумалары

Белгілі бір уақыт аралықтарында Microsoft корпорациясы құрамында шығарылған операциялық жүйелерге арналған жаңартулар мен түзетулер болатын жаңарту бумаларын шығарып отырады. Windows қызметтік бумалары Microsoft веб-сайтында қол жетімді. Microsoft жаңарту бумаларының бар-жоқтығын анықтау және Microsoft жаңарту бумаларын алу үшін www.microsoft.com сайтына кіріңіз.

Орнату

HP принтерінің бағдарламалық құралын орнату

Орнату ықшам дискін немесе 123.hp.com веб-сайтын қолданып HP принтерінің бағдарламалық құралын орнатыңыз. Орнату кезінде бағдарламалық құрал солай орындау қажеттігі туралы сұрайтын кезде принтерді компьютерге жалғаңыз.

Бірнеше HP өнімі

Бір принтердің бірнеше данасы орнатылса, HP принтер көмекшісінде бірнеше жазба пайда болады. Әдетте, орнатылған принтердің бірінші үлгісінде принтердің атауы бар, мысалы, HP OfficeJet X series, ал екінші данасы 1-көшірме деп аталады. Оның атауын Windows басқару тақтасына өту (Құрылғылар мен принтерлер, Принтерлер немесе Принтерлер мен Факстар) және әрбір енгізілімнің атауын өзгерту арқылы өзгертуге болады, мысалы, HP OfficeJet X — үй және HP OfficeJet X — жұмыс.

Ескертпе: Принтерлер/орындар арасында ауысқанда пайдаланылып жатқан принтердің таңдалған принтер (немесе Windows әдепкі принтері) екеніне және оның қуат көзіне қосылғанына көз жеткізіңіз. Сондай-ақ, төмендегі қадамдарды орындау арқылы принтердің желіге қосылғанын және оның дайын екенін растаңыз:

Windows 10

  1. Экранның төменгі сол жақ бұрышына, Іздеу жолағына «Құрылғылар мен принтерлер» деп енгізіп, оны іздеу нәтижелерінен іздеңіз.
  2. Пайдаланылып жатқан принтерді тінтуірдің оң жағымен басып, Ненің басып шығарылып жатқанын көру опциясын таңдаңыз.
  3. Принтерлер мәзірінің опциясында Принтерді офлайн режимінде пайдалану және Басып шығаруды кідірту опцияларының таңдалмағанына көз жеткізіңіз.

Windows 8.1 және Windows 8

  1. Шебер түймелер жолағын ашу үшін экранның жоғарғы оң жақ бұрышын басып немесе түртіп, кейін Поиск (Іздеу) белгішесін басыңыз.
  2. Іздеу жолағына "Құрылғылар мен принтерлер" деп енгізіп оны іздеу нәтижелерінен таңдаңыз.
  3. Пайдаланылып жатқан принтерді тінтуірдің оң жағымен басып, Ненің басып шығарылып жатқанын көру опциясын таңдаңыз.
  4. Принтерлер мәзірінің опциясында Принтерді офлайн режимінде пайдалану және Басып шығаруды кідірту опцияларының таңдалмағанына көз жеткізіңіз.

Windows 7

  1. Бастау түймешігін басыңыз, кейін Құрылғы мен принтерлер тармағын таңдаңыз.
  2. Пайдаланылып жатқан принтерді тінтуірдің оң жағымен басып, Ненің басып шығарылып жатқанын көру опциясын таңдаңыз.
  3. Принтерлер мәзірінің опциясында Принтерді офлайн режимінде пайдалану және Басып шығаруды кідірту опцияларының таңдалмағанына көз жеткізіңіз.

Windows Vista және Windows XP

  1. Бастау түймешігін басыңыз, кейін Басқару тақтасы тармағын таңдаңыз.
  2. Классикалық көрініс тармағын таңдаңыз, кейін Принтерлер немесе Принтерлер мен факстар белгішесін екі рет басыңыз.
  3. Пайдаланылып жатқан принтерді тінтуірдің оң жақ түймешігімен басып, Принтерді офлайн режимінде пайдалану және Басып шығаруды кідірту опцияларының таңдалмағанына көз жеткізіңіз.

Ақауларды жою

Ақауларды жою жөнінде қосымша мәлімет алу үшін экрандық немесе принтермен бірге берілген басып шығарылған құжаттамадағы Ақауларды жою жөніндегі мәліметтерді қараңыз немесе қолдау көрсету веб-сайтына кіріңіз: www.support.hp.com.

Орнату проблемалары

Сәтсіз аяқталған сымсыз орнатудан қалпына келтіру.

Сымсыз орнату мәселесін шешуге қатысты көмек алу үшін www.hp.com/go/wirelessprinting және www.hp.com/go/tools сайтына кіріңіз.

Сәисіз USB арқылы орнатудан қалпына келтіру

Егер орнату сәтсіз болса, USB кабелін ажыратыңыз, HP бағдарламалық құралын қайта орнату үшін HP бағдарламалық құралының ықшам дискісін шығарып, қайта салыңыз. Бағдарламалық құрал USB кабелін қашан қосу керектігін сұрайды.

Егер проблемалар жойылмаса, HP компаниясы басып шығарылған құжаттамадағы ақауларды жою жөніндегі мәліметтерді қарап шығуды ұсынады. Сондай-ақ, USB арқылы орнату проблемаларын шешуге арналған қосымша ұсыныстарды көру үшін www.support.hp.com және www.hp.com/go/tools сайтына кіріңіз.

Принтер танылмады

Принтер танылмаса:

  • Принтермен бірге басып шығарылған құжатты қараңыз және барлық орнату қадамдарының аяқталғанын тексеріңіз.
  • Принтердің іске қосылғанын тексеріңіз. Принтерлер қуат көзінен ажыратылған кезде танылмайды.
  • USB кабелінің дұрыс қосылғанын тексеріңіз.
    • USB кабелін шығарып алып, кабельдің ұшына қараңыз және оны USB портындағы үлгіге сәйкестендіріңіз. USB кабелінің бір ұшын толығымен принтердің артындағы USB портына, екінші ұшын компьютердегі USB портына жалғаңыз. USB кабелін принтердің артқы жағындағы USB портына жалғағаныңызды тексеріңіз. Камераны немесе флэш-дискіні тікелей қосу мақсатында кейбір HP принтерлерінде USB порты алдыңғы жақта орналасады. Бұл алдыңғы жақта орналасқан USB портын принтерді компьютерге қосу үшін пайдалануға болмайды.
  • USB кабелін компьютердегі басқа USB қосқышына қосып көріңіз.
  • USB кабелінің ұзындығы 5 метрден (16 футтан) аспауы керек.
  • HP принтерінің қате күйде еместігін тексеріңіз (принтердің басқару тақтасын тексеріңіз).
  • Принтердің бағдарламалық құралын жүктеп алсаңыз, принтер үлгісіне арналған бағдарламалық құралдың жүктелгенін тексеріңіз.

AirPrint™

iPhone, iPad немесе iPod Touch құрылғысынан сымсыз желісіндегі осы принтерге тікелей басып шығаруға болады.* Қосымша ақпарат алу үшін HP мобильді басып шығару веб-сайтына (www.hp.com/go/mobileprinting) кіріңіз.

* Сымсыз қосылым нүктесі мен интернет қажет және олар жеке сатылады. Сымсыз байланыс өнімділігі физикаық орта мен қатынас нүктесімен арадағы қашықтыққа байланысты болады. Сымсыз әрекеттер тек 2,4 ГГц роутерлерімен ғана үйлесімді. iOS 4.2 немесе кейінгі операциялық жүйелерді қолдайтын келесі құрылғыларды қолдайды: iPad, iPad 2, iPhone (3GS немесе кейінгі), iPod touch (3-буын немесе одан кейінгі). HP компаниясының AirPrint қосылған принтерлерімен жұмыс істейді және принтерлердің iOS құрылғысы сияқты бірдей желіге қосылуын қажет етеді.

HP құпиялылық жөніндегі мәлімдемесі: EWS (HP желілік өнімдері)

Енгізілген веб-сервер (EWS) шолуды орындап жатқан кезде қатты дискіге өте кішкентай мәтін файлдарын (cookie) орналастырады. Осы файлдар келесіде кіргенде ендірілген веб-сервердің компьютерді тануына мүмкіндік береді. Мысалы, ендірілген веб-сервердің (EWS) тілін конфигурациялаған болсаңыз, «cookie» файлдары келесіде ендірілген веб-серверге (EWS) кіргенде, беттер сол тілде көрсетілуі үшін таңдалған тілді есте сақтауға көмектеседі. Кейбір «cookie» файлдарын (мысалы, тұтынушы белгілеген параметрлермен сақталатын «cookie» файлдары) қолмен жоймайынша компьютерде сақталады.

Шолғышты барлық «cookie» файлдарын қабылдау үшін теңшейтін етіп немесе қайсы «cookie» файлдарын қабылдау немесе қабылдамау қажеттігін шешуге мүмкіндік беретін, әрбір «cookie» файлы ұсынылған кезде ескертілетін етіп теңшеуге болады. Қажетсіз «cookie» файлдарын жою үшін шолғышты да пайдалануға болады.

Ескертпе: Егер «cookie» файлдарын ажыратсаңыз, құрылғыға байланысты келесі мүмкіндіктердің бірін немесе бірнешеуін ажыратасыз:

  • Кейбір орнату шеберлерін пайдалану
  • Ендірілген веб-сервер шолғышы тілінің параметрін есте сақтау
  • Ендірілген веб-сервердің бастапқы беті мен арнайы байланыстарды жекелеу

Құпиялылықты және «cookie» файлының параметрлерін өзгерту жолы және «cookie» файлдарын қарап шығу немесе жою жолы туралы қосымша ақпаратты веб-шолғышта қол жетімді құжаттан қараңыз.

HP принтерінің құжаттамасы

Принтермен берілген басып шығарылған құжатта қамтылған мәліметтер экрандағы анықтамадағы мәліметтерді ауыстырады. Басып шығарылған құжаттама мен экрандық анықтама арасында айырмашылық болған жағдайда, басып шығарылған құжаттамада ең соңғы ақпараттың болатынын ескеріңіз.

HP қолдау қызметі

HP компаниясының телефонмен қолдау қызметі

HP компаниясының телефон арқылы қолдау қызметінің нөмірлерін және қоңырау шалу ақысы туралы ең соңғы ақпаратты www.support.hp.com сайтынан қараңыз.

Тізімделген телефонмен қолдау нөмірлері мен сәйкес төлемдер жарияланған кезде күшінде болады және жергілікті байланыспен жасалған қоңыраулар үшін ғана қолданылады. Ұялы телефондар үшін әр түрлі төлемдер алынуы мүмкін.

Ресми мәлімдемелер

Microsoft және Windows — Microsoft Corporation корпорациясының АҚШ мемлекетіндегі және/немесе басқа елдердегі сауда белгілері не тіркелген сауда белгілері.

Intel, Pentium және Celeron – АҚШ еліндегі және басқа елдердегі Intel корпорациясының сауда белгілері.

AirPrint, AirPrint логотипі, iPad, iPhone және iPod touch Apple Inc. компаниясының АҚШ пен басқа елдерде тіркелген сауда белгілері болып табылады.

HP компаниясының мәлімдемесі

Бұл ақпарат ескертусіз өзгертілуі мүмкін және кепілдіксіз «бар күйінде» беріледі. HP компаниясы осы материалды пайдалануға қатысты ешқандай тікелей, жанама, нақты, кездейсоқ немесе кейінгі шығындарға жауапты болмайды.

© 2016 HP Development Company, L.P.

Беттің жоғарғы бөлігі


HP 自述文件

HP 打印机自述文件

最新更新： 2015 年 8 月 17 日

感谢您购买 HP 产品。在安装和使用 HP 打印机硬件和软件时，请参考本文档。

HP 网站上提供了有关支持、软件升级、软件安装/卸载帮助、新操作系统支持的其他信息以及您的 HP 打印机的一般支持信息。HP 网站的链接是 www.support.hp.com。

目录

安装和系统要求

您的系统必须符合以下最低系统要求以及对操作系统的适当要求，才可以安装此软件。在不符合最低系统要求的系统上，HP 打印机软件功能会受到限制。

最低要求

  • CD-ROM/DVD 驱动器或 Internet 连接，用以下载 HP 软件。
  • USB 端口和 USB 电缆，用于连接 USB 设备。
  • 联网和无线功能需要正常运行的网络环境（以太网或无线 802.11b/g/n，具体取决于 HP 产品）。部分产品仅支持无线连接。）。

    注意： 此打印机仅在 2.4 GHz 的频率范围进行连接。如果您的网络包括加密，此打印机仅支持 WEP-Open、WEP-Shared、WPA TKIP、WPA AES 或 WPA2 AES 加密类型。

  • 16 位色的 SVGA 显示器（建议使用 1024 x 768 或更高分辨率）。
  • 使用某些自带软件时，需要连接到 Internet。

Microsoft Windows 系统的最低要求

Windows® 10、8.1、8、7（32 位或 64 位）

  • 2 GB 可用硬盘空间
  • Microsoft® Internet Explorer

Windows Vista®（仅限 32 位）

  • 2 GB 可用硬盘空间
  • Microsoft® Internet Explorer 8

Windows® XP SP3 或更高版本（仅限 32 位）

  • 任何 Intel® Pentium® II、Celeron® 或 233 MHz 兼容处理器
  • 850 MB 可用硬盘空间
  • Microsoft® Internet Explorer 8

一般安装和设置信息

  • 需要具有管理权限才能安装或卸载 HP 打印机软件。
  • HP 打印机软件支持各种 HP 产品。HP 打印机软件默认情况下安装在安装了 Windows 的驱动器上，位于 C:\Program Files\HP 文件夹或 C:\Program Files (x86)\HP 文件夹中（其中，C:是安装 Windows 的驱动器）。
  • HP 打印机软件默认情况下以 PC 操作系统的语言（如果 HP 打印机软件支持此语言）进行安装，若 HP 打印机软件不支持此语言，则以英语进行安装。

Microsoft Windows Service Pack

Microsoft 会定期发布包含用于已发布操作系统升级和修复程序的 Service Pack。可从 Microsoft 网站获取 Windows Service Pack。转到 www.microsoft.com 以确认 Microsoft Service Pack 是否可用并获取 Microsoft Service Pack。

安装

安装 HP 打印机软件

通过使用安装 CD 或 123.hp.com 网站，安装 HP 打印机软件。在安装过程中，请仅在软件提示时将打印机连接到计算机。

多个 HP 产品

如果安装了同一打印机的多个实例，则 HP 打印机助手中将出现多个条目。通常情况下，打印机的第一个安装实例具有该打印机的名称，例如，HP OfficeJet X series，且第二个实例称为副本 1。通过进入 Windows 控制面板（设备和打印机、打印机或打印机和传真）更改每个条目的名称，可以重命名这些实例，例如，HP OfficeJet X – 家用和 HP OfficeJet X - 办公。

注意： 当在打印机/地点之间切换时，请确保所使用的打印机为已选择的打印机（或 Windows 默认打印机）且已开启电源。此外，请按照以下步骤，确认打印机已联机且准备就绪：

Windows 10

  1. 在屏幕左下角的搜索栏中输入“设备和打印机”，然后从搜索结果中将其选中。
  2. 右键单击所使用的打印机，然后选择查看正在打印的内容。
  3. 在打印机菜单选项中，确保未选中脱机使用打印机和暂停打印。

Windows 8.1 和 Windows 8

  1. 指向或点击屏幕右上角以打开“超级按钮”栏，然后点击或单击搜索图标。
  2. 在“搜索”中输入“设备和打印机”，然后从搜索结果中进行选择。
  3. 右键单击所使用的打印机，然后选择查看正在打印的内容。
  4. 在打印机菜单选项中，确保未选中脱机使用打印机和暂停打印。

Windows 7

  1. 单击开始，然后选择设备和打印机。
  2. 右键单击所使用的打印机，然后选择查看正在打印的内容。
  3. 在打印机菜单选项中，确保未选中脱机使用打印机和暂停打印。

Windows Vista 和 Windows XP

  1. 单击开始，然后选择控制面板。
  2. 选择经典视图，然后双击打印机或打印机和传真图标。
  3. 右键单击所使用的打印机，确保未选中脱机使用打印机和暂停打印。

疑难排解

有关故障排除的更多帮助信息，请参阅屏幕上或打印机随附印刷版文档中的故障排除信息，或访问支持网站，网址为 www.support.hp.com。

安装问题

从失败的无线安装中恢复

有关解决无线安装问题的帮助，请访问 www.hp.com/go/wirelessprinting 和 www.hp.com/go/tools。

从失败的 USB 安装中恢复

如果安装失败，请拔下 USB 电缆，取出 HP 软件 CD 并重新插入以重新安装 HP 软件。软件将提示您何时连接 USB 电缆。

如果仍出现问题，HP 建议您查看印刷版文档中的疑难排解信息。还可以转到 www.support.hp.com 和 www.hp.com/go/tools，以获得解决 USB 安装失败问题的更多建议。

无法识别打印机

如果无法识别打印机：

  • 请阅读随打印机提供的印刷文档，并确保完成所有设置步骤。
  • 检查打印机电源是否已打开。如果电源关闭，将无法识别打印机。
  • 确保 USB 电缆正确连接。
    • 拔下 USB 电缆，检查电缆末端，令其与 USB 端口上的样式相匹配。将 USB 电缆的一端完全插入打印机背面的 USB 端口中，而将另一端插入计算机的 USB 端口中。确保将 USB 电缆插入打印机背面的 USB 端口中。一些 HP 打印机正面具有 USB 端口，用于直接连接照相机或闪存驱动器。不能使用这种前面的 USB 端口将打印机连接到计算机上。
  • 尝试将 USB 电缆连接到计算机的另一个 USB 端口
  • 请确保 USB 电缆的长度没有超过 5 米（16 英尺）。
  • 确保 HP 打印机未处于错误状态（请查看打印机的控制面板）。
  • 如果下载打印机软件，请确保下载适用于您的打印机型号的软件。

AirPrint™

您可以从 iPhone、iPad 或 iPod Touch 直接到您无线网络上的打印机进行打印。* 有关更多信息，请访问 HP 移动打印网站 (www.hp.com/go/mobileprinting)。

* 需使用无线接入点和 Internet 服务，单独销售。无线性能取决于物理环境和与接入点之间的距离。无线操作仅兼容 2.4 GHz 路由器。支持以下运行 iOS 4.2 或更高版本的设备： iPad、iPad 2、iPhone（3GS 或更高版本）、iPod Touch（第 3 代或更高版本）。与支持 HP AirPrint 的打印机一起使用，同时要求打印机与 iOS 设备连接到同一网络。

HP 隐私声明:EWS (HP 网络产品)

在进行浏览时，嵌入式 Web 服务器 (EWS) 将在硬盘驱动器上放置一些很小的文本文件 (cookie)。这些文件让 EWS 能够在您下次访问时识别您的计算机。例如，如果配置了 EWS 语言，cookie 可帮助记住所选的语言，以便在下次打开 EWS 时以所选语言显示页面。某些 cookie（如存储用户特定首选项的 cookie）在您手动清除前将一直存储在计算机上。

您可以将浏览器配置为接受所有 cookie，或者将其配置为每次提供 cookie 时提示您，以便确定是接受还是拒绝 cookie。您还可以使用浏览器来删除不想要的 cookie。

注意： 如果选择禁用 cookie，您将同时禁用以下一种或多种功能，具体取决于您的设备:

  • 使用某些设置向导
  • 记住 EWS 浏览器的语言设置
  • 个性化 EWS 主页和自定义链接

有关如何更改隐私和 cookie 设置以及如何查看或删除 cookie 的信息，请参阅 Web 浏览器随附的文档。

HP 打印机文档

打印机随附的印刷文档中所包含的信息将取代屏幕帮助中的信息。如果印刷版文档和屏幕帮助内容矛盾，印刷版文档中包含的内容为最新信息。

HP 支持

通过电话联系 HP 支持

有关最新的 HP 电话支持号码列表以及呼叫费用的信息，请参见 www.support.hp.com。

列出的电话支持号码和相关费用仅在发布本手册时有效，而且仅适用于在美国本土拨打的电话。移动电话将适用不同的费率。

声明

Microsoft 和 Windows 是 Microsoft Corporation 在美国和/或其他国家/地区的注册商标或商标。

Intel、Pentium 和 Celeron 是 Intel Corporation 在美国和其他国家/地区的商标。

AirPrint、AirPrint 徽标、iPad、iPhone 和 iPod touch 是 Apple Inc. 在美国和其他国家/地区的注册商标。

HP Company 通告

此信息如有变化，恕不另行通知，且以“现状”提供，不作担保。对于使用此材料而引发的任何直接、间接、特殊、附带或结果性损害，HP 不承担任何责任。

© 版权所有 2016 HP Development Company, L.P.。

返回页面顶部


HP Readme

Readme datoteka HP štampača

Poslednje ažuriranje: 17. avgust 2015.

Hvala što ste kupili HP proizvod. Pročitajte ovaj dokument prilikom instaliranja i korišćenja hardvera i softvera HP štampača.

HP veb lokacija pruža dodatne informacije o podršci, nadogradnjama softvera, pomoći za instalaciju/deinstalaciju softvera, podršku za novi operativni sistem i opšte informacije o podršci za vaš HP štampač. Veza ka HP veb lokaciji je www.support.hp.com.

Sadržaj

Instalacija i sistemski zahtevi

Vaš sistem mora da ispunjava sledeće minimalne sistemske zahteve i odgovarajuće zahteve za operativni sistem da biste mogli da instalirate ovaj softver. Funkcionalnost softvera HP štampača je ograničena na sistemima koji ne ispunjavaju minimalne sistemske zahteve.

Minimalni zahtevi

  • CD-ROM/DVD disk jedinica ili internet veza za preuzimanje HP softvera.
  • USB port i USB kabl za uređaje koji se povezuju putem USB-a.
  • Funkcije umrežavanja i bežične veze zahtevaju ispravno mrežno okruženje (Ethernet ili 802.11b/g/n bežična veza, u zavisnosti od HP proizvoda. Neki proizvodi podržavaju samo bežičnu vezu.).

    Napomena: Ovaj štampač se povezuje samo u frekventnom opsegu od 2,4 GHz. Ako vaša mreža uključuje šifrovanje, ovaj štampač podržava samo tipove šifrovanja WEP-Open, WEP-Shared, WPA TKIP, WPA AES ili WPA2 AES.

  • SVGA monitor sa 16-bitnom bojom (preporučuje se 1024 x 768 ili viša rezolucija).
  • Za neki od uključenog softvera neophodna je internet veza.

Minimalni zahtevi za Microsoft Windows sisteme

Windows® 10, 8.1, 8, 7 (32-bitni ili 64-bitni)

  • 2 GB dostupnog prostora na čvrstom disku
  • Microsoft® Internet Explorer

Windows Vista® (samo 32-bitna)

  • 2 GB dostupnog prostora na čvrstom disku
  • Microsoft® Internet Explorer 8

Windows® XP SP3 ili novija verzija (samo 32-bitni)

  • Bilo koji Intel® Pentium® II, Celeron® ili kompatibilan procesor na 233 MHz
  • 850 MB dostupnog prostora na čvrstom disku
  • Microsoft® Internet Explorer 8

Opšte informacije o instalaciji i podešavanju

  • Za instaliranje ili deinstaliranje softvera HP štampača neophodne su administratorske privilegije.
  • HP softver štampača podržava različite HP proizvode. HP štampač se podrazumevano instalira na disk jedinici na kojoj je instaliran Windows, u fascikli C:\Program Files\HP ili u fascikli C:\Program Files (x86)\HP (pri čemu je C: disk jedinica na kojoj je instaliran Windows).
  • Softver HP štampača se podrazumevano instalira na jeziku operativnog sistema računara (ako softver HP štampača podržava taj jezik) ili na engleskom ako taj jezik nije podržan.

Microsoft Windows servisni paketi

Microsoft povremeno objavljuje servisne pakete koji sadrže nadogradnje i ispravke za objavljene operativne sisteme. Windows servisni paketi su dostupni sa Microsoft veb lokacije. Posetite lokaciju www.microsoft.com da biste utvrdili dostupnost Microsoft servisnih paketa i pribavili Microsoft servisne pakete.

Instalacija

Instalirajte softver HP štampača

Instalirajte softver HP štampača koristeći instalacioni CD ili veb lokaciju 123.hp.com. Tokom instalacije povežite štampač sa računarom samo kada vam to softver zatraži ili ako vam zatraži.

Više HP proizvoda

Kad se instalira više instanci istog štampača, u aplikaciji HP Printer Assistant pojavljuje se nekoliko stavki. Prva instanca instaliranog štampača obično sadrži ime štampača, na primer serija HP OfficeJet X, a druga instanca se zove kopija 1. Njih možete preimenovati tako što ćete otići na Windows kontrolnu tablu („Uređaji i štampači“, „Štampači“ ili „Štampači i faks uređaji“) i promeniti ime svake stavke, na primer HP OfficeJet X – kuća i HP OfficeJet X - posao.

Napomena: Prilikom prebacivanja između štampača/lokacija, uverite se da je štampač koji se koristi izabrani štampač (ili Windows podrazumevani štampač) i da je uključen. Takođe potvrdite da je štampač na mreži i spreman tako što ćete pratiti dolenavedene korake:

Windows 10

  1. U donjem levom uglu ekrana unesite „Uređaji i štampači“ na traku za pretragu i izaberite odgovarajući rezultat pretrage.
  2. Kliknite desnim tasterom miša na štampač koji se koristi i izaberite stavku Pogledajte šta se štampa.
  3. U opciji menija Printers (Štampači) uverite se da nisu izabrane stavke Use Printer Offline (Koristi štampač van mreže) i Pause Printing (Pauziraj štampanje).

Windows 8.1 i Windows 8

  1. Postavite pokazivač ili dodirnite gornji desni ugao ekrana da biste otvorili traku sa dugmadima, a zatim dodirnite ili kliknite na ikonu Pretraži.
  2. U pretragu unesite „Uređaji i štampači“ i izaberite ga u rezultatima pretrage.
  3. Kliknite desnim tasterom miša na štampač koji se koristi i izaberite stavku Pogledajte šta se štampa.
  4. U opciji menija Printers (Štampači) uverite se da nisu izabrane stavke Use Printer Offline (Koristi štampač van mreže) i Pause Printing (Pauziraj štampanje).

Windows 7

  1. Kliknite na dugme Start i izaberite stavku Devices and Printers (Uređaji i štampači).
  2. Kliknite desnim tasterom miša na štampač koji se koristi i izaberite stavku Pogledajte šta se štampa.
  3. U opciji menija Printers (Štampači) uverite se da nisu izabrane stavke Use Printer Offline (Koristi štampač van mreže) i Pause Printing (Pauziraj štampanje).

Windows Vista i Windows XP

  1. Kliknite na dugme Start, a zatim izaberite stavku Control Panel (Kontrolna tabla).
  2. Izaberite opciju Classic view (Klasični prikaz), a zatim kliknite dvaput na ikone Printers (Štampači) ili Printers and Faxes (Štampači i faksovi).
  3. Kliknite desnim tasterom miša na štampač koji se koristi i uverite se da nisu izabrane stavke Koristi štampač van mreže i Pauziraj štampanje.

Rešavanje problema

Dodatnu pomoć u rešavanju problema potražite u informacijama o rešavanju problema u dokumentaciji na ekranu ili štampanoj dokumentaciji koju ste dobili uz štampač ili posetite veb lokaciju podrške na adresi www.support.hp.com.

Problemi pri instalaciji

Oporavljanje od neuspele instalacije bežične mreže

Posetite lokacije www.hp.com/go/wirelessprinting i www.hp.com/go/tools za pomoć oko rešavanja problema sa instalacijom bežične mreže.

Oporavljanje od neuspele USB instalacije

Ako instalacija nije uspela, iskopčajte USB kabl, izvadite i ponovo ubacite CD za HP softver da biste ponovo instalirali HP softver. Softver će vam zatražiti da povežete USB kabl.

Ako i dalje budete imali probleme, HP preporučuje da pregledate informacije o rešavanju problema u štampanoj dokumentaciji. Možete posetiti www.support.hp.com i www.hp.com/go/tools za više predloga o rešavanju problema sa neuspelom USB instalacijom.

Štampač nije prepoznat

Ako se štampač ne prepozna:

  • Pogledajte štampanu dokumentaciju koju ste dobili uz štampač i uverite se da su izvršeni svi koraci instalacije.
  • Proverite da li je štampač uključen. Štampači se ne mogu prepoznati kad su isključeni.
  • Uverite se da je USB kabl ispravno povezan.
    • Uklonite USB kabl, pogledajte kraj kabla, a zatim ga podudarite sa položajem USB priključka. Ubacite jedan kraj USB kabla do kraja u USB port na zadnjoj strani štampača, a drugi kraj u USB port na računaru. Uverite se da ste ubacili USB kabl u USB port na zadnjoj strani štampača. Neki HP štampači imaju USB port na prednjoj strani za direktnu vezu sa fotoaparatom ili fleš diskom. Nije moguće koristiti ovaj prednji USB port za povezivanje štampača sa računarom.
  • Pokušajte da povežete USB kabl sa drugim USB konektorom na računaru.
  • Uverite se da USB kabl nije duži od 5 metara (16 stopa).
  • Uverite se da HP štampač nije u stanju greške (proverite kontrolnu tablu štampača).
  • Ako ste preuzeli softver štampača, uverite se da ste preuzeli softver za vaš model štampača.

AirPrint™

Možete da štampate direktno sa iPhone, iPad ili iPod Touch uređaja na tom štampaču na bežičnoj mreži.* Posetite HP veb lokaciju za mobilno štampanje (www.hp.com/go/mobileprinting) da biste saznali više.

*Bežična pristupna tačka i internet su neophodni i prodaju se posebno. Performanse bežične mreže zavise od fizičkog okruženja i udaljenosti od pristupne tačke. Rad bežične veze je kompatibilan samo sa mrežnim skretnicama na 2,4 GHz. Podržava sledeće uređaje koji rade pod operativnim sistemom iOS 4.2 ili novijim: iPad, iPad 2, iPhone (3GS ili noviji), iPod Touch (3. generacije ili noviji). Radi sa štampačima koji podržavaju HP AirPrint i zahteva da štampač bude povezan sa istom mrežom kao i iOS uređaj.

HP obaveštenje o privatnosti: EWS (HP proizvodi za umrežavanje)

Ugrađeni veb server (EWS) postavlja veoma male tekstualne datoteke (kolačiće) na čvrsti disk dok vršite pregledanje. Ove datoteke omogućavaju EWS-u da prepozna vaš računar pri sledećoj poseti. Na primer, ako ste konfigurisali jezik za EWS, kolačić pomaže da se zapamti jezik koji ste izabrali kako bi se prilikom sledećeg otvaranja EWS-a stranice prikazale na tom jeziku. Neki kolačići (kao što je kolačić koji skladišti željene opcije specifične za klijenta) skladište se na računaru dok ih ručno ne obrišete.

Možete konfigurisati pregledač da prihvata sve kolačiće ili ga možete konfigurisati da vas upozori svaki put kada se kolačić ponudi, što vam dozvoljava da odlučite koje kolačiće ćete prihvatiti, a koje odbiti. Pregledač možete koristiti i za uklanjanje neželjenih kolačića.

Napomena: U zavisnosti od uređaja, ako odaberete da onemogućite kolačiće, takođe ćete onemogućiti neke od sledećih funkcija:

  • Korišćenje nekih čarobnjaka za podešavanje
  • Pamćenje jezičke postavke EWS pregledača
  • Personalizovanje EWS matične stranice i prilagođenih veza

Informacije o načinu promene postavki privatnosti i kolačića, kao i o načinu prikazivanja ili brisanja kolačića potražite u dokumentaciji dostupnoj uz veb pregledač.

Dokumentacija HP štampača

Informacije koje se nalaze u štampanoj dokumentaciji koja se dobija uz štampač zamenjuju informacije u pomoći na ekranu. U slučaju neslaganja između štampane dokumentacije i pomoći na ekranu, štampana dokumentacija sadrži najažurnije informacije.

HP podrška

HP podrška putem telefona

Za najnoviju HP listu brojeva telefona podrške i informacije o troškovima poziva posetite lokaciju www.support.hp.com.

Brojevi telefonske podrške i navedeni povezani troškovi su oni koji su na snazi u vreme objavljivanja i primenjuju se samo za pozive ka fiksnim brojevima. Za mobilne telefone mogu važiti drugačije cene.

Potvrde

Microsoft i Windows su registrovani žigovi ili žigovi korporacije Microsoft u SAD i/ili drugim zemljama.

Intel, Pentium i Celeron su žigovi korporacije Intel Corporation u SAD i drugim zemljama.

AirPrint, AirPrint logotip, iPad, iPhone i iPod Touch su žigovi korporacije Apple Inc. registrovani u SAD i drugim zemljama.

Obaveštenja preduzeća HP

Ove informacije su podložne promeni bez obaveštenja, obezbeđuju se „kakve jesu“ i bez garancije. HP neće biti odgovoran ni za kakve direktne, indirektne, posebne, slučajne ili naknadne štete u vezi sa korišćenjem ovog materijala.

© Copyright 2016 HP Development Company, L.P.

Vrh stranice